Ir para conteúdo
  • Cadastre-se
iDesign

Instalando em Windows HD no Caddy

Posts Recomendados

Olá amigos!

Venho de uma jornada com a instalação do meu segundo HD no lugar do superdrive (caddy) em meu MacBook Pro. Primeiro tentei o Fusion Drive, mas não obtive sucesso pois não consegui instalar o Windows por Boot Camp.

 

Agora a questão é a seguinte:

- Tenho no lugar do drive principal um SSD de 240Gb particionado (com o Yosemite e a outra com o Windows 10 instalado pelo Boot Camp);

 

- No lugar do Superdrive eu coloquei um HD de 500gb que também está particionado (300Gb para arquivos do Mac OS X e 200Gb que pretendo instalar o Windows 10 para liberar o espaço do SSD onde ele encontra-se inatalado).

 

Qual é a questão? Já deixei esta partição de 200gb do HD formatada em FAT32 e a tabela de partição em GUID, mas quando dou boot pelo pendrive com a instalação do Windows não consigo instalar de jeito algum, ele mostra um aviso de que existe uma partição MBR e que não é possível instalar, mas já verifiquei e não está em MBR.

 

Estou tentando instalar pelo modo EFI que dizem ser melhor, mas pelo convencional também não deu certo.

 

Alguém têm alguma ideia do que pode ser?

Editado por iDesign

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não dá. O windows só vai poder ser instalado no HD principal. Você pode tentar tirar seu SSD, colocar o HD no lugar dele e deixar o caddy sem nada, colocar a mídia de instalação do Windows, dar o boot dela e instalar na partição que você deseja. Depois disso, tirar o HD do lugar q era o SSD, colocar de volta no caddy e colocar o SSD de volta no lugar, mas nem sei se é garantia que vai funcionar. Se eu não me engano, li em algum lugar que os macs só conseguem dar boot do drive principal, e não de um secundário. Comprei um Caddy com essa mesma intenção, tentei aqui mas não rolou, porém, não tentei dessa forma que acabei de descrever pois fiquei com preguiça :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não dá. O windows só vai poder ser instalado no HD principal. Você pode tentar tirar seu SSD, colocar o HD no lugar dele e deixar o caddy sem nada, colocar a mídia de instalação do Windows, dar o boot dela e instalar na partição que você deseja. Depois disso, tirar o HD do lugar q era o SSD, colocar de volta no caddy e colocar o SSD de volta no lugar, mas nem sei se é garantia que vai funcionar. Se eu não me engano, li em algum lugar que os macs só conseguem dar boot do drive principal, e não de um secundário. Comprei um Caddy com essa mesma intenção, tentei aqui mas não rolou, porém, não tentei dessa forma que acabei de descrever pois fiquei com preguiça :P

Rsrsrs. Valeu a dica, mas dá uma preguiça mesmo de desaparafusar tanta coisa e nem saber se vai dar certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, se você tentar, e der certo, fizemos uma descoberta né? kkkkkk avisa aqui qualquer coisa!

Rsrs, blz. Se eu fizer aviso aqui dando certo ou errado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, achei uma possível solução. 

https://discussions.apple.com/message/23917305#23917305

 

O carinha disse que inverteu, colocou o OS X no drive que está no Caddy e o Windows no disco principal.

 

A questão é: Se eu colocar o meu SSD no Caddy (antigo lugar do superdrive) ele terá o mesmo desempenho, tipo SATA 3 ou nunca terá a mesma velocidade do lugar do disco primário?

Compartilhar este post


Link para o post
Compartilhar em outros sites

em outras palavras, minha suspeita estava correta! :P

Se não me engano, o drive do Caddy tem um desempenho um pouco menor do que o SATA 3....

Editado por paulosaopaulino

Compartilhar este post


Link para o post
Compartilhar em outros sites

em outras palavras, minha suspeita estava correta! :P

Se não me engano, o drive do Caddy tem um desempenho um pouco menor do que o SATA 3....

Rsrs. Fiz ontem o teste e deu certo. como eu queria. O OS X no SSD e o Windows em outra partição do HD. Só que instalei o Windows pelo EFI e achei o boot dele muuuito lento. Acho que vou reinstalar no modo convencional para ver se melhora. Além de que não reconheceu o drive de som e no modo normal (que tinha feito antes) funfou tudo de boa.

 

P.S. O meu SSD mesmo no Caddy ficou em SATA 3! =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

 

Você não precisa fazer tudo isso, basta deixar o HD apenas em GPT sem o MBR hibrido, voce pode fazer isso usando um utilitário chamado GDisk (falei dele neste post: 

)

 

A ideia é baixar o Gdisk (http://www.rodsbooks.com/gdisk/), acessar via Terminal o disco desejado (ex.: sudo gdisk /dev/disk1) e verificar se aparece o MBR como protective e GPT como present (imagem de exemplo abaixo).
Captura de Tela 2016-07-30 às 20.39.17-20.png

Se não aparecer converta usando os comandos abaixo:

x <ENTER>
n <ENTER>

w <ENTER>

confime que deseja salvar e execute  o gdisk /dev/disk1 novamente para ver se o mesmo já esta em MBR protective e GPT present (talvez seja necessário reiniciar). Após fazer isso, o Windows poderá ser instalado em modo EFI. 

Obs.: dei uma jogada por cima apenas, detalhei mais no outro tópico que respondi a uns meses atrás. Qualquer coisa da um grito aqui.
 

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por Marcelle Queiroz
      Gente o que acontece, eu tenho um mac, mind 2012 com configurações de fábrica, que comprei quando fazia arquitetura. Porém agora eu faço  contabilidade e preciso do Windows, e instalar um office novo. 
      tenho a opção de dar um upgrade no mac, porém ele apresenta alguns problemas, a placa wifi ou cabo flat ruins, lentidão e um auto falante estourado, travando direto, ou seja, além do upgrade gastar uma grana com esses outros problemas. 
      Ou posso comprar um notebook novo já com Windows, com office novo pra trabalhar o que preciso, precisamente um que tenha placa dedicada mediana. E depois ver o que faço com o Mac.
      ps: ainda não fiz um orçamento do mac, por medo da facada.
       
    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Fiz uma cópia recentemente das minhas fotos do Mac e queria passar elas para o Pc, então copiei o arquivo e ficou com o nome "Biblioteca Fotos.photoslibrary", ao tentar abrir no Pc as fotos ficam todas meio escondidas em pastas, não consigo abrir e visualizar normalmente todas, só de uma em uma praticamente.
      Como posso fazer? Tem como extrair essas fotos e ficar com elas normalmente? Extraio no Mac ou no Pc?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.260
    • Total de Posts
      413.758
×
×
  • Criar Novo...