Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá Pessoal!

Estou com um problema semelhante a esse!

Uso 1 versão do Mac de meados de 2011 27" polegadas.

 

Comprei 1 driver USB externo de audio 5.1 para ligar meu home theater. Realizei a instalação do driver no mac e configurei as saídas nas "Configurações de Audio e MIDI" alem disso instalei o Perian na sua ultima versão disponível no site "1.2.3".
Quando estou configurando o Audio pelo sistema "Configuração de Audio MIDI" o sistema reconhece perfeitamente as caixas 5.1 e á configuração dos alto-falantes  e possível. Porem quando executo as musicas ou tento ver 1 video não funciona.
De inicio pensei que não estava funcionando por causa do QuickTime então baixei o VLC para testar e não funcionou.   
 

Segue link com imagens das configurações e driver externo:

http://1drv.ms/1Jdstpe

Se alguém poder me ajudar agradeço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

No painel de configuração de som você consegui testar as caixas de som para ver se estão funcionando ?  Se estão funcioando o problema realmente é a configuração dos programas, ja deu uma olhada se eles não tem também opções de saidas de som ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o tópico para perguntar sobre outra dúvida:

Minha TV tem saída de áudio digital ótica.

Se eu plugar a TV a um notebook/mac via HDMI, a TV irá disponibilizar na saída ótica som 5.1, por exemplo?

Pergunto pois se a resposta for positiva, basta eu acoplar um receiver nessa saída ótica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/10/2017 at 12:47, DiegoTietz disse:

Aproveitando o tópico para perguntar sobre outra dúvida:

Minha TV tem saída de áudio digital ótica.

Se eu plugar a TV a um notebook/mac via HDMI, a TV irá disponibilizar na saída ótica som 5.1, por exemplo?

Pergunto pois se a resposta for positiva, basta eu acoplar um receiver nessa saída ótica.

Tenho a mesma duvida...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Cleo_soares
      Comprei um Iphone XR a 2 semanas nos EUA, e como lá só utilizei pacote de dados acabei nao testante o audio das ligações, mas ao chegar ao Brasil e utilizar o meu chip da Claro, tenho notado que o audio das ligações esta com um péssima qualidade, parece que o som fica abafado, distante. E as pessoas reclamam que nao me ouvem bem também. Li em alguns fóruns dos EUA que este problema vem sendo recorrente neste modelo, e que não foi solucinado ainda. Estou com a versão 12.1.4 do IOS. Alguém tem uma idéia do que pode ser?
    • Por Pedro Paschuetto
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por danichimbas
      Olá Bom dia!
      Realizei um hackintosh no meu Notebook Acer Aspire 5750,  e consegui reconhecer quase tudo, está bem redondinho já
      porém ainda faltam algumas coisas essenciais pra mim que é o audio usb da minha interface de audio, pois trabalho com estúdio
      e necessito que funcione, minha Interface de Audio é a Behringer UMC 202 HD, ela não reconhece nos dispositivos de áudio Midi
      nem nos dispositivos de áudio.
      O que fazer?


    • Por brunosrossini
      Boa noite.
      Tenho um iPhone X há cerca de 2 meses e meio. Logo na primeira vez que fui utilizar os EarPods lightning que acompanham o aparelho o som saiu abafado, chiado e com estralos. Testei utilizando meu antigo fone p2 com o adaptador e o som saía normalmente. Voltei o EarPods e funcionou normal, até hoje... estava assistindo um vídeo no YouTube e tirei uma screenshot enquanto o vídeo rodava. Na hora deu um estralo e o mesmo problema voltou a acontecer, mas agora até com o adaptador. Fica parecendo um relógio fazendo TEC TEC TEC e o som sai abafado e distorcido. O pior é que testei no iPad Air 2 e o problema continua. Li relatos de iPhones X chiando quando com fone conectado. Não acredito que seja problema no fone.
      Alguem passou por algo parecido??
    • Por Tulio Leite
      Olá pessoa, procurei e não achei nada relacionado aqui no fórum, se tiver por favor desconsiderem meu post aqui.
      Estou com o seguinte problema:
      Tive o problema de queimar a placa lógica do meu Macbook pro retina late 2013, levei a uma autorizada e obtive a lista todas as peças necessárias para a troca. As comprei no USA e foi feita a troca, o note funciona perfeitamente em quase tudo mas tenho problemas com o audio que fica falhando a partir de um minuto de qualquer coisa que eu veja/ouça.
      O audio fica cortando e falhando. se dou pause por um tempo e dou play de novo ele volta ao normal por mais um minuto e falha de novo!(????)
      Alguém ja passou por este problema? se sim conseguiu arrumar?
      Muito obrigado pessoal!
    • Por juniorribeiro
      Pessoal
      Comprei uma Apple TV 4k, porem percebi que nela não tem saida de audio óptico, como eu sempre usei na minha Apple TV terceira geração, acabei comprando esse aparelho que diz extrair o audio do hdmi e separar para usar no cabo óptico, o que vocês acham? e o que fizeram em relação a esse problema
      segue o link do aparelho: https://produto.mercadolivre.com.br/MLB-929987156-adaptador-extrator-de-audio-hdmi-spdif-optico-51ch-2-rca-_JM
    • Por Nuno Gonçalves Custódio
      Olá, amigos.
      Já consegui fazer isso em outras versões do Apple Mail (ou MacOS), mas não dá mais (???).
      Gostaria de tocar um audio específico quando chegasse um email com o assunto x. Antes eu poderia escolher qualquer audio em meus arquivos. Agora, só é possível usar os áudios específicos do programa.
      Sabem de algum macete para resolver?
      Abraços!

  • Estatísticas do Fórum

    • Total de Tópicos
      48.633
    • Total de Posts
      415.211
×
×
  • Criar Novo...