Ir para conteúdo
  • Cadastre-se

Problema com vídeos no YouTube no Safari


Posts Recomendados

Pessoal, desde que comprei meu MacBook Pro em 2013 tenho problemas com o YouTube no Safari. 

Primeiro o site sempre ficava deformado de alguma forma, com o player fora do lugar ou então uma mensagem de erro aparecia, mas eu ainda assim conseguia assistir aos vídeos, pois agora, com a atualização do player do YouTube, nada mais funciona. O player de vídeo fica preto e a única coisa que funciona é o áudio. Procurei bastante pela internet e em sites estrangeiros e não encontrei ninguém com o mesmo problema. A solução que tenho usado por enquanto é assistir no Firefox, só que aí acontece o segundo problema. Enquanto assisto o vídeo no Firefox, com o player novo em HTML 5, meu trackpad e teclado trancam, só sendo possível destrancar reiniciando o computador (e algumas vezes, duas vezes, por que na primeira ele ainda continua trancado). Não quero deixar de usar o Safari pela integração com o iPhone, só que por enquanto não tem outra solução.

Alguém aí tem os mesmos problemas?

 

post-55638-0-67610600-1440548732_thumb.p

Link para o post
Compartilhar em outros sites

Vou dar uma dica: use o Navegador Opera para as funções em que o Safari não der conta.

 

O Safari tem muitas limitações, apesar de ser o meu navegador predileto quando uso o OS X. Mas não posso ficar refém dessas limitações.

 

Depois vais voltar aqui neste tópico para me agradecer. :-)

 

Uso o Opera no iPhone, iPad, MacBook, iMac, Windows 10, Windows 7 Profissional. Nunca tive problemas. 

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Gustavo Balestero
      Olá!
      Boa noite tarde a todos, sou novo aqui no Fórum mas no site do Macmagazine já acompanho a um bom tempo as noticias.
      Estou com um problema em meu MacBook Pro 15 versão 2019 ao carregar videos no YouTube.
      Gostaria da ajuda dos colegas para resolver esse problema chato.
      Lembrando que esse erro só acontece no NAVEGADOR SAFARI. 
      Os demais funciona normalmente. 


    • Por viniciusrsds
      Olá!
      Eu possuo um MacBook Air 2017. Hoje, quando fui assistir à vídeos no YouTube, os mesmos não rodaram, apresentando erro na reprodução. Para que eu conseguisse ver, precisei abrir no celular e, em seguida, migrar para o navegador. Alguém já passou por isso / saberia dizer o que pode ser? Segue imagem retratando a situação.

    • Por pedro moreno
      Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
       
       
    • Por seminteresse
      Pessoas e Pessoas 
      Bom dia, 
      Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

      Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 
      Sites como G1, Udemy, Mercado Livre e etc...
      Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.
      Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 
      Alguém conseguiu resolver o problema de forma autônoma?  
       


    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por allanmoises
      Bom dia pessoal!
      Sou um usuário novato no mundo Apple e recentemente adquiri um Macbook Pro 2009.
      Nele, eu consegui instalar o que eu imagino ser seu sistema de Fábrica (Lion), porém me deparei com alguns problemas:
       -  a appstore não me deixar baixar simplesmente NADA, sempre acusa um erro desconhecido;
       - quando tento inserir ou mesmo criar uma conta Apple ID também ocorre um erro;
      tentei de Várias for mas instalar um dos sistemas mais atuais no Mac, porém como meu conhecimento é quase nulo não obtive êxito, 
      tentei o Yosemite, e agora estou baixando uma imagem do Mavericks, alguém pode me esclarecer como eu poderia formatar ou mesmo criar um pendrive bootavel a partir do Windows para colocar outros OSX no meu computador?
       
      desde já agradeço
       
    • Por Erick Pereira Santos
      Olá boa noite pessoal!
      pesquisei no fórum e não achei a resposta para minha dúvida, bom vamos lá!
      Tenho uma AppleTV 4K e gostaria de saber se funciona vídeos da Netflix e Amazon em 4K?
      Pois o YouTube não roda por conta de um codec e estou na dúvida se esses aplicativos rodam!
    • Por roberktum
      Já há algum tempo, o aviso acima vem sendo exibido pelo Safari quando navego pela página do UOL. Não me lembro se isso começou com o Catalina ou se já vinha de antes. Acontecia de vez em quando, mas atualmente o aviso já aparece poucos minutos depois que acesso o site. Hoje, pela primeira vez, aconteceu o mesmo no Youtube. 
      Se não fechar a janela, o computador superaquece.
      Alguém mais enfrenta esse problema? Alguém sabe por que isso acontece, do que se trata, e, principalmente, como evitar que a página use essa energia excessiva?  
      Uso Safari e Catalina atualizados, num Macbook pro Retina late 2013 com 16 GB de RAM e 76GB disponíveis num SSD de 250 GB.
      Agradeco a quem puder me dar uma luz.
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por vongrahl
      Até pouco tempo, as abas do Safari que eu abria no macOS, eu conseguia visualizar no iOS e vice-versa. Isto não está acontecendo mais, acho que foi após a atualização do iOS. Estou usando macOS High Sierra 10.13.6 e iOS 13.2. Já reinicializei a sessão do iCloud nos dois, sem sucesso. Alguém tem alguma sugestão ? Obrigado.  
  • Estatísticas do Fórum

    • Total de Tópicos
      50.607
    • Total de Posts
      426.780
×
×
  • Criar Novo...
}