Ir para conteúdo
  • Cadastre-se
Pablo Vieira de Souza

HD não formata!

Posts Recomendados

Meus queridos, meu MacBook Pro 13" 2010 está apresentando um problema inusitado, e já não sei mais o que tentar para resolver...

 

Um dia estava usando-o, e simplesmente travou, nenhum comando rodava, tive que forçar o desligamento. Ao liga-lo novamente, vi que não detectava mais o HD. Como já é um Mac antigo, sem garantia, abri e troquei o HD por um outro que tinha de reserva. Fiz uma pendrive do Yosemite e dei boot na instalação, porém ao entrar no Disk Utility, ele não consegue criar as partições, exibindo um erro em branco, e por mais que insista, ele não me deixa particionar o HD.

 

Tentei com um disco do Windows 7, que simplesmente trava depois de tentar particionar o HD, então comecei a suspeitar daquele cabo sata bem fino que o HD é ligado... Peguei um outro Macbook que está funcionando, tirei o cabo, e coloquei no mac problemático, e o problema continuou.

 

Agora vem o mais estranho: Dei boot em 2 pendrives que tenho, uma com Debian e outra com Ubuntu, e em ambas as distros, a instalação foi concluída com sucesso, e está funcionando perfeitamente.

 

Já não sei mais o que fazer, será este o fim do meu amado Macbook?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como colocar alguma imagem desse problema Pablo, problema no HD aparentemente não, por que se não, não ia bootar pelo Debian/Ubuntu, e a instalação que tu fez do Debian/Ubuntu foi pelo próprio Macbook?

 

 

Meus queridos, meu MacBook Pro 13" 2010 está apresentando um problema inusitado, e já não sei mais o que tentar para resolver...

 

Um dia estava usando-o, e simplesmente travou, nenhum comando rodava, tive que forçar o desligamento. Ao liga-lo novamente, vi que não detectava mais o HD. Como já é um Mac antigo, sem garantia, abri e troquei o HD por um outro que tinha de reserva. Fiz uma pendrive do Yosemite e dei boot na instalação, porém ao entrar no Disk Utility, ele não consegue criar as partições, exibindo um erro em branco, e por mais que insista, ele não me deixa particionar o HD.

 

Tentei com um disco do Windows 7, que simplesmente trava depois de tentar particionar o HD, então comecei a suspeitar daquele cabo sata bem fino que o HD é ligado... Peguei um outro Macbook que está funcionando, tirei o cabo, e coloquei no mac problemático, e o problema continuou.

 

Agora vem o mais estranho: Dei boot em 2 pendrives que tenho, uma com Debian e outra com Ubuntu, e em ambas as distros, a instalação foi concluída com sucesso, e está funcionando perfeitamente.

 

Já não sei mais o que fazer, será este o fim do meu amado Macbook?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como colocar alguma imagem desse problema Pablo, problema no HD aparentemente não, por que se não, não ia bootar pelo Debian/Ubuntu, e a instalação que tu fez do Debian/Ubuntu foi pelo próprio Macbook?

 

Então, instalei o Debian e o Ubuntu pelo próprio MacBook e instalou normalmente, inclusive estou utilizando ele nesse momento pelo Debian...

 

No Windows ao tentar criar partição ele trava, e na instalação do Yosemite da isso da imagem...

 

20150908_155840.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pablo e se tentar instalar direto sem fazer as partições e depois de instalado criar as partições?

 

Então, instalei o Debian e o Ubuntu pelo próprio MacBook e instalou normalmente, inclusive estou utilizando ele nesse momento pelo Debian...

 

No Windows ao tentar criar partição ele trava, e na instalação do Yosemite da isso da imagem...

 

20150908_155840.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu SSD esses dias deu uma loucura dessa. Não conseguia formatar nem particionar pois dizia que não podia desmontar o disco.

Tirei ele da maquina e coloquei em um case externo e formatei em outra maquina. Voltei no Mac e funcionou. Consegui formatar e particionar normalmente para instalar o OS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.742
    • Total de Posts
      417.707
×
×
  • Criar Novo...