Ir para conteúdo
  • Cadastre-se
Adalberto Taylor

5s não carrega com cabo belkin [MFI]

Posts Recomendados

Caros, não sei se mais alguém aqui tem / já teve problema semelhante mas, meu 5s não aceita nenhum cabo Belkin. :S

 

Comprei um cabo Belkin MFI e um kit carregador veicular Belkin + cabo, também MFI, porém dos 2 cabos não funcionam.

 

Testei os 2 com as mesmas portas, Mac, monitor Dell, carregador veicular e carregador de parede. Em todas as situações testei com os cabos Belkin e com o cabo original, com o original carrega em todos os casos, com os belkin em nenhum dos casos.

 

À primeira vista pensei, consegui a proeza de comprar 2 cabos com defeito, mas ao conectar com um iPhone 5 de uma colega, carregou normalmente com todos os cabos e nas mesmas situações.

 

Alguém enfrentou esse problema? Obteve alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei um cabo desses para teste. No começo foi bem no iPhone 6. Ele ainda funciona, mas vive mostrando mensagem de que o acessório não é compatível.

No meu caso não mostra nem isso. Estranho que o iPhone 5 funciona que é uma beleza, já o 5s...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho uma história parecida com a sua. Comprei um carregador belkim com cabo para usar no carro e no começo foi beleza. Ai, de um dia para o outro ele parou de funcionar e deu aviso que era imcompativel.

Como tinha ouvido falar que os iPhones mais novos estavam tendo problemas com cabos não originais, suspeitei que fosse isso e peguei um cabo original e continuei usando no carregador veicular. Eis que um dia me deu na cabeça usar esse belkim pois era mais discreto (preto) e para minha surpresa funcionou sem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho uma história parecida com a sua. Comprei um carregador belkim com cabo para usar no carro e no começo foi beleza. Ai, de um dia para o outro ele parou de funcionar e deu aviso que era imcompativel.

Como tinha ouvido falar que os iPhones mais novos estavam tendo problemas com cabos não originais, suspeitei que fosse isso e peguei um cabo original e continuei usando no carregador veicular. Eis que um dia me deu na cabeça usar esse belkim pois era mais discreto (preto) e para minha surpresa funcionou sem problemas.

Muito estranho esses casos.

 

No meu caso ele nunca avisou incompatibilidade, ele não reconhece nada mesmo. Desde o princípio, o cabo nunca foi reconhecido e pelo jeito nunca será.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.232
    • Total de Posts
      413.557
×
×
  • Criar Novo...