Ir para conteúdo
  • Cadastre-se
tkafa

Banco do Brasil / Java - OS X El Capitan

Posts Recomendados

Boa noite a todos!

 

(Desculpem se estou na seção errada do fórum, não achei uma mais adequada)

 

Alguém está conseguindo acessar o internet banking do Banco do Brasil no OS X El Capitan?

 

Aqui não consigo de jeito nenhum, nem pelo Safari nem pelo Chrome. No Yosemite eu acessava numa boa.

Aparentemente o Java não está atualizado para o El Capitan ainda, mas antes de reclamar com o TI do BB queria saber se tem mais alguém com o problema ou se sou só eu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar reparar as permissões.

 

Como se faz isso?

 

Teve sucesso aí?

Estou usando no Opera

Para mim está funcionando tudo certo. Espero ter ajudado.

 

 

Aqui esta normal usando o safari. 

 

Vocês estão no El Capitan?

 

Poderiam me confirmar a versão do Safari/Opera e do Java?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, depois de suar a camisa, descobri como acessar! Porém a solução dá calafrios pra quem acessa bancos...

 

Safari > Preferências > Segurança > Ajustes de Plugins > Java

 

Aí na caixa de seleção, escolha o site em questão (pra mim era o Banco do Brasil) e escolha Habilitar Modo Inseguro. 

 

Não sei o que significa com exatidão, mas fez funcionar aqui.

 

Java 8 Update 60, Safari 9.0, OS X 10.11

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, depois de suar a camisa, descobri como acessar! Porém a solução dá calafrios pra quem acessa bancos...

 

Safari > Preferências > Segurança > Ajustes de Plugins > Java

 

Aí na caixa de seleção, escolha o site em questão (pra mim era o Banco do Brasil) e escolha Habilitar Modo Inseguro. 

 

Não sei o que significa com exatidão, mas fez funcionar aqui.

 

Java 8 Update 60, Safari 9.0, OS X 10.11

 

 

Não precisa fazer nada disso, apenas habilita o plugin com o link que passei. Entrei no BB sem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não precisa fazer nada disso, apenas habilita o plugin com o link que passei. Entrei no BB sem problemas.

Eu já tinha acessado seu link anteriormente, mas a página do Verificar Java também não carregava (justamente por usar Java, como o BB ).

Agora essa página funciona e detecta minha versão do Java normalmente, mas só depois que fiz o procedimento que falei.

Editado por tkafa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tinha acessado seu link anteriormente, mas a página do Verificar Java também não carregava (justamente por usar Java, como o BB ).

Agora essa página funciona e detecta minha versão do Java normalmente, mas só depois que fiz o procedimento que falei.

 

Uma coisa não tem nada a ver com outra. Não precisa ter o JRE na máquina pra abrir páginas jsp. Essa página que indiquei vai verificar se o plugin está instado e habilitado; se estiver instalado, mas desabilitado, vai ter uma opção para habilitá-lo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma coisa não tem nada a ver com outra. Não precisa ter o JRE na máquina pra abrir páginas jsp. Essa página que indiquei vai verificar se o plugin está instado e habilitado; se estiver instalado, mas desabilitado, vai ter uma opção para habilitá-lo.

Como te falei, essa página não carregava. Quando eu cliquei em "Verificar versão do Java", a página travava, tal qual o BB. Imagino que seja porque também use o plugin do Java.

Passou a funcionar depois do procedimento que falei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu objetivo agora é mostrar pra quem está com o mesmo problema que a resolução dele é muito simples.

 

Ao clicar em "Verificar versão do Java" em um navegador que não está com o plugin ativado (mas está instalado na máquina), vai aparecer a imagem abaixo (testei no firefox). Basta clicar em "Activate Java" para habilitar o plugin. Uma vez ativado, pode usar o BB normalmente.

 

 

activate_java.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu objetivo agora é mostrar pra quem está com o mesmo problema que a resolução dele é muito simples.

 

Ao clicar em "Verificar versão do Java" em um navegador que não está com o plugin ativado (mas está instalado na máquina), vai aparecer a imagem abaixo (testei no firefox). Basta clicar em "Activate Java" para habilitar o plugin. Uma vez ativado, pode usar o BB normalmente.

 

 

activate_java.png

Como falei antes, não aparecia "Activate Java" aqui. Essa parte ficava em branco.

Só funcionou depois do procedimento que falei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passos para conseguir acessar o site do Banco do Brasil no OS X:

 

 

1 - Vá ao site da Apple, no seguinte link: https://support.apple.com/kb/DL1572?locale=pt_BR&viewlocale=pt_BR ;

 

2 - Nesta página, clique em “Download”, baixe e instale o arquivo “javaforosx.dmg”;

 

3 - Vá no site da Oracle, no seguinte link: http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html ;

 

4 - Nesta página, aceite o acordo de licença, baixe e instale o arquivo “jre-8u66-macosx-x64.dmg”;

 

5 - Reinicie o Safari e o site do Banco do Brasil vai funcionar normalmente.

 

 

Muito simples.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vocês estão utilizando a versão mais recente do Java no Mac? Eu atualizei porque praticamente fui obrigado devido a muitos erros que estavam ocorrendo nas tentativas de acesso. Daí alguém pode se perguntar sobre o por quê de eu ter resistido e respondo que, pelo o que li no passado, me parece que a versão que vem embarcada no Mac passa por um controle de segurança maior pela Apple, inclusive remotamente, embora seja uma versão mais antiga.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vocês estão utilizando a versão mais recente do Java no Mac? Eu atualizei porque praticamente fui obrigado devido a muitos erros que estavam ocorrendo nas tentativas de acesso. Daí alguém pode se perguntar sobre o por quê de eu ter resistido e respondo que, pelo o que li no passado, me parece que a versão que vem embarcada no Mac passa por um controle de segurança maior pela Apple, inclusive remotamente, embora seja uma versão mais antiga.

A Oracle atualiza frequentemente o Java, não vejo como a versão antiga da Apple pode ser mais segura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Software bom é software atualizado ...

Sent from my  device using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Anap
      Olá pessoal!
      Estou já a 3 dias lendo tudo que posso mas não consigo resolver meu problema! Peço uma ajuda a vocês.
       
      Meu MacBook White de 2007 estava com o OS X 10.6.8
      Mas no meu trabalho usamos o Google Drive. Não consigo trabalhar sem ele e ele não era mais suportado pelo sistema OS X 10.6.8
      Pesquisei por aqui e fui na AppStore baixar o El Capitain, durante o processo a internet caiu, eu pausei o download e mudei de local (logo, mudei de wi fi).
      Desde então ao ligar o Mac e fazer qualquer coisa ele trava... Reiniciei o computador consegui entrar na AppStore retomei o download e não vai, reiniciei no modo de segurança mas logo depois trava, reiniciei Comand + r e ele travava e na última vez após reiniciar ele trava até antes de aparecer a área de trabalho...
      Alguem sabe oq pode ter acontecido e se eu vou conseguir atualizar, ou até usar ele novamente? 
       
       
       
    • Por Josué Paulo Portelinha
      Bom dia, sou novo usuário, utilizo um MacBook  Pro 2010 rodando El Capitan Versão 10.11.6. Mas ele esta travando e tenho intenção de formata-lo, percebi que a imagem do sistema não esta disponível para download na loja. O que posso fazer para obter uma cópia segura do sistema operacional?
      **OBS: o Mac não está apito a receber a versão Mojave
    • Por Matheus Machado
      Boa tarde! Gostaria de saber se tem como atualizar o Snow Leopard para o El Capitan de alguma forma. Eu tenho um Macbook White 2,1 e pela App Store nÃo está sendo possível. Alguém pode me dar uma ajuda? 
    • Por Gianca
      Oi, pessoal. Tenho um iMac early 2009 rodando El Capitan 10.11.6 e não consigo formatar/apagar/reparar discos ou pendrives com o DiskUtility. Antes de atualizar para essa versão do sistema operacional eu fazia estas operações facilmente. Tentei com vários Discos externos e pendrives (formatados nas mais diversas maneiras) e não consigo. O sintoma é o seguinte: Após conectar o disco externo (ou PenDrive) eu vejo o dispositivo no Finder e na lista de dispositivos do Disk Utility. Porém a opção "Particionar" não está habilitada, ou seja, eu clico e nada acontece. A opção "Apagar" está habilitada e quando eu clico abre-se a janela para eu selecionar o sistema de arquivos e etc, mas, ao clicar em apagar, nada acontece: o Disk Utility congela! A ;única opção é Forçar Encerrar o Disk Utility. Pelo terminal (linha de comando) também não consigo.
       
      Eu imagino que seja algum tipo de permissão que eu não tenho, mas eu não lembro/sei onde corrigir isso... Alguma luz??
       
      Obrigado antecipadamente!
      Giancarlo
    • Por Michel Adriano Medeiros
      Para quem se interessar em aprender Java.
      https://www.udemy.com/curso-java-para-iniciantes/?couponCode=MACMAGAZINE
      Acesse
    • Por Bruno Paixão
      Tenho um MacBook Pro mid 2009, ele fica desligando sozinho, alguém sabe porque fica assim? E tenho um HDD de 1TB, tem alguma coisa a ver com o HDD?
    • Por Rodrigo Bardon
      Saudações.
      Eu estou iniciando a criação de um Repositório e para isso preciso instalar o PostgreSQL e o DSpace. Estou seguindo o caminho que foi sugerido no site abaixo:
      https://wiki.duraspace.org/display/DSDOC6x/Installing+DSpace#InstallingDSpace-PostgreSQL9.4orlater(withpgcryptoinstalled)
      Eu iniciei a instalação, seguindo as instruções de outro site, mas no meio do caminho deu erro. Então encontrei o site supracitado, desinstalei tudo e fui repetir o processo. 
      O PostgreSQL utiliza a Port 5432, que foi aberta na primeira instalação. Agora que estou refazendo me aparece o aviso de que a porta 5432 esta sendo usada. 
      Como posso desabilitar para reutiliza-la c a aplicação correta?
      Agradeço

    • Por Thiago Nehring
      Ontem meu macbook pro late 2009 rodando o OS X El Capitan 10.11.6 resolveu atualizar para o horário de verão, igual muitos celular e pcs que deram problema este final de semana.
      Até o momento, o horário oficial que a Apple está considerando aqui para o sistema, é o horário de verão, para tirar o horário de verão tive que tirar a sincronia online e mudar manualmente.
      Até aí tudo certo, mas estou tendo problemas com o Mail, se o horário do Mac está marcando 13:20 e chega um e-mail, ele registra com horário de 14:20, e por causa disso está dando algum conflito com o servidor de e-mails da empresa e não está sincronizando mais, tenho que acessar o e-mail pelo navegador.
      Alguém mais com este problema? Alguma dica?
      Pesquisei por aqui, mas não achei ninguém nem aqui nem no google.
      Obrigado.
    • Por antoniojn
      Meu MacBook não está iniciando a recuperação via internet.
       
      Tenho um MacBook Pro Mid 2009 que está com um HD zerado nele. Para instalar o SO, pesquisei e encontrei algumas combinações de teclas que devem ser usadas para reinstalar o SO via internet, porém nenhuma chega a iniciar a instalação do SO.
      Ao ligar segurando a tecla Option aparece apenas o ponteiro do mouse no centro da tela e mais nada acontece.
      Ao ligar segurando outras combinações (como Option + Command + R, Command + R ou Shift + Option + Command + R) o Mac não tem nenhuma ação e inicia tentando achar o SO no HD, o que termina com o ícone da pasta e interrogação piscando.
       
      P.S. Tentei instalar por um pen drive bootavel, mas o mais longe que consegui ir foi ver a maça carregando e na metade do carregamento aparecer o simbolo de proibido.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.880
    • Total de Posts
      410.940
×
×
  • Criar Novo...