Ir para conteúdo
  • Cadastre-se

Banco do Brasil / Java - OS X El Capitan


Posts Recomendados

  • 1 mês depois...
  • Respostas 30
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Pessoal, depois de suar a camisa, descobri como acessar! Porém a solução dá calafrios pra quem acessa bancos...   Safari > Preferências > Segurança > Ajustes de Plugins > Java   Aí na

Larga dessa desgraça de banco! Eu sei que a maioria das pessoas e empresas usam ele mas, mesmo assim eu consegui me libertar desse câncer e todos os seus módulos malditos. Hoje eu sou uma pessoa mais feliz, kkk

Editado por R2CWB
Link para o post
Compartilhar em outros sites
Larga dessa desgraça de banco! Eu sei que a maioria das pessoas e empresas usam ele mas, mesmo assim eu consegui me libertar desse câncer e todos os seus módulos malditos. Hoje eu sou uma pessoa mais feliz, kkk



Está falando do BB?


Enviado do meu iPhone usando Tapatalk

Já ativou o Java nas preferências do Safari para o site do banco?


Sim, ativado normal. Acho que é o Java que não se atualizou para o Sierra ainda.


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites
13 minutos atrás, R2CWB disse:

Sim!

Tem certeza? Eu discordo.

Em termos de internet banking, é de longe o melhor banco. O site é super moderno, os apps são atualizados frequentemente. Fora que os cartões são crédito e débito, não tem aquele maldito token, nem aquele cartão com números. Mais simples impossível.

Itaú demora demais a implementar as coisas, os apps de celular são bugados e a interface do site é bem mal feita (ocupa metade da tela, cheia de propagandas).

Santander, Bradesco, HSBC, Citibank nem vou comentar, parece que estacionaram em 2000.

Link para o post
Compartilhar em outros sites
2 minutos atrás, tkafa disse:

Tem certeza? Eu discordo.

Em termos de internet banking, é de longe o melhor banco. O site é super moderno, os apps são atualizados frequentemente. Fora que os cartões são crédito e débito, não tem aquele maldito token, nem aquele cartão com números. Mais simples impossível.

Itaú demora demais a implementar as coisas, os apps de celular são bugados e a interface do site é bem mal feita (ocupa metade da tela, cheia de propagandas).

Santander, Bradesco, HSBC, Citibank nem vou comentar, parece que estacionaram em 2000.

É uma questão de gosto, prefiro usar o token do que instalar aqueles módulos malditos. No Mac até passa mas, em PC com o Windows deixa o sistema uma carroça, quase impossível de usar. Estou usando o app do Itaú no Mac e não tenho problema com a interface que agora esta bem personalizável também. Os app do Itaú era meio bugado mesmo, e depois de receber várias atualizações ficou bom. Uso bastante o pagcontas para pagar várias contas e funciona direitinho.

Link para o post
Compartilhar em outros sites
  • 5 semanas depois...

A quem interessar possa...

Finalmente consegui abri o Banco do Brasil no macOS Sierra!

Nas Preferências do Safari, vá em Privacidade/Plugins. Selecione o site em que você quer executar o java e mantenha Option pressionado ao clicar em Ativado/Desativado. Desmarque a opção Executar em Modo Seguro e voi là!

Mais um "feature" do macOS que eu descobri por acaso. Ano passado com o El Capitan, o procedimento era o mesmo, porém agora esconderam esta opção com a tecla Option. Completamente desnecessário. Fiquei praticamente dois meses para descobrir.

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Para mim, pessoalmente, a plataforma Joomla em geral não gostar , assim como difícil de usar. Mais prefiro a plataforma de Magneto , que até pode ser com temas encontrar no site http://www.templatemonster.com/pt-br/temas-magento/ . Eu consegui criar um site em apenas 1 dia.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
    • Por danilopade
      Olá, 
      Fiz a instalação do Snow Leopard no macbook e ao baixar a imagem do El Capitan para atualizar, apesar de começar a instalação, apareceu a mensagem de nenhum pacote adequado para instalação. 
      Não manjo muito de Mac OS, como posso resolver isso? 

    • Por josebrugos@gmail.com
      Pessoal, preciso de uma ajuda. 
      Fui instalar o catalina no meu Mac, ele tava rodando com o el capitan, mas fica dando um erro que diz "File System verify failed.: (-69845)". O que eu faço? Já reiniciei, já tentei ir pro modo de recuperação, mas não consigo sair desse quadro e nem concluir a instalação. Por favor, se puderem me ajudar, agradeço.
       
    • Por Denis Augusto Ferreira
      Bom dia amigos!

      Acompanhando o forum em algumas pesquisas não encontrei resposta para minha duvida, sou novo usuário de Macs.
      Adquiri recentemente um Macbook Pro Mid 2012 (I5, 4GB Memoria) e ja encomendei um upgrade para colocar um SSD legal nele e aumentar a memória para 8GB.

      Tenho duas duvidas.

      - Primeiramente, qual versao do MAC OS vocês me recomendam para essa maquina? (Andei vendo sobre El Capitan ou High Sierra) mas, como marinheiro de primeira viagem no MAC fiquei em duvida.
       
      -  Segui um passo a passo para baixar a versão El Capitan criando o boot a partir do pen drive, porem quando vou selecionar o OS baixado no Diskmaker ele apresenta uma mensagem (This File cant be used to create a macOS installation disk).

      Agradeco desde Ja,

      Abracos!
    • Por PatriciaRibas
      Boa tarde pessoal,
      Sou nova aqui, estou a pouco tempo utilizando o Mac.
      Trabalho em escritório e preciso usar dezenas de aplicações que usam Java. O problema é que não consigo fazer o mesmo funcionar nos meus navegadores para assinar documentos e etc.
      Alguém ai já passou por algo nesse sentido e pode me auxiliar nessa instalação/reparação  do java? 
       


    • Por Raul Duelis
      Fala galera. Tudo bem? Eu tenho um MacBook white que descobri ser do início da 2008. Ele é um core 2 Duo de 2.4ghz com 4gb de ram DDR2 e uma placa de vídeo integrada Intel com 144mb. Instalei esses dias o Lion nele e gostaria de atualizar para uma versão um pouco mais recente. O que me chamou a atenção, no entanto, é que, no site da apple, o MacBook White do início de 2009, com mesmo processador que o meu e memória RAM tbm DDR2, diferindo apenas na placa de vídeo (que tem 256mb) atualiza até o El Capitan. Nem a carcaça muda. O touchpad ainda tem o botão separado, igual ao meu. Tudo o que muda é a quantidade de VRAM. Nada mais. Como eu posso instalar o El Capitan no meu Mac? Alguém tem alguma dica? Alguém sabe, tbm, pq essa patifaria da Apple? Não tem nenhum sentido pro El Capitan não ser suportado por ele...
    • Por Anap
      Olá pessoal!
      Estou já a 3 dias lendo tudo que posso mas não consigo resolver meu problema! Peço uma ajuda a vocês.
       
      Meu MacBook White de 2007 estava com o OS X 10.6.8
      Mas no meu trabalho usamos o Google Drive. Não consigo trabalhar sem ele e ele não era mais suportado pelo sistema OS X 10.6.8
      Pesquisei por aqui e fui na AppStore baixar o El Capitain, durante o processo a internet caiu, eu pausei o download e mudei de local (logo, mudei de wi fi).
      Desde então ao ligar o Mac e fazer qualquer coisa ele trava... Reiniciei o computador consegui entrar na AppStore retomei o download e não vai, reiniciei no modo de segurança mas logo depois trava, reiniciei Comand + r e ele travava e na última vez após reiniciar ele trava até antes de aparecer a área de trabalho...
      Alguem sabe oq pode ter acontecido e se eu vou conseguir atualizar, ou até usar ele novamente? 
       
       
       
    • Por Josué Paulo Portelinha
      Bom dia, sou novo usuário, utilizo um MacBook  Pro 2010 rodando El Capitan Versão 10.11.6. Mas ele esta travando e tenho intenção de formata-lo, percebi que a imagem do sistema não esta disponível para download na loja. O que posso fazer para obter uma cópia segura do sistema operacional?
      **OBS: o Mac não está apito a receber a versão Mojave
    • Por Matheus Machado
      Boa tarde! Gostaria de saber se tem como atualizar o Snow Leopard para o El Capitan de alguma forma. Eu tenho um Macbook White 2,1 e pela App Store nÃo está sendo possível. Alguém pode me dar uma ajuda? 
    • Por Gianca
      Oi, pessoal. Tenho um iMac early 2009 rodando El Capitan 10.11.6 e não consigo formatar/apagar/reparar discos ou pendrives com o DiskUtility. Antes de atualizar para essa versão do sistema operacional eu fazia estas operações facilmente. Tentei com vários Discos externos e pendrives (formatados nas mais diversas maneiras) e não consigo. O sintoma é o seguinte: Após conectar o disco externo (ou PenDrive) eu vejo o dispositivo no Finder e na lista de dispositivos do Disk Utility. Porém a opção "Particionar" não está habilitada, ou seja, eu clico e nada acontece. A opção "Apagar" está habilitada e quando eu clico abre-se a janela para eu selecionar o sistema de arquivos e etc, mas, ao clicar em apagar, nada acontece: o Disk Utility congela! A ;única opção é Forçar Encerrar o Disk Utility. Pelo terminal (linha de comando) também não consigo.
       
      Eu imagino que seja algum tipo de permissão que eu não tenho, mas eu não lembro/sei onde corrigir isso... Alguma luz??
       
      Obrigado antecipadamente!
      Giancarlo
  • Estatísticas do Fórum

    • Total de Tópicos
      50.767
    • Total de Posts
      428.553
×
×
  • Criar Novo...