Ir para conteúdo
  • Cadastre-se

Problemas no reconhecimento do HD externo


Posts Recomendados

@Carla e demais colegas,

O Paragon é pago mesmo. Eu acabei comprando a versão dele para NTFS e Ext4. Tem funcionado bem depois de um upgrade na versão, pois como relatei, quando instalei o Sierra tive problemas, mas fiz contato com o suporte, eles ajudaram com alguma FIX.

Estou usando a versão do Paragon (NTFS) - 14.3.318.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
  • Respostas 58
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Detesto esses drivers NTFS da Paragon e Tuxera, faz tempo que não uso mas o MACFuse era bem melhor que eles. Agora, se preciso de um disco que seja lido tanto em Windows quanto em Mac formato em ExFAT

Consegui!!!! Graças a Deus... Esse problema foi resolvido.   Agora estou com outro.   Tenho um iphone 7 E nao to conseguindo fazer backup no meu macbook de 12"  Ele tem 256gb

Siqueira, isso é interessante o que você disse. No meu caso, tenho dois HDs externos. Um com a formatação padrão do Mac, nesse caso o Windows não reconhece. No outro, é híbrido NTFS e ambos os sistema

Imagens Postadas

Olá pessoal!

Revivendo o tópico, tive o mesmo problema recentemente. No meu caso o HD sempre funcionou apenas como leitura até que finalmente resolvi instalar o drive Paragon que já vem no HD, após reiniciar o HD sumiu.

Felizmente consegui resolver instalando a versão mais nova do driver disponibilizado pela seagate de graça (desde que usado somente para acessar HDs da Seagate/Samsung):

http://www.seagate.com/br/pt/support/downloads/item/samsung-ntfs-driver-master-dl/

Após reiniciar lá estava meu HD e agora com poder de edição!

Link para o post
Compartilhar em outros sites

ja enfrentei muita coisa, trabalho com mac desde o mac SE, passei pelos powermac, etc...sem duvida o hardware dura muito pois ainda tenho 2 emac funcionando, mas depois da partida do jobs o sistema ficou estranho dando um pouco mais de trabalho , ja formatei low level minha hd, ja dividi em 5 partições, ja rezei, ainda nao resolvi, consigo recuperar muita coisa aki tenho muitos softs de recuperação e de teste, bom to ai a disposição!

Link para o post
Compartilhar em outros sites

Aqui a solução foi utilizar o AirPort Extreme para compartilhar o HD via Wi Fi. Ao conectar o HD via USB, também tive o mesmo problema e agora compartilhado via AirPort funciona normalmente.

Agora, para quem vai viajar e precisa do HD eu diria temporariamente que lascou.

Meu HD é um Samsung T3.

Link para o post
Compartilhar em outros sites
Em 19/02/2017 at 22:04, Carla Cristina S. Santos disse:

Gustavo, fui tentar baixar o Tuxera e ele é pago (ou 15 dias de licença). É isso mesmo? O Paragon era free, mas agora não funciona mais no Sierra.

O Meu resolveu...

Entrei no site da Seagate e instalei o Paragon, ele continua Free para Seagate e Samsung. 
agora voltou aparecer no finder.

Link para o post
Compartilhar em outros sites

Tive problema semelhante e descobri que no meu caso foi o mal uso. Desconectei o HD com o mac desligado algumas vezes, porém ao iniciar o mesmo recebia a notificação de ejeção incorreta. Aí conectava o HD em outro momento e não reconhecia nem pelo Utilitário de Disco. Deixei-o conectado com o mac ligado por mais de uma hora, aí acabou reconhecendo. Depois utilizei o Reparador de Disco pra alinhar o funcionamento do HD.

Ontem aconteceu o mesmo, fiz esse procedimento e voltou a reconhecer. 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 13/03/2017 at 22:08, flaviochess disse:

Olá pessoal!

Revivendo o tópico, tive o mesmo problema recentemente. No meu caso o HD sempre funcionou apenas como leitura até que finalmente resolvi instalar o drive Paragon que já vem no HD, após reiniciar o HD sumiu.

Felizmente consegui resolver instalando a versão mais nova do driver disponibilizado pela seagate de graça (desde que usado somente para acessar HDs da Seagate/Samsung):

http://www.seagate.com/br/pt/support/downloads/item/samsung-ntfs-driver-master-dl/

Após reiniciar lá estava meu HD e agora com poder de edição!

Tive esse problema ontem, tentei fazer esse procedimento e nada... ainda nao consegui reconhecer meu HD

Link para o post
Compartilhar em outros sites
Em 03/04/2017 at 19:07, fmendel.art disse:

Tive problema semelhante e descobri que no meu caso foi o mal uso. Desconectei o HD com o mac desligado algumas vezes, porém ao iniciar o mesmo recebia a notificação de ejeção incorreta. Aí conectava o HD em outro momento e não reconhecia nem pelo Utilitário de Disco. Deixei-o conectado com o mac ligado por mais de uma hora, aí acabou reconhecendo. Depois utilizei o Reparador de Disco pra alinhar o funcionamento do HD.

Ontem aconteceu o mesmo, fiz esse procedimento e voltou a reconhecer. 

O meu foi exatamente esse problema... agora conectei e espero ter a mesma sorte que você.

 

 

Link para o post
Compartilhar em outros sites
5 horas atrás, fmendel.art disse:

E aí, Flaifel.. funcionou? Fiquei curioso.

Consegui!!!! Graças a Deus... Esse problema foi resolvido.

 

Agora estou com outro.

 

Tenho um iphone 7 E nao to conseguindo fazer backup no meu macbook de 12" 

Ele tem 256gb de memória, e tem mais de 120gb livres, so que ele nao deixa eu fazer o backup, fala que tem memória insuficiente. Alguém sabe como me ajudar?

Obrigado

Link para o post
Compartilhar em outros sites
Consegui!!!! Graças a Deus... Esse problema foi resolvido.
 
Agora estou com outro.
 
Tenho um iphone 7 E nao to conseguindo fazer backup no meu macbook de 12" 
Ele tem 256gb de memória, e tem mais de 120gb livres, so que ele nao deixa eu fazer o backup, fala que tem memória insuficiente. Alguém sabe como me ajudar?
Obrigado


Ok, que bom.

Eu tenho uma única sugestão : esvaziar a lixeira do Mac e tentar o procedimento novamente.

Enviado de meu Moto G (4) usando Tapatalk

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...
Em 10/27/2015 at 10:32, pollaris disse:

Detesto esses drivers NTFS da Paragon e Tuxera, faz tempo que não uso mas o MACFuse era bem melhor que eles. Agora, se preciso de um disco que seja lido tanto em Windows quanto em Mac formato em ExFAT, lê/grava nativo no Mac OS X e Windows 7 e diante, e com um driver da própria Microsoft você ativa no Windows XP também.

 

Depois que passei a usar ExFAT nunca mais tive problemas com drivers NTFS de terceiros que são pagos e instáveis.

 

Dica: Formate em ExFAT pelo Mac que o Windows irá reconhecer normalmente, já tive problemas com drives formatados em ExFAT pelo Windows que não foram devidamente reconhecidos no Yosemite e El Capitan.

Simplesmente sensacional, estou a mais de 1h tentando resolver e a sua dica de formar ExFAT foi facil rapida e resolveu 100%. Formatei através do Windows e agora tanto ele como o MAC trabalham felizes com o meu HD. hehe obrigada.

Link para o post
Compartilhar em outros sites
  • 3 mês depois...

Eu descobri o problema!

Toda vez que meu cabo desconecta sem querer quando eu utilizo o Mac o mesmo não reconhece após eu conectar novamente. A solução eu descobri por um acaso.. em casa tem o meu Pc com Windows..assim que ele ligou apareceu um aviso pra verificar e corrigir o erro. Feito isso, eu ejetei ele normalmente e depois liguei no MAC e funcionou normal. Acontece isso direto cmg..sempre esbarro o Cabo do HD. Agora toda vez eu faço esse procedimento e fica tudo ok. 

Link para o post
Compartilhar em outros sites
4 horas atrás, Siqueira Lima disse:

Eu descobri o problema!

Toda vez que meu cabo desconecta sem querer quando eu utilizo o Mac o mesmo não reconhece após eu conectar novamente. A solução eu descobri por um acaso.. em casa tem o meu Pc com Windows..assim que ele ligou apareceu um aviso pra verificar e corrigir o erro. Feito isso, eu ejetei ele normalmente e depois liguei no MAC e funcionou normal. Acontece isso direto cmg..sempre esbarro o Cabo do HD. Agora toda vez eu faço esse procedimento e fica tudo ok. 

Exatamente isso, o ideal é conseguir algum outro cabo usb mais robusto e que não dê espaçamento para caso ocorra algum esbarramento não seja desconectado, os hds externos da Seagate tem um cabo reforçado bem melhor que os da Samsung.

Link para o post
Compartilhar em outros sites
  • 2 mês depois...
Em 03/04/2017 at 19:07, fmendel.art disse:

Tive problema semelhante e descobri que no meu caso foi o mal uso. Desconectei o HD com o mac desligado algumas vezes, porém ao iniciar o mesmo recebia a notificação de ejeção incorreta. Aí conectava o HD em outro momento e não reconhecia nem pelo Utilitário de Disco. Deixei-o conectado com o mac ligado por mais de uma hora, aí acabou reconhecendo. Depois utilizei o Reparador de Disco pra alinhar o funcionamento do HD.

Ontem aconteceu o mesmo, fiz esse procedimento e voltou a reconhecer. 

Comigo aconteceu exatamente a mesma coisa. Também deixei por mais de uma hora conectado até que acabou reconhecendo. Também utilizei o reparador de disco depois. O PROBLEMA é: agora, toda vez que eu conecto o HD ele continua demorando mais de uma hora para ser reconhecido. O seu continua assim também ou voltou ao normal?

Link para o post
Compartilhar em outros sites

Pessoas, tudo bem.

Vejo com frequência todo mundo tendo diversos problemas com NTFS no MacOS e gostaria de deixar uma solução simples... na medida do possível...
Lembramos que NTFS (New Technology File System) é um sistema de particionamento (Se é que essa palavra existe) proprietária do Windows. ou seja foi feita pra Windows e não para MacOS, como muitos de nós precisamos as vezes nos aventurar por todos os sistemas minha sugestão é simples, usem um sistema de arquivos que fala com todo mundo, com todos os SOs, seja Windows, MacOS, Linux, Nokia 1100, e tudo mais que vier..
Formatem seus discos em ExFAT... sendo assim vocês não precisam de softwares de terceiros, e seus discos estariam disponíveis em qualquer SO... sem contar que o sistema ExFAT é mais seguro, inteligente, e mais rápido que o NTFS...

Captura de Tela 2017-11-20 às 03.42.25.png

 

Link para o post
Compartilhar em outros sites
Em 05/09/2017 at 17:45, Siqueira Lima disse:

Eu descobri o problema!

Toda vez que meu cabo desconecta sem querer quando eu utilizo o Mac o mesmo não reconhece após eu conectar novamente. A solução eu descobri por um acaso.. em casa tem o meu Pc com Windows..assim que ele ligou apareceu um aviso pra verificar e corrigir o erro. Feito isso, eu ejetei ele normalmente e depois liguei no MAC e funcionou normal. Acontece isso direto cmg..sempre esbarro o Cabo do HD. Agora toda vez eu faço esse procedimento e fica tudo ok. 

Siqueira, isso é interessante o que você disse. No meu caso, tenho dois HDs externos. Um com a formatação padrão do Mac, nesse caso o Windows não reconhece. No outro, é híbrido NTFS e ambos os sistemas operacionais o reconhece. O meu receio é corrigir esse erro no Windows e no OSX, posteriormente não reconhecer. Porque tenho muitos itens de arquivo. Quando fizer uma cópia, farei esse teste. Obrigado pela dica!

 

Em 16/11/2017 at 11:47, Amanda Noventa disse:

Comigo aconteceu exatamente a mesma coisa. Também deixei por mais de uma hora conectado até que acabou reconhecendo. Também utilizei o reparador de disco depois. O PROBLEMA é: agora, toda vez que eu conecto o HD ele continua demorando mais de uma hora para ser reconhecido. O seu continua assim também ou voltou ao normal?

Amanda, o meu ainda fica lento pra reconhecer. Como mencionei acima no comentário do Siqueira, eu acredito que seja pela enorme quantidade e variação dos tipos de arquivos. Trabalho com fotografia e tenho arquivos únicos de 20mb, por exemplo. Acredito que ao adicionar um novo arquivo, mover ou mesmo excluir, a indexação feita a cada nova leitura, possa ser mais demorada. Um desses HDs externos, é uma gaveta com o antigo HD de 500GB do Mac, que acabei trocando pelo da SanDisk de 240GB SSD (que é uma maravilha à parte, pela velocidade que ficou meu Mac). O SSD nada mais é (à grosso modo) do que um pendrive com capacidade expandida (aos nossos convencionais).

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.641
    • Total de Posts
      427.027
×
×
  • Criar Novo...