Ir para conteúdo
  • Cadastre-se
DeOculos

Macbook não liga 3 bipes

Posts Recomendados

Estava utilizando normalmente meu MacBook e de repente ele ficou com a tela igual a da imagem do post. Desligou sozinho. Tentei reiniciar, mas apenas fica dando 3 bipes uma parada 3 bipes... e nunca para de bipar. A tela não liga e nada acontece além desses bipes. O que pode ser?

post-76210-0-34062000-1450351907_thumb.j

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por 2x eu tive problemas com meus macs com estes 3 bips.  

1º Resolvi trocando as memórias

2º Este em um iMac 24" , não teve converto, o problema estava relacionando a logic board, não teve concerto. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em relação a imagem que você postou o problema é na placa de video. Só não consegui entender até o momento se o problema esta no chip de video, o por que está dando os 3 bis (que indica problema na RAM ou logic board). 

Seu MBP ainda esta na garantia Apple ?  Creio que vai ter que trocar a logic board inteira; o valor é quanse 80% do valor do mac nas AT . 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em relação a imagem que você postou o problema é na placa de video. Só não consegui entender até o momento se o problema esta no chip de video, o por que está dando os 3 bis (que indica problema na RAM ou logic board). 

Seu MBP ainda esta na garantia Apple ?  Creio que vai ter que trocar a logic board inteira; o valor é quanse 80% do valor do mac nas AT . 

Não está na garantia. Vou comprar outra memória para testar e torcer para que seja apenas isso, se não for f****

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em relação a imagem que você postou o problema é na placa de video. Só não consegui entender até o momento se o problema esta no chip de video, o por que está dando os 3 bis (que indica problema na RAM ou logic board). 

Seu MBP ainda esta na garantia Apple ?  Creio que vai ter que trocar a logic board inteira; o valor é quanse 80% do valor do mac nas AT . 

 

Troquei as memórias e funcionou, mas aparentemente um Slot está com problema. 

Você sabe se é possível trocar ou limpar, ou só trocando a placa toda para fazer volta-lo a funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver o problema em alguns MacBook Retina dá 3 bips (3 beeps) e não dá vídeo, tela fica preta, não aparece imagem, ou simplesmente o MacBook Retina dá 3 bips e não liga. Teve alguns casos que não foram mexidos que conseguimos resolver consertando sem ter que trocar a placa lógica do macbook pro retina. 

Att,

Abc Eletrônica Curitiba Assistência Técnica Apple

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/12/2015 at 23:38, DeOculos disse:

 

Troquei as memórias e funcionou, mas aparentemente um Slot está com problema. 

Você sabe se é possível trocar ou limpar, ou só trocando a placa toda para fazer volta-lo a funcionar

Faça o teste alternando as memorias, ou somente uma em slot diferentes.

As vezes é somente mal contato nos circuitos entre o slot e o pente de memoria

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/12/2015 at 23:38, DeOculos disse:

 

Troquei as memórias e funcionou, mas aparentemente um Slot está com problema. 

Você sabe se é possível trocar ou limpar, ou só trocando a placa toda para fazer volta-lo a funcionar

Bom dia. Basta apenas pegar um limpa contato e uma escova dental. Aplique uma quantidade generosa do limpa contato, esfregue bem os slots. Após isso; deixe-os secar por aproximadamente 2 minutos. coloque os pentes e ligue o pro. Caso não resolva,zere a EPROM( segurando as teclas: COMMAND + OPTION + P + R   e pressione o botão power. Deixe o equipamento ligar/desligar por umas 3(três) vezes. Pronto. Boa sorte. 

Agora, universidade delphi disse:

Bom dia. Basta apenas pegar um limpa contato e uma escova dental. Aplique uma quantidade generosa do limpa contato, esfregue bem os slots. Após isso; deixe-os secar por aproximadamente 2 minutos. coloque os pentes e ligue o pro. Caso não resolva,zere a EPROM( segurando as teclas: COMMAND + OPTION + P + R   e pressione o botão power. Deixe o equipamento ligar/desligar por umas 3(três) vezes. Pronto. Boa sorte. 

Esqueci de citar a questão dos slots. A substituição é demorada, cara. O mais correto é a limpeza e os testes com os pentes. Passe uma borracha escolar nas memórias, isso ajuda a retirar algum tipo de sujeira ou mesmo oxidação. PASSE UM PINCEL LIMPO ANTES DE CONECTÁ-LAS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tiver mais alguém aí com esse problema e não consegue resolver é só me chamar no Whats 41 99577-8563

 

Att,

 

Fabiano

 

 Higashi Assistência Apple 

Assistência Técnica Especialista em Reparo de Macbook - iMac - Mac Mini - Mac Pro

25 Anos de Experiência Técnica

Av. Cândido de Abreu, 427 - sala 106 - Centro Cívico, Curitiba - PR

Telefone: 41 3121-8563

WhatsApp: 41 99577-8563

Facebook.com/HigashiAssistencia

www.higashiassistencia.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Igor Sales
      Olá a todos.
      Sábado a tarde, estava instalando CorelDraw em meu macbook air 2011, e logo após dar o aceite na versão de testes, apareceram algumas listras pretas na tela, depois tudo apagou e se iniciou os 3 bipes, com um intervalo de 5 segundos.
      Pesquisei e vi que a probabilidade maior é de ser problema na memória, mas como ocorreu logo após eu instalar o Corel, não sei se pode ter algo a ver ou se foi apenas coincidência.
      Ontem tentei ligar ele, chegou a abrir pra inicializar o sistema, mas logo depois apareceram as listras e voltou a estaca zero.
       
      Espero que alguém possa me ajudar.
    • Por Leo Dourado
      Opa, beleza? 
      Sou novo com o mac, no terceiro dia com o macbook fui abrir e a tela não ligava, a siri responde, o teclado ascende mas a tela continua preta.
      Não conheço nenhum comando ou coisa semelhante para reiniciar o notebook, ele aparenta estar em pleno funcionamento, só a tela que não liga
    • Por Renato Aguiar
      Tenho um iMac 2011 com 20GB de RAM e SSD (para o sistema e programas) e o HDD (para os arquivos) e Mac OS High Sierra, com instalação limpa e funcionando até ontem perfeitamente bem.
      Ontem, 30/10/2018, foi liberado a Atualização de Segurança 2018-002 10.13.6, recomendada, no App Store, cliquei para fazer a atualização que solicitou a reinicialização no final.
      Infelizmente na tentativa de reiniciar o sistema para concluir a atualização, o meu computador ficou parada na Tela Preta, aparecendo apenas o ponteiro do mouse, que consigo movimentar com o Magic Trackpad.
      O computador não deliga e nem reiniciar mais, apenas clicando no botão Power trás do iMac por mais de 5 segundos, o que não é muito opropriado.
      Tentei todas as alterantivas possíveis, inclusive com a ajuda do Suporte Técnico da própria Apple:
      Modo de Segurança Option + CMD + P + R (para apagar o VRAM) Option + R Para reinstalar o sistema (instalei o sistema e não deu certo) Utilitário de Disco (apenas uma vez reiniciou depois disto, mas não concluiu a instalação da atualização) OnyX (depois de tudo, mas ele pede para reiniciar para continuar e para por ai) E depois de várias tentativas desisti, consigo ligar e trabalhar normalmente com o meu iMac, tudo normal e rápido. Apenas não consigo desligar normalmente, por meio do "Desligar..." ao clicar no ícone da Maça no topo da barra superior. Entra na bendita tela preta e sou obrigado a desligar no botão de energia do iMac.
      Meses atrás em um outro atualização tive o mesmo problema, outras pessoas do Brasil e do Mundo tiveram o mesmo problema, apenas resolvi fazendo a instalação do zero, o que não queria fazer agora, pois vai dar um trabalho enorme, horas para deixar tudo como está. Pois se eu usar o Backup no final, como muitos já relatram o problema pode retornar.
      Por faovr, se alguém teve este problema e se conseguiu resolver poste aqui. Agradeço deste já.
       

    • Por brunobarretosa
      Olá!
      Comprei um iMac 27" e um SSD Samsung 860 Evo para rodar o OS num case externo.
      Comprei o case/gaveta AKASA 2SX NOIR no anúncio https://produto.mercadolivre.com.br/MLB-777674646-gaveta-akasa-noir-2sx-usb-31-ak-en2su3-1b-_JM. Pois este case tem tecnologia USB 3.1 de 2ª Geração, que permite até 10gbps e me daria velocidade o suficiente pro SSD cuja taxa é de 6gbps. E também comprei um cabo USB-C/USB-C para ligar à entrada Thunderbolt 3 do iMac. Tudo para obter a melhor performance possível de um SSD externo(Sem precisar comprar o SSD T5 da Samsung).
      Configurei o OS para dar Boot pelo SSD, como default. Formatei o HD Fusion Drive 1TB que vem por padrão no iMac para utilizar ele como armazenamento.
      Acontece que quando ligo o iMac ele fica uma tela preta por mais de 1 MINUTO! Certamente aguardando reconhecer algum disco para dar boot. Até que após muito tempo ele "localiza" o SSD o logo da Apple aparece na tela e rapidamente o sistema inicia.
      Alguém sabe como ajustar isto? Para o iMac reconhecer logo o SSD externo como boot ao invés de ficar demorando tanto na tela preta?
      Li em alguns fóruns internacionais uma possibilidade de ser o case não ter suporte para USAP. Mas será que é isso mesmo?
       
      Valeu!
    • Por Michel Raymel
      Ano passado adquiri uma apple TV 4 geração, ao utilizar emparelhado com o iphone 7 Plus percebo delay, e ao ver partida de futebol por APP: premiere, Esporte Interativo, e filmes através do Telecine, HBO, tem o emparelhamento encerrado, fica apenas a imagem e some o áudio, enfim, não há um sincronismo perfeito mesmo utilizando diversos APP. Sou leigo no assunto e não sei o motivo desse conunto não rodar perfeitamente. Já utilizei no IOS 10 e IOS 11 beta, no beta mais recente é mais aparente a falta de sincronia. Há alguma forma de ajustar? é Normal? gostaria que comentassem, pois a utilidade da apple TV apenas para jogar ou ver filmes dos APP que nela possui, acredito ser muito pouco para um gagdet de um valor elevado.
      Dados:
      Apple Tv 4 Geração
      Iphone 7 Plus 
      Moro na Argentina, Rosário
      internet 10 MBPS
    • Por jkennedyjr
      Olá pessoal, fiz uma busca mas não encontrei um tópico exatamente igual.
      Estava com meu Macbook Pro (13" Mid 2012 A1278) ligado, de repente a tela ficou como "uma tv com sinal ruim", com imagens sobrepostas. Já tinha acontecido uma vez daí reiniciei e voltou ao normal. Dessa vez forcei o desligamento e a tela não ligou mais. Agora estou usando um monitor plugado em vga para quebrar o galho.
      Pelo que andei pesquisando pode ser o cabo flat da tela ou um tal inverter cable. Já ouviram falar de algo assim?
      Obrigado!
    • Por hcfontes
      Galera, bom dia, to precisando de uma puta ajuda pq já tô desesperado.
      Meu 5s durante a atualização, travou em modo DFU e não sai mais, nem por decreto. Quando o itunes reconhece o modo de recuperação, tenta recuperar e roda o processo todo, mas no final dá no mesmo.
      Já tentei usar o Dr fone, mas fica a mesma coisa do itunes, até o Ziphone eu baixei, e na tela dele só fica procurando o iphone eternamente, tentei o iReb tbm e nada. Já vasculhei vários sites e cotinuo na mesma. Já até anunciei na OLX para passar ele pra frente se alguém quiser rsrs.

      Será que alguém pode me dar um help?
      Desde já, muito obrigado.
    • Por Alfredo Aguiar
      Após atualização do OS X El Capitan, simplesmente meu Macbook Pro Tela de Retina 13" parou de funcionar. A tela fica preta, não acende, nem o teclado. O aparelho liga, a maçã da traseira do computador acende, o barulhinho de iniciação da pra ouvir, mas a tela não responde, fica totalmente negra. O produto nunca caiu ou foi molhado. Já tentei ligar Modo de Segurança, já liguei e desliguei diversas vezes, nada.
    • Por Leandro Faria
      Olá amigos,
      Seguinte, tenho um Macbook Air, Core 2 Duo, 4GB ram DDR3.
      Não sei o que está acontecendo, mas volta e meia ele simplesmente trava e exibe uma tela completamente branca, as vezes preta, e uma vez até vermelha. Para destravar, preciso segurar o botão power até que ele desligue, e então ligue novamente.
      O problema é que muitas vezes isso acontece no meio de um trabalho, e já perdi várias coisas.
      Estou com o Mountain Lion original, comprado na App Store, e atualizado.
      Se alguém já tiver tido um problema parecido ou souber o que poder ser e puder ajudar.
      Obrigado e abraços!
    • Por Jeff Zappelini
      Comprei um macbook pro 13" core 2 duo em janeiro de 2011, desde então estava satisfeito com o mesmo, era fã da marca APPLE (possuo um iPad 2 e um iPhone 4s também). Porém de 40 dias para cá virou uma dor de cabeça gigante esse notebook.
      Em um belo dia, chego ao meu trabalho e ao ligar o macbook uma supresa, a tela ficou preta e não apareceu mais nada no monitor! O notebook liga normal, funciona a iluminação do teclado, eu aumento e abaixo o volume normalmente, porém não aparece nada na tela.
      Primeira coisa que fiz, foi ir atrás de uma assistência técnica autorizada aqui na minha cidade (Criciúma - Santa Catarina), conforme o site da própria apple, seria a LJ download a empresa autorizada da marca. Lá se foram 3 semanas SEM RESPOSTAS! Liguei no 0800 da toda poderosa APPLE e ficaram de me retornarem já fazem alguns dias e NADA.
      Fui orientado pela própria LJ download a levar em alguma outra assistência (em Florianópolis ou Porto Alegre). Viajei 290km e levei na iPlace do shopping Iguatemi em Porto Alegre.
      Chegando lá, fui muito bem atendido e inclusive tive boas esperanças, ele foi ligado em um monitor externo e apareceu normalmente o desktop do mesmo. O técnico me informou que provavelmente seria só problema do display.
      Então hoje (15/10/2012 estou desde o dia 09/09/2012 tentando resolver), recebo um orçamento ABSURDO da iPlace do shopping Iguatemi dizendo o seguinte:
      "Em 15/10/2012, às 15:48, ? tecnicapoa@lojaiplace.com.br escreveu:
      Testamos bastante seu equipamento e ele apresenta a falha intermitente de video mesmo em um novo display.
      Portante o defeito esta no conector da placa lógica....
      Para substituir a Placa Lógica segue abaixo o orçamento
      Placa Lógica: R$2.462,40
      2 Horas Técnicas: R$200,00
      Att
      ? Apple Certified Mac Technician"
      Então é assim? Um macbook pro de 3.700,00 comprado à menos de DOIS ANOS e eu já tenho que fazer um reparo de quase 3.000,00 (preço de um novo nos EUA) ????
      Andei lendo a respeito e vi que existe um recall para alguns feitos em 2010 com EXATAMENTE O MESMO PROBLEMA, porém no 0800 fui informado que o meu não se encaixa nesse recall. Mas como? A placa de vídeo é a MESMA, o problema é o MESMO, porque o meu não entra neste recall?
      E agora o que eu faço!?!?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.258
    • Total de Posts
      413.705
×
×
  • Criar Novo...