Ir para conteúdo
  • Cadastre-se
Rods1

Problema de travamento muito bizarro no iMac 2008 com todos os OSX.

Posts Recomendados

Boa tarde pessoal do fórum. Sempre passo por aqui para ver os classificados mas é aprimeira vez que sinto a necessidade de postar rsrs.

 

Vim mais relatar um problema e ver se alguém se já teve a mesma experiência, do que procurar uma solução - porque já tentei de tudo. Possuo um macmini no escritorio para trabalho e um iMac early 2008 antigo que de vez em quando uso para assistir filmes em casa ou dar um tapa nos trabalhos depois do expediente. Nunca apresentou problema nenhum, desde a data da compra, quase 8 anos atrás. Estava com o OSX YOSEMITE

 

Há umas 2 semanas atrás estava assistindo um filme pelo netflix (no firefox) quando, de repente, a tela travou. O áudio continuava e era possivel mexer com o mouse (o ponteiro ficava visível e responsivo), mas não acontecia nada na tela e não havia resposta de nenhum comando (cmd alt esc, por exemplo).

 

O unico jeito foi dar um hard reset. Mas a partir daí ele continuou tendo o mesmo problema. Após alguns minutos, de forma aleatória e independente se eu tinha ou não aplicativos abertos, o iMac travava a tela e nada respondia.

As vezes demorava 2 minutos, as vezes 40 - mas sempre travava da mesma forma

 

Numa dessas o sistema não iniciava mais. Consegui entrando no modo de segurança. Fiz um checkup no sistema e na HDD. Nada de errado. Tentei iniciar novamente e não entrava (ficava na tela cinza, sem logo da apple)

 

Formatei (como tudo o que é importante fica salvo na conta do dropbox, não tive mto problema com arquivos perdidos).

Fiz um clean install, o sistema entrou normalmente, mas depois de alguns minutos o problema apareceu de novo.

Fiz o download do OSX EL CAPITAN e preparei um pen drive usando o meu mac mini, só pra testar se parava de travar. Fiz um clean instal de novo. Consegui usar durante 4horas sem travar, mas o maldito problema apareceu de novo, igualzinho sempre, e sempre aleatóriamente. 

 

De lá pra cá tentei várias coisas, até resetar PRAM por desencargo de consciência.

Por ultimo, fiz downgrade do EL CAPITAN para o SNOW LEOPARD. Funcionou durante ~12h sem travar, mas travou.

 

Não pude levar na assistência por já ser considerado "vintage" pela Apple (não prestam mais suporte para macs além de 5 anos).

Não tentei trocar a HDD mas fiz todos os testes possíveis tanto com o Techtool Pro 8 quando com o ATH da Apple. Na assistência da saraiva, fizeram a gentileza de checar o sistema e também não encontraram nada de errado, nem com a GPU, nem com a HDD, os problemas que pensei serem possiveis.

 

Ainda não tentei trocar a HDD - mas vou fazer isso. Procurei também por problemas similares na internet e achei relatos parecidos, mas nenhuma solução. Enfim, cá estou no modo de segurança do Snow Leopard rsrsrs - o qual nunca trava - escrevendo pra saber se alguém já passou por algo parecido.

 

Desculpem o textão rsrsrs..

Editado por Rods1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Update*

 

Mesmo depois de abrir totalmente o iMac para limpar a poeira, limpar os dissipadores, trocar pasta térmica da GPU e CPU, trocar HDD, continuo com o mesmo problema.

 

Aparentemente e de acordo com vários foruns com pessoas em problemas similares, é um erro em que nem a Apple conserta ou dá algum parecer, e ninguém até agora conseguiu identificar.

 

To considerando meu mac morto e vou acabar desmontando/vendendo as peças.

Editado por Rods1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, você disse que a tela trava, mas o cursor ainda aparece, isso?

 

Ia falar que poderia ser algum problema relacionado à GPU, mas não era pra aparecer o cursor. 

 

Você trocou o HDD, e como estão as memórias?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu faz isso "de vez em nunca". Não é um erro recorrente, mas também não é raro vez pessoas reclamando do mesmo problema. E ocorre justamente dos Macs 2008. 


 


Quando a tela congelar, marque o horário. Depois de um reset, procure no "Console" que trata-se de um erro relacionado a GPU. Nos EUA, alguns conseguiram a troca da placa mãe, mas agora, 8 anos depois, esqueça. Use até onde der, depois você vende os pedaços do seu computador e compre outro. 


 


 


Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, você disse que a tela trava, mas o cursor ainda aparece, isso?

 

Ia falar que poderia ser algum problema relacionado à GPU, mas não era pra aparecer o cursor. 

 

Você trocou o HDD, e como estão as memórias?

 

ola! Troquei sim as memorias. Utilizei as originais (2x modulos de 1gb cada da Hynix) e as Kingston que comprei para ele em 2010 (2x modulos de 2gb). Revezei os slots e tentei utilizando apenas 1 memoria em cada slot de uma vez. 

 

Não aparenta ser software, mas sim hardware...módulo(s) de memória (s) e/ou fonte....

 

Nesse ponto não faço ideia do que possa ser. Mas se fosse a fonte acho que ele faria um reset sozinho, não?

 

 

O meu faz isso "de vez em nunca". Não é um erro recorrente, mas também não é raro vez pessoas reclamando do mesmo problema. E ocorre justamente dos Macs 2008. 

 

Quando a tela congelar, marque o horário. Depois de um reset, procure no "Console" que trata-se de um erro relacionado a GPU. Nos EUA, alguns conseguiram a troca da placa mãe, mas agora, 8 anos depois, esqueça. Use até onde der, depois você vende os pedaços do seu computador e compre outro. 

 

 

 

 

 

Que pena. Já vou colocar as peças dele à venda, menos a GPU. Obrigado pela dica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.108
    • Total de Posts
      424.570
×
×
  • Criar Novo...