Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Filipe Mendes
      Boa Tarde Pessoal! Desculpem se eu desrespeitar alguma regra/configuração do Fórum, pois sou novo neste canal.
      Após atualizar para o ios14, percebi que o app Atalhos (antigo Workflow) vem apresentando uma série de bugs! O que mais enche o saco aqui, é relacionado a receitas que utilizam a ferramenta de DATA pra alguma "receita".
      Explico: Utilizo uma receita, pra automatizar uma série de lembretes (app padrão do ios) que refletem no Trello e no Evernote e no próprio Calendário do ios. Um dos problemas é que mesmo eu configurando o horario padrão do lembrete as 10h da manhã, o app altera pra 22h da noite, é ajustavel e corrigivel no momento que a receita é disparada, mas como uso muito, acaba fazendo com o que o processo demore mais do que o esperado.
       
      Outra coisa que acontece bastante: quando seleciono uma data pra um lembrete através de determinada receita, uso a função de adicionar 1 dia àquela data e tal configuração é simplesmente ignorada e o app cria o tal lembrete no dia atual, não na data escolhida e muito menos na data formatada com +1 dia.
      Não tenho certeza se fui claro, mas alguém também passa ou passou por isso e conseguiu resolver?
    • Por Marzio NEto
      Tenho tido problemas com meu e-mail nos últimos dias com o ios14. Ele atualiza, mostrada o número de mensagens novas e não lidas porém não aparecem na barra lateral para serem acessados. Em alguns momentos quando tendo atualizar a barra de e-mails ela fica atualizando com a barra “correndo” apenas com as lacunas dos e-mails em branco e correndo aceleradamente.
      gostaria de saber se mais alguém está com o mesmo problema.
      grande abraço pessoal
    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
    • Por Raul Duelis
      Salve meus queridos!
      Blz?
      Galera, tenho um MacBook Pro Retina 2012 e ultimamente, ele está com o Spotify bugado. Quando instalei o app, estava normal. Não gosto de apps iniciando junto com o sistema então deixava esta opção desativada. Ocorre que um dia fui abrir o Spotify e ele simplesmente não abria. Reiniciei o Mac e mesmo assim nada. Reinstalei-o e abriu. No dia seguinte, iniciei o Mac e por padrão o Spotify voltou a abrir junto ao sistema. Mas começou a abrir duplicado e às vezes até triplicado. Desde que o instalei (e reinstalei) o aplicativo não recebeu nenhuma atualização. 
      Já fucei no sistema a procura de alguma solução mas sem sucesso. Alguém já enfrentou algo parecido?
      Ah, os dois ícones funcionam de forma independente, como se fossem dois apps distintos.

    • Por wfalvess
      Há pouco tempo o Instagram parou de enviar qualquer notificação no meu iPhone Xr com iOS 13.6. O app está atualizado para a versão mais recente (152.0) e as notificações, tanto nos ajustes do iOS, tanto nas configurações do Instagram estão todas ativadas. Já reinstalei o aplicativo 5 vezes e nada resolve, continua sem chegar qualquer notificação, algo que só está acontecendo unicamente com esse app. A princípio eu achava que poderia ser algum bloqueio/bug nas minhas contas no aplicativo, porém fiz um teste usando um iPhone SE reserva e nesse aparelho as notificações chegam normalmente, de todas as contas. Há relatos semelhantes na internet de usuários que inclusive já resetaram o iOS e mesmo assim o Instagram continua sem enviar nenhuma notificação. Por que mesmo apagando o app e baixando de novo o problema persiste? Pode ser um problema ao baixar o aplicativo da App Store e quando ele identifica que é o mesmo aparelho continua bugado? Alguém pode dar uma luz sobre o que pode estar ocorrendo? Já pensei em mil possibilidades...
    • Por diegomachado
      Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias.
      Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso.
      Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema.
      [macOS Catalina] Sublime Text 3 - Funcionando o Package Control
      [macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control
       
      Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não.
       [macOS Catalina] CMB+B - Funcionando o atalho do teclado
      [macOS Big Sur] CMB+B - Não funcionando o atalho do teclado
       
       
       
    • Por pedro moreno
      Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
       
       
    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por danilopade
      Olá, 
      Fiz a instalação do Snow Leopard no macbook e ao baixar a imagem do El Capitan para atualizar, apesar de começar a instalação, apareceu a mensagem de nenhum pacote adequado para instalação. 
      Não manjo muito de Mac OS, como posso resolver isso? 

    • Por josebrugos@gmail.com
      Pessoal, preciso de uma ajuda. 
      Fui instalar o catalina no meu Mac, ele tava rodando com o el capitan, mas fica dando um erro que diz "File System verify failed.: (-69845)". O que eu faço? Já reiniciei, já tentei ir pro modo de recuperação, mas não consigo sair desse quadro e nem concluir a instalação. Por favor, se puderem me ajudar, agradeço.
       
  • Estatísticas do Fórum

    • Total de Tópicos
      50.728
    • Total de Posts
      428.512
×
×
  • Criar Novo...