Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Zaf Cortina

Inicialização pede senha duas vezes

Posts Recomendados

Boa noite,

 

primeiro, peço desculpas se criar um tópico com uma pergunta foge das regras de alguma maneira. 

 

Meu pai comprou um MacBook Pro e não se adaptou, então trocou comigo pelo meu HP. Agora estou com o MacBook Pro mas estou achando algo estranho.

Mudei os dados de usuário para o meu nome e, no início quando eu ligava o computador ainda aparecia o nome do meu pai e uma senha. Eu colocava essa senha e logo depois de carregar uma barrinha, aparecia novamente para eu escolher um usuário para entrar. Aí eu preciso colocar a senha de novo. 

Criei um usuário novo como administrador e logo depois deletei esse usuário. Acontece que depois de fazer isso, mesmo tendo deletado esse usuário, em vez de aparecer o nome do meu pai, começou a aparecer o meu. Mas o "problema"de ter de colocar duas senhas permanece. 

 

Procurei pela internet em vários lugares e não acho uma solução pra isso. 

Quando vou mudar o tipo de inicialização, não posso alterar o carregamento automático (ele fica OFF e não me dá opções para ativá-lo). 

 

É normal ter de colocar uma senha pra iniciar o sistema e depois outra ao escolher o usuário? (Só tenho um usuário no computador!)

 

Obrigado. :) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por titanium
      Pessoal seguinte, no meu MBP uso com dois HDD, no primário está instalado o Mac OS X Sierra, já no secundário o Windows 10 (Motivos de Trabalho).
      Ocorre que hoje fiz um upgrade para um SSD, no lugar do primário (OS X), Fiz a instalação tudo ok. Ficou excelente!
      Acontece que agora ao reiniciar pressionando o [OPTION] para selecionar qual disco dar o boot, não vejo mais a outra unidade (Windows 10),
      Pensei que não havia vinculação entre as duas unidades de disco. Mas claramente tem.
      Assim alguém sabe como faço agora, para dar boot no drive que está instalado o Windows10?
      []'s
    • Por charle_helson
      Meu iMac 2011 nao iniciliza. Instalei o bitDefender e realizei uma varredura completa; apos finalizar o processo o bitDefender exigiu q reinicializasse o computador eliminar o malware encontrado. Ao tentar reiniciar, uma mensagem do sistema disse que o mega backup (nao sei de onde veio este software) nao estava permitindo a reinicialização nem o desligamento do computador; tentei encerrar o mega backup inutilmente. Minha solução foi desligar o iMac no botao liga/desliga pressionando o por um tempo. ao religa lo, o icone da maça aparece e o contador chega somente ate a metade, quando a tela escurece e retorna na mesma posição; deixei uma manha inteira o computador inicializando e nao passa disso. Ja retirei os fios e reiniciei; ja reiniciei a NVRAM; tentei entrar no modo segurança mas nao consegui. Alguem tem mais alguma ideia antes de levar na assistencia?
    • Por GregM
      Boa tarde colegas!
      Possuo um iMac 2008 24 polegadas com 4g de Ram.
      Esta manhã ele resolveu não inicializar (ontem até a noite funcionou normalmente até ser desligado).
      Quando ligo ouço o barulho do  drive de DVD e HD  girando, porém ele não faz o barulho de inicialização, a tela também não da nenhum sinal de vida, assim como o teclado que não acende a luz  Caps Lock, e fica nesse estado, tela apagada e não responde a nenhum comando de teclado durante a inicialização.
      Já desconectei tudo dele, tirei da tomada e religuei e tirei os pentes de Ram e recoloquei.
      Alguém já teve esse  problema ou viu algo parecido?
      Obrigado.
    • Por Bruno Ferreira CE
      Socorro!
      Já pesquisei bastante, mas não encontrei nada a respeito, até mesmo porque o erro é difícil de descrever.
      Estou enviando uma foto em anexo para que possam ver.
      Observações que vocês devem considerar:
      1-Se eu iniciar no modo de segurança (shift) ele inicia normalmente, portanto o display está sem problemas
      2-Já tentei todas as combinações de teclas disponíveis, inclusive a de reset de eprom
      3-Tentei formatar, mas quando ele entra naquela tela de formatação, essa mesma imagem em anexo aparece
      4-Estou ligando direto no carregador (não tenho mais bateria)
      5-Estou sem grana pra mandar pra autorizada, por isso gostaria muuuito que vocês me ajudassem.

    • Por lukasgasparotto
      Galera, atualizei o sistema do meu MacBook Pro, e ele simplesmente não inicia. Não mostra a barra de progresso, eu entro no reparo do sistema, e ele me informa que não tem problema algum, executo as outras formas de entrar. Em modo diagnóstico, segurança, todos os possíveis, e em nenhum ele inicia o sistema, e em todos, a tela fica travada conforme a imagem em anexo. Sabem me ajudar?
      O que vem acontecendo com essa versão em meu Mac, é que as vezes, quando desligo ele, ele liga com essa tela abaixo, mas com umas linhas de comando bem estranhas.

    • Por Flavio_Maricato
      Bom dia senhores, tudo bem?
      Meu Macbook 15" de 2011, do nada desligou...
      Agora quando tento ligar ele vai até a tela de login, digito a senha, ele começa a carregar (barra vai até a metade) e para. Daí nada mais acontece...
      Tinha feito o reset do SMC e tinha voltado a ligar, peguei o CD que veio com ele e fiz Apple Hardware test, não apresentou defeitos...
      Ontem ele desligou novamente e agora fica no mesmo, após digitar senha não carrega o sistema.
      Cheguei a retirar o SSD dele, pois acho que o Hardware test não verifica ele, e liguei em outro Mac, passei o Disk Utility e nada de erros também...
      Alguém tem alguma ideia do que pode ser isso?
      Muito obrigado.
    • Por Philipe Ravaglia
      Olá Galera, tudo bem?
       
      Estou tendo um problema grande com meu MacBook Pro 17"  (sim ele ainda existe e é a primeira vez que acontece um erro)
       
      Do nada ele trava e a única maneira de destravar é reiniciando o macbook, o problema que as vezes ele não consegue inicializar, ele simplesmente carrega o usuário mas depois uma tela branca fica durante um tempo e ele reinicia. =/ As vezes preciso tentar mais de milhares de vezes para conseguir ligar ele novamente!!!
       
      Já tentei os comandos de inicialização, levei ele para uma assistência técnica autorizada da apple mas eles disseram que o correto seria formatar o mac e reinstalar o OX o problema que eles cobram 350,00 para isso. Tentei eu mesmo formatar mas quando coloco o o command+r ele carrega tudo mas quando termina fica numa tela branca eternamente (ja esperei quase 2 horas para ver se iria aparecer algo).
       
      Alguém sabe o que pode ser isso? Por favor me ajudem ai
    • Por Lunedu
      Galera, tenho um MacBook Pro e instalei o El Capitan funcionou tudo normal até que desliguei. Quando liguei de novo e mandei entrar na minha conta ele deu a seu seguinte mensagem: "Neste momento, não é possível inicial a sessão da conta do usuário "xxxxxxxx". Falha ao iniciar a sessão da conta devido ao um erro."
      Nem em modo de segurança ele inicia e nem como Usuário Convidado também não inicia.
      Alguém teve esse problema, alguém pode me ajudar? Estou desesperado pois preciso do Mac para trabalhar.
      Vlw
    • Por Nikolas Arend
      Bom dia, estou com um problema na hora de ligar o mac. O Mac de 21"até ontem funcionava normal, agora pela manhã fui ligá-lo, e aparece a maça, a barra de carregamento vai até a metade e não vai mais. E agora ele vai até a metade da barra de carregamento e desliga.
       
      O OSX dele é o Yosemite.

      Já tentei reparar o disco, mas não mudou nada.

      Queria saber se aquela reintalação do menu de reparo irá apagar meus arquivos. Porque por azar dos 6 iMac's é o unico que está sem o time machine habilitado.
       
      Obrigado.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.894
    • Total de Posts
      417.402
×
×
  • Criar Novo...