Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
natalia santana

[Ajuda] Virus no Mac?

Posts Recomendados

aconteceu algo mto estranho hj... não consegui acessar minhas contas do bradesco
e notei q que estava pedindo um token diferente do meu, então parei de tentar
em seguida me ligaram do banco pedindo pra confirmar um pagamento que não era meu
houve tentativa de fraude
 
depois que desliguei fiz alguns testes e notei que especialmente nesta maquina o site do banco se comporta diferente:
1- apesar do endereço do site, links e conteúdo estarem corretos não abrem alguns "popups" q em outro computador abriram 
 
2- notei tb q uma pagina simples q seria um explicativo de uma nova forma de acesso alternativa ao chrome para mim aparece essa msg abaixo e abre normalmente em outros computadores
 
This webpage is not available
DNS_PROBE_FINISHED_NXDOMAIN
 
a página é essa:
 
 
3- por fim a descoberta q me deixou bem preocupada, pois me parece q esse computador está mesmo infectado com algo emoji_u1f62d.png
ao digitar qualquer usuário e senha q deveria aparecer como usuário invalido,
ele passa para a etapa seguinte pedindo um token, em seguida pede para digitar vários tokens com a info abaixo
 
 
loader.gif
Validando novo certificado digital.
Passo 1 de 10. Não feche a janela durante este processo.
 
 
 
 
 
 
 
na primeira vez cheguei a digitar duas vezes, depois achei que não era possível e havia algum erro e desisti...
agora depois desses testes acho que cada vez que digitava o token estavam armazenando para realizar fraudes
 
vcs sabem de algum caso semelhante ou algo q possa ter infectado meu mac?
 
eu costumo acessar o banco sempre, mas infelizmente agora não me lembro a ultima vez q vi pelo computador, pois é mais facil ver pelo celular
 
não instalei nada recentemente no mac e as coisas q instalo normalmente são de empresas conhecidas, o ultimo que me lembro foi o skype e o filezilla
 
troco arquivos com um cara que usa pc via pen drive, pode ter vindo por ele?
 
tenho alguma alternativa além de uma instalação limpa do macOs, reinstalar td manualmente e transferir os arquivos depois? :(
 
 
 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que sua internet esteja com DNS alterado. Assim quando vc tenta entrar num site de banco por exemplo vc é redirecionado pra uma página falsa que é usada para golpes.

 

O DNS pode estar alterado no próprio Mac nas opções de rede ou no seu próprio roteador/modem de internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que sua internet esteja com DNS alterado. Assim quando vc tenta entrar num site de banco por exemplo vc é redirecionado pra uma página falsa que é usada para golpes.

 

O DNS pode estar alterado no próprio Mac nas opções de rede ou no seu próprio roteador/modem de internet.

 

desconfiei dessa hipótese, pois estou usando o notebook no trabalho

mas no roteador acho q não é pq outro computador na mesma rede não apresenta isso

caso seja o mac mesmo, será q isso fica visivel para que eu possa fazer alguma checagem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz mais alguns testes e agora acho q vc está certo... está no roteador o problema

a maquina q usei antes para testar está conectada via cabo e não tenho certeza em qual roteador estava pq aqui tem mais que um

agora liguei uma outra maquina q estava desligada a mais de mês já e apresenta o mesmo que meu mac

 

depois voltei ao meu mac e troquei a rede de conexão para um que não passa por nenhum roteador daqui e bingo, voltou td ao normal!

o popup e a página que não abriam antes agora abriram...

 

ufaaa dos males o menor... minha conta foi bloqueada e vou ter q ir ao banco resolver

mas pelo menos não é nada na minha maquina

 

agora estou impressionada com o nivel de sofisticaçao desse golpe... se não fosse essa página que não abre e os popups não teria notado nada de diferente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, sabe configurar seu roteador? O problema está no DNS que seu roteador está entregando para a máquina.

Isso é um sequestro de DNS, faça o seguinte, configure seu roteador e coloque os DNS do OpenDNS:

208.67.222.222

208.67.220.220

Recomendo esses.

Caso tenha duvidas pesquise no Google por OpenDNS.

Se precisar de ajuda para configurar seu roteador, me avise!

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi... obrigada pela resposta...

como o outro colega tb já tinha dito e pelos testes q fiz acho que é isso mesmo...

agora estou em outra rede e já fiz novos testes e o site está normal

 

o roteador em questão é da empresa, vou passar isso q vc disse para o responsável

 

o que não entendo é como isso aconteceu, algum tipo de virus modifica as configurações do roteador?

fiquei bem preocupada em como proteger melhor meu roteador, apesar dele já ter senha(diferente daquelas senhas padrão claro)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.939
    • Total de Posts
      411.532
×
×
  • Criar Novo...