Ir para conteúdo
  • Cadastre-se
renattomd

Meu SSD não sobe o OS X quando está conectado no cabo SATA

Posts Recomendados

Oi gente,

 

Tenho um Macbook White (2011) e, recentemente, comprei um SSD Corsair Force LE 120gb (modelo CSSD-F120GBLEB) para dar um upgradezinho.

Mas o problema que estou tendo é o de não conseguir rodar o sistema com o SSD plugado no sata do notebook, ele só roda quando está  como um drive externo no USB (sobe o sistema sem problemas, inclusive).

 

Já  tentei bastante coisa, mas ainda não tive sucesso: já  fiz instalação limpa  de diferentes versões do OS X por pendrive e dvd (consegui completar só com o SSD na usb, no sata ele fica absurdamente lerdo e trava), já clonei o sistema do HD pro SSD...

 

Alguém aí tem alguma idéia do que possa ser?

Qualquer ajuda, dica ou conselho é bem vindo.

 

Desde já agradeço a atenção,

Renatto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive este problema também.  Troquei o cabo Flat do HD (como o Ale B recomendou), e no meu caso não resolveu.  O defeito era na logic board.

Caso precise comprar um cabo flat do HD envie MP, tenho para venda. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava justamente pensando em comprar um cabo flat novo, mas a Corsair Brasil respondeu um contato que tinha feito com eles há  um tempo pedindo fotos do SSD e da nota fiscal. Já enviei e agora estou aguardando nova resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por luanlazz
      Olá, estou vendo meu MacBook Pro, o ano dele é mid 2014, processador i5, 8GB de memoria, 256 GB de SSD e tela de 13.3 polegadas, está muito bem conversado, sem amassados ou aranhões, uso sempre com case. Está completo com caixa e tudo mais, anunciei no mercado livre, link abaixo, qualquer dúvida estou a disposição.
      Link mercado livre: https://produto.mercadolivre.com.br/MLB-1237139824-macbook-pro-retina-i5-8gb-2014-_JM?quantity=1&variation=37742230802
    • Por Filippi Araujo
      Boa tarde galera, 
       
      Tenho um Macbook Pro 2012, e atualmente ele está com um HD. Estou pensando em colocar um SSD, e encontrei esse modelo da Kingston, sabem me dizer se ele é um bom SSD e se ele é compatível com a minha máquina? 
       
      SSD: https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=85197&origem=48&utm_source=ZOOM&utm_medium=COMPARADOR&utm_term=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G&utm_content=SATA&utm_campaign=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G
       
      Muito obrigado, abraços. 
    • Por Anap
      Olá pessoal!
      Estou já a 3 dias lendo tudo que posso mas não consigo resolver meu problema! Peço uma ajuda a vocês.
       
      Meu MacBook White de 2007 estava com o OS X 10.6.8
      Mas no meu trabalho usamos o Google Drive. Não consigo trabalhar sem ele e ele não era mais suportado pelo sistema OS X 10.6.8
      Pesquisei por aqui e fui na AppStore baixar o El Capitain, durante o processo a internet caiu, eu pausei o download e mudei de local (logo, mudei de wi fi).
      Desde então ao ligar o Mac e fazer qualquer coisa ele trava... Reiniciei o computador consegui entrar na AppStore retomei o download e não vai, reiniciei no modo de segurança mas logo depois trava, reiniciei Comand + r e ele travava e na última vez após reiniciar ele trava até antes de aparecer a área de trabalho...
      Alguem sabe oq pode ter acontecido e se eu vou conseguir atualizar, ou até usar ele novamente? 
       
       
       
    • Por Renan A. Muniz
      Pessoal, bom dia!!
      Ontem fiz um upgrade no meu MACBOOK PRO final 2011, tirei o leitor de DVD e coloquei a SSD da kingston de 480gb e tbm atualizei o SO para o High Sierra, após ligar o mac, percebi que estava mais rapido para ABRIR os app, porem para trabalhar com eles, estavam travando!
      Uso um programa chamado ABLETON LIVE, tenho projetos abertos lá que batiam a 40% no max de consumo de cpu antes de fazer o upgrade, agora trava e laga tudo e a cpu bate a 300% até nos projetos mais leves...
      Outros app que antes rodava liso, agora esta pior!!
      o que pode ser o motivo do problema? 
    • Por Del Rei
      Fala, galera.
      Meu primeiro iMac foi um 21" Mid 2010, aquele modelo mais largo com HDD de 720rpm. Não tinha problemas de lentidões, bolinha arco-íris girando... Aí em 2014 troquei por um 21" mais moderno do tipo fino, com o maldito HDD de 5400rpm. De lá pra cá, minha experiência nunca foi exatamente a mesma.
      Hoje tenho um 27" 2017 com Fusion interno e rodo o SO e aplicativos no SSD externo (Samsung T5 de 1TB) via USB-C. E é bem comum clicar num arquivo da Mesa, selecionar "Abrir com..." e ficar a mensagem "Obtendo..." como se estivesse lendo os possíveis programas pra abrir aquele arquivo - mesmo os arquivos da Mesa e os aplicativos estando todos no SSD. 
      Já fiz teste usando o Fusion (interno) e o desempenho é ainda pior.
      Quando o sistema entra na proteção de tela e preciso colocar a senha para voltar, é comum aparecer a bolinha girando, dando uma travada temporária. 
      O Photoshop (original, pago) às vezes trava de vez o computador e preciso desligar no botão. Inacreditável.
      Essas coisas nunca aconteciam com o meu antigo Mid 2010. 
      Alguém já teve esses problemas??
    • Por Daniel Gualhano
      Boa tarde pessoal, 
      Como tudo dá errado no pior momento, meu MacBook resolveu dar problema agora que estou fazendo TCC.
      Tenho um MacBook Mid2012 e em Janeiro de 2018 deu um problema, levei na assistencia técnica e o problema era no cabo flat do HD. Troquei o cabo e tudo continuou funcionando normal. Em Agosto/2018 comprei um SSD e instalei em casa mesmo. Alguns dias atrás utilizei o laptop sem problemas e quando fui ligá-lo no dia seguinte, começou a aparecer aquele símbolo de proibido. Quando eu forçava a reinicialização algumas vezes o computador ligava e funcionava normalmente. Decidi fazer um Backup dos arquivos e reinstalar o Mojave. Consegui reinstalar normalmente e quando reiniciei o computador apareceu o símbolo de proibido novamente. Já reiniciei a PRAM e SMC, mas não obtive sucesso. Li na internet que pode ser o cabo flat dando problema novamente, mas não estou confiante de que este seja o problema, já que o computador ligava (depois de alguma insistencia) antes de reinstalar o sistema. Alguém já passou por isso e poderia me ajudar, por favor?

      Agradeço desde já.
      Daniel. 
    • Por Eduardo Almeida Lima
      Olá.
      Comprei recentemente um MacBook usado e na hora de encontrar com a vendedora a mesma me disse que estava tudo ok.  Até me mostrou ligado e tudo mais.
      Me disse que anteriormente tentaram instalar o windows nele porém sem sucesso.
      Agora ao chegar em casa eu liguei o MacBook porém o mesmo após aparecer o símbolo da maçã fica alternando entre o símbolo da maca, um símbolo de proibição e o símbolo de uma pastinha com ingerrogacao.
      Alguém poderia me ajudar?
    • Por Diego Froes
      Pessoal, boa tarde.
      Estou começando a desenvolver para IOS utilizando as ferramentas XCode, Visual Studio e  Unity. Contudo, como sou iniciante na área IOS gostaria de começar a usar um MacBook Pro usado.
      Mac's que estou sondando:
      Modelo: MacBook Pro; Processador: Intel i5 ou i7; Disco: SSD de 240 ou superior Memória: 8GB ou superior Fabricação: 2011 ou superior Diante do cenário de desenvolvimento de Software, qual seria uma configuração recomendável com faixa de preço entre 2k a 2.5k?
      Obs.: Moro em Belo Horizonte. 
    • Por Toni Junior
      Galera, bom dia!
      Gostaria de saber se alguém aqui já fez a proeza de instalar um SSD M2 no Mac Mini com algum tipo de adaptador?
      Se sim, isso realmente funciona?
      Eu já vi pela internet alguns adaptadores M2 para SATA, mas não sei se isso influencia algo na velocidade e compatibilidade do Mac.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.911
    • Total de Posts
      410.608
×
×
  • Criar Novo...