Ir para conteúdo
  • Cadastre-se
Davi R Rossini

Wi-fi: Não há nenhum hardware instalado

Posts Recomendados

Boa Madrugada a todos.

 

Recentemente meu MacBook pro 2010 (10.10.5) fica com a rede desativada e a mensagem "Wi-fi: Não há nenhum hardware instalado" aparece ao passar o mouse em cima do icone no menu superior.

 

Ao clicar em ativar, ele não faz nada.

 

Alguém sabe me dizer o que posso fazer para resolver este problema? Alguém sabe de algum adaptador USB wi-fi compatível com este modelo (em caso de nada funcionar). ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Davi,

Tive o mesmo problema que você, na primeira vez a Apple trocou o airport e depois de 1 ano e meio o problema se repetiu. Levei na Apple novamente e eles alegaram que seria necessário trocar a placa novamente e agora a placa lógica pela bagatela de R$ 2.800,00 achei um absurdo e aleguei que o Macbook estava funcionando normalmente, que só estava sem o wifi.

Depois de um mês levei na Apple novamente e me passaram que não poderiam mexer no meu note pois o mesmo havia saído de linha (MacBook Pro de 2010).

Fiz o teste em casa com o Apple Hardware Test e deu que estava tudo normal. Comprei um adaptador wireless da Dlink N 300 e está funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, este seu 2010 é com o Wifi por dentro da tela, correto ?   

É complicado abri lo para trocar o wifi, sua tela não vai ficar como antes.  

A solução mais viável no caso é colocar um Adaptador USB (conforme a DrikaRio disse), não gastara mais que R$ 70 (um bom modelo) e R$ 40 (marca inferior). 

Em 2012 comprei deste aqui : 

http://produto.mercadolivre.com.br/MLB-700272079-mini-adaptador-wireless-usb-wifi-300mbps-rede-b-g-n-edup-_JM

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Rafa Marrone
      Fala pessoal tudo bem?
      Mais ou menos em 2015 meu Macbook Pro Retina começou a apresentar problemas de memória RAM e então em 2018 ele apagou e bipava três bipes e não voltava a ligar por nada.
      Hoje, quase 1 ano depois dele desligado já sem esperanças dele voltar a funcionar ou eu conseguir pagar o conserto (custava R$3000 na autorizada) resolvi colocar ele para carregar e "ver o que dá" e tá lá, ligou e tá funcionando.
      Sei que a memória RAM é uma memória de "curto" prazo e que muito tempo sem energia ela se "apaga".
      Qual a chance dela ter corrigido o problema ou o estrago que ela tinha antes? Acho que zero né?
      Algum técnico que poderia ajudar com uma explicação mais apurada?
    • Por hedersacj
      Olá galera! Venho enfrentando esse problemas a quase um ano.
      Sempre que recebo ligações de um usuário da TIM o número que aparece na tela de meu celular é "estranho", exemplo o número (063) 91234-5678 aparece como 00 63 91 2345 678 com esse mesmo espaçamento... E no caso do iOS ainda aparece a sujestão de lugar que nesse caso é de Filipinas, reproduzi esse problema em outros aparelho iOS com diferentes versões do software e em aparelhos Android também com diferentes versões, todos tiveram o mesmo erro, isso ocorre até com número salvos na agenda, e a única coisa em comum é que sempre é de ligações de TIM para VIVO, problema que já causa transtornos, peso que sai ligações Span e às vezes são, mas já ocorreu de perder ligação de pessoas importantes e não retornar pelo número estar aparecendo dessa forma.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.008
    • Total de Posts
      411.742
×
×
  • Criar Novo...