Ir para conteúdo
  • Cadastre-se
Thiago Oliveira

Problema ao ativar o iMessage e FaceTime.

Posts Recomendados

Estou com o mesmo problema aqui no RS, então não acho que seja algo relacionado a SP. Entrei em contato com a Claro sem sucesso nenhum na resolução do problema. Abri chamado na ANATEL e agora eles estão me ligando para tentar resolver. A atendente não faz idéia do que seja iMessage nem FaceTime. Me indicaram ir em uma loja Claro mas não acredito que lá irão resolver o problema. Enquanto isso continuamos todos sem solução.

Já tentei resolver das seguintes formas: Restaurei telefone e restaurei backup. Restaurei telefone e configurei do 0. Já tentei ativar usando 2G/3G/4G e Wifi. Nada até agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, hwm disse:

Estou com o mesmo problema aqui no RS, então não acho que seja algo relacionado a SP. Entrei em contato com a Claro sem sucesso nenhum na resolução do problema. Abri chamado na ANATEL e agora eles estão me ligando para tentar resolver. A atendente não faz idéia do que seja iMessage nem FaceTime. Me indicaram ir em uma loja Claro mas não acredito que lá irão resolver o problema. Enquanto isso continuamos todos sem solução.

Já tentei resolver das seguintes formas: Restaurei telefone e restaurei backup. Restaurei telefone e configurei do 0. Já tentei ativar usando 2G/3G/4G e Wifi. Nada até agora.

Esquece loja da Claro. Foi o primeiro lugar que fui...além de não saberem o que é iMessage, o atendente colocou um chip no meu iphone, viu que não funcionou e falou que eu tinha q ir na Apple. Tbm abri um chamado na Anatel, mas ainda não recebi retorno.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Tiago Pitteri disse:

Esquece loja da Claro. Foi o primeiro lugar que fui...além de não saberem o que é iMessage, o atendente colocou um chip no meu iphone, viu que não funcionou e falou que eu tinha q ir na Apple. Tbm abri um chamado na Anatel, mas ainda não recebi retorno.

Nem vou me dar o trabalho de ir na loja. É problema da Claro, não Apple. Desde ontem a atendente me liga tentando resolver mas não sabem nem o que é o serviço. Assim é difícil.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou com este problema desde q troquei meu 6s em garantia há quase um mês. Uso Claro tb. Reclamei na operadora, q parece não saber o q é iMessage, e na Apple, que disse ser problema da Claro mesmo.

Comprei um chip pré-pago da Vivo na banca de revistas e mesmo sem efetuar recarga o iMessage foi ativado na hora. Neste sentido, concluo que seja problema da Claro mesmo.

Ontem abri uma pré-reclamação na Anatel. Veremos se agora resolve alguma coisa.

O MM poderia entrar em contato com a assessoria de imprensa da Claro para cobrar uma resposta oficial, pq até agora estamos no vácuo.

Nem vou me dar o trabalho de ir na loja. É problema da Claro, não Apple. Desde ontem a atendente me liga tentando resolver mas não sabem nem o que é o serviço. Assim é difícil.

Tá aí uma boa ideia. O MacMagazine poderia, de repente, fazer uma matéria a respeito e ver se a assessoria da Claro tem uma posição. Parece-me uma pauta interessante para o site e, de quebra, nos ajudaria.

Esqueça a loja da Claro e o atendimento. Eles não têm ideia do que é FaceTime e iMessage. Vão te falar que não podem fazer configuração de aparelho. A atendente que retornou ao chamado da Anatel também parecia não entender, mas se mostrou mais compreensiva e disposta a ajudar. Meu caso foi para a área técnica e desde terça aguardo uma posição. Até agora, estou sem poder ativar.

Detalhe: como já mencionei, tenho um amigo que está com o mesmo problema é o chip dele também é da Claro.

Alguém tentou os procedimentos que eu postei anteriormente?

Tentei. No momento permanece a mensagem "esperando ativação".

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Thiago Oliveira disse:

Tentei. No momento permanece a mensagem "esperando ativação".

Não sei se seria o caso, mas talvez alternar entre todos os modos pode ajudar. Não sei se aí tem 4g, mas caso tenha, tente no 2g e no 3g também.

Talvez tentar ativar com/sem o nono dígito.

Editado por Adalberto Taylor
Adicionando informação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Adalberto Taylor disse:

Não sei se seria o caso, mas talvez alternar entre todos os modos pode ajudar. Não sei se aí tem 4g, mas caso tenha, tente no 2g e no 3g também.

Talvez tentar ativar com/sem o nono dígito.

Já fiz o teste com 2G, 3G e Wifi (aqui não tem 4G), e nada, mesmo problema. A atendente da Claro me ligou perto das 12:00 para me informar que era problema de aparelho. Quando mencionei que havia testado com um chip VIVO e funcionado ela me disse que irá conversar com mais alguns colegas para tentar resolver meu caso. Que beleza de operadora!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recentemente estive na Espanha onde adquiri um chip Vodafone para poder usar os dados móveis durante a minha estadia e o FaceTime/iMessage funcionavam tranquilos, ao retornar para o Brasil e inserir novamente o meu chip da porcaria Claro ambos estão apresentando o mesmo problema, falha na ativação, sendo que antes estavam ativados e configurados normalmente. :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, hwm disse:

Já fiz o teste com 2G, 3G e Wifi (aqui não tem 4G), e nada, mesmo problema. A atendente da Claro me ligou perto das 12:00 para me informar que era problema de aparelho. Quando mencionei que havia testado com um chip VIVO e funcionado ela me disse que irá conversar com mais alguns colegas para tentar resolver meu caso. Que beleza de operadora!

Mesma coisa comigo. Me ligaram 12h20 e ela disse q não podia fazer nada. Retruquei sobre o chip da Vivo e ela disse q não era problema da Claro. Ela começou a falar bobagens e acabei desligando na cara dela, pois estava almoçando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Herb disse:

Recentemente estive na Espanha onde adquiri um chip Vodafone para poder usar os dados móveis durante a minha estadia e o FaceTime/iMessage funcionavam tranquilos, ao retornar para o Brasil e inserir novamente o meu chip da porcaria Claro ambos estão apresentando o mesmo problema, falha na ativação, sendo que antes estavam ativados e configurados normalmente. :wacko:

Curioso falar isso. Estive em NY usando um chip T-Mobile e ao retornar meu chip Claro chegou a funcionar mas agora parou de vez.

Pergunta para todos os outros daqui: Vocês também andaram viajando recentemente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Thiago Oliveira disse:

Pelo Twitter o MM disse q testou em um aparelho deles e funcionou. Disseram q não deve ser generalizado e ficou por isso mesmo.

 

2 horas atrás, Thiago Oliveira disse:

 

Tá aí uma boa ideia. O MacMagazine poderia, de repente, fazer uma matéria a respeito e ver se a assessoria da Claro tem uma posição. Parece-me uma pauta interessante para o site e, de quebra, nos ajudaria.

Esqueça a loja da Claro e o atendimento. Eles não têm ideia do que é FaceTime e iMessage. Vão te falar que não podem fazer configuração de aparelho. A atendente que retornou ao chamado da Anatel também parecia não entender, mas se mostrou mais compreensiva e disposta a ajudar. Meu caso foi para a área técnica e desde terça aguardo uma posição. Até agora, estou sem poder ativar.

Detalhe: como já mencionei, tenho um amigo que está com o mesmo problema é o chip dele também é da Claro.

 

 

 

 

Tentei. No momento permanece a mensagem "esperando ativação".

 

3 minutos atrás, hwm disse:

Curioso falar isso. Estive em NY usando um chip T-Mobile e ao retornar meu chip Claro chegou a funcionar mas agora parou de vez.

Pergunta para todos os outros daqui: Vocês também andaram viajando recentemente?

O máximo q rodei foi do DDD11 SP e Jundiaí e para o 19 Campinas, Vinhedo e Indaiatuba. Sempre q muda a rede tento ativar rs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mesma coisa comigo. Me ligaram 12h20 e ela disse q não podia fazer nada. Retruquei sobre o chip da Vivo e ela disse q não era problema da Claro. Ela começou a falar bobagens e acabei desligando na cara dela, pois estava almoçando.

Reclamou na Anatel? Se fecharem a minha reclamação sem solução, eu vou reabrir.

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reclamou na Anatel? Se fecharem a minha reclamação sem solução, eu vou reabrir.

Enviado do meu iPhone usando Tapatalk

Sim. Abri ontem e me ligaram da Claro hoje. Mas a atendente já ligou falando q não podem fazer nada.

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro que todos abram a reclamação na ANATEL pela internet do computador e/ou aplicativo da Claro, colocando o link para essa discussão no mesmo. Duvido que a Claro vá abrir o link, mas vale a pena tentar. Me ligaram hoje mas não consegui atender (ligam sempre durante a semana depois das 20h ou final de semana na hora do almoço!). Vamos ver o que dizem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sugiro que todos abram a reclamação na ANATEL pela internet do computador e/ou aplicativo da Claro, colocando o link para essa discussão no mesmo. Duvido que a Claro vá abrir o link, mas vale a pena tentar. Me ligaram hoje mas não consegui atender (ligam sempre durante a semana depois das 20h ou final de semana na hora do almoço!). Vamos ver o que dizem.

Já fiz isso mais cedo.

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temos que encher a ANATEL de protocolos para que façam a algo! Aliás, a Claro irá nos dar desconto na fatura por esse contratempo? Duvido, já que sequer sabem o que é isso... País de oportunistas mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continuem batendo na Anatel que eles vão sim pra cima da Claro. Fui cliente Claro durante anos, desde a época que eram BCP, mas de três anos pra cá mudei para Vivo. A Claro é boa em grandes centros, quando você viaja pra alguns buracos desse Brasil ela simplesmente não funciona. 

Semana passada fiz a portabilidade dos celulares dos meus pais para a Vivo. Agora ninguém mais na família é Claro. Ah, e a portabilidade foi muito simples, demorou 4 dias, quando o chip da Claro parou de funcionar foi só efetuar a troca. E ainda tem o lance do Vivo tu Go. 

Façam isso, deêm adeus pra Claro. Uma operadora que não resolve os problemas dos clientes não merece tê-los. Negócio é fazer doer no bolso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desisto. Fiz de tudo. Tudo o que encontrei de sugestão, até as mais bizarras. Não consigo ativar. Mandei e-mail para o tcook (não houve resposta) e abri protocolo na Anatel (não resolveram e não me deram mais retorno). A Apple, apesar de fazer um serviço que dependa das operadoras (escolha dela), isenta-se de qualquer responsabilidade (não deveria). A Claro, por sua vez, também não resolve. Não vejo mais o que fazer.

Pior que o iOS 10 vai trazer como grande novidade, justamente, o imessage reformulado e não poderemos usar com o número do telefone.

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.598
    • Total de Posts
      415.081
×
×
  • Criar Novo...