Ir para conteúdo
  • Cadastre-se
LedStyle

Conexão WiFi caindo sozinha em iMac (

Posts Recomendados

Bom dia pessoal. Estou com um problema que está me tirando do sério há muito tempo. Já tentei inúmeros procedimentos sem sucesso até agora. Estou perdendo as esperanças.

Quando estou conectado ao WiFi, de tempos em tempos a conexão simplesmente cai. É como se a placa de rede reiniciasse, tudo para (DropBox, Skype, Email, navegação...) e o ícone do WiFi fica cinza (como se não estivesse em nenhuma rede mesmo). Aí após alguns segundos ele encontra a rede e se conecta novamente. Tem vezes que fico meia hora sem o problema, tem vezes que acontece de 2 em 2 minutos.

Checando os logs:

...
Tue Jun 21 09:31:27.200 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:31:27.874 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:31:28.156 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:31:28.539 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:22.722 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:22.725 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:23.417 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:23.658 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:24.059 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:49.659 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:49.662 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:50.364 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:50.608 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:51.969 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
...

iMac 27" Final de 2013. Mac OS X El Capitan, 10.11.5 (mas o problema vem desde as versões antigas do El Capitan).

Já rodei a internet, encontrei muita gente com o mesmo problema, tentei todas soluções e nada. Já tentei resetar PRAM, mandar esquecer a rede e configurar de novo, apagar todas configurações de rede e reconectar, resetar o roteador (DIR-826L), trocar canal, mudar pra 20 Mhz, reza brava, sal grosso...

Aqui um post sobre o assunto no próprio forum da Apple https://discussions.apple.com/thread/1352518?start=2040&tstart=0

Já tentei o que falam lá e nada. Conto com ajuda de algum iluminado que possa ajudar ou já tenha passado por isso.

Obrigado!

Editado por LedStyle

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21 de junho de 2016 at 09:56, LedStyle disse:

Bom dia pessoal. Estou com um problema que está me tirando do sério há muito tempo. Já tentei inúmeros procedimentos sem sucesso até agora. Estou perdendo as esperanças.

Quando estou conectado ao WiFi, de tempos em tempos a conexão simplesmente cai. É como se a placa de rede reiniciasse, tudo para (DropBox, Skype, Email, navegação...) e o ícone do WiFi fica cinza (como se não estivesse em nenhuma rede mesmo). Aí após alguns segundos ele encontra a rede e se conecta novamente. Tem vezes que fico meia hora sem o problema, tem vezes que acontece de 2 em 2 minutos.

Checando os logs:


...
Tue Jun 21 09:31:27.200 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:31:27.874 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:31:28.156 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:31:28.539 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:22.722 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:22.725 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:23.417 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:23.658 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:24.059 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:49.659 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:49.662 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:50.364 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:50.608 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:51.969 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
...

iMac 27" Final de 2013. Mac OS X El Capitan, 10.11.5 (mas o problema vem desde as versões antigas do El Capitan).

Já rodei a internet, encontrei muita gente com o mesmo problema, tentei todas soluções e nada. Já tentei resetar PRAM, mandar esquecer a rede e configurar de novo, apagar todas configurações de rede e reconectar, resetar o roteador (DIR-826L), trocar canal, mudar pra 20 Mhz, reza brava, sal grosso...

Aqui um post sobre o assunto no próprio forum da Apple https://discussions.apple.com/thread/1352518?start=2040&tstart=0

Já tentei o que falam lá e nada. Conto com ajuda de algum iluminado que possa ajudar ou já tenha passado por isso.

Obrigado!

Caraka irmão ate reza brava rsrsrsrs tive um cliente com esse problema aqui e a solução foi compra uma outra PCI wi-fi encontrei no Mercado livre e tudo volto ao normal outra dica como meu cliente não podia fica sem o Mac e muito menos sem Internet. a solução temporária foi usa um Wi-fi via USB aqueles pen-driver da D-link que também resolveu o problema ate a chegada da PCI-WI-fi original do Mac.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, obrigado pelas mensagens!

Depois de ler muito os sites internacionais, vi que de fato é um bug complicado. Tem gente que resolveu comprando uma outra placa WiFI USB, teve gente que trocou de roteador.

A boa notícia é que li um cara que testou no MacOS Serra e não caiu.

 

Enfim, resolvi desativando a rede "N" do meu roteador e fazendo todo mundo navegar em modo "G". Não caiu mais, mas a sincronização do DropBox via LAN aqui ficou prejudicada... Solução temporária até o MacOS Sierra aterrisar e então faço novos testes.

Fica aí para futuras consultas! Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Camila Ramos
      iMac 
      Modelo  21,5 late 2015
      Cor Prata 
      Processador 1,6 GHz Intel Core i5 Dual-Core 
      Memória RAM 8 GB
       Capacidade do HD 1 TB 
      Edição do sistema operacional  atualizado: catalina 10.15
       
      Está funcionando perfeitamente!
      Estou vendendo porque trabalho com ilustração e preciso de um computador portátil.
       
      Preço: R$ 5.995,00 
      link do Mercado Livre: https://produto.mercadolivre.com.br/MLB-1339974981-imac-215-late-2015-_JM
       
       

    • Por Camila Ramos
      Imac funcionando perfeitamente.

      Vendo por motivos de trabalho.

      Acompanha todos os acessórios originais.
       
      Segue link do mercado livre
      https://produto.mercadolivre.com.br/MLB-1339974981-imac-215-final-2015-_JM#reco_item_pos=0&reco_backend=navigation&reco_backend_type=function&reco_client=home_navigation-recommendations&reco_id=db9e5775-03af-42fa-b985-718980be22ee&c_id=/home/navigation-recommendations/element&c_element_order=1&c_uid=a3e3b01e-3bbd-476b-8c15-63dc980606cf
       
      Valor: R$ 7.500,00
      IMG_4768.HEIC
    • Por The Bzman
      Comprei um ssd OWC Aura Pro X2 pra fazer fusion drive no Mac mini, mas..... meu Mac mini 2014 não tem fusion drive (burrice minha),
      Estou vendendo o ssd que é compatível com macbooks pra comprar um modelo SATA: https://produto.mercadolivre.com.br/MLB-1330636621-ssd-m2-aura-pro-x2-240gb-owc-_JM?quantity=1&variation=44203940098
      Ou então quero achar um case compatível pra esse modelo e usar externo...  😉



    • Por rwwr
      Boa noite!
      Vendo duas Airports Express de 2º geração (modelo A1392).
      Ambas funcionam perfeitamente e acompanham o cabo de alimentação.
      Valor:
      R$ 200,00 + frete  para 1 unidade.
      R$ 350,00 + frete para 2 unidades.
      Contatos por inbox.
      Abs!
      Raphael
       


    • Por _Eduardo
      Então pessoal, segunda feira de manhã meu iMac 2011 de 21 polegadas simplesmente desligou do nada e quando fui iniciá-lo novamente, a clássica tela de boot cinza com o logo da Apple apareceu com uma série de listras verticais na cor verde. A barra de carregamento chega até a metade e reinicia, e fica nesse loop eterno se eu não desligar. Já tentei entrar no Recovery (não carrega), já tentei também analizar pelo CMD+R mas não dá resultado algum. 
      Fazendo algumas pesquisas, acabei vendo que mais pessoas tiveram o mesmo problema (possivelmente na placa de vídeo), mas 99% dos casos, é na versão de 27 polegadas, e não na de 21.
      Entrei em contato com uma autorizada e falaram que não podem fazer nada por já ser uma máquina defasada. Achei um técnico que "acha que pode arrumar" por R$500, mas estou com medo do cara fazer alguma besteira ainda maior. Ou que a resolução seja temporária.
      Alguma dica de como proceder? Já estou pensando em tentar vender mesmo com esse problema pra tentar montar um PC, mas não tenho ideia de quanto conseguia pegar (muito menos se exite interesse)

    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por Camila Ramos
      Boa noite!
      Estou começando no ramo da ilustração e gostaria de saber qual impressora vocês indicam - semi-profissional .
       
      Obrigada!
    • Por Juniorcia
      Bons dias galera!
      Seguinte. Tenho um airpods vinculado ao iPhone xr, alguns meses atrás comecei a ter problemas de desconexão e pouca bateria. Porém, após muitas tentativas em suporte do Genius e até mesmo pesquisas onlines (tudo isso sem sucesso) resolvi fazer o teste de conectividade em outro aparelho que não fosse da Apple. No momento utilizo vinculado aos mesmos, um gear S3 frontier, e para minha surpresa após a a conexão o fone funcionou perfeitamente por longo tempo, que no iPhone durava apenas 10min no Max... Então resolvi voltar a conexão para o iPhone e estou conseguindo usar como quando comprei!!!!
      Caros amigos, façam o teste com outros aparelhos e me digam os resultados para compararmos... 🙂🙂🙂💪
    • Por Del Rei
      Fala, galera.
      Eu uso bastante o preview (barra de espaço) do OSX. 
      O "problema" é que no iMac 5K, como a resolução é enorme, os vídeos em 1080p sofrem. 
      Toda vez que uso o preview em vídeos 1080p, o iMac automaticamente abre uma mega janela, enorme, que estica o vídeo demais, ficando com uma qualidade horrorosa, e eu sempre tenho que diminuir manualmente a janela do preview pra ter uma imagem de qualidade. E como exporto muitos vídeos e preciso compará-los, principalmente em termos de qualidade, é uma tristeza ficar toda hora tendo que diminuir o tamanho da janela. Sem falar que não sei o tamanho exato que deve ser diminuído, então acaba indo no "olhômetro".
      Enfim, minha pergunta: Tem como configurar o tamanho da janela do preview? Seja definir um tamanho fixo ou determinar que ele sempre abra o arquivo no tamanho original da mídia...? Procurei e não encontrei.
      Valeu.
    • Por Rodrigo Teixeira
      Tenho um iMac late 2013, comprado zero em meados de 2015. 
      Tem 8 gb de RAM, 1tb de HD, Core i5, rodando Mojave.
      Acho que 50% do meu dia anda comprometido em ver o carrosselzinho arco-íris rodando para executar as tarefas mais corriqueiras do mundo, como alternar janelas. 
      Sou designer gráfico, e tenho que rodar a Creative Cloud no micro, o que não ajuda em nada. 
      Preciso fazer alguma coisa quanto à situação, mas não consegui me decidir ainda. Estou aqui atrás de alguma boa alma, que possa me dar uma luz sobre qual alternativa devo escolher.  
      Minhas opções atuais são:
      1) Trocar de micro. Coisa que não estou podendo, por motivos de falta de grana. Mas o desespero é tanto que talvez seja o caso. O caso é: o que comprar? Os preços dos Macs novos são simplesmente ridículos. Trocar por um PC me assusta paca, mas tenho ouvido algumas pessoas dizendo que eu com R$ 7k eu compro um Note responsa, enquanto que do lado Mac eu mal consigo um usado pouco melhor que o meu.
      2) Colocar um SSD. Que deixaria meu micro mais rápido. Porém, esse iMac tem o HD soldado, o que pode representar um risco. Também já ouvi dizer que pode simplesmente melhorar o tempo de acesso aos arquivos, mas que o sistema ficaria mais ou menos na mesma. 
      3) Downgrade. Que é a opção teoricamente mais simples, mas visto que a Creative Cloud continuará a ser executada, fará diferença mesmo? E para qual versão eu deveria baixar? El Captain? 
      Enfim, se alguém já passou por isso, e teve alguma solução, eu agradeço imensamente a interação. 
       
      Obrigado, abraços. 
       
       
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      48.269
    • Total de Posts
      413.843
×
×
  • Criar Novo...