Ir para conteúdo
  • Cadastre-se
Ricardo Tavares

[AJUDA] iPhone entra na rede wifi, mas não consegue navegar!

Posts Recomendados

Pessoal,

Meus pais mudaram de casa e ontem a NET foi lá habilitar a TV e internet no novo endereço. Até aí tudo bem. Ficou tudo igual era na outra residência, inclusive o nome da rede. Porém o iPhone 6s da minha mãe conecta, mas não consegue navegar em absolutamente nada. Não recebe uma mensagem no Whatasapp, não abre a App Store, Facebook... nada. No alto, ao lado da operadora, mostra que está conectado. Perfeito. Mas não vai. 

Já fiz de tudo. Reiniciei o aparelho, resetei os ajustes de rede, mas não vai de jeito nenhum. Já resetei o modem da NET, também não vai. 

Incrível que nunca vi nada parecido. O meu iPhone funciona normal na mesma rede. O dela no 4G vai normal, mas no wifi da casa dela não. 

Alguém tem uma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, hugoribeiro disse:

Em outra rede de wifi o i6S funciona normalmente?

Não consegui testar Hugo, porque estava num local que não tinham outras redes. Fiz o teste com o meu acesso pessoal e conectou sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Ricardo Tavares disse:

Não consegui testar Hugo, porque estava num local que não tinham outras redes. Fiz o teste com o meu acesso pessoal e conectou sim.

Ótimo, então não é o i6S.

Acho que é a configuração do roteador/decoder da Net mesmo.

Qual o modelo do decoder?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30 de junho de 2016 at 14:37, hugoribeiro disse:

Ótimo, então não é o i6S.

Acho que é a configuração do roteador/decoder da Net mesmo.

Qual o modelo do decoder?

Hugo, realmente não é problema no aparelho. Ela estava num salão de beleza agora e me mandou mensagem que lá funciona o wifi. Não sei o que fazer, porque eu tenho um macbook que não tem nenhum tipo de entrada, apenas a USB-C (eu possuo o adaptador) então não sei se consigo entrar no endereço do modem lá da casa deles pra fazer algum tipo de mudança. Será que consigo? Você ou mais alguém pode sugerir outra coisa? Vou na casa deles daqui a pouco pra tentar resolver isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Hugo, realmente não é problema no aparelho. Ela estava num salão de beleza agora e me mandou mensagem que lá funciona o wifi. Não sei o que fazer, porque eu tenho um macbook que não tem nenhum tipo de entrada, apenas a USB-C (eu possuo o adaptador) então não sei se consigo entrar no endereço do modem lá da casa deles pra fazer algum tipo de mudança. Será que consigo? Você ou mais alguém pode sugerir outra coisa? Vou na casa deles daqui a pouco pra tentar resolver isso.

Tenta mudar as configurações no i6S dela.

Ajustes > Wi-Fi > Clica no "i" do lado da rede

Vai na opção DNS e digita: 8.8.8.8, 8.8.4.4

É um DNS do Google, ok?! Pode pesquisar se preferir.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenta mudar as configurações no i6S dela.

Ajustes > Wi-Fi > Clica no "i" do lado da rede

Vai na opção DNS e digita: 8.8.8.8, 8.8.4.4

É um DNS do Google, ok?! Pode pesquisar se preferir.

Boa sorte!

Opa, obrigado! Tentarei isso e mais tarde volto aqui!!

Enviado do meu iPhone 6s usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenta mudar as configurações no i6S dela.

Ajustes > Wi-Fi > Clica no "i" do lado da rede

Vai na opção DNS e digita: 8.8.8.8, 8.8.4.4

É um DNS do Google, ok?! Pode pesquisar se preferir.

Boa sorte!

Tentei e não deu certo! Não sei mais o que fazer...

Consegui entrar nas configurações do modem, mesmo no wifi, no endereço 192.168.0.1, mexi em algumas coisas la, resetei de fábrica e nada. Não adianta. Talvez tenha que desabilitar alguma função nas configurações, mas não sei qual. Não tive muito tempo porque tive que sair. Amanhã não sei se vou pra casa deles pq devo ir pra Arena.

Tá feio de se ver. O mais incrível é que meu iphone conecta, da minha noiva, pai, menos da minha mãe. Se eu formatar o aparelho dela, será que vai funcionar?

O modem dela é um Technicolor 7300B.

Enviado do meu iPhone 6s usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tentei e não deu certo! Não sei mais o que fazer...

Consegui entrar nas configurações do modem, mesmo no wifi, no endereço 192.168.0.1, mexi em algumas coisas la, resetei de fábrica e nada. Não adianta. Talvez tenha que desabilitar alguma função nas configurações, mas não sei qual. Não tive muito tempo porque tive que sair. Amanhã não sei se vou pra casa deles pq devo ir pra Arena.

Tá feio de se ver. O mais incrível é que meu iphone conecta, da minha noiva, pai, menos da minha mãe. Se eu formatar o aparelho dela, será que vai funcionar?

O modem dela é um Technicolor 7300B.

Enviado do meu iPhone 6s usando Tapatalk

Eu não conheço exatamente a tela de configurações desse modem, mas veja se tem uma das duas opções:

- Desativar a opção "IP FLOOD Detection"

- Desativar a opção "Firewall"

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, hugoribeiro disse:

Eu não conheço exatamente a tela de configurações desse modem, mas veja se tem uma das duas opções:

- Desativar a opção "IP FLOOD Detection"

- Desativar a opção "Firewall"

Firewall eu desativei ontem, agora esse IP Flood eu não lembro de ter visto.

Formatando o iPhone dela, depois fazendo um backup, será que resolve?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Firewall eu desativei ontem, agora esse IP Flood eu não lembro de ter visto.

Formatando o iPhone dela, depois fazendo um backup, será que resolve?

Ok.

Faz o backup, reseta o aparelho e não volta o backup, inicia um novo iPhone. Aí você testa pra ver se conecta.

Se funcionar, você volta o backup depois.

Teoricamente se for problema no iPhone, esse backup de tudo pode "carregar" o problema, entendeu?!

Por isso seria interessante fazer um teste com o iPhone resetado e iniciado como novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 3 de julho de 2016 at 12:22, hugoribeiro disse:

Ok.

Faz o backup, reseta o aparelho e não volta o backup, inicia um novo iPhone. Aí você testa pra ver se conecta.

Se funcionar, você volta o backup depois.

Teoricamente se for problema no iPhone, esse backup de tudo pode "carregar" o problema, entendeu?!

Por isso seria interessante fazer um teste com o iPhone resetado e iniciado como novo.

Hugo,

Nada ainda mano. Domingo liguei na NET e marquei uma visita técnica para hoje das 14hrs até as 17hrs. Adivinha? Ninguém apareceu. Liguei lá e falaram que cancelaram a visita porque estava tendo manutenção na região. Sem comentários. Ninguém avisa os clientes. Perdi meu dia de trabalho esperando eles e nada...

No fim de semana tentei mexer, mas não vai de jeito nenhum. Mudei DNS, coloquei IP fixo, mexi nas configurações do modem, resetei, desabilitei o Firewall... não tenho mais o que fazer. Mandei email pra ouvidoria da NET dizendo que na casa moram apenas meus pais e a única forma de conexão deles é o iPhone e que eu quero outro modem. Só assim pra tirar a prova. Se com outro modem não funcionar aí não sei mesmo o que fazer. Quando entra em outra rede wifi ele funciona perfeitamente...

Será que ninguém nunca passou por isso aqui no fórum?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/07/2016 at 22:34, Ricardo Tavares disse:

Hugo,

Nada ainda mano. Domingo liguei na NET e marquei uma visita técnica para hoje das 14hrs até as 17hrs. Adivinha? Ninguém apareceu. Liguei lá e falaram que cancelaram a visita porque estava tendo manutenção na região. Sem comentários. Ninguém avisa os clientes. Perdi meu dia de trabalho esperando eles e nada...

No fim de semana tentei mexer, mas não vai de jeito nenhum. Mudei DNS, coloquei IP fixo, mexi nas configurações do modem, resetei, desabilitei o Firewall... não tenho mais o que fazer. Mandei email pra ouvidoria da NET dizendo que na casa moram apenas meus pais e a única forma de conexão deles é o iPhone e que eu quero outro modem. Só assim pra tirar a prova. Se com outro modem não funcionar aí não sei mesmo o que fazer. Quando entra em outra rede wifi ele funciona perfeitamente...

Será que ninguém nunca passou por isso aqui no fórum?

Alguma novidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema aqui.

Meu iphone conecta em todas redes wifi, funciona 4g normal...

 

Só na wifi principal de casa não funciona! Isso depois que deu aquele problema do DNS do google aqui no Brasil... o estranho é que no repetidor (outra rede wifi de casa, mas que repete do roteador principal) ele funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Ricardo e amigos! Vocês conseguiram resolver isso? Estou enlouquecendo, eu poderia trocar o nome do Ricardo pelo meu e a história seria exatamente a mesma!!! Não sei mais o que fazer!! Aqui eu tenho 5 celulares, dois funcionam perfeitamente no WI-FI e os outros 3 não! Já  zerei os aparelhos, já mandei pra autorizada e nada! E eles funcionam perfeitamente em outras redes, porém 1 dos aparelhos se você desliga por 24h, ele volta a funcionar, os outros dois não. Nada tem lógica, estamos com um modem da NET zerado e super moderno, com duas redes wi-fi, uma de 5GB, mas nem isso adiantou! Essa péssima experiência está fazendo 1 mês. Alguma ideia, peloamordedeus! :) 

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/11/2017 at 15:43, LuizNeymar disse:

Olá Ricardo e amigos! Vocês conseguiram resolver isso? Estou enlouquecendo, eu poderia trocar o nome do Ricardo pelo meu e a história seria exatamente a mesma!!! Não sei mais o que fazer!! Aqui eu tenho 5 celulares, dois funcionam perfeitamente no WI-FI e os outros 3 não! Já  zerei os aparelhos, já mandei pra autorizada e nada! E eles funcionam perfeitamente em outras redes, porém 1 dos aparelhos se você desliga por 24h, ele volta a funcionar, os outros dois não. Nada tem lógica, estamos com um modem da NET zerado e super moderno, com duas redes wi-fi, uma de 5GB, mas nem isso adiantou! Essa péssima experiência está fazendo 1 mês. Alguma ideia, peloamordedeus! :) 

Valeu!

o Iphone de minha tia estava apresentando este problema. Iphone 5s. Na configuração da rede wifi dentro de ajustes no IOS. O endereço de IP estava BootP. Eu apenas alterei para DHCP e voltou a funcionar. não precisei alterar nenhum endereço de ip nem nada. Apenas de BootP [ara DHCP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.183
    • Total de Posts
      413.252
×
×
  • Criar Novo...