Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
paulolimad

MBP Pro 13" 2011 sem reiniciar (pasta e interrogação)

Posts Recomendados

Pessoal, boa tarde.

Estava usando o MBP e tive que sair, então fechei a tampa e o coloquei dentro da mochila. Quando cheguei no destino a máquina estava MUITO quente e travada. Então eu desliguei, tentei ligar e nada... Aí deixei esfriar (umas 16h às 21h) e quando fui iniciar aparecia a tela cinza com uma pasta do finder com uma interrogação piscando dentro dela. Não liga de jeito nenhum, já resetei PRAM e etc.
Tentei formatar via pendrive e quando vai para escolher o lugar onde instalar não acha o HD. Pelo utilitário de disco quando coloco para formatar o HD simplesmente não formata, passou 3 horas da última vez.

O HD é um Samsung 840 PRO de 256GB SSD.

 

Alguém tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando aparece esse pasta eh problema no HD. Tu disse que não estava conseguindo formatar.

Esse ssd eh top, mas certeza que o problema eh ele.

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, paulolimad disse:

JvDaP, valeu pela resposta. Também acho que o problema seja nele. Será que queimou devido ao aquecimento? Tem alguma coisa que você saiba que eu possa vez?

Mais alguém teria alguma ideia?

Desde já agradeço.

Experimenta colocar ele de escravo em outro computador, ou até mesmo desktop, e tenta verificar a gravação e leituras de arquivos.

Mas parece ser no disco mesmo, ou se conseguir fazer backup, formatar ele e fazer uma instalação limpa, mas não levo fé que seja no OS o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, paulolimad disse:

Agora eu consigo formatar em MS-DOS ou Exfat mas o padrão exigido para instalar o OS não consigo de jeito nenhum. O tempo estimado só aumenta.

Cara baixa o Parted Magic, cria o pendrive bootavel dele e faz um secure erase com ele.

Fiz muito isso quando tinha um iMac 2011 com SSD.

Segue o video tutorial do procedimento

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Paulo,

 

O seu problema é o Cabo Sata do HD. Já tive esse problema com o meu Macbook Pro.

Faça o seguinte: Retire o SSD e conecte via USB utilizando uma case externa. Caso tenha formatado o SSD faça a reinstalação do Sistema com o HD conectado na USB.

Bom dia Paulo,

 

O seu problema é o Cabo Sata do HD. Já tive esse problema com o meu Macbook Pro.

Faça o seguinte: Retire o SSD e conecte via USB utilizando uma case externa. Caso tenha formatado o SSD faça a reinstalação do Sistema com o HD conectado na USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.751
    • Total de Posts
      417.178
×
×
  • Criar Novo...