Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá a todos 

Preciso de uma ajuda pois tenho um MACBOOK de 2007 aproximadamente de origem japão, hoje ele esta rodando OSX SNOW LEOPARD  com o BOOTCAMP windows 10. 

Hoje eu gostaria de instalar OSX SNOW LEOPARD e no lugar do windows instalar o Linux Mint ou só o linux MINT

mas para isso quando vou dar BOOT por USB ele não reconhece e quando reconhece não reconhece o teclado quanto que em outro MAC igual de 2009 da boot certinho  

já fiz vários pen boot ou CD boot e nada funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se virtualização supre suas necessidades, mas instalei o Mint e Ubuntu utilizando o aplicativo Veertu, disponível na Mac App Store. Não sei se da virtualização é possível instalar o sistema de verdade no HD, mas acho que vale a pena pesquisar.

Li sobre como criar um pendrive bootável com o Tails no Mac e pelo o que entendi é algo complexo e que envolveria uma série de comandos no Terminal.

No mais pretendo acompanhar este tópico para saber se existe solução, pois li que a Apple faz restrições propositais ao boot de sistema Linux via USB (pendrive).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por danichimbas
      Olá Bom dia!
      Realizei um hackintosh no meu Notebook Acer Aspire 5750,  e consegui reconhecer quase tudo, está bem redondinho já
      porém ainda faltam algumas coisas essenciais pra mim que é o audio usb da minha interface de audio, pois trabalho com estúdio
      e necessito que funcione, minha Interface de Audio é a Behringer UMC 202 HD, ela não reconhece nos dispositivos de áudio Midi
      nem nos dispositivos de áudio.
      O que fazer?


    • Por Daniel Gonçalves da Silva
      Boa noite pessoal!!!

      Estou precisando desesperadamente da ajuda de vocês!

      Eu tenho vários HDs Externos e de várias marcas e tamanhos (1tb, 2tb, 3tb, 4tb e 5tb). Todos os meus HDs (Com excessão da Samsung), são formatados com ExFAT e sempre funcionaram sem problema nenhum. Mas nessa quinta (30/08/2018), fui espetar meu Western Digital  que já uso há mais de um ano e ele deu a seguinte mensagem: "O disco que você inseriu não pôde ser lido por esse computador" conforme as imagens abaixo que capturei. Já tentei tudo que sei e até agora nada. Já tentei verificar pelo Windows e nada. 

      O QUE EU FAÇO AGORA!!! ESTOU DESESPERADO!!!
      Tenho 1Tb de arquivos importantes e Backups que são indispensáveis.

      Se eu formatá-lo e não copiar nada pra ele, será que consigo recuperar meus arquivos?

      ME AJUDEM POR FAVOR!!!

      Desde já agradeço a todos que compartilharem seus conhecimentos comigo para solução desse desastre!!!

      Abraços!


    • Por Lidiane Ogrodovski
      Olá a todos!
      Há alguns dias fui atualizar meu MacBook (early 2011 i7 quad core) para o High Sierra, mas acabou dando um erro de ficheiro ausente e ele fica em um "looping" para reiniciar.
      Esse é o erro que apresenta:
      "O macOS não pôde ser instalado no seu computador
      O caminho /System/Installation/Packages/OSInstall.mpkg parece estar ausente ou danificado. Encerre o instalador para reiniciar seu computador e tente novamente"
      Como resolver? 
      Não utilizei o Time Machine e não posso perder meus dados. Estou tentando dar boot com Linux de alguma forma para acessar meu HD e copiar meus arquivos, mas ainda não consegui.
      Preciso de ajuda para resolver o erro da atualização, ou recuperar meus arquivos. :(
    • Por Xande Carlos Alexandre
      Pessoal, bom dia.
      Preciso de ajuda!
      Tenho um Mac Mini, o mesmo possui a saída hdmi (que uso no meu monitor principal), também as portas usb 3, firewire e thunderbolt/displayport.
      O uso é pra um home estúdio e não posso abrir mão do uso de um segundo monitor.

      O meu 2º monitor conta com duas opções de conexões de entrada, VGA ou DVI. Atualmente uso com um adaptador baratinho Displayport x VGA.
      Mas preciso liberar essa saída pra minha nova placa de áudio, que será conectada nessa porta thunderbolt única do meu mac mini.

      Sou novo em uso de Mac e seus sistemas, comprei há pouco já com o sistema macOS Sierra (versão 10.12.6).
      Preciso de ajuda para solucionar o dilema:

      - escolho um adaptador usb (2.0 ou 3.0, acho que tanto faz) para VGA (ou DVI);
      - ou alguma outra ideia que vocês usuários mais experientes possam propor. (continue lendo, agora que vem o verdadeiro problema rs)

      Assim como o adaptador displayport baratinho que eu usei até hoje, agora preciso de uma outra solução (usb, ou até mesmo firewire, se houver).
      Só que tem que ser algo que me garanta a compatibilidade com o sistema OS Sierra.
      A maioria das opções de adaptador que encontro só descrevem vagamente a compatibilidade com "mac OS X" e alguns acrescentam que só suportam até o sistema Lion ou alguma das outras versões bem anteriores ao Sierra.

      Quando digo outras soluções é porque eu também já pensei em algumas, mas como novo usuário de Mac não fiquei convicto que daria certo, achei mais que faria besteira e gastaria dinheiro a toa.
      Pensei em um adaptador usb 3.0 para displayport fêmea (pra usar na sequência o adaptador Displayport x vga que já tenho aqui). Mas não encontro um desses. Nem sei se daria certo.
      Também cogitei usar a saída hdmi com um conversor pra vga ou dvi pra mandar pro meu monitor secundário e conseguir um adaptador usb para hdmi pro meu monitor principal (porque seria um adaptador mais fácil de encontrar com compatibilidade ao Sierra).
      Especulei e cogitei essas e outras opções, mas todas sem convicção rsrs.
      Obs.: o tal 2º monitor que preciso conectar é um Samsung SyncMaster B2230, o monitor principal é uma tv Philips 32PFL3018D/78 e o computador é um Mac mini (Late 2012) com Intel HD Graphics 4000.
      Dos adaptadores usb que estava inclinado a comprar:
      Adaptador UGA - Usb 2.0 Multi Display (Hdmi/dvi/vga)
      Adaptador USB 2.0 para VGA DVI - Kensington

      Preciso de ajuda. Algum usuário de Mac mais experiente pode me salvar com alguma ideia brilhante ou me certificar sobre algumas das ideias que cogitei?

      Desde já, agradeço muito a cooperação dos amigos. Aguardo alguma resposta.
      Grande abraço!
    • Por brunobarretosa
      Olá!
      Comprei um iMac 27" e um SSD Samsung 860 Evo para rodar o OS num case externo.
      Comprei o case/gaveta AKASA 2SX NOIR no anúncio https://produto.mercadolivre.com.br/MLB-777674646-gaveta-akasa-noir-2sx-usb-31-ak-en2su3-1b-_JM. Pois este case tem tecnologia USB 3.1 de 2ª Geração, que permite até 10gbps e me daria velocidade o suficiente pro SSD cuja taxa é de 6gbps. E também comprei um cabo USB-C/USB-C para ligar à entrada Thunderbolt 3 do iMac. Tudo para obter a melhor performance possível de um SSD externo(Sem precisar comprar o SSD T5 da Samsung).
      Configurei o OS para dar Boot pelo SSD, como default. Formatei o HD Fusion Drive 1TB que vem por padrão no iMac para utilizar ele como armazenamento.
      Acontece que quando ligo o iMac ele fica uma tela preta por mais de 1 MINUTO! Certamente aguardando reconhecer algum disco para dar boot. Até que após muito tempo ele "localiza" o SSD o logo da Apple aparece na tela e rapidamente o sistema inicia.
      Alguém sabe como ajustar isto? Para o iMac reconhecer logo o SSD externo como boot ao invés de ficar demorando tanto na tela preta?
      Li em alguns fóruns internacionais uma possibilidade de ser o case não ter suporte para USAP. Mas será que é isso mesmo?
       
      Valeu!
    • Por emiliopagnoca
      Boa noite, uso meu MacBook no trabalho, hoje cheguei com ele, fui tentar ligar e aparece as seguintes telas. Alguém sabe o que pode ser? Hardware, SO? Ele tenta carregar mas no final do boot aparece o erro e reinicia novamente. Nunca passei por nenhum tipo de problema como esse. Modelo dele e o 2009 rodando OS X El Capitain. Obrigado desde já !


    • Por kidleo
      Galera aproveitando o tópico do Drigobarreto resolvi abrir um tópico novo para ajudar pessoas que como eu compraram um iMac super caro e tinham que sofrer com o circulo do arco-iris o tempo todo, sem falar nos ícones saltitantes que davam vontade de socar a parede.
      Eu sei que poderia fazer uma troca do HD interno mas eu não tenho coragem de descolar a tela e nenhuma autorizada queria mexer no meu iMac pois o mesmo estava em garantia ainda (comprado em Dezembro de 2017).
      Usei para o teste:
      - iMac 2017 4k 3.0ghz 8Gb de Ram
      - Case USB 3.0 que na caixa diz alcançar até 5Gbps
      - HD interno 1TB 5400rpm original
      - SDD externo 240gb kingston modelo A400 Sata 3 (6Gb/s)
      ------------------------------------------------------------------
      1º teste = Boot:
      HD interno = 1 minuto e 56 segundos
      SSD externo = 39 segundos
      2º teste = Abrir excel:
      HD interno = 10,55 segundos
      SSD externo = 3,05 segundos
      ------------------------------------------------------------------
      1 - Testei apenas o excel porque era o que mais me incomodava, mas vou testar também com o Photoshop e outros, não testei logo por causa da minha animação em vir aqui postar o resultado. rsrsrsrs
      1 - Os testes foram feitos clonando meu HD interno original ao invés de fazer uma instalação limpa no SSD e assim testar melhor.
      2 - Provavelmente essa semana chega a case USB 3.1 Geração 2 que teoricamente alcança até 10Gbps e vou adicionar informações no teste.
      Link do tópico do Drigobarreto:
       
    • Por Ricardo Garcia
      Eu usava o Kit de Conexão de Câmera para iPad da Apple com o Lightning to 30-pin Adapter no meus devices com o iPhone 6 e iPhone 7, porem hoje ele parou de funcionar no meu iPhone 7 com iOS 11.2.5, mas ainda funciona no iPhone SE com iOS 10.3.3 da minha esposa , por que a apple tirou esta função?
    • Por Rennan Moreira
      Eu estava usando meu imac normal como de costume quando ao conectar  o hd externo nele, duas usb param de funcionar e apareceu a mensagem da foto e do titulo , msm desconectando o hd externo elas nao voltaram nao importa oque eu faça ja desliguei liguei e as duas usb não voltao a funcionar . Eu uso o computador para trabalhar e preciso de muita ajuda de como arrumar isso agradeço desde ja Obrigado!                             
       
       
       
       
       
       
       

       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      47.925
    • Total de Posts
      411.422
×
×
  • Criar Novo...