Ir para conteúdo
  • Cadastre-se
Roger Camara

[BOOTCAMP] Windows 10 - Sem áudio

Posts Recomendados

Oi pessoal,

Recentemente fiz uma instalação do Windows 10 no meu MacbookPro 13" Mid 2012. Instalei em um HD extra de 500GB que coloquei no lugar do meu SuperDrive. Tudo correu bem. Fiz a instalação padrão através do bootcamp e, em seguida, instalei todos os drivers da apple para o Windows 10.

No entando, notei que não há som no meu computador e que quando vou verificar os drivers ele diz que não consegue identificar os erros. Já tentei reinstalar todos os drivers de todas as formas possíveis, porém sem sucesso.

Alguém já passou por isso?

Já houveram outras vezes que usei o bootcamp, mas sempre ocorreu tudo nos conformes. Dessa vez, com o Windows 10, tive esse problema. As configurações do meu computador estão listadas abaixo.

Macbook Pro 13 - Mid 2012
16 GB
160 SSD + 500 HDD
Core i5

Em algumas pesquisas rápidas que fiz, vi que tem algo a ver com o fato de ser um bug por causa da instalação ser EFI. Alguem sabe mais sobre isso?

Desde já, muito obrigado!

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar instalar novamente o windows 10 com um dvd através do SuperDrive. Li em diversos lugares que isso, possivelmente, resolve esses problemas com o EFI. 

Depois eu posto o resultado aqui =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi boa noite, estou com o mesmo problema, você achou alguma solução ? obrigado fico no aguardo 

Agora, Rafaelmc disse:

 

 

 

Editado por Rafaelmc

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Danilo Kosinski disse:

Bootcamp com windows 10 só é suportado em macs de 2013 e mais novos, alguns drivers podem não ser compatíveis com windows 10 em mas antigos.

Amigo não sei... não consigo instalar nem em um imac 2017. e nem a APPLE esta conseguindo resolver.KKKKKKKK mandou ligar na MS KKKK ligo quando falo MAC misteriosamente cai a ligação.
 

  

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, MarkNovas disse:

Amigo não sei... não consigo instalar nem em um imac 2017. e nem a APPLE esta conseguindo resolver.KKKKKKKK mandou ligar na MS KKKK ligo quando falo MAC misteriosamente cai a ligação.
 

  

Bom, se mesmo você tendo a licença do windows eles não te ajudarem, aí é sacanagem... ahahah

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Danilo Kosinski disse:

Bom, se mesmo você tendo a licença do windows eles não te ajudarem, aí é sacanagem... ahahah

Juro nem cheguei a comentar que eu tenho a licença,, é so falar apple ou mac e a ligação cai... TODAS AS VEZES.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/12/2017 at 14:32, Rodrigo Paes Casagrande disse:

Alguém conseguiu resolver? O máximo que encontrei foi isso:

 

blé.PNG

Consegui resolver o mesmo problema de vcs usando esse método, esse driver funcionou perfeitamente!

Uso um Macbook pro 2012 com windows 10 pro. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Socorro...Estou sendo ameaçado de morte...

Fiz minha mulher comprar 1 mac novinho (no final de 2017). Depois orientei ela a instalar o Windows 10 (que ela teve de comprar) via bootcamp, pra rodar 1 bendita mas maravilhosa planilha Excel com VBA (que só roda com o Excel do Office para Windows e não do Office para Mac). 

Na verdade orientei, mas fiz tudinho. Consigo instalar o Windows 10, acesso a planilha Excel com VBA, mas - por 2 vezes - , algo se perde na instalação: na primeira, o mousepad não reconhecia o ctrl-c, ctrl-v. Daí, reinstalei tudo ao invés de gastar tempo com drivers. Ganhei então a perda do botão da direita no mousepad.

Depois de horas e horas de suporte da Apple (suporte do bom) fui pro Suporte Microsoft e , surpreendentemente o suporte internacional me ajudou e bastante. Depois de umas 4 horas com o cara atualizando e alterando drivers de mouse, ele sugeriu reinstalar o Windows 10 com alguma versão de monitoramento, para perceber aonde o driver se perdia. Caiu a conexão e lá se foi tudo pro beleléu. Resolvi ir pro suporte brasileiro, digo, tupiniquim. Resposta: A Microsoft Brasil não garante o Windows 10 num hardware Mac, num suporte Horácio, aquele do bracinho curto!

Conclusão: Estou recebendo ameaças de morte da minha mulher ...rs.rs...

Antes de eu fazer novamente (pela 4a vez)  a reinstalação de tudo, alguém tem uma dica? versões de S.O. estão atualizadas dos 2 lados. Estou acessando a ISO do Windows 10, baixada pelo menos umas 3 vezes do site da Microsoft...

Socorro!!!   :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, tentei varias formas para solucionar o problema porem sem sucesso,tenho um MACBOOK PRO meados de 2012, uma coisa que percebi foi a seguinte , estava tentando instalar o windows em um hd diferente e a instalação do windows só dava continuidade em modo EFI , mesmo convertendo ou não em GPT. Estava quase desistindo quando tentei instalar o windows no mesmo HD que se encontrava o MACOS, e para minha surpresa depois de particionar o hd a instalação correu tudo bem e o áudio voltou a funcionar normalmente.

Editado por Wemerson Henrique
falta de informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por John Bravo
      Tenho um MacBook Pro 2015 com 16GB de RAM, 1TB de HD SSD, uma saída HDMI e outra Thunderbolt 2. Acabo de adquirir 2 monitores 4K da Samsung, de 28", ótimos em qualidade e preço.
      Porém ao instalar ambos tive uma decepção: um atinge a resolução de 4K/UHD (3840x2160)e outro só Full HD (1920x1080) numa tela de 28" as letras e imagens são gigantescas!! A resolução ideal para os programas como Final Cut, Adobe After Effects, Maya e Houdini é de 2500x1440 em média.
      Já troquei de monitores e de portas e a conclusão foi de que os aparelhos estão ok mas a porta Thunderbolt sempre resulta em erro (resolução inferior). Então usei o Windows numa partição Boot Camp e então... FUNCIONOU! Olha só a minha supresa, o Ruindows aproveitando todo o potencial da porta Thunderbolt.
      Disseram para mim aqui mesmo que o problema poderia ocorrer por causa do meu adaptador mas creio que não.  No Windows (Boot Camp) ambos monitores atingem a resolução 4k com o mesmo adaptador (HDMI => Thunderbolt) numa porta nativa.
      Preciso muito da ajuda de vocês pois estou sendo obrigado a usar apenas Windows no meu MacBook Pro. Resumo: é uma 💩.
      Comprei um mac muito mais pelo OS do que pelo hardware. Imaginem minha frustração. Consigo compartilhar tudo entre os dois OS mas não gastei 18 mil para usar o sistema "do Bill Gates" 😱.
      Mas que...🤬 (sem contar o custo dos dois monitores UHD).
      HELP!
    • Por Arthur Bueno Dos Santos
      Quando vou instalar o Windows 8 pelo bootcamp, ao reiniciar, o teclado do Mac para de funcionar, estou tentando instalar pelo pen drive, pois não tenho mais a unidade óptica. 
      Macbook pro mid 2010
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por Thiago Nehring
      Olá, hoje peguei um Polo Highline 2020 e pela primeira vez fui usar o Apple CarPlay com meu iPhone XR.
      Estou tendo problemas com mensagens de audio no whatsapp, quando recebo audio e peço para siri reproduzir, fica mudo.
      Se está conectado e tento ouvir o audio pelo celular, toca uns segundos e fica mudo também, tenho que desconectar do carro para conseguir ouvir.
      Esse problema é geral ou é algo raro? Encontrei umas 3 pessoas na internet com este problema e ninguém com solução, por aqui não encontrei nenhum tópico sobre isso.
      A parte de ler e responder mensagens no whatsapp de texto, essa parte é perfeita, meu problema é com mensagem de audio mesmo, que era para ser ainda  mais simples.
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por Adriano Mendes
      Tentei instalar o bootcamp, mas deu algum erro na instalação do windows e agora ta comendo toda a memória disponível do meu macbook air,  já tentei fazer de tudo, alguém tem uma solução?
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Cleo_soares
      Comprei um Iphone XR a 2 semanas nos EUA, e como lá só utilizei pacote de dados acabei nao testante o audio das ligações, mas ao chegar ao Brasil e utilizar o meu chip da Claro, tenho notado que o audio das ligações esta com um péssima qualidade, parece que o som fica abafado, distante. E as pessoas reclamam que nao me ouvem bem também. Li em alguns fóruns dos EUA que este problema vem sendo recorrente neste modelo, e que não foi solucinado ainda. Estou com a versão 12.1.4 do IOS. Alguém tem uma idéia do que pode ser?
    • Por munhozlg
      Olá,
      Possuo um iMac (21.5-inch, mid 2011) com o High Sierra 10.13.6. Estou tentando instalar o Windows 8.1 pelo pendrive através do assistente do Boot Camp, mas ao selecionar a partição que foi criada pelo assistente, a seguinte mensagem é exibida:
      O Windows não pode ser instalado neste disco. O disco selecionado tem uma tabela de partição MBR. Nos sistemas EFI, o Windows somente pode ser instalado em discos GPT.
       
      Se alguém puder me ajudar a solucionar isto, agradeço!
       
       

  • Estatísticas do Fórum

    • Total de Tópicos
      49.117
    • Total de Posts
      418.175
×
×
  • Criar Novo...