Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Oi gente, to tendo um problema na minha tela, ela em algumas posições trava e começa a ficar branca, é sempre aos poucos, até que a tela fica toda branca e meu mac é um macbook pro de 13pol.. E para eu arrumar isso, é aquela coisa, desce tela, sobe tela, até chegar em uma posição que fique (estou até escrevendo com ele agora). O engraçado é que isso não estava assim antes dessa atualização para o Sierra, sei que parece wtf, porque até para mim o problema seria físico, como com um fio ou sei lá, mas foi coincidência. Alguém já teve isso com outros modelos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por Ricardo Melo
      meu MacBook Pro (segue abaixo as conf.), sendo que o mesmo estar congelando excessivamente com a bola de praia girando-e-girando por alguns segundos, então libera e depois alguns segundos ou minutos, volta a congelar novamente - deixando impraticável de se trabalhar com o mesmo!
       
      Procedimentos já realizados:
      - upgrade da memoria de 8gb para 16gb;
      - troca do HD 1tb por um SSD 480gb;
      - downgrade do Mojave para o HighSierra versão 10.13.6;
      - testes de reparo no SSD através do utilitário de disco;
      - Resetado NVRAM, PRAM, and SMC:
          - Reiniciado com as teclas pressionadas (Left Shift + Option + Control);
          - Reiniciado com as teclas pressionadas (Option + Command + P + R);
      Mesmo assim, ainda não resolveu o problema, alguém poderia me ajudar ?
       
       
      **Visão Geral do Hardware:**
        Nome do Modelo: MacBook Pro
        Identificador do Modelo: MacBookPro9,2
        Nome do Processador: Intel Core i7
        Velocidade do Processador: 2,9 GHz
        Número de Processadores: 1
        Número Total de Núcleos: 2
        Cache L2 (por Núcleo): 256 KB
        Cache de L3: 4 MB
        Memória: 16 GB
        Versão da ROM de Inicialização: 226.0.0.0.0
        Versão do SMC (sistema): 2.2f44
       
       
       
      **SSD 480GB:**
        Disponível: 189,79 GB (189.793.574.912 bytes)
        Capacidade: 479,89 GB (479.894.224.896 bytes)
        Ponto de Montagem: /
        Sistema de Arquivos: APFS
        Gravável: Sim
        Ignorar Propriedade: Não
        Nome BSD: disk1s1
        UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E
        Unidade física:
        Nome do Dispositivo: KINGSTON SA400S37480G
        Nome da Mídia: AppleAPFSMedia
        Tipo de Mídia: SSD
        Protocolo: SATA
        Interno: Sim
        Tipo de Mapa de Partição: Desconhecido
        Estado S.M.A.R.T.: Verificado
       
       


    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por Cesar Ozaki
      Boa noite,
      Alguém sabe se consigo conectar o HTV 5 Box com o Macbook Pro 2018 ?
      O objetivo é ver TV no Macbook com o HTV 5.
      Sei que existem hubs (como este: https://satechi.net/products/aluminum-type-c-pro-hub-adapter-for-2016-macbook-pro-13-and-15-40gbs-thunderbolt-3-4k-hdmi-pass-through-charging-sd-micro-card-reader-and-2-usb-3-0-ports?variant=34900214729 ) que fazem a conexão HDMI.
      Mas estes hubs com HDMI são caros e só compraria caso tivesse a certeza que funciona.
      Também não sei se existe outra possibilidade de conexão.
      Obrigado,
       
       
       
       
       
       
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
  • Estatísticas do Fórum

    • Total de Tópicos
      47.919
    • Total de Posts
      410.568
×
×
  • Criar Novo...