Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por JNMP
      Pessoal, um amigo meu tem um Macbook White 2008 que ele usa em home studio e a tecla L ta um pouco doida, independentemente da configuração ela só escreve bizarrice, O mac tem duas partições, uma com o sistema original (Lion) e outra com o Yosemite 10.10.8 (que ta com o problemas), com um teclado USB o problema não acontece, pelo que ele disse, esse problema não acontece no Lion, só no Yosemite (justamente o que roda os programas de edição de audio)
    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por Letycia
      Meu Hardware:
      Placa mae: Z-97-K da ASUS
      Processador: Intel i7, 4a geração
      16GB ram ddr3
      Placa de video RX 580 - 4GB
       
      Problema: fiz o Hackintosh no meu pc (especificado acima). Quase tudo funciona perfeitamente, menos algumas coisas: as vezes as abas do safari, google Chrome ficam bugadas; o Spotify fica com a imagem completamente falhada, de modo que eu não consigo distinguir uma musica da outra e outras coisas deste tipo que envolvem a performance das imagens (vou anexar uma imagem de como fica a tela) . Outro problema que observei foi a lentidão quando abro o Launchpad. Alguém poderia me ajudar com esse problema? Eu realmente sei muito pouco sobre o processo de hacking, então estou completamente perdida. 

    • Por luizclaudio131095@gmail.co
      Estou tento problema para usar mouse e teclado em conjunto no meu iPad 6, o meu mouse eu utilizo via adaptador de camera, já o meu teclado via bluetooth, meu teclado e importado na China, separadamente eles funciona perfeitamente mas quando conecta os dois o teclado da interferência  no mouse .
    • Por fernandosanches
      Srs, boa noite ..
      Estou com um problema que não sei ainda exatamente onde é, que ao utilizar um Kit Mouse + Teclado Wi fi da Dell depois de um certo tempo de uso,  o mesmo começa a apresentar lentidão (lag) dando impressão que esta acabando a bateria dos periféricos, mas na verdade esta tudo OK.
       
      Alguém passa por isso?
      Estou imaginado que possa ser alguma interferência, processamento elevado da máquina ou problema no HUB, não sei.
      O problema acontece só nos periféricos, no macbook funciona tudo normal.
      Me ajudem aí caso alguém passa por isso ou já passou.
      Obrigado!!
      Utilizo um Macbook PRO 2017 + HUB USB C UGREEN.
    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por cesarse
      Fui ler a letra de uma música da banda Legião Urbana e a primeira linha é “baixe o app para Android”. 🤦🏻‍♂️
      Será um conluio de ONGs de esquerda e governadores para desestabilizar a Apple? 👮🏼‍♂️
      Ou uma conspiração orquestrada pela “zelite”? 🧔🏻
      Ah, na época do Jobs isso não acontecia. Fora Cook. 🙂

    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por iBarcelos
      Oi pessoal!
      O teclado do meu MacBook Pro está com bastante sujeira entre as teclas e a estrutura de alumínio... nunca usei nenhuma película protetora, e em 3 anos de uso nunca consegui limpar 100%.
      Já tentei com aspirador de pó veicular que é menos potente e não funcionou... Posso usar o aspirador de pó comum? Tenho receio de sugar algum componente da tecla, sei lá kkk
       
       
       
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
  • Estatísticas do Fórum

    • Total de Tópicos
      49.082
    • Total de Posts
      418.017
×
×
  • Criar Novo...