Ir para conteúdo
  • Cadastre-se
lflm89

Problema clean install macOS Sierra novo SSD

Posts Recomendados

Bom dia pessoa,

Vou tentar resumir a história para ficar mais fácil. Comprei um SSD para atualizar meu Macbook Pro mid 2010 e como o macOS sierra acaba de ser lançado, pensei em fazer uma clean install para começar tudo do zero. Eis o que fiz e onde tive problemas: (digam-me se fiz algo errado e se possivel, como corrigir)

 

1- Liguei o SSD numa case de hd externa para formatá-lo

2- Baixei o installer do macOS sierra

3- Usei um app para fazer um bootable USB do macOS sierra (ate aqui tudo bem)

4- Troquei meu HDD pelo SSD recém formatado

5- Reiniciei o macbook com o USB do macOS e o SSD, apertando o alt/option e selecionei o USB para instalar o OS

6- O OS é instalado corretamente até pedir para reiniciar a máquina para continuar a instalação

 

A partir daqui tenho tido problemas. Já tentei tanto instalar o macOS sierra dessa maneira descrita acima, quanto tentei instalar com o SSD ainda na case de HD extreno e o problema continua o mesmo... A instalação vai numa boa, mas quando o note reinicia pra continuar a instalação (drive inclusive nomeado para Mac installer) o note nao inicia e fica travado na tela da maçã com a barra de carregamento parada (as vezes vazia e as vezes cheia).

Já tentei entrar pelo recovery e corrigir o drive, ja tentei resetar a memoria PRAM e NRAM (se nao me engano é assim que chama, é o option+comand+r+p), enfim, já tentei de tudo e não consegui instalar o macOS sierra no meu novo SSD ainda. Não sei se é problema no instalador ou no SSD (acho dificil ser no SSD pois ele é reconhecido pelo sistema para formatar, com capacidade certa e tudo).

Hoje à tarde vou tentar fazer essa instalação limpa, porém usando o El Capitain, para ser se o problema é o Sierra, e vou tentar também com o Ubunto, pra ver no que dá.

 

Enfim, alguém tem alguma luz para me dar, ou sabe de alguma etapa que pulei ou fiz errada?

Agradeço desde já pela a ajuda.

 

Att.,

Luiz Felipe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual marca do SSD? Eu fiz assim: backup Time Machine do El Capitan (hd EXTERNO), coloquei o SSD no lugar do HDD interno, iniciei o Time Machine (hd Externo), restaurei o Backup no SSD, atualizei pro Sierra, estava tudo muito bem, até que fui utilizar meus programas de terceiros (gravação de games do Xbox 360), percebi que não funciona no Sierra (ele dá um Force Closed), daí reverti voltando pro El Capitan 10.11.6, vou ficar nesse mesmo. Tudo funciona redondo. Não sinto falta da Siri ou da Suite iWork funcionando em conjunto com o iCloud.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, lflm89 disse:

Bom dia pessoa,

Vou tentar resumir a história para ficar mais fácil. Comprei um SSD para atualizar meu Macbook Pro mid 2010 e como o macOS sierra acaba de ser lançado, pensei em fazer uma clean install para começar tudo do zero. Eis o que fiz e onde tive problemas: (digam-me se fiz algo errado e se possivel, como corrigir)

 

1- Liguei o SSD numa case de hd externa para formatá-lo

2- Baixei o installer do macOS sierra

3- Usei um app para fazer um bootable USB do macOS sierra (ate aqui tudo bem)

4- Troquei meu HDD pelo SSD recém formatado

5- Reiniciei o macbook com o USB do macOS e o SSD, apertando o alt/option e selecionei o USB para instalar o OS

6- O OS é instalado corretamente até pedir para reiniciar a máquina para continuar a instalação

 

A partir daqui tenho tido problemas. Já tentei tanto instalar o macOS sierra dessa maneira descrita acima, quanto tentei instalar com o SSD ainda na case de HD extreno e o problema continua o mesmo... A instalação vai numa boa, mas quando o note reinicia pra continuar a instalação (drive inclusive nomeado para Mac installer) o note nao inicia e fica travado na tela da maçã com a barra de carregamento parada (as vezes vazia e as vezes cheia).

Já tentei entrar pelo recovery e corrigir o drive, ja tentei resetar a memoria PRAM e NRAM (se nao me engano é assim que chama, é o option+comand+r+p), enfim, já tentei de tudo e não consegui instalar o macOS sierra no meu novo SSD ainda. Não sei se é problema no instalador ou no SSD (acho dificil ser no SSD pois ele é reconhecido pelo sistema para formatar, com capacidade certa e tudo).

Hoje à tarde vou tentar fazer essa instalação limpa, porém usando o El Capitain, para ser se o problema é o Sierra, e vou tentar também com o Ubunto, pra ver no que dá.

 

Enfim, alguém tem alguma luz para me dar, ou sabe de alguma etapa que pulei ou fiz errada?

Agradeço desde já pela a ajuda.

 

Att.,

Luiz Felipe

Ola.

 

Baixe novamente  o MacOS Sierra e crie um Pen-driver bootavel ok e efetue a instalação novamente. esse erro no caso o mac inicia e trava acontecia na primeira versão disponível do macOS Sierra em seguida a Apple disponibilizo outra versão com a correção eu mesmo passei pelo mesmo problema e so resolver baixando o SO novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia galera, pra dar uma atualizada no assunto deixe-me dizer as novas...

 

Tentei instalar o ubuntu, instalação perfeita, ate aí tudo bem, depois de instalar, quando vou ligar o note, normalmente, não dá o boot no ubuntu. Já comecei a achar estranho e cogitar que o problema seja no SSD.

Então, baixei novamente o macOS sierra como sugerido acima, criei o usb bootável, reiniciei, dei boot pelo usb, formatei de novo o SSD, instalei o macOS, instalação perfeita, ate aí tudo bem, quando fui reiniciar o pc pra continuar a instalação do OS, mesmo problema de antes, não continua, fica travado na tela da maçã pra carregar e não carrega nada.

Achando que pode ser problema do macOS sierra (apesar de ter tido problema com o ubunto também), baixei o El capitain e vou tentar instalar por ele, assim que o fizer, volto pra contar no que deu.

PS: o estranho de ser problema no SSD é que ele é reconhecido quando eu o ligo pelo case de hd externo, ele formata pelo disk utility, etc, estranho ser problema com ele, não?

No mais, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

UPDATE:

Fiz a clean install no SSD com ele num case de hd externo plugado via USB, correu tudo bem, tanto na primeira quanto na segunda parte, inclusive já conseguir dar o boot no pc pelo usb e acessar o SSD, tudo instalado perfeitamente.

Problema: quando troco meu HDD pelo SSD e vou dar o boot, o sistema fica travado na tela cinza de início com a logo da maçã e a barra de carregamento e não passa disso. Dei umas pesquisadas e liguei pra umas assistências e me disseram que poderia ser o cabo flat que liga o disco rigido no pc, que ele pode não apresentar problemas com um HDD mas com o SSD o mesmo cabo pode ter erros, então, o que acham? Alguém tem alguma outra possível solução pra me dar?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por ricardo.vix
      Prezados, chegou a hora de fazer mais uma limpeza no "armário".
       
      OBSERVAÇÕES:
      1 - Aceito vender pelo Mercado Livre, se realmente for fechar, só mandar MP que crio o anúncio e mando o link.
      2 – Tenho diversas referências em outros fóruns, como Adrenaline, HTFórum e Hardmob. Caso queiram, só avisar que mando os links.
      3 - Sou de Vitória/ES, para quem quiser retirar algum produto em mãos.
       
      Agora, vamos aos produtos:
       
      1) Monitor Dell P2715Q (27", 4k e Painel IPS 10 bits) - R$ 1.900,00
      Tempo de uso: 3 anos
      Motivo da Venda: Peguei um Alienware AW3418DW
      Monitor EXCELENTE, possui 27" Polegadas, Resolução 4k (3840x2160) e painel IPS 10 bits. Não tenho nada a reclamar do monitor, só estou vendendo porque peguei o Alienware AW3418DW (Ultrawide de 120hz).
      Apesar do alienware ter resolução inferior e cores piores (relatei isso no tópico do monitor), vou tentar ficar com ele por um tempo para tentar me acostumar com os 120hz. Caso não goste, vendo o Alienware e parto para um 4K com HDR.
      As cores desse monitor da Dell são excepcionais, em razão do painel IPS de 10bits, e a qualidade de imagem é simplesmente absurda, a nitidez de um monitor 4K é coisa de outro mundo. Para quem comprar, envio a configuração do windows já calibrada com colorímetro, o que deixa a qualidade de imagem ainda melhor.
      Está em excelente estado, praticamente zerado, sem detalhes. Acompanha todos os acessórios originais.
      Não tenho a caixa original, mas envio em outra caixa e muito bem embalado.
       
      2) Notebook Asus ZenBook Pro UX501VW-US71 - R$ 4.000,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      A patroa comprou esse notebook para trabalhar (edição, photoshop, coreldraw, illustrator, etc) quando foi pros EUA fazer um curso de 3 meses, sendo que, desde que retornou ao Brasil, nunca mais usou, pois prefere trabalhar no desktop. Eu usei o notebook algumas vezes para trabalhar e ele é muito rápido, graças ao processador i7 e ao SSD NVMe m2.
      A tela também é um show a parte, 4k com painel IPS e um excelente touchscreen, nada a reclamar. O teclado possui backlight, para quem gosta de trabalhar à noite. Bateria dura muito tempo, em média 8hrs.
      O notebook está perfeito, sem detalhes, a não ser uma pequena manchinha branca perto do trackpad, que não sabemos o que é (já tentamos limpar com alcool e não saiu). Ela é tão pequena e discreta que sequer aparece nas fotos. De brinde vai uma case rosa para transporte, toda de veludo por dentro.
      Acompanhada todos os acessórios. Não possui a caixa original, mas envio muito bem embalado.
      A configuração do notebook é BRUTA. Para terem ideia, ele custava US$ 1.600,00 na época da compra.
      Material: Alumínio "unibody"
      Tela: Tamanho 15.6" IPS, 4K (3840 x 2160), Touchscreen
      Processador: Intel Core i7-6700HQ 2.6 GHz (turbo 3.5GHz)
      GPU: Nvidia GTX960M
      Armazenamento: 512GB SSD NVMe PCIe 4x (1400MB/s de escrita e leitura)
      RAM: 16GB DDR4
      Conexões: 1x Thunderbolt III (via USB TypeC), 1x Gen 2 USB 3.1 TypeC, 3x USB 3.0, 1x HDMI., Bluetooth 4.0, SDXC reader, 802.11ac WiFi.
      Peso: 2.06 kg (com bateria)
       
      3) Microsoft Surface Mouse - R$ 200,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      Junto com o notebook ela comprou esse mouse bluetooth e também só usou quando estava nos EUA. O único detalhe são aquelas minúsculas marcas que podem ser vistas na foto 2.














    • Por guilherruf
      Fala galera, 
      To me atualizando, vendendo meu MacBook Pro 
      Eh o Late 2013, com 120GB SSD, 4GB de RAM, i5. 
      Esta com o MacOS Catalina rodando de boaassaaaa... 
      a bateria esta com 185 Ciclos, durando tranquilamente... 
      Defeitos; esta com a mancha na tela Retina, que tiveram MUUUUITOOOS com esse problema. Pra ser sincero, não me incomoda, mas estou deixando explicito pra ninguém achar ma fe, a tela LIGADA com brilho MINIMO ou MAXIMO nao apresenta a mancha... APENAS QUANDO ESTA DESLIGADO, vide fotos. 
      Os alto falantes nao estao legais. estao chiando. 
      Sao dois problemas que nao me incomodam.
      Fotos https://drive.google.com/drive/folders/1O7uPeZj6lG3GG2CjpbHpEJ8n3kptoWYC?usp=sharing
      Valor: R$ 2.700,00.
      Detalhe, aceito trocas, de preferencia MACBOOKS MAIS NOVOS, acima 2017 ou, iPhone do X pra cima, volto a vista o valor, sem meios de pagamento alternativos, ou dinheiro vivo, ou TED/transferencia.
       
    • Por _daninja
      Fala pessoal!
      tudo certo?
      Recentemente eu adquiri um macbook pro early 2015. I5 2.7, 8GB RAM, 256 GB HD. 
      Como trabalho com design e edição de fotos e vídeos pretendo fazer um upgrade na RAM e no HD. 
      Para a RAM pensei em comprar esse modelo, aprimorando para 16 GB
      https://www.americanas.com.br/produto/57968599/memoria-notebook-ddr3-16gb-2x-8gb-1333mhz-corsair-mac-memory?pfm_carac=corsair%20mac%20memory&pfm_index=1&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      A real dúvida é no SSD. Me interessei muito nos modelos da samsung, 970 Evo, Evo plus ou pro, olhando para 1TB,  mas tenho medo de simplesmente "derreter" o mac com esse upgrade. 
      https://www.americanas.com.br/produto/98556688/hd-ssd-samsung-v-nand-970-evo-plus-nvme-m-2-1tb?pfm_carac=samsung%20970%20evo%20plus&pfm_index=4&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      Sabem me dizer um modelo seguro de SSD para instalar?
      A quantidade de GB (ou 1TB) podem influenciar em algum possível dano na máquina?
      Como saber se o PC pode superaquecer? 
       
      Obrigado!
       
       
    • Por Lucas da Silveira
      Fala rapaziada, tudo as pampas? 
      Comprei um MacBook Air 2015 no ano passado e hoje, como trabalho com design, possuo muitos arquivos pesados dos quais acabam lotando quase sempre o meu SSD. 
      Estava dando uma olhada aqui e vi que é possível trocar o SSD do meu MacBook, porém, tenho medo de comprar qualquer SSD e acabar não funcionando. 
      Por exemplo, esse aqui da crucial: https://www.kabum.com.br/produto/100366/ssd-crucial-p1-500gb-m-2-nvme-leitura-1900mb-s-gravacao-950mb-s-ct500p1ssd8?gclid=CjwKCAjwldHsBRAoEiwAd0JybSz0PtqG54tTUQgnkzhu8LzMukzb3pfIRJCCeloFODDxOoFZM2FWChoC1xEQAvD_BwE
      Alguém sabe se esse funciona, ou algum site que tenha algum que funcione no meu MacBook? 
    • Por Demostenes Filho
      Comprei um SSD kingston 120GB A400S37 com o interesse de acelerar a resposta do meu MacBook Pro 13,3 (Late 2011) ModelA1278. Fiz a instalação tudo okay o computador reconheceu, mas qnd vou formatar o SSD para por em mapa de partição GUID ele da a seguinte mensagem "Error: -69825 Wiping volume data to prevent future accidental probing failed." ou "Limpando dados do volume para previnir futura falha acidental em exame". 
      Como resolvo esse problema?


    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Filippi Araujo
      Boa tarde galera, 
       
      Tenho um Macbook Pro 2012, e atualmente ele está com um HD. Estou pensando em colocar um SSD, e encontrei esse modelo da Kingston, sabem me dizer se ele é um bom SSD e se ele é compatível com a minha máquina? 
       
      SSD: https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=85197&origem=48&utm_source=ZOOM&utm_medium=COMPARADOR&utm_term=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G&utm_content=SATA&utm_campaign=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G
       
      Muito obrigado, abraços. 
    • Por Renan A. Muniz
      Pessoal, bom dia!!
      Ontem fiz um upgrade no meu MACBOOK PRO final 2011, tirei o leitor de DVD e coloquei a SSD da kingston de 480gb e tbm atualizei o SO para o High Sierra, após ligar o mac, percebi que estava mais rapido para ABRIR os app, porem para trabalhar com eles, estavam travando!
      Uso um programa chamado ABLETON LIVE, tenho projetos abertos lá que batiam a 40% no max de consumo de cpu antes de fazer o upgrade, agora trava e laga tudo e a cpu bate a 300% até nos projetos mais leves...
      Outros app que antes rodava liso, agora esta pior!!
      o que pode ser o motivo do problema? 
    • Por Del Rei
      Fala, galera.
      Meu primeiro iMac foi um 21" Mid 2010, aquele modelo mais largo com HDD de 720rpm. Não tinha problemas de lentidões, bolinha arco-íris girando... Aí em 2014 troquei por um 21" mais moderno do tipo fino, com o maldito HDD de 5400rpm. De lá pra cá, minha experiência nunca foi exatamente a mesma.
      Hoje tenho um 27" 2017 com Fusion interno e rodo o SO e aplicativos no SSD externo (Samsung T5 de 1TB) via USB-C. E é bem comum clicar num arquivo da Mesa, selecionar "Abrir com..." e ficar a mensagem "Obtendo..." como se estivesse lendo os possíveis programas pra abrir aquele arquivo - mesmo os arquivos da Mesa e os aplicativos estando todos no SSD. 
      Já fiz teste usando o Fusion (interno) e o desempenho é ainda pior.
      Quando o sistema entra na proteção de tela e preciso colocar a senha para voltar, é comum aparecer a bolinha girando, dando uma travada temporária. 
      O Photoshop (original, pago) às vezes trava de vez o computador e preciso desligar no botão. Inacreditável.
      Essas coisas nunca aconteciam com o meu antigo Mid 2010. 
      Alguém já teve esses problemas??
    • Por Daniel Gualhano
      Boa tarde pessoal, 
      Como tudo dá errado no pior momento, meu MacBook resolveu dar problema agora que estou fazendo TCC.
      Tenho um MacBook Mid2012 e em Janeiro de 2018 deu um problema, levei na assistencia técnica e o problema era no cabo flat do HD. Troquei o cabo e tudo continuou funcionando normal. Em Agosto/2018 comprei um SSD e instalei em casa mesmo. Alguns dias atrás utilizei o laptop sem problemas e quando fui ligá-lo no dia seguinte, começou a aparecer aquele símbolo de proibido. Quando eu forçava a reinicialização algumas vezes o computador ligava e funcionava normalmente. Decidi fazer um Backup dos arquivos e reinstalar o Mojave. Consegui reinstalar normalmente e quando reiniciei o computador apareceu o símbolo de proibido novamente. Já reiniciei a PRAM e SMC, mas não obtive sucesso. Li na internet que pode ser o cabo flat dando problema novamente, mas não estou confiante de que este seja o problema, já que o computador ligava (depois de alguma insistencia) antes de reinstalar o sistema. Alguém já passou por isso e poderia me ajudar, por favor?

      Agradeço desde já.
      Daniel. 
  • Estatísticas do Fórum

    • Total de Tópicos
      48.555
    • Total de Posts
      415.254
×
×
  • Criar Novo...