Ir para conteúdo
  • Cadastre-se
Lucas5530

WiFi: Não há nenhum hardware instalado

Posts Recomendados

Boa tarde pessoal, 

Estou tendo um problema com meu Macbook Air mid-2011, ele de vez em quando apresenta a informação de que não há nenhum hardware instalado do WiFi e não ativa de nenhuma maneira, pode-se pensar que seja um problema no hardware, porém se eu acesso o sistema de recuperação do macOS (Cmd+R) o WiFi funciona perfeitamente lá. Não é a primeira vez que isso ocorre, e das outras vezes não lembro muito bem o que eu fiz além de resetar SMC e NVRAM[PRAM]. Alguém pode dar uma força? Não vem ao caso problema de peça quebrada, pois como disse, no Recovery System funciona perfeitamente. 

 

Abraços!

Captura de Tela 2016-10-18 às 17.22.48.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, iDesign disse:

Já tentou reinstalar o MAC OS X?

Então, coloquei pra baixar agora a noite mas está muito estranho, dá como tempo previsto 5 minutos, até ai tudo bem, cada "minuto" desse vale 15 minutos reais, mas faltando "um minuto" deu falha na transferência da compra, queria baixar e por num pendrive, mas não há outra maneira além da Cmd+R, vou deixar agora a noite baixando novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lucas5530 

você conseguiu resolver este problema?

Está acontecendo a mesma coisa comigo mas quando eu reinicio o mac 1 vez, o  wifi funciona mas não conecta.

Quando reinicio pela segunda vez, fica tudo normal, ele já reinicia e está conectado.

está semana atualizei pro OS Sierra pensando que poderia ajudar, mas continua na mesma

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei um caso igual o seu aqui. Tenta tirar a placa e ver se há sinais de corrosão nos conectores.

Caso não funcione, tem uns dongle Wi-Fi que funcionam nativo no Mac.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/02/2017 at 22:32, Sérgio Manoel disse:

Olá turma, boa noite!

Então, meu  MacBook Pro não mostra o ícone do wi-fi! O que será?

Mas chega a conectar na sua rede wi-fi? Qual o seu MacBook Pro? O Bluetooth está funcionando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema com o meu Macbook Pro 2010. É um problema com a placa de rede Wireless que esta indo pro fim. tive que comprar outro adaptador a fazer a substituição, depois disso nunca mais tive problemas. 

A placa que comprei pro meu modelo na época foi Airport Card Wi-fi Macbook Pro Unibody A1278 / A1286 / A1297. Custou R$ 290,00 no mercadolivre. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/02/2017 at 22:32, Sérgio Manoel disse:

Olá turma, boa noite!

Então, meu  MacBook Pro não mostra o ícone do wi-fi! O que será?

Estou com esse mesmo problema. Ocorreu depois que atualizei para versão mais recente. Alguém passando por isso ou já conseguiu resolver?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/01/2017 at 02:48, JvDaP disse:

Peguei um caso igual o seu aqui. Tenta tirar a placa e ver se há sinais de corrosão nos conectores.

Caso não funcione, tem uns dongle Wi-Fi que funcionam nativo no Mac.


Enviado do meu iPhone usando Tapatalk

Algum com baixo custo? Tens sugestão?

Em 25/02/2017 at 16:45, iDesign disse:

Eu tenho pra venda a placa Wi-fi / Bluetooth para MacBook Pro 2011 e 2012 (Bluetooth 4.0)

Qual o valor está pedindo, iDesign?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, JvDaP disse:

Obrigado, JvDaP! Será uma alternativa enquanto não encontro a placa original por um valor justo.

Editado por Cavalcanti

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/02/2018 at 20:07, Cavalcanti disse:

Algum com baixo custo? Tens sugestão?

Qual o valor está pedindo, iDesign?

Fala Cavalcanti, blz? No momento eu só tenho para MacBook Pro 2011, se tiver interesse me envia uma MP.

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Lourival1983
      Bom dia.
      Utilizo uma máquina virtual com Parallels e preciso usar um aplicativo com uma rede via wifi (da máquina virtual com Windows 10) e outra rede para o restante.
      É possível conectar o wifi a duas redes distintas ao mesmo tempo ou utilizar uma rede via ethernet e outra via wifi e definir qual rede um determinado aplicativo irá utilizar?
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por Marcelo Moraes
      Vendo meu MACBBOK AIR 13 2017- Core i5 Dual Core 1.8 Ghz/ 8GB ram/128GH.
      Bateria 105 Ciclos. Carregador original.
      Considero como Semi-novo, perfeito estado.
      Somente em dinheiro em Maos Rio de Janeiro.
      R$3500,00 .



    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por heberdelia
      Boa noite a todos.
      Recentemente atualizei meu MacBook Air 2017 para o Mac OS Catalina, além de também atualizar o iPhone XS Max (que está com a versão mais atualizada do iOS 13). No entanto, hoje fui conectar meu iPhone na porta USB do MacBook e o Mac OS não está reconhecendo o aparelho (funcionando normalmente para pen drives e outros dispositivos USB).
      Já mudei as portas e mesmo assim o iPhone não é reconhecido. Alguém saberia me informar o que pode ser isso? Como faço para resolver?

      Toda ajuda é muito bem-vinda. Desde já agradeço muitíssimo a todos pela atenção.
      Um ótimo final de semana a todos.
    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por Lucas da Silveira
      Fala rapaziada, tudo as pampas? 
      Comprei um MacBook Air 2015 no ano passado e hoje, como trabalho com design, possuo muitos arquivos pesados dos quais acabam lotando quase sempre o meu SSD. 
      Estava dando uma olhada aqui e vi que é possível trocar o SSD do meu MacBook, porém, tenho medo de comprar qualquer SSD e acabar não funcionando. 
      Por exemplo, esse aqui da crucial: https://www.kabum.com.br/produto/100366/ssd-crucial-p1-500gb-m-2-nvme-leitura-1900mb-s-gravacao-950mb-s-ct500p1ssd8?gclid=CjwKCAjwldHsBRAoEiwAd0JybSz0PtqG54tTUQgnkzhu8LzMukzb3pfIRJCCeloFODDxOoFZM2FWChoC1xEQAvD_BwE
      Alguém sabe se esse funciona, ou algum site que tenha algum que funcione no meu MacBook? 
    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por cesarse
      Fui ler a letra de uma música da banda Legião Urbana e a primeira linha é “baixe o app para Android”. 🤦🏻‍♂️
      Será um conluio de ONGs de esquerda e governadores para desestabilizar a Apple? 👮🏼‍♂️
      Ou uma conspiração orquestrada pela “zelite”? 🧔🏻
      Ah, na época do Jobs isso não acontecia. Fora Cook. 🙂

    • Por LeboyX
      Estou pensando em vender meu MacBook no mercado livre, mas estou com um pouco de receio, queria saber se eu formatar ele e enviar ao comprador e o comprador devolver antes dos 7 dias, e devolver uma pedra no lugar, tem como eu rastrear meu MacBook mesmo ele tendo sido formatado? 
  • Estatísticas do Fórum

    • Total de Tópicos
      48.570
    • Total de Posts
      416.125
×
×
  • Criar Novo...