Ir para conteúdo
  • Cadastre-se
Rafael Jorge

macOS sierra insuportável num macbook pro 2011

Posts Recomendados

Sempre usei windows ai des do ano passado pequei um macbook pro fim de 2011, sempre achei uma maquina ótima, mas como sou meio neurótico eu coloquei um SSD em vez do HD e troquei os 4gb de RAM por 16gb. afinal tava acostumado com um dell de 16gb de RAM com um processador I7. Achei incrível ele ser uma maquina de 2011 e dar um pau no meu dell. ate o dia que eu atualizei pro macOS Sierra. agora meu mac nao para de engasgar, uma lentidão que da vontade de chorar as vezes eu digito algo sei la no post de facebook por exemplo no safari e leva segundos de um maldito delay para aparecer o que eu to digitando, fora que vira e mexe meu mac aparece uma tela cinza que me lembra a tela azul do windows e quando eu aperto qualquer tecla ele reinicia.  fora que meu mac agora nao esquenta ele ferve to com medo dele tocar fogo na mesa de madeira que uso aqui. alguém tem ideia de como resolver isso sem ter que voltar a versão (sou desenvolver e etc).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Melhor forma é fazer um backup dos arquivos da maquina e efetuar uma instalação limpa do Sierra. Muito provavelmente deve resolver. Caso contrario, ai é começar a examinar a parte de hardware efetivamente, para ver se há alguma peça com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rafael , nesse caso você pode fazer duas coisas: 

[1] Conforme o amigo acima citou você pode fazer uma instalação limpa

[2] Gerar um diagnostico para mitigar a causa raiz do problema 

Obs: Eu estou usando o Sierra em uma Macbook pro 2010 sem problemas ate agora 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Macbook Pro 2012 com SSD Samsung 850 Pro e 8gb de ram, e também senti engasgos no Sierra. Ele também reiniciava toda vez que eu assistia um vídeo em tela cheia. E fiz uma instalação limpa, formatando o SSD. Isso me fez retornar ao El Capitan, onde voltei a ter fluidez em meu Mac e os problemas acabaram. Não quero com isso dizer que o problema seja o OS, mas no meu caso pareceu que sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 25/10/2016 at 10:12, Michael Lima disse:

Tenho um Macbook Pro 2012 com SSD Samsung 850 Pro e 8gb de ram, e também senti engasgos no Sierra. Ele também reiniciava toda vez que eu assistia um vídeo em tela cheia. E fiz uma instalação limpa, formatando o SSD. Isso me fez retornar ao El Capitan, onde voltei a ter fluidez em meu Mac e os problemas acabaram. Não quero com isso dizer que o problema seja o OS, mas no meu caso pareceu que sim.

Estranho porque meu Air é de 2011, Core i5, 4GB de Ram, e o Sierra tá rodando liso, sem nenhum engasgo.  Creio que seja apenas questão de fazer uma instalação limpa mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho um Macbook Air de 2010 e tenho basicamente a mesma experiência que tinha com o El Capitan, o sistema está fluido o suficiente levando-se em consideração uma maquina de 2010

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Macbook Pro early 2011 e fiz a instalação do macOS Sierra a partir do OS X El Capitan e o único "bug" que tive foi o dos videos de instrução acerca dos gestos de trackpad e mouse nas Preferencias do Sistema (que foi corrigido na atualização 10.12.1), de resto esta muito bem aqui. Dê uma olhada se o problema vem de algum app inicializando junto ao macOS que esteja causando algum conflito (pode estar desatualizado ou incompatível com o novo sistema). 

Os poucos problemas de consumo excessivo de recursos (CPU) que tive foram no processo adobegcclient da Adobe, quando retirei ele os engasgos que davam sumiram. Depois que atualizei a suite da Adobe também não tive problemas, mas nesse caso não era problema do macOS mas sim da Adobe.

Enfim, essas são minhas dicas, uma reinstalação limpa evidentemente vai ajudar mas, se for algum app que esteja causando isso, assim que reinstalar o mesmo poderá voltar (caso seja algum problema de compatibilidade), por isso recomendo dar uma olhada no Monitor de Atividade enquanto usa o Mac para ver o que esta causando isso e verificar se é algum app/recurso especifico.
 

Abraço.

Editado por Bruno Oliveira Notario
especificar correção de bug

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uma instalação limpa do Sierra no meu MBP 15 2011, mas o desempenho deixou a desejar. Engasgos constantes, alto consumo de bateria e memória Ram, me forçaram a voltar ao El Capitan.

Obs: Fiz um upgrade há 2 anos na máquina.  16gb RAM e 250 SSD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois do Snow Leopard, os sistemas da Apple só vieram ladeira a baixo. Eu tenho um MBP Late 2011 e fiz o upgrade para SSD só porque era impossível utilizar o computador com HD - coisa que, na época, não era problemas para o Windows 7.

O Yosemite demorou alguns meses para ficar bom. O El Capitan está bom. E estou com medo de atualizar para o Sierra.

A Apple está enchendo de firulas os seus sistemas, quando na verdade, deveria fazer o MacOS cada vez melhor e mais performático. Todos os computadores a partir dos Core2Duo são tecnicamente capazes de rodar os OSX, isso porque a ARQUITETURA E A POTÊNCIA DOS PROCESSADORES POUCO MUDOU DE 2008 PARA CÁ (já tinham atingido o limite do silício naquela época) !  Claro, se for renderizar um Photoshop de 200 MB ou um AutoCAD gigante, vai ter diferença. Mas no uso normal e para executar a infraestrutura (Sistema Operacional), é mais do que suficiente. Única coisa que realmente mudou muito foi o barramento. O meu antigo MB Preto C2D de 2,4 G (mais forte que muito processador novo equipando macs) tem barramento de 660MHz. Isso atrapalha. Mas com um pouco de boa vontade da Apple, roda o MacOS atual. Se a Apple fornecesse os drivers, o sistema instalava.

Hoje, com as decisões da Apple de:

  • iPhonizar o MacOS;
  • Upgrades anuais (não dá tempo do sistema amadurecer e fica essa porcaria que todo mundo está vendo);
  • Obsolescência programada (O Windows 10 roda muito melhor que o MacOs na minha máquina - e instala no meu MacBook de 2008);
  • Retirada de portas USB-A e leitor de cartão SD (muito útil para mim).

Eu já decidi: O meu próximo computador não será um Apple.

E pelos comentários desse post, acho melhor não atualizar o meu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou a maior exceção de todos na questão de não ter feito a troca do HD mecânico original para um SSD, pois meu iMac 2011 8GB sempre rodou liso desde o original dele, Mac OS X v10.7 (Lion) até o atual macOS Sierra 10.12.1, e máquina é original, nunca foi aberta, somente inclui mais 4 GB, pois o original era 4 GB, e foi feita somente naquela abertura inferior onde se retira uma grade e só. E conforme já disse meu HD é mecânico original de 500GB 6 Gigabits/s.

Meus segredos para a fluidez da minha máquina:

1º - Desde 2011 uso o Clean My Mac, e constantemente ou diariamente passo o agora Clean My Mac 3.

2º - Sempre deixei o HD com bastante espaço livre.

3º - A partir de 2012, mais ou menos, após o término da garantia, passei a utilizar o iStat Menus, somente utilizando o sensor de temperatura para monitorar as temperaturas da CPU e GPU, e as vejo na minha barra de menus, para quando precisar, aumentar a velocidade das ventoinhas pré configuradas por mim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por Camila Ramos
      Vendo Imac 21.5 late 2015
       
       
      Usado para trabalho com ilustração e uso domestico
      Sem defeitos, muito conservado.
       
      Com todos os acessórios originais.
       
       
      Valor : R$ 5.100,00
       
      segue o link do mercado livre
       
      https://produto.mercadolivre.com.br/MLB-1360181551-apple-imac-215-late-2015-_JM
       
       



    • Por Zekrous
      Boa noite meus amigos, tudo bem ? espero que sim!
      seguinte, tenho um macbook pro mid 2010 rodando Mojave, instalado via patch
      Porem, apareceu uma atualização que eu posso instalar o catalina, minha duvida é,
      eu posso atualizar normalmente sem problema algum, ou teria que baixar o patch do catalina e instalar via patch novamente ?
       
      Desde já meu muito obrigado a todos =D
       
    • Por gaabrieloli
      Estava atualizando para o Catalina, quando reiniciou e ficou com essa tela. Já tentei todos os comandos (Command+R, Shift, etc..) e nada. Alguém pode ajudar ?

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por arrezende
      Boa tarde.
      Fiz alguns testes em 2 IPhones X, e notei  que após instalar o iOS 13 ficou muito lento para salvar um vídeo editado.
      Alguém mais está com este problema?
       
    • Por Raul Duelis
      Boa noite, galera!
      Sou novo aqui. Meu PC queimou e eu acabei comprando um MacBook White, 2007, pra quebra galho. No entanto, ele veio com o os x 10.5.8, que é muito defasado. Eu tô querendo atualizar ele, mas não consta novas atualizações e, no site da Apple, o único meio de atualizar é, obrigatoriamente, comprando o OS X Snow Leopard. Eu achei o SL via torrent para baixar, mas gostaria de saber se pode ter risco do Mac recusar por não ser "oficial" ou se eu posso baixar a imagem do Yosemite (via torrent) e atualizar direto. Sou novo com Mac e tenho um certo receio em fazer as coisas por conta, então queria uma opinião. Agradeço desde já! 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por _Eduardo
      Então pessoal, segunda feira de manhã meu iMac 2011 de 21 polegadas simplesmente desligou do nada e quando fui iniciá-lo novamente, a clássica tela de boot cinza com o logo da Apple apareceu com uma série de listras verticais na cor verde. A barra de carregamento chega até a metade e reinicia, e fica nesse loop eterno se eu não desligar. Já tentei entrar no Recovery (não carrega), já tentei também analizar pelo CMD+R mas não dá resultado algum. 
      Fazendo algumas pesquisas, acabei vendo que mais pessoas tiveram o mesmo problema (possivelmente na placa de vídeo), mas 99% dos casos, é na versão de 27 polegadas, e não na de 21.
      Entrei em contato com uma autorizada e falaram que não podem fazer nada por já ser uma máquina defasada. Achei um técnico que "acha que pode arrumar" por R$500, mas estou com medo do cara fazer alguma besteira ainda maior. Ou que a resolução seja temporária.
      Alguma dica de como proceder? Já estou pensando em tentar vender mesmo com esse problema pra tentar montar um PC, mas não tenho ideia de quanto conseguia pegar (muito menos se exite interesse)

    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.626
    • Total de Posts
      415.739
×
×
  • Criar Novo...