Ir para conteúdo
  • Cadastre-se
Odigooogle

HowTo: Mac OS X Retail no PC com Boot-132

Posts Recomendados

Opa, acho que quase foi. Seguindo o tutorial fiz boot pelo 132 e arranquei com o OS X Retail. Formatei o HD em GUID e segui com a instalacao. No final apareceu o triangulo amarelo de advertencia.

O tutorial diz que se este erro for no final esta ok, basta bootar pelo 132 novamente e o sistema carregara. Fiz, mas para na tela cinza com a maca. Apenas a maca, sem o circulo cortado (o que no caso seria problema de video, certo). Se carregar com -v, quando termina de correr fica tela escura,mais nada.

Entao, o que pode estar ocorrendo

Fiz esta instalacao num hd a parte. Em outro HD tenho um iHack IPC rodando. Por ele, vejo o volume do Retail com tudo la instalado. Esse fator pode ajudar em alguma coisa, tipo prosseguir com a configuracao do Retail via iHack pelo terminal. Seria possivel, da certo, alguem ja fez assim.

Valeu pessoal, abraco!

Pentim D 930 3.0 GHz com MMX, SSE2, SSE3 | Asus P5LD2 Deluxe, Chipset:Intel 945P ICH7R, Áudio: Realtek ALC882M, LAN: Marvell 88E8053 | 4 x 1GB DDR2 667 | Seagate 250GB SATA | Gigabyte 9600 GT 512MB DDR3 | Enermax Liberty 500W | Sony 17" LCD

Você está usando a saída de vídeo VGA ou DVI? Se for a DVI, mude para a VGA pra ver se resolve.

Eu acho que dá pra resolver esse problema pelo terminal mas não faço a mínima idéia de como se faz. Teremos de esperar pela ajuda de algum colega experiente no assunto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos sou nosso novo e gostaria da ajuda de vocês, gostaria de saber qual versão devo usar do Mac OS X86 devo usar?

Gigabyte GA-X48-DQ6=Processador Intel Core 2 Quad Q6600 R.G0 (SLACR)=Memória G.SKILL 4GB(2 x 2GB) DDR2-1066 (PC2 8500) Dual Channel - F2-8500CL5D-4GBPK=SAPPHIRE HD 4870 1G GDDR5 PCI-E=Seventeam ST-500-PCG 500W Reais=Pionner DVD-RW DVR-112D=Monitor SynncMaster 931BW=Creative SB Live! 24-bit ! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve pessoal!

Tentei instalar o Retail pela iso generica e foi de boa também. Erro só no final, como é previsto. Ao dar reboot pelo HD tela cinza apenas com a maçã. Ao dar reboot pelo CD e chamar o HD pela ramdisk com: rd(0,1)/mach_voodoo -v -legacy rd=disk0s1 dá Kernel Panic.

Alguma idéia de como proceder????

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve a todos os participantes do forum, me cadastrei hj e quero muito ingressar neste mundo do hackintouh mas é bem verdade que meu conhecimento é muito escasso, eu venho pesquisando muito nos últimos meses e já tentei instar o Kaliway num Pentium 4, onde quase consegui pois até formatou o HD no utily disk da instalação e depois de duas horas de instalação falhava miseravelnte.

Neste mês consegui compra o seguinte computador http://www.megaware.com.br/megahome-piano-black o MQ series Quad core, 4gb, 500gb no HD.

Neste não consegui nem inicializar a instalação utilisei todos os comandos que eu conehcia, no princípio descobri pesquisando que o problemas era que não reconhecia o HD, resolvi isto como o comando rd=disk0x1 mas é só. reconhece meu HD e trava. Já desabilitei tudo que podia no SETUP (tudo mesmo, um por um, de traz pra frente mais de 3 dias de tentativas) já desinstalei moldens placas extras e instalei outras como a de firewire w nenhuma mudança. Meu progresso parou aqui.

Utilizei o Kaliway e o Ideneb 10.5.6 que achei no site heroturko.

Não sei mas o que fazer, e minhas forças se esgotam, e temo que este seja o fim de meu jovem sonho.

Alguem pode me ajudar, alguem já instalou num computador similar? alguem sabe onde baixo os kernels que todo mundo fica falando? vodoo, vanilla, qual destes serve para core 2 quad?

Sou grato só por lerem, se reponderem serei mais grato ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve a todos os participantes do forum, me cadastrei hj e quero muito ingressar neste mundo do hackintouh mas é bem verdade que meu conhecimento é muito escasso, eu venho pesquisando muito nos últimos meses e já tentei instar o Kaliway num Pentium 4, onde quase consegui pois até formatou o HD no utily disk da instalação e depois de duas horas de instalação falhava miseravelnte.

Neste mês consegui compra o seguinte computador http://www.megaware.com.br/megahome-piano-black o MQ series Quad core, 4gb, 500gb no HD.

Neste não consegui nem inicializar a instalação utilisei todos os comandos que eu conehcia, no princípio descobri pesquisando que o problemas era que não reconhecia o HD, resolvi isto como o comando rd=disk0x1 mas é só. reconhece meu HD e trava. Já desabilitei tudo que podia no SETUP (tudo mesmo, um por um, de traz pra frente mais de 3 dias de tentativas) já desinstalei moldens placas extras e instalei outras como a de firewire w nenhuma mudança. Meu progresso parou aqui.

Utilizei o Kaliway e o Ideneb 10.5.6 que achei no site heroturko.

Não sei mas o que fazer, e minhas forças se esgotam, e temo que este seja o fim de meu jovem sonho.

Alguem pode me ajudar, alguem já instalou num computador similar? alguem sabe onde baixo os kernels que todo mundo fica falando? vodoo, vanilla, qual destes serve para core 2 quad?

Sou grato só por lerem, se reponderem serei mais grato ainda.

Editado por Gravehard

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo eu consegui instalar a sua pergunta sobre os kernels (eu instalei o Kalyway 10.5.2 minha placa de video é hd 4870 01 gb ATI alguem sabe onde baixo os kernels que todo mundo fica falando? vodoo(ss3), vanilla (ss3), qual destes serve para core 2 quad?vc pode usar o vanila ou kabyl ou nforce na hora de selecionar sua placa de video se não estiver na lista deixe sem assinar nenhuma meu msn joao_java@hotmail.com moro em Osasco SP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros,

Estou com muita vontade em fazer o hackintosh, mas tive problemas que gostaria saber se vocês sabem me responder.

Tenho um Desktop com as seguintes configurações:

Processador: Intel Core 2 Quad (6600);

Placa Mãe: Gigabyte G31M S2L

Placa de Vídeo: nVidia GeForce 9500 1GB;

Placa wireless RaLink 2561 (acho que é isso) PCI.

Fiz a instalação da "distro" iPC 10.5.6, ocorreu quase tudo certo, exceto por:

1 - não foi instalado a placa de vídeo (consigo ver, mas ele não muda a resolução de 1024 x 768;

2 - A rede wireless não funciona;

3 - O som tb não funciona.

Resumo da ópera, é como se tivesse feito a instalação do Windows XP sem que fosse instalado nenhum driver.

Como vi esse tutorial, achei interessante, pois eu tenho a Mídia Original do Mac OS Leopard.

A minha é se eu consigo resolver esses problemas com essa mídia, conforme o tutorial, e se sim, teria que fazer alguma coisa a mais para q todo o resto funcione?

Qualquer ajuda seria muito boa, pois já estou de saco cheio de Windows.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Finalmente DESISTI!!!

Depois de trocentas mil frustrantes tentativas de instalar o OS X Retail no PC da minha assinatura tirei meu time de campo, eh eh quer dizer "parcialmente" rs rs rs! Como sou brasileiro e nao desisto nunca, parti pro upgrade. Peguei um cd2 E8500 e uma GA-EP45-UD3R.

So as memos que continuarao as pobres coitadas DDR2-667 mas, ja ja vao subir tambem. Nao conheco nada dessa placa, inclusive quase peguei uma P5Q Asus, mas a tempo descobri que instalar um iHack nela ja e um sofrimento, imagina entao um Retail. Bom, tomara, tomaraaaaa que com essa Gigabyte a historia seja outra. Amanha com calma vou fazer a troca de hard e partir pra instalacao, depois coloco aqui se correu ou nao. Abracos!

Pentim D 930 3.0 GHz UPGRADE C2D E-8500 | Asus P5LD2 Deluxe UPGRADE GA-EP45-UD3R | 4 x 1GB DDR2 667 | Seagate 250GB SATA | Gigabyte 9600 GT 512MB DDR3 | Enermax Liberty 500W | Sony 17" LCD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá acabei de adquirir um mini mac mas tenho um pc encostado aqui já que estou com trauma de windows é um lenovo mas o processador é celeron dos novos 1.6 ghz 1gb de ram ddr2 533 e tenho um hd de 160 minha placa mãe é uma foxconn com chipset Intel será que rola ?

comprei na santa uma imagem de mac OS X 10.5.2 Leopard x86.

Alguém já tentou num hardware parecido com este ?

Abraços ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, por favor, eu tenho um grande problema, Já queimei 3 DL e ainda não consegui!!

Inicia tudo normal, eu troco o DVD do Boot-123 pelo do Leo Retail, e começa a carregar a maçã, então aparece uma tela com o fundo do leopard, aquele do espaço, e o ponteiro do mouse carregando com a bolinha colorida, e para ai, nao acontece mais nada, fica girando infinitamente, o que pode ser?

Minha configuração:

Placa-Mãe Gigabyteb G31M-S2L

Processador Pentium Dual-Core (Não é o Pentium D)

Memória 1Gb DDR2 800 (Over-clockada)

Sem Placa de Vídeo

Som AC`97

Placa de Rede Off-Borad Realtek

Tudo funciona perfeitamente pelo Kalyway (Estou usando Mac Agora), mas no Retail não consigo nem instalar, perdi 10 dias da minha vida baixando os DVDs e R$15,00 pelos DLs (que eu podia ter gasto no McDonald`s) Mas... No meu ver, se eu conseguir instalar vai ter valido a pena, pke tenho um monitor de 19` Wide e Caixar super boas... Etc... mais nao e recopenssado, pke sempre tenho que formatar... e e mt chato!!!

Por favor, me ajudem!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ja fiz... So que e o seguinte... Na hora de comecar a instalação, que entra na parte grafica, tudo para, Não aparece o seletor de idiomas, fica so o fundo do Leo com a bolinha de carregar girando!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

www.insanelymac.com

Procure as kexts para sua placa mãe.

Pegue sua imagem do Boot-132 e coloque dentro as kexts da sua placa mãe na pasta Extras/Extensions

(procure lá como fazer isso)

Use seu cd do Boot-132 modificado, e aproveite!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, quero fazer um hack nessa máquina:

Processador: Intel Core2Duo E7300 2,66 Ghz 1066 Mhz 3MB L2

Placa-mãe: Asus P5GC-MX

Aúdio: Realtek ALC883

HD: Sata 500 GB

HD: Samsung Sata 160 GB. Deve ficar exclusivo pro Mac OS X, no formato necessário.

Memória: 4GB DDR2 667

Video:

Nativo: GMA 950

Offboard: Zogis nVidia 9500 GT 1 GB DDR2

Tem ainda um daqueles leitores de cartões, bem genéricos por sinal...

Mas, não enconto a kext da placa de vídeo no insanelymac, então quero saber se alguém usa essa placa e onde conseguir essa kext?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom... Primeiramente, muito obrigado a todos aqui do fórum, que me ajudaram!!!

Finalmente, eu consegui instalar o Leopard Retail!!! :D Quando finalmente consegui iniciar o instalador, tive que reinstalar umas 4 vezes pra acertar, mas agora ta tudo perfeito... Só falta uma placa de vídeo nova!! :P Que deve chegar em breve...

Quero informar, que estarei sempre olhando o tópico, e ajudando os outros!

Bom, pra começar...

rp.oliveira: Olhe, não precisa baixar a kext por enquanto não!

Faça a instalação, e depois baixe o software UInstaller, você consegue fácil no Google. E ele tem drives para mais de 50 placas de video. nVidia e ATI.

Bom.. Qualquer duvida é só falar que eu ajudo!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.098
    • Total de Posts
      418.090
×
×
  • Criar Novo...