Ir para conteúdo
  • Cadastre-se
beagle

Mouse wifi meio instavel no El capitan, no Yosemite perfeito

Posts Recomendados

Oi galera,

tenho um mouse sem fio da logitech, estou com ele plugado no macbook pra usar num monitor externo.

No Yosemite funcionava 100%... agora no El capitan, sinto uma certa instabilidade. Ele da uns pipoco. Como se o \driver\ estivesse chumbado... e nao eh a primeira vez no el capitan, fiz uma instalacao limpa agorinha.. estava zerado no yosemite! alguem tem alguma ideia disso, como resolver ou melhorar esse sinal

Compartilhar este post


Link para o post
Compartilhar em outros sites

EDIT

baixei aqui um negocio da logitech para o mouse, mas ele n identifica o mouse... nao consigo ir ate o final!

pesqusei na internet, pelo que vi muita gente reclamando dos mouses com o el capitan, no yosemite tava perfeito! redondinho tudo! tudo mesmo.. mto bom de usar... agora no el capitan, ta arrastando o ponteiro ai do nada ele da uns saltos de 1 a 2cm na tela!! fica pipocando! alem do que se tracar o mouse em linha RETA ele anda como uma ONDA subindo e descendo!!! hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

EDIT2

Pelo que eu to vendo, pluguei outro mouse aqui sem fio mas agora um da microsoft... aparentemente ta a mesma coisa! E pelo que notei o USB da direita falha mais do que o da esquerda (sendo que o mouse ta mais proximo do da direita!). EH como se ficasse falhando o sinal do USB com os mouses... pesquisei na internet e vi que o el capitan tem muito bug com mouse da logitech, mas da microsoft? Sera que para meu azar meus dois mouses tao bugados com o el capitan? 

Preciso achar uma solucao ate amanha alguem me ajuda ai!!! Senao vou ter que partir para o SIERRA (se eh que nao sei se resolve) ou voltar para o yosemite, onde ficava perfeito (e o mavericks tbm).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao sei amigo queria usar o el capitan.

Agora peguei um outro mouse aqui da microsoft, e aparentemente ficou 100% com esse mouse. Sera que eh incompatibilidade ecom alguns modelos. Mas estranho que no yosemite funcionava 100%.

E mais estranho eh que a usb da direita com o da logitech ele fica MALUCO! nem da pra usar, no usb da esquerda eh usavel.. porem tem horas que ta perfeito e horas que pipoca. Eu diminui a velocidade do mouse parece que deu uma bola melhorada, sera que na velocidade maxima no OSX ali e o mouse digamos que nao de conta e dai pipoca?? pq diminuindo a velocidade no usb da esquerda ate que da pra usar. pelo menos nao pipocou agora... mas no da direita mesmo com velocidade baixa o negocio fica maluco! hehe

 

so preciso ter certeza se vai ficar 100% no da esquerda pelo menos, ai uso sempre na esquerda azar.. ou se migro mesmo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

agora espetei do lado esquerdo e depois no direito. O que noto eh que no lado direito (onde tem o hdmi do lado) quando eu to usando o hdmi pra mandar a imagem pro monitor  exteron, o usb do lado fica doido (com o mouse). Sem o hdmi plugado fica normal!!! Sera que nao eh interferencia ou alguma coisa do genero?

De qualquer maneira com o hdmi espetado o lado esquerdo aparentemente funciona normal. Ou eh bug do sistema ou interferencia mas acredito que seja bug mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais novidades galera!

Plugando o HDMI na direita. O mouse funciona normalmente no USB da esquerda. Mas o USB da direita fica louco. Ele fica pulando e instavel impossivel de usar!

Agora eu peguei um adaptador pra thunderbolt, pra hdmi. E pluguei na esquerda.

Testei as duas saidas.

Tanto o mouse na USB da esquerda quanto na direita, ficou normal. Nao sei se normal a ponto de 100% mas 90% usavel. 

Resumindo, dos 3 mouses que testei aqui. UM da microsoft funcionou em ambos os lados tanto no thunderbolt quanto no hdmi.

Ja o outro da microsoft e o da logitech, no lado direito com o hdmi plugado eles ficam doido! Porem, do lado esquerdo ficam bons eu acho. Ja plugando no thunderbolt, funciona ambos do lado esquerdo e direito... vou deixar assim eu acho e ir testando. heheh

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/12/2016 at 21:32, beagle disse:

Mais novidades galera!

Plugando o HDMI na direita. O mouse funciona normalmente no USB da esquerda. Mas o USB da direita fica louco. Ele fica pulando e instavel impossivel de usar!

Agora eu peguei um adaptador pra thunderbolt, pra hdmi. E pluguei na esquerda.

Testei as duas saidas.

Tanto o mouse na USB da esquerda quanto na direita, ficou normal. Nao sei se normal a ponto de 100% mas 90% usavel. 

Resumindo, dos 3 mouses que testei aqui. UM da microsoft funcionou em ambos os lados tanto no thunderbolt quanto no hdmi.

Ja o outro da microsoft e o da logitech, no lado direito com o hdmi plugado eles ficam doido! Porem, do lado esquerdo ficam bons eu acho. Ja plugando no thunderbolt, funciona ambos do lado esquerdo e direito... vou deixar assim eu acho e ir testando. heheh

Seguinte tenho um MBP com touch e comprei o adaptador da APPLE com USB-A/HDMI/USB-C e uso um mouse Microsoft Mobile 3500 (com bluetrack tecnology) e no note (Sony Vaio) funciona normal no MBP ele faz iguazinho você disse, mas percebi que sem o HDMI espetado ele falha menos e com o HDMI espetado falha bemmm mais tipo das umas travadas e aparece uns centímetros pro lado que voce estava indo. 

Pode parecer frescura mas a precisão fica bem comprometida...

PS uso o Sierra 10.12.2

Editado por Gian Riccardo Ortunho Galli

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Anderson Siqueira disse:

Vou expor algo que tenho certeza que serei criticado:

O El Capitain é, talvez, o PIOR sistema operacional já criado pela Apple, assim como o iOS pós 7.

 

#prontofalei

Em termos de velocidade acho o yosemite o melhor! Depois do snow leopard. Em termos de funções, acho que o el capitan é um dos melhores...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.020
    • Total de Posts
      417.687
×
×
  • Criar Novo...