Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
joaofaf

Bug do Safari

Posts Recomendados

Estou percebendo um bug no Safari desde o Mac OS 10.12 que se perdura até o 10.12.2 (mesmo que agora menos frequente). Eu uso um macbook pro e algumas vezes percebo que o sistema de resfriamento começa a funcionar no talo, dando para ouvir bem o som da ventilação, mas só estou com apps leves abertos e o safari. Nessas situações até a bateria é consumida de forma rápida. Quando abro o Activity Monitor percebo que o Safari está usando em torno de 120-130% do meu CPU. Hoje mesmo fui dar uma olhada e o site buscapé, apenas aberto na página inicial, estava consumindo 130% do CPU. Surreal. Eu acho que cheguei a ler algo sobre esse bug do sierra no final do ano passado mas não lembro onde e não sei se alguém tem alguma solução, além de usar chrome rs. Alguém mais viu isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por Claudio José Garcia Junior
      Pessoal, não sei mais o que eu faço com isso, e não sei como reportar esse bug.
      Meu navegador chrome esta com um bug que quando eu abro algum aplicativo que vira a tela e eu vou fechar ele, ele mostra uma imagem de algum porno que vi na minha vida que nem lembro, já limpei historico e tudo mas não para de fazer isso, queria reportar pra apple mas não sei como.
      link pro video para que vcs possam ver.
       
      https://youtu.be/S87s7Yc2wUI
      Obrigado!
    • Por UnderEu
      Senta que lá vem um pouquinho de história.
       
      Desde que atualizei meu MacBook para o macOS 10.14.4 (Build 18E226), notei o seguinte comportamento:
      - Você usa o notebook normalmente durante um certo período. Daí vc precisa sair de perto do notebook, fecha a tampa, resolve a vida, abre a tampa, digita a senha e segue o jogo;
      - Você repete esse processo umas 2 ou 3x, sempre na normalidade... até que na 4ª vez vc abre a tampa do notebook e a sessão carrega SEM PEDIR TUA SENHA!
      E exatamente após isso:
      - O processo loginwindow está travado no Monitor de Atividade (e não dá pra matar o processo, nem mesmo forçando);
      - As teclas de função (brilho da tela, brilho do teclado, controle de volume, controles multimídia) param de funcionar;
      - O app FaceTime não abre (anulando a possibilidade de atender ligações até no próprio iPhone);
      - Vc não consegue desligar/reiniciar/fazer logoff no menu da maçã (Pop-up de confirmação não aparece).
      Só com "dedoff" (vulgo Desligar no botão, de qualquer jeito) pra restaurar o comportamento correto até que o ciclo se repita.
       
      E eis a parte assustadora do negócio:
      * FileVault está LIGADO;
      * Sistema está configurado p/ pedir minha senha IMEDIATAMENTE após o repouso;
      * E tudo isso foi somente após a atualização do macOS para a versão 10.14.4 (18E226).
       
      Reportei pra Apple no chat de suporte e tbm. por DM no Twitter @AppleSupport e essa foi a conversa (em resumo):
      - "Vocêr já tentou atualizar pra última versão?" -_-'
      - "Você já tentou reiniciar a máquina?" -_-' -_-'
      - "Você já tentou resetar o SMC?" - Já
      - "Você já tentou resetar a NVRAM?" - Já
      - "Você já fez o teste com outro usuário logado na máquina?" - Já
      - "Então, vou te pedir pra vc agendar um horário numa assistência pois tua máquina tá com defeito!" - Não, Apple... minha máquina não tá com defeito. Hardware dela tá funcionando perfeitamente e tudo isso passou a acotecer somente após essa atualização.
      - "Então, não podemos fazer nada se você não agendar um horário em uma assistência para verificar tua máquina! Teu case está cancelado!".
       
      E já que a Apple faz de tudo para inibir que o pessoal faça downgrade dos softwares dela (e também porque meu backup do Time Machine já foi atualizado com essa versão), tive q forçosamente baixar o Beta público do 10.14.5 (18F108f) e me livrar dessa brecha - até o momento, tudo normal - mas fica o alerta para quem estiver usando o macOS Mojave e por algum milagre não tiver atualizado pro 10.14.4 (18E226)... evitem!
      E pra quem já atualizou, queria saber se já notaram o mesmo ou algo parecido?
      É extremamente preocupante saber que o sistema não está protegendo a sessão do usuário devidamente, mesmo com criptografia de disco ativada, mesmo com as configurações forçando para que isso aconteça instantaneamente e a Apple, uma empresa do tamamho que é do valor que adquiriu, se faz de desentendida... bota a culpa no usuário... não admite que o software dela tá bichado... fala que "não tem nada que possa ser feito!", que "você está usando o teu equipamento errado!". E mesmo que haja Radar pra reportar esses bugs, ou eles caem num limbo temporal infinito para alguém dar qualquer resposta daqui uns 10 anos ou simplesmente fecham alegando que o problema já tá sendo tratado (famoso "Duplicate" - o que eu duvido MUITO que realmente esteja).
       
      Só porque eu tava contente com o Mojave, até agora... 😕
      Saudades, macOS Sierra
    • Por Del Rei
      Amigos,
      Eu nunca deixo o Safari do iMac utilizar minha localização nos sites que acesso. Só que de uns tempos pra cá, fica a aparecendo a mensagem constantemente. E só há opção de "Memorizar minha decisão por um dia", ou seja, depois de 24h começa a pedir novamente.
      Fui nas preferências do Safari e notei que a caixa "Solicitar a sites que não me rastreiem" já estava ativada. Dei uma pesquisada na internet e pelo que entendi, seria só marcar essa opção que não teria mais pedido pra utilizar localização... Entretanto, a caixa está marcada e mesmo assim os sites enchem o saco.
      Alguém sabe como resolver isso de vez?
    • Por GTKRB
      Boa tarde!
       
      Utilizo o Safari como navegador principal a um bom tempo, já estou bem acostumado ele, mas comecei a ter problemas com o preenchimento da minha data de nascimento (15/10/1989), pois em diversos sites, quando vou digitar a data nos formulários de cadastro, aparece como data inválida, e não é problema com o separador ou o formato da data, pois se alterar somente o dia para 14 ou 16, por exemplo, ela é aceita normalmente.
      Isso ocorre somente no Safari mesmo, pois se utilizar qualquer outro navegador, consigo cadastrar a minha data de nascimento correta normalmente, nestes mesmos sites.
      Em alguns casos, ao cadastrar minha data de nascimento correta (15/10/1989) em um site, por meio de qualquer outro navegador como o Chrome, e depois acessar esse mesmo cadastro feito no site pelo Safari, a data que visualizo é outra, como 14/10/1989, o que já ocorreu. Mas ao retornar ao Chrome e acessar novamente o mesmo cadastro é mostrada a data correta (15/10/1989).
      Alguém já teve esse problema, e se sim, conseguiu resolver?
      É mais por curiosidade mesmo, já que consigo contornar o problema utilizando outros navegadores.
       
      Grato.
    • Por Wilson_Faustino
      Atualizei ontem o Mac e agora estou com um problema com o Safari.
      Quando eu clico em um link patrocinado no Google o Safari não abre a página.
      Seguem prints exemplificativos.
      Alguém sabe resolver esse problema? Muito chato isso.


    • Por matreus
      Boa tarde, estou com um problema no meu Safari que de um tempo pra cá ele não carrega completamente as páginas, mas no Google Chrome abre normalmente. Anexei um exemplo de uma página do Facebook que motra o problema e tem me atrapalhado, se alguém souber como solucionar ficarei agradecido.
      Uso a última versão que foi atualizada pro meu Mac (10.1.2).


    • Por andre_brasil
      Olá!
      O Safari no meu Mac está bem lento quando o site aparentemente usa tecnologia mais avançada.
      O Youtube está uma lentidão enorme para buscar, ver mais videos e carregar o site em si no geral. Abri o Outlook Web da empresa (Office 365) e o site do OneDrive... chega a travar por algum tempo e depois libera com extrema lentidão.
      Já zerei o Mac e testei novamente. Tentei fazer as mesmas operações no Chrome e tudo funcionou super rápido, normal, é apenas no Safari mesmo.
       
      Alguém mais está com este problema?
    • Por joaoambrosio
      Há algumas semanas não consigo fazer login em nenhum site pelo Safari usando meu iPhone 7. Estou na versão 12.1.
      Tentei usando as "Chaves" e "1Password", e tentei também deligar o preenchimento automático e digitar usuário e senha.
      Em todos esses casos a tela de login volta a pedir usuário e senha, mas não dá erro, como quando erramos a senha.
      Se tento entrar em um computador ou no iPhone da minha esposa, consigo.
      Alguém tem ideia do que está acontecendo?
  • Estatísticas do Fórum

    • Total de Tópicos
      47.583
    • Total de Posts
      407.891
×
×
  • Criar Novo...