Ir para conteúdo
  • Cadastre-se
T-Bond

Sierra não altera permissão de arquivo e pasta

Posts Recomendados

Amiguinhos... estou com o Sierra instalado há um tempo.
Precisei formatar e tudo foi instalado direitinho.
Mas como de costume, após reinstalar o sistema, várias pastas pessoais que estão em outras partições exigem que as permissões de acesso sejam refeitas.
Geralmente faço isso acessando as informaçÕes da pasta, destravo o cadeado com meu login, altero as permissões e peço pra aplicar essas novas permissões em todos os itens de dentro desta pasta.
Porém o que está acontecendo é o seguinte:

Ao alterar a permissão de uma pasta (fazendo login) e aplicar essa permissão a todos os arquivos internos, somente a pasta tem a permissão alterada. Os arquivos internos não.
Isso causa a dor de cabeça de ter que alterar a permissão de cada pasta e arquivo um por um.

Alguém sabe como arrumar esse problema?
O Sierra não está aplicando as permissões da pasta em seus arquivos internos.
E a minha conta é de administrador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por gustamfar
      Olá pessoal, 
      Gostaria de opiniões de vocês mais experientes sobre macbook desligando sozinho. 
      Ultimamente, meu macbook está desligando inesperadamente quando ele está fora da tomada.
      Se ele está na tomada, ele funciona certinho. 
      Se eu tiro, ele desliga. Se eu tento ligá-lo fora da tomada, ele desliga naquela tela da maçã. 
      Eu usei o atalho shift-control-option-botao de ligar e num primeiro momento tinha dado certo, mas agora ele voltou a desligar sozinho. 
      Alguém já passou por isso ?

      Obrigado.
    • Por guiiii
      Olá, eu queria ajuda para poder instalar o Sierra no meu notebook o modelo é:
      Samsung notebook essentials e34 np300e5l-kf1br
      Intel core i3 6006u
      4gb ram
      Intel HD graphics 520
       
      Eu por curiosidade criei um pendrive bootavel do Mac os x Sierra e coloquei no notebook e ele iniciou a instalação, mais eu não continuei pois vou colocá-lo em outro disco rígido para não perder os dados do HD de fábrica que veio no notebook, vocês me recomendam o Sierra ou o high Sierra para instalar ?
    • Por Leo Dourado
      Opa, beleza? Ontem adquiri um MacBook Pro que detém o sistema macOS Sierra e vi que existem atualizações possíveis.
      Gostaria de saber se ao atualizar posso vir a ter problemas com o equipamento.
      É meu primeiro contato com qualquer produto apple.
      Obrigado pela atenção. 
    • Por Leandro Avila
      Por favor me ajudem com isso. No dia 12/12/2018 abri uma nova conversa com um contato para mandar uma mensagem. Digitei esta mensagem na caixa de digitação mas a apaguei e não a mandei e neste momento mudei de conversa dentro do aplicativo. No dia 29/12/2018 olhei meus históricos de conversa e vi que a conversa com este contato estava registrada como realizada no dia 12/12, porém nenhuma mensagem havia sido enviada ou recebida neste dia. Isso é possível? Por que isso aconteceu?O que eu sabia sobre as conversas era que só se registram quando há troca de mensagens, e se mantém na data mesmo que as mensagens tenham sido apagadas. O que pode ter acontecido neste caso?
    • Por Micael
      Boa noite, pessoal.
      Desde o dia 20/10/18 não consigo mais realizar backup do WhatsApp pelo app. Mesmo clicando em Efetuar Backup Agora, ele dá mensagem de erro:
      "Não foi possível completar o backup. Toque em "Efetuar Backup Agora" para tentar novamente"
      O Backup do iCloud está sendo feito normalmente (minha conta de 200 GB) e o app WhatsApp está incluso no backup.
      Hoje fiz o teste de desinstalar o WhatsApp e instalar novamente, ao instalar ele pegou o último backup do dia 20/10/18 e não último do iCloud. Seria essa isso mesmo?
      *Resultado, perdi todas as mensagens de 20/10/18 até hoje =\
      Alguém passou por algo do tipo?
      Segue mais informações:
      - Modelo do aparelho: iPhone 7 - Capacidade: 128 GB - Versão iOS: 12.1.1 - iCloud: 200 GB (59, 1 GB Usado) - WhatsApp - Tamanho Total: 18, 43 GB - Vídeos WhatsApp: 10,42 GB - Último Backup do WhatsApp (Aplicativo): 20/10/2018 - Último Backup do iCloud: Ontem (15/12/18) - Tamanho do Backup iCloud: 23,67 (está incluso o WhatsApp) Será que pode ser algo relacionado ao tamanho do meu iCloud? Pensei em mudar para 2 TB e tentar fazer, mas antes queria ver se alguém tem alguma luz heheh
      Se puderem me ajudar.
      Obrigado,
      Micael
       
    • Por Thiago Nehring
      Ontem meu macbook pro late 2009 rodando o OS X El Capitan 10.11.6 resolveu atualizar para o horário de verão, igual muitos celular e pcs que deram problema este final de semana.
      Até o momento, o horário oficial que a Apple está considerando aqui para o sistema, é o horário de verão, para tirar o horário de verão tive que tirar a sincronia online e mudar manualmente.
      Até aí tudo certo, mas estou tendo problemas com o Mail, se o horário do Mac está marcando 13:20 e chega um e-mail, ele registra com horário de 14:20, e por causa disso está dando algum conflito com o servidor de e-mails da empresa e não está sincronizando mais, tenho que acessar o e-mail pelo navegador.
      Alguém mais com este problema? Alguma dica?
      Pesquisei por aqui, mas não achei ninguém nem aqui nem no google.
      Obrigado.
    • Por Arquimago
      Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.
      já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?
      Obrigado.
    • Por leonardo
      Olá pessoal.
      Na semana passada, acabei decidindo fazer um downgrade da versão do Mac OS instalado em meu MBP. Depois de meses usando o High Sierra, eu estava achando ele "pesado" pra algumas aplicações e jogos. Resolvi então voltar a usar o Sierra.
      A principio decidi fazer uma instalação limpa e posteriormente retornar os arquivos pessoais do backup do Time Machine, como já tinha feito algumas vezes há algum tempo atrás. Mas sempre que fiz isso, ou foi com a mesma versão do SO ou uma versão superior. 
      O que acontece?
      Ao acessar diretamente o Time Capsule e os arquivos de backup do Time Machine antigos, mesmo fazendo a autenticação inicial do Time Capsule, eu não consigo acesso.  Eu consigo ver as pastas mas não consigo acessar as pastas de usuários. Já tentei alterar permissão para 777 e também não vai. Busquei alternativas na internet, aplicativos mas todos sem sucesso.
      Até mesmo pelo Assistente de Migração, só enxerga o backup mais recente (Sim, está fazendo o backup no Time Capsule normalmente no sistema atual, no mesmo disco que usava antes). Alguém pode dar uma luz? Além de documentos importantes, há também backups de sites e outras coisas mais que preciso recuperar.
    • Por ryanlameiro
      Notebook Asus X450CA
      Processador: Intel Core i5 3317U @1.7 GHz 
      GPU: Intel HD Graphics 4000
      RAM: 8 GB (dual slot) 1600 MHz DDR3
      HD: 320 GB Western Digital
      Rodando macOS Sierra 10.12
       
      ✓ FUNCIONANDO
      - Wi-Fi Atheros AR9485
      - Ethernet Realtek RTL8411
      - Áudio Voodoo HDA generic kext
      - Webcam integrada
      - Touchpad
      - Teclado
      - Monitor integrado (1136x768)
      - Todas as portas USB
      - Aceleração gráfica GPU
      - Virtualização
      - AirDrop (Somente entre Macs, pois necessita de placa Bluetooth)
       
      DSDT por febritecno  →  GitHub
      Download pasta EFI (18.37 MB)     inclui Clover, DSDTs by @febritecno, Asus Kexts e Kexts essenciais
      Tutorial para habilitar Atheros A9485 no Sierra e High Sierra  →  YouTube (créditos para - 1. BetaDroid: https://github.com/BetaDroid - 2. RehabMan: https://github.com/RehabMan - 3. vit9696: https://github.com/vit9696 - 4. Github: https://github.com - 5. Google: https://youtube.com/southernvevo - 6. Facebook: https://www.facebook.com/southernvevo - 7. Tonymacx86.com http://tonymacx86.com - 8. Macintosh-VN http://macintosh.vn - 9. OSX.vn: http://osx.vn - 10. Viethackintosh: https://viethackintosh.com/ - 11. Weloveapple: https://weloveapple.vn/ - 12. chunnann: https://github.com/chunnann/ )
       
      Para iniciar o Clover direto pelo HD
      1º passo: entrar no setup da bios (depois de ter instalado o Clover na UEFI ou ter copiado a pasta EFI que deixei aqui para a partição EFI do seu HD) 2º passo: adicionar nova entrada no HD 3º passo: adicionar a entrada \EFI\EFI\Clover\CloverX64.efi 4º passo: dar um nome para a entrada 5º passo: setar como a entrada principal de boot 6º passo: salvar as configurações e aproveitar!    


       


  • Estatísticas do Fórum

    • Total de Tópicos
      47.583
    • Total de Posts
      407.890
×
×
  • Criar Novo...