Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá!

 

Galera, o meu iPhone 5S depois que atualizei pro iOS 10.2.1 ficou com o touch louco, ele fica super inutilizável. :(

-O problema veio algumas horas depois de eu atualizar (fiz sem itunes e enquanto o celular carregava).

-Quando vou digitar algo por exemplo ele não toca a letra que toquei e toca outras!

-Também tenho problemas na hora de deslizar, ele fica deslizando pro outro lado.

-Tenho a impressão que o problema se intensifica quando ele está sendo carregado.

 

 

O mais estranho é que isso não acontece o tempo todo. Eu consegui passar 1 dia inteiro sem ter problemas.

 

Como a Apple não assina mais o 10.2 não consegui reverter. Já tentei atualizar pro beta 2 da 10.3 e não resolveu.

 

Alguém já viu algo parecido? Acreditam que possa ser software?

 

Desde já, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A única vez que tive algo parecido foi com o iPhone 3GS e usando enquanto o aparelho carregava com um carregador genérico. Mas sei que mesmo os de hoje em dia podem dar o mesmo problema durante uma carga.

Não sei se é seu caso mas, se for, a solução pode ser trocar de carregador pra testar. Caso não seja, procure fazer uma restauração limpa (sem opção de puxar backup de volta pro aparelho) através do iTunes. Assim seu aparelho ficará como se tivesse saído da caixa e você terá certeza de que, caso continue acontecendo, não é problema do iOS, e sim, hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acontece apenas quando esta carregando?

Isso também acontece comigo, quando o meu está carregando ele fica locão, no usb e no carregador, ambos originais, no iPhone 5s e no 5C.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então gente, não. Ele acontece na tomada e fora dela, tenho a impressão que se intensifica com. Já tentei outros carregadores sim. Também já restaurei como novo no iTunes, só baixou coisas do iCloud qd fiz login.

Pesquisando eu encontrei uma solução temporária muito louca que fiquei com medo de testar mas... funcionou. Quando eu pressiono um pouco a tela na parte superior direita, o problema desaparece. Quando ele volta eu simplesmente faço a mesma coisa e ele volta a desparecer. Alguém sabe o que está acontecendo?

Editado por alexandrehsf

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Heit0r disse:

Problema no touch do seu aparelho. Seria bom levar num autorizada para um diagnóstico mais completo.

Sim. Farei isso. A questão é que já fui na semana passada e o rapaz de lá trocou a tela+touch duas vezes, e o problema resolvia por um tempo mas voltava. Se alguém souber exatamente o que tá acontecendo, agradeço. Porque até lá estão confusos, por isso surgiu a questão de talvez ser software.

Editado por alexandrehsf

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, alexandrehsf disse:

Então gente, não. Ele acontece na tomada e fora dela, tenho a impressão que se intensifica com. Já tentei outros carregadores sim. Também já restaurei como novo no iTunes, só baixou coisas do iCloud qd fiz login.

Pesquisando eu encontrei uma solução temporária muito louca que fiquei com medo de testar mas... funcionou. Quando eu pressiono um pouco a tela na parte superior direita, o problema desaparece. Quando ele volta eu simplesmente faço a mesma coisa e ele volta a desparecer. Alguém sabe o que está acontecendo?

O meu 5c e 5s acontecia tb, e meio que fica travado sem me responder, mas percebi que era tipo pequenos curtos , quando tava carregando em certas tomadas, assim fora da tomada nunca percebi, to com um 6 agora e não percebi isso em nenhum momento !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Jayme Ricardo disse:

O meu 5c e 5s acontecia tb, e meio que fica travado sem me responder, mas percebi que era tipo pequenos curtos , quando tava carregando em certas tomadas, assim fora da tomada nunca percebi, to com um 6 agora e não percebi isso em nenhum momento !!!

É, aqui eu só tenho a impressão que fica pior quando carrega. Outra associação que posso fazer é que eu comecei a perceber isso depois que carreguei com um carregador de uma amiga enquanto ele atualizava.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Gustavo Henrique Damiani Chinelato
      Eu queria saber se o hardware a seguir são compativeis com hackintosh, se qual sistema ?

      Proc. AMD Ryzen 5 2400G  --- 3,6 GHZ
      Placa de videos. GTX 1050 2GB
      Placa Mãe. Asrock H320M
      Memóra ram. 12GB Ram
       
    • Por Nilson Gabriel
      Olá, 
      Gostaria de saber como fazer vídeos para telas super wide (tela única com formato em "U"; tamanho real: 11864 x 620px; 30fps) como essa da foto anexada, se há algum software específico para esse fim e quais parâmetros de configuração deve ser relevados na hora da montagem, desde já agradeço.

    • Por Lucas Martins Brasileiro
      Olá pessoal, 
      Tenho um Macbook Aluminum late 2008 que é meu xodó, apesar de ter outro mais potente, esta máquina ainda roda com perfeição e rapidez o sistema operacional. Nos últimos dias tenho me deparado com uma parte da tela com linhas horizontais e verticais, e elas só aparecem ao movimentar a tampa do Macbook. Como ele fica a maioria do tempo fixo, essas linhas não aparecem, mas com um movimento mínimo na tampa as linhas aparecem e isso tem me incomodado.
      Tenho uma suspeita que o problema seja o Cabo LVDS. Alguém tem alguma outra suspeita para esse problema?
      Segue um vídeo que mostra o problema de melhor forma.
      Grato! WhatsApp Video 2019-11-05 at 12.11.45.mp4
       
       
       
    • Por Hector Moreno
      Tenho um iMac 27" Late 2012 e após fechar, depois que troquei o HD dele (foi um parto pra abrir), o adesivo não segurou e a tela caiu durante a noite.
      A tela trincou em alguns pontos. Somente o vidro. Não aconteceu nada com o LCD. Mas esteticamente não fica legal.

      Alguém sabe de algum lugar que troque ou venda a tela? Estou em SP.
      Lembrando que esse modelo, a tela é junto com o vidro.

      Obrigado galera!


    • Por Estevão Santana
      Eae pessoal, ganhei um macbook air 2012 de 13p, mas esta com o lcd quebrado, gostaria de saber se outra tela de outro macbook air serve, vai me ajudar bastante. 
    • Por heberdelia
      Boa noite a todos.
      Recentemente atualizei meu MacBook Air 2017 para o Mac OS Catalina, além de também atualizar o iPhone XS Max (que está com a versão mais atualizada do iOS 13). No entanto, hoje fui conectar meu iPhone na porta USB do MacBook e o Mac OS não está reconhecendo o aparelho (funcionando normalmente para pen drives e outros dispositivos USB).
      Já mudei as portas e mesmo assim o iPhone não é reconhecido. Alguém saberia me informar o que pode ser isso? Como faço para resolver?

      Toda ajuda é muito bem-vinda. Desde já agradeço muitíssimo a todos pela atenção.
      Um ótimo final de semana a todos.
    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por leo_sasseron
      Estava olhando alguns softwares de otimização, encontrei esse "Clean my Mac", vi que é bem famoso, mas não conheço outro. 
      Alguém indica, ou ja teve alguma experiência com ele? Vale a pena investir?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.602
    • Total de Posts
      416.430
×
×
  • Criar Novo...