Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
The Bzman

Microfone externo no Mac Mini

Posts Recomendados

Olá pessoal, recentemente troquei meu iMac por um Mac Mini mais novo e a 1a surpresa foi descobrir que não tem microfone interno (custava incluir Apple?)

Assim de cara, após atualizar o OS, só consegui testar a Siri com o fone do iPhone... mas convenhamos não é nada prático ficar tirando de um device e plugando em outro... ou ter que comprar outro fone com microfone, headset etc.

Ok, comprei um microfone externo in-line só pra descobrir que não vai funcionar sem um adaptador (placa de áudio USB):
http://produto.mercadolivre.com.br/MLB-743902415-placa-de-som-externa-usb-71-canais-3d-adaptador-audio-_JM

Bom, depois de passar raiva duas vezes e antes de ir atrás de comprar outra peça pra fazer o mic funcionar, queria saber se alguém já usou/usa esse adaptador, se funciona mesmo... ou se jogo o mic no lixo e compro logo um headset bluetooth (obrigado Apple)... haja grana... desculpe o ódio... x-((

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei o adaptador e aproveitei pra comprar um hub usb pois mais um device plugado e já acabaram as portas disponíveis :-P

Mas parece que está tudo Ok agora

Esse foi o adaptador que encontrei
http://produto.mercadolivre.com.br/MLB-743902415-placa-de-som-externa-usb-71-canais-3d-adaptador-audio-_JM

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por luanlazz
      Olá, estou vendendo meu MacBook Pro por questões de compatibilidade com os softwares que necessito. Ele está excelente, sem riscos ou amassados, o único detalhe é o carregador, onde está levemente rompido em um ponto do fio, acredito que seja fácil consertar, não fui atrás pois funciona.  Favor interessados entrar em contato.
      link: https://produto.mercadolivre.com.br/MLB-1294824984-macbook-pro-retina-2014-i5-8gb-ram-e-256gb-ssd-_JM?quantity=1&variation=41935552087
    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por Gustavo Henrique Damiani Chinelato
      Queria saber se meu hardware é compativel com o hackintosh...
       
      Proc: AMD Ryzen 5 2400G 3,6 GHz
      Ram: 8gb
      MB:   Asrock A320M-HDV
      Placa de Vídeo:  Vega 11
    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Toni Junior
      Galera, tenho alguns produtos para venda
      Sou de São Paulo - SP e posso entregar em mãos.
      -------------------------------------------------------------------
      Mac Mini - i5 com 16GB de RAM e SSD de 480GB
      R$3.200,00
      -------------------------------------------------------------------
      Cabos Lightning lacrados de 1 metro
      R$80,00
      -------------------------------------------------------------------
      Roteador AirPort Extreme - Modelo A1408
      R$250,00
      Devido o limite de fotos no Forum, segue link contendo todas imagens dos produtos - Fotos Roteador + Mac Mini e Cabos Lightning 1 e Fotos Roteador + Mac Mini e Cabos Lightning 2
      Podem realizar pagamento via cartão de crédito com juros da máquina ou envio pelo Mercado Livre  e frete por sua conta.
      Contato via Whatsapp 11984081852
       
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por Philip Borges
      Não sei se está no local correto, mas eu esqueci a senha do tempo de uso, já errei 32 vezes,  eu ativei para poder estudar, mas agora me irrita completamente por sempre aparecer aquela lupinha. alguém sabe como prosseguir...?
    • Por Ricardo Melo
      meu MacBook Pro (segue abaixo as conf.), sendo que o mesmo estar congelando excessivamente com a bola de praia girando-e-girando por alguns segundos, então libera e depois alguns segundos ou minutos, volta a congelar novamente - deixando impraticável de se trabalhar com o mesmo!
       
      Procedimentos já realizados:
      - upgrade da memoria de 8gb para 16gb;
      - troca do HD 1tb por um SSD 480gb;
      - downgrade do Mojave para o HighSierra versão 10.13.6;
      - testes de reparo no SSD através do utilitário de disco;
      - Resetado NVRAM, PRAM, and SMC:
          - Reiniciado com as teclas pressionadas (Left Shift + Option + Control);
          - Reiniciado com as teclas pressionadas (Option + Command + P + R);
      Mesmo assim, ainda não resolveu o problema, alguém poderia me ajudar ?
       
       
      **Visão Geral do Hardware:**
        Nome do Modelo: MacBook Pro
        Identificador do Modelo: MacBookPro9,2
        Nome do Processador: Intel Core i7
        Velocidade do Processador: 2,9 GHz
        Número de Processadores: 1
        Número Total de Núcleos: 2
        Cache L2 (por Núcleo): 256 KB
        Cache de L3: 4 MB
        Memória: 16 GB
        Versão da ROM de Inicialização: 226.0.0.0.0
        Versão do SMC (sistema): 2.2f44
       
       
       
      **SSD 480GB:**
        Disponível: 189,79 GB (189.793.574.912 bytes)
        Capacidade: 479,89 GB (479.894.224.896 bytes)
        Ponto de Montagem: /
        Sistema de Arquivos: APFS
        Gravável: Sim
        Ignorar Propriedade: Não
        Nome BSD: disk1s1
        UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E
        Unidade física:
        Nome do Dispositivo: KINGSTON SA400S37480G
        Nome da Mídia: AppleAPFSMedia
        Tipo de Mídia: SSD
        Protocolo: SATA
        Interno: Sim
        Tipo de Mapa de Partição: Desconhecido
        Estado S.M.A.R.T.: Verificado
       
       


    • Por Leo Guima
      fala, pessoal.
      estou querendo iniciar no universo mac para desenvolver apps para ios e macOS.
      e surgiu uma oportunidade de pegar um macbook pro 13 meados de 2012, com um i5 + ssd 120 gb + hd 500. tudo isso com 8gb de ran.
      o que vocês acham dessa config para quem quer iniciar num novo sistema e mexer com o xcode?
      vocês acham que ainda compensa pegar ou encontrar um de 2013 com um preço melhor?
      na verdade eu iria dar um pc gamer que está parado aqui em casa + uma grana pelo dispositivo.
      a bateria está com 350 siclos.
      fico no aguardo da galera que realmente manja 🙂
  • Estatísticas do Fórum

    • Total de Tópicos
      47.918
    • Total de Posts
      410.637
×
×
  • Criar Novo...