Ir para conteúdo
  • Cadastre-se
  • ×   Você colou conteúdo com formatação.   Remover formatação

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Limpar editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por vinicos
      Ola, tenho um Hackintosh e gostaria de saber qual ig-platform-id eu coloco no Clover, e quais os outros ajustes
      é um notebook com um i3 de 3° geração e uma Intel HD4000 
    • Por lolozitta
      Olá, bom dia,
       
      Alguém está tendo problemas para executar jogos com essa placa de video? ou com a GT750m ficando com FPS baixo?
      Mesmo com o cliente próprio algumas pessoas assim como eu estão tendo problema de queda de FPS, enquanto outras com o mesmo modelo estão jogando normalmente sem travar nem nada.
       
      Alguém sabe como resolver? Ou se é a placa mesmo e as pessoas deram "sorte"?
       
      é um Macbook Pro 15 Retina, Mid 2015.
    • Por Xande Carlos Alexandre
      Pessoal, bom dia.
      Preciso de ajuda!
      Tenho um Mac Mini, o mesmo possui a saída hdmi (que uso no meu monitor principal), também as portas usb 3, firewire e thunderbolt/displayport.
      O uso é pra um home estúdio e não posso abrir mão do uso de um segundo monitor.

      O meu 2º monitor conta com duas opções de conexões de entrada, VGA ou DVI. Atualmente uso com um adaptador baratinho Displayport x VGA.
      Mas preciso liberar essa saída pra minha nova placa de áudio, que será conectada nessa porta thunderbolt única do meu mac mini.

      Sou novo em uso de Mac e seus sistemas, comprei há pouco já com o sistema macOS Sierra (versão 10.12.6).
      Preciso de ajuda para solucionar o dilema:

      - escolho um adaptador usb (2.0 ou 3.0, acho que tanto faz) para VGA (ou DVI);
      - ou alguma outra ideia que vocês usuários mais experientes possam propor. (continue lendo, agora que vem o verdadeiro problema rs)

      Assim como o adaptador displayport baratinho que eu usei até hoje, agora preciso de uma outra solução (usb, ou até mesmo firewire, se houver).
      Só que tem que ser algo que me garanta a compatibilidade com o sistema OS Sierra.
      A maioria das opções de adaptador que encontro só descrevem vagamente a compatibilidade com "mac OS X" e alguns acrescentam que só suportam até o sistema Lion ou alguma das outras versões bem anteriores ao Sierra.

      Quando digo outras soluções é porque eu também já pensei em algumas, mas como novo usuário de Mac não fiquei convicto que daria certo, achei mais que faria besteira e gastaria dinheiro a toa.
      Pensei em um adaptador usb 3.0 para displayport fêmea (pra usar na sequência o adaptador Displayport x vga que já tenho aqui). Mas não encontro um desses. Nem sei se daria certo.
      Também cogitei usar a saída hdmi com um conversor pra vga ou dvi pra mandar pro meu monitor secundário e conseguir um adaptador usb para hdmi pro meu monitor principal (porque seria um adaptador mais fácil de encontrar com compatibilidade ao Sierra).
      Especulei e cogitei essas e outras opções, mas todas sem convicção rsrs.
      Obs.: o tal 2º monitor que preciso conectar é um Samsung SyncMaster B2230, o monitor principal é uma tv Philips 32PFL3018D/78 e o computador é um Mac mini (Late 2012) com Intel HD Graphics 4000.
      Dos adaptadores usb que estava inclinado a comprar:
      Adaptador UGA - Usb 2.0 Multi Display (Hdmi/dvi/vga)
      Adaptador USB 2.0 para VGA DVI - Kensington

      Preciso de ajuda. Algum usuário de Mac mais experiente pode me salvar com alguma ideia brilhante ou me certificar sobre algumas das ideias que cogitei?

      Desde já, agradeço muito a cooperação dos amigos. Aguardo alguma resposta.
      Grande abraço!
    • Por Cristiano Cardoso Barbosa
      Bom dia a todos! 
      Estou instalando o hackintosh Sierra amd support no meu PC, ele dá boot certinho, entro no menu de instalação, formato meu HD e Clico para instalar, mas quando está acabando a instalação ele dá um erro dizendo "erro ao abrir o pacote USB amd fix" ou quando eu desabilito a instalação do usb ele dá erro "replace system.pkg" também no final da instalação . ME AJUDEM!!
    • Por flv1759
      Olá,
      estou tentando instalar o yosemite os x no meu pc:
      ASRock N68-VS3 UCC
      AMD Athlon II X2 250
      4,00GB RAM
      500GB Western Digital WDC WD50 00AAKX-003CA SCSI Disk Device (SATA)
      120GB KINGSTON SUV400S3712 SCSI Disk Device (SSD)
      NVIDIA GeForce 9800 GT (EVGA) 1024mb
      baixei a dmg(a qual fui instruido a baixar) aqui : Hackintosh Yosemite By Niresh
      então utilizei o TransMac para criar o pendrive bootável.
      Me disseram que tem que mudar o sata da BIOS de IDE para AHCI porém não tem essa opção na minha bios, apenas IDE e RAID.
      Então continuei com o processo de instalação.
      Digitei a bootflag : /amd npci=0x300

      Porém travou nessa parte, onde o simbolo da apple some e aparece esse outro da img 2.
      Tentei novamente com só  com /amd e continuou da mesma, testei até outras bootflags mas elas ou entram e travam nessa parte ou apenas reinicia o sistema.
      Com a bootflag: /amd -v
      Ele trava nessa parte:

       
      Sou novo nesse mundo de fazer hackintosh e espero que possam me orientar, obrigado desde já.
    • Por Elber Nantes
      Pessoal, tenho um iMac 5K late 2014 com placa de vídeo AMD Radeon R9 M295X 4 GB. Existe alguma forma de configuração dessa placa? Após a instalação do HighSierra, senti perda de qualidade no resultado de video (seja rolando email, seja arrastando janelas pelo desktop) aparecem algumas lags, alguém sabe me ajudar?
       
    • Por Tempestre
      A muito tempo venho acompanhando o site Tonymacx86 onde "especialistas" em hackintosh montam listas de componentes compatíveis para que consumidores leigos consigam montar seus hackintosh sem muitos problemas. Porem fiquei curioso em descobrir que as placas graficas da AMD no meu caso a RX 480 da XFX funciona sem drive e nem flag precisa pra dar boot no hackintosh algo que jugo ser melhor do que as GTX pois nem mesmo elas tem drive próprio (especifico) para o MAC e sim um gambiara, coisa que imagino que ira mudar com o kit criado pela apple para acoplar placas gráficas externar pela porta tunderbolt popularmente agora chamados de EGPU.
      A pergunta que me corrói por dentro é o motivo de essa informação não ser divulgada pelo site Tonymac ou em foruns, todos só falam da NVidea e intel graphics eu mesmo só fui descobrir pois comprei um Ultrawide com freesync e resolvi experimentar com a melhor (mais nova da época) sem ser a fury esse recurso e ao acessar o mac sem desligar a RX ele foi de boas e foi até reconhecida pelo sistema como RX 480 8GB
      Eu esqueci de tirar uma print da tela mas achei uma aqui no google com a RX 580 para ficar de evidencia.

  • Estatísticas do Fórum

    • Total de Tópicos
      48.584
    • Total de Posts
      414.969
×
×
  • Criar Novo...