Ir para conteúdo
  • Cadastre-se
Carlos_Alberto

Certificado digital

Posts Recomendados

Fala pessoal, bom dia!

Instalei o Catalina OS de forma limpa no meu MAC com todas as aplicações de forma atualizada para rodar o tokenadmin.

O certificado é reconhecido, entretanto, sempre que insiro o cartão na leitora, ocorre a seguinte mensagem de erro:

 

Captura de Tela 2019-11-19 às 09.18.10.png

Além desse erro, ao tentar acessar o portal ECAC, ainda que reconheça o certificado, ele não valida o acesso (mesmo clicando no OK), fechando e abrindo essa mesma janela:

                        Captura de Tela 2019-11-19 às 09.24.39.png

 

Alguma alma caridosa poderia ajudar?

Obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Diogopli disse:

Estou pedalando na versão CATALINA 10.15.1 e não consigo acesso nem no ECAC nem em nenhum PJE.. complicado ficar inoperante como profissional.. a CERTISIGN só tem atualização pro SIERRA 10.14..

Sugestões são sempre muito bem vindas!

Antecipadamente agradeço.

Consegui!!!

Reinstalei o websigner do TJSP neste link: https://websigner.softplan.com.br/Setup?brand=tjsp&jslib=&browser=Firefox&returnUrl=

Agora mesmo com CATALINA 10.15.1 consigo logar no TJSP via CHROME, no FIREFOX não vai.

Segue a saga para o PJe.

Mantenho vcs informados!

53 minutos atrás, Joao Pedro Elbl disse:

Fala pessoal, bom dia!

Instalei o Catalina OS de forma limpa no meu MAC com todas as aplicações de forma atualizada para rodar o tokenadmin.

O certificado é reconhecido, entretanto, sempre que insiro o cartão na leitora, ocorre a seguinte mensagem de erro:

 

Captura de Tela 2019-11-19 às 09.18.10.png

Além desse erro, ao tentar acessar o portal ECAC, ainda que reconheça o certificado, ele não valida o acesso (mesmo clicando no OK), fechando e abrindo essa mesma janela:

                        Captura de Tela 2019-11-19 às 09.24.39.png

 

Alguma alma caridosa poderia ajudar?

Obrigado!

 

João,

Eu desativei o AVG e realizei o acesso pelo CHROME, parou a mensagem de erro do CTKAHP mas o acesso ainda segue prejudicado.

Qualquer novidade te posiciono e peço que faça o mesmo.

 

Em 17/11/2019 at 09:28, Christian Max Picelli disse:

Deu certo aqui, sem falhas e entrou perfeito no token.

Captura de Tela 2019-11-17 às 09.27.45.pngCaptura de Tela 2019-11-17 às 09.27.24.png

 

 

Captura de Tela 2019-11-17 às 09.28.32.png

Captura de Tela 2019-11-17 às 09.29.19.png

Christian,

Preciso me habilitar pra ter essa versão beta ai então viu.. pq na versão 10.15.1 segue sem acesso.. 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, Joao Pedro Elbl disse:

Fala pessoal, bom dia!

Instalei o Catalina OS de forma limpa no meu MAC com todas as aplicações de forma atualizada para rodar o tokenadmin.

O certificado é reconhecido, entretanto, sempre que insiro o cartão na leitora, ocorre a seguinte mensagem de erro:

 

Captura de Tela 2019-11-19 às 09.18.10.png

Além desse erro, ao tentar acessar o portal ECAC, ainda que reconheça o certificado, ele não valida o acesso (mesmo clicando no OK), fechando e abrindo essa mesma janela:

                        Captura de Tela 2019-11-19 às 09.24.39.png

 

Alguma alma caridosa poderia ajudar?

Obrigado!

 

João,

Via FIREFOX funcionou.. vai entender.. agora é CHROME pro TJSP e FIREFOX pro ECAC.. vamos ver se consigo ainda o PJe.. esse ainda não consegui.. rs
image.png
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/11/2019 at 08:52, Christian Max Picelli disse:

Bom dia a todos. Que ótimo que deu certo, Pedro. Nem todos conseguem, pois acredito que quem atualiza para o Catalina sem fazer uma instalação limpa, "leva" os arquivos do Xcode anterior e assim facilita o reconhecimento. 

Eu sugiro aguardarem o Catalina melhorar, bem assim o Java, ou os novos drivers dos desenvolvedores. Acredito que o Xcode 11.1 ou superior, o Java e desabilitar a segurança de instaladores de outros desenvolvedores seja uma das soluções. O Comando para desabilitar o bloqueio de programas de terceiros é esse: sudo spctl --master-disable 

Boa sorte a todos, e não desistam!! 

Captura de Tela 2019-11-16 às 08.52.26.png

Boa tarde. Minha instalação aqui foi limpa. Também digitei no terminal esses dois comandos que você postou. Segui a orientação de um tópico do site da Apple. A verdade é que usei Windows até 2016 e aos poucos estou aprendendo a mexer no Max OS, e, desta forma, fiz tanta coisa que não sei dizer o que fez a dar certo.

Obrigado novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SWUSwitcher.zip

Quem desejar pode rodar o programa e escolher o opção Beta Program Member, depois em Set e Exit. Se pedir para efetuar mudanças dê ok, e a senha de usuário. Isso fará com que seu macOs seja de desenvolvedor e logo aparecerá o update beta para download. 

Sugiro ainda baixar o xcode versão beta. 

Parabéns aos gladiadores...kkkkk

Aqui roda tudo, eu tenho acesso ao sistema Renajud apenas pelo Firefox, após logar o certificado na aba apropriada, e assim deve ser com o ecac que acesso normal tbm...

Abraços!!!

36 minutos atrás, pedrohf disse:

Boa tarde. Minha instalação aqui foi limpa. Também digitei no terminal esses dois comandos que você postou. Segui a orientação de um tópico do site da Apple. A verdade é que usei Windows até 2016 e aos poucos estou aprendendo a mexer no Max OS, e, desta forma, fiz tanta coisa que não sei dizer o que fez a dar certo.

Obrigado novamente.

Eu sugiro (infelizmente) que faça o upgrade do Mojave para o Catalina, e não a instalação limpa. Eu fiz a limpa, mas fiz o upgrade para 10.15.2; tente isso.

Na pior das hipóteses apenas mais uma formatação....use o SWUSwitcher para tentar usar o beta 10.15.2, está rodando macio e poderoso...sem bug do certificado...

 

3 horas atrás, Diogopli disse:

Consegui!!!

Reinstalei o websigner do TJSP neste link: https://websigner.softplan.com.br/Setup?brand=tjsp&jslib=&browser=Firefox&returnUrl=

Agora mesmo com CATALINA 10.15.1 consigo logar no TJSP via CHROME, no FIREFOX não vai.

Segue a saga para o PJe.

Mantenho vcs informados!

João,

Eu desativei o AVG e realizei o acesso pelo CHROME, parou a mensagem de erro do CTKAHP mas o acesso ainda segue prejudicado.

Qualquer novidade te posiciono e peço que faça o mesmo.

 

Christian,

Preciso me habilitar pra ter essa versão beta ai então viu.. pq na versão 10.15.1 segue sem acesso.. 

Abraços

Segue anexo o arquivo bro!! Tenta lá...

Editado por Christian Max Picelli

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Guedes - Brasília disse:

Pessoal, passando aqui só para parabenizar vocês por essa tarefa HERCÚLEA de fazer essa Jabuticaba emoji1054.png chamada “certificado digital” funcionar no MacOS.

Putz… ninguém no mundo usa isso mais… não deu certo. Não colou!!

Quando o governo brasileiro vai perceber e parar de ficar usando isso para o PJe e para a Receita Federal?

Fala sério!

Continuem com o tópico…


Enviado do meu iPhone usando Tapatalk

Valeu Guedes..."Paulo Guedes"?? kkkkk abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Christian Max Picelli disse:

SWUSwitcher.zip 1 MB · 0 downloads

Quem desejar pode rodar o programa e escolher o opção Beta Program Member, depois em Set e Exit. Se pedir para efetuar mudanças dê ok, e a senha de usuário. Isso fará com que seu macOs seja de desenvolvedor e logo aparecerá o update beta para download. 

Sugiro ainda baixar o xcode versão beta. 

Parabéns aos gladiadores...kkkkk

Aqui roda tudo, eu tenho acesso ao sistema Renajud apenas pelo Firefox, após logar o certificado na aba apropriada, e assim deve ser com o ecac que acesso normal tbm...

Abraços!!!

Eu sugiro (infelizmente) que faça o upgrade do Mojave para o Catalina, e não a instalação limpa. Eu fiz a limpa, mas fiz o upgrade para 10.15.2; tente isso.

Na pior das hipóteses apenas mais uma formatação....use o SWUSwitcher para tentar usar o beta 10.15.2, está rodando macio e poderoso...sem bug do certificado...

 

Segue anexo o arquivo bro!! Tenta lá...

Vamos ver se fica filé agora.. o problema segue com o PJE. Mas baixando a versão beta espero que resolva!  Muito obrigado Christian!

image.png

image.png
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente mesmo com a atualização para a versão beta do CATALINA, sigo sem conseguir acesso ao PJe.. se alguém tiver alguma nova sugestão, agradeço!

https://pje.trt15.jus.br/primeirograu/login.seam# (link acesso site)

Prints do site que comprova a instação do PJe mas mesmo assim.. não vai!

image.pngimage.pngPrints config:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Tudo rodando, tudo funcionando.. só não funciona.. rs.. (viva a jaboticaba BR)

O erro específico é o do print abaixo com o PJe no TRT15..

@Christian Max Picelli se tiver uma luz, agradeço..

Já estou no CATALINA B 10.15.2 e estou baixando o XCODE 11.1 conforme suas orientações..  os comandos já rodei todos e vamos que vamos..

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Diogopli disse:

Pessoal,

Tudo rodando, tudo funcionando.. só não funciona.. rs.. (viva a jaboticaba BR)

O erro específico é o do print abaixo com o PJe no TRT15..

@Christian Max Picelli se tiver uma luz, agradeço..

Já estou no CATALINA B 10.15.2 e estou baixando o XCODE 11.1 conforme suas orientações..  os comandos já rodei todos e vamos que vamos..

image.png

Olá, qual seu navegador? Qual versão do Pje Office vc tá usando... e por gentileza, poderia baixar e substituir o Xcode 11.1 pelo 11.3? 

Instalou o Java? Desabilitou o SIP? Se não teste esse comando: 

csrutil disable; reboot

Depois verifique se está desativado:

csrutil status

E se precisar use novo comando:

csrutil enable

Eu testei e consegui o acesso ao seu TRT15...puxa que osso!!!

Um detalhe importante é que eu mudei de mídia, passei a me utilizar do epass2003 com o driver do site Pronova...

Obrigadooo

Editado por Christian Max Picelli

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/11/2019 at 12:01, Diogopli disse:

Infelizmente mesmo com a atualização para a versão beta do CATALINA, sigo sem conseguir acesso ao PJe.. se alguém tiver alguma nova sugestão, agradeço!

https://pje.trt15.jus.br/primeirograu/login.seam# (link acesso site)

Prints do site que comprova a instação do PJe mas mesmo assim.. não vai!

image.pngimage.pngPrints config:

 

Se vc estiver tentando usar o Shódo não vai ter sucesso...precisa ser o Pje Office...

Outro detalhe que vejo é que vc tem mais de um administrador de token, pode ser que o Pje Office não esteja lendo corretamente, e precisa ir em Configurações de Certificado na aba superior (lá perto do reloginho) e apontar qual certificado tá usando...vi que tem o token admin azul (esse é roça, pode deletar) e usa só o certisign ... 

Editado por Christian Max Picelli

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/11/2019 at 14:48, Christian Max Picelli disse:

Se vc estiver tentando usar o Shódo não vai ter sucesso...precisa ser o Pje Office...

Outro detalhe que vejo é que vc tem mais de um administrador de token, pode ser que o Pje Office não esteja lendo corretamente, e precisa ir em Configurações de Certificado na aba superior (lá perto do reloginho) e apontar qual certificado tá usando...vi que tem o token admin azul (esse é roça, pode deletar) e usa só o certisign ... 

Eu fui no SHODO pq estava em contato com o suporte do PJE e na sexta eles reportaram que o PJe estava indisponível.. mas não foi com nenhum dos dois mesmo...

O admin que estou usando é mesmo o azulzinho.. mas foi baixado no site da própria CERTISIGN..  alguma outra sugestão?

https://www.certisign.com.br/duvidas-suporte/emitir-instalar-desbloquear/

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/11/2019 at 23:34, Christian Max Picelli disse:

Saiu o Public Beta 3  - 10.15.2..

 

.Captura de Tela 2019-11-22 às 23.33.43.png

Bom dia @Christian Max Picelli

Atualizei pro public beta e agora tanto o PJe e o SHODO quando tento acesso no sistema do TRT15 fecham o PJe ou o SHODO.

No suporte a informação segue que o PJe está indisponível e é pra tentar no SHODO.

Quando junto do suporte tento o acesso o "especialista" (tsc) reporta que o problema é no meu mac, não sabe o que fazer e encerra o chamado sem solução.. pq não estou em ambiente win.. (tsc)...

Se alguem puder tentar acesso no link abaixo e se conseguir puder passar as config de assinador e token admin que estiver utilizando, agradeço pq vou tentar replicar aqui..  pois preciso do acesso e não estou conseguindo avançar neste problema.

Obrigado a todos.

Segue o link para acesso: https://pje.trt15.jus.br/primeirograu/login.seam#

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que vocês tem que fazer é entrar com uma ação de algum tipo no CNJ e no tribunal onde vocês atuam profissionalmente obrigando o tribunal a dar suporte no PJe para Macs, pois a exclusividade em Windows privilegia uma única marca, restringe o direito de defesa e dificulta o acesso à Justiça.

O ideal seria entrar via OAB, para dar maior peso. Fica aí a ideia.

E se realmente entrarem com essa ação, divulguem no MacMagazine e em demais veículos de impressa para ganhar repercussão


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Guedes - Brasília disse:

O que vocês tem que fazer é entrar com uma ação de algum tipo no CNJ e no tribunal onde vocês atuam profissionalmente obrigando o tribunal a dar suporte no PJe para Macs, pois a exclusividade em Windows privilegia uma única marca, restringe o direito de defesa e dificulta o acesso à Justiça.

O ideal seria entrar via OAB, para dar maior peso. Fica aí a ideia.

E se realmente entrarem com essa ação, divulguem no MacMagazine e em demais veículos de impressa para ganhar repercussão


Enviado do meu iPhone usando Tapatalk

Já estou conversando com a equipe da comissão da OAB da 24 subseção aqui de Sorocaba/SP. 

Se tiver um desfecho ao menos de questionamento nesse sentido, reportarei aqui com o maior orgulho.

Obrigado @Guedes - Brasília

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Diogopli disse:

Bom dia @Christian Max Picelli

Atualizei pro public beta e agora tanto o PJe e o SHODO quando tento acesso no sistema do TRT15 fecham o PJe ou o SHODO.

No suporte a informação segue que o PJe está indisponível e é pra tentar no SHODO.

Quando junto do suporte tento o acesso o "especialista" (tsc) reporta que o problema é no meu mac, não sabe o que fazer e encerra o chamado sem solução.. pq não estou em ambiente win.. (tsc)...

Se alguem puder tentar acesso no link abaixo e se conseguir puder passar as config de assinador e token admin que estiver utilizando, agradeço pq vou tentar replicar aqui..  pois preciso do acesso e não estou conseguindo avançar neste problema.

Obrigado a todos.

Segue o link para acesso: https://pje.trt15.jus.br/primeirograu/login.seam#

 

Agora pra piorar quando tento abrir o PJe configurações ele encerra com essa mensagem de erro...

E o técnico que atende insiste que o problema é o MAC..  esses sistemas sem suporte é tenso viu..  qualquer ajuda é bem vinda.

Tela de erro:image.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Diogopli disse:

Agora pra piorar quando tento abrir o PJe configurações ele encerra com essa mensagem de erro...

E o técnico que atende insiste que o problema é o MAC..  esses sistemas sem suporte é tenso viu..  qualquer ajuda é bem vinda.

Tela de erro:image.png

 

De fato, o problema é o Mac...

Infelizmente o Catalina foi lançado pela Apple e os drives de muitos programas ainda não estão atualizados...eu consegui sem problemas, aqui...

Eu espero que tenha feito os passos que pedi e precisa escolher apenas um Adm de leitor de cartão, pois por experiência, eu sei que no Mac dá conflito...

O relatório teu de erro, é o Java do mac com problemas... se vc tiver tentando usar mídia 72 k não tem jeito, é muito conflitante...

Tenta incluir essa versão 

https://support.apple.com/kb/dl1572?locale=pt_BR 

Se puder por gentileza passar um relatório completo de seu problema, seria importante...

Obrigado...

Editado por Christian Max Picelli

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Diogopli disse:

Bom dia @Christian Max Picelli

Atualizei pro public beta e agora tanto o PJe e o SHODO quando tento acesso no sistema do TRT15 fecham o PJe ou o SHODO.

No suporte a informação segue que o PJe está indisponível e é pra tentar no SHODO.

Quando junto do suporte tento o acesso o "especialista" (tsc) reporta que o problema é no meu mac, não sabe o que fazer e encerra o chamado sem solução.. pq não estou em ambiente win.. (tsc)...

Se alguem puder tentar acesso no link abaixo e se conseguir puder passar as config de assinador e token admin que estiver utilizando, agradeço pq vou tentar replicar aqui..  pois preciso do acesso e não estou conseguindo avançar neste problema.

Obrigado a todos.

Segue o link para acesso: https://pje.trt15.jus.br/primeirograu/login.seam#

 

Gostaria de saber qual mídia está utilizando, porque Alladin pro 72 k não funciona mesmo...

Se puder, mude de mídia e adquira o epass2003 (não tô fazendo propaganda, meu Tribunal me fornece gratuitamente)...

 

 

IMG_2787.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Estatísticas do Fórum

    • Total de Tópicos
      48.617
    • Total de Posts
      415.684
×
×
  • Criar Novo...