Ir para conteúdo
  • Cadastre-se
Carlos_Alberto

Certificado digital

Posts Recomendados

Agora, Neyanne Araujo disse:

Oi, JvDaP!

Fiz o teste e localizou a pasta com os seguintes arquivos e uma pasta:

libusb-1.0.0.dylib

libusb-1.0.a

Pasta Warsaw

 

Tinha que ter alguma outra coisa?

 

Sim, deveria ter mais arquivos, é por isso que vc não conseguiu instalar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, JvDaP disse:

Sim, deveria ter mais arquivos, é por isso que vc não conseguiu instalar. 

Pois é! Reli aqui o tutorial e não arquivos com aquele nome. 
Não sei se é algum problema com o driver do token. Uso o GD Burti. A princípio instalou corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Neyanne Araujo disse:

Pois é! Reli aqui o tutorial e não arquivos com aquele nome. 
Não sei se é algum problema com o driver do token. Uso o GD Burti. A princípio instalou corretamente.

Quando isso aconteceu, num sistema que fui instalar, tive que colocar os arquivos manualmente na pasta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, JvDaP disse:

Quando isso aconteceu, num sistema que fui instalar, tive que colocar os arquivos manualmente na pasta.

JvDaP, acho que consegui!!

Não coloquei os arquivos manualmente, mas consegui outro driver e após a instalação, apareceu lá.
Consegui fazer o direcionamento.

Apenas uma coisa diferente tive que fazer, quando eu direcionei o Nome do arquivo do Módulo, sem o token estar inserido, ele não conseguiu puxar as informações. Descarreguei, coloquei o token e fiz de novo. Aí funcionou!!

Não consegui acessar ainda o STJ, por exemplo. Mas acessei o e-CAC da Receita Federal.

Vou continuar tentando. Obrigada!!


------------------------------------------------------------------------------------------------------------------------------------------------------

Estranhamente, quando eu tento acessar o site do TJDF, aparece a seguinte janela e aí já não sei como direcionar.
 

Captura de Tela 2018-03-31 às 16.45.35.png

Editado por Neyanne Araujo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!

Recentemente, e cansada das constantes brigas com meu notebook que rodava Windows, adquiri um Macbook air. Segui os tutorais aqui indicados, mas quando entro no Firefox e clico em "ver certificados", simplesmente não aparece nenhum!

No app do administrador do token ele aparece com o status "operacional", e esotu utilizando a versão 51.0 do navegador (além de ter baixado o java já). Alguém poderia me ajudar? Já estou quase me arrependendo do "investimento", pois não consigo usar para acessar o ESAJ.

 

Agradeço desde já!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , pessoal alguém sabe me dizer se para o programa emissor de NFe enxergar meu TOKEN A3 Safenet 5100 tenho de baixar algum aplicativo ou efetuar alguma alteração no sistema ? estou no MAC OS 10.13. Quando entro no programa emissor da NFe, e tento inserir meu certificado Serpro , o programa faz uma busca automatica e não encontra o caminho para ler o certificado. Tenho a opção de digitar esse caminho manualmente, porem não consigo enxergar o token. Tentei digitar o caminho do aplicativo da Sefenet , porem não encontra o certificado nesse caminho. Somente para comentar , antes eu usava um certificado A1 e era super tranquilo no meu MAC. Se alguém puder ajudar, agradeço. Abraço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/04/2018 at 10:07, giovannitacito disse:

Olá , pessoal alguém sabe me dizer se para o programa emissor de NFe enxergar meu TOKEN A3 Safenet 5100 tenho de baixar algum aplicativo ou efetuar alguma alteração no sistema ? estou no MAC OS 10.13. Quando entro no programa emissor da NFe, e tento inserir meu certificado Serpro , o programa faz uma busca automatica e não encontra o caminho para ler o certificado. Tenho a opção de digitar esse caminho manualmente, porem não consigo enxergar o token. Tentei digitar o caminho do aplicativo da Sefenet , porem não encontra o certificado nesse caminho. Somente para comentar , antes eu usava um certificado A1 e era super tranquilo no meu MAC. Se alguém puder ajudar, agradeço. Abraço. 

Pessoal , atualizando minha duvida, ainda não consegui fazer o emissor NFe enxergar meu Token A3 Safenet 5100, porem digitei o caminho manualmente /usr/local/lib/libeTPkcs11.dylib e aparece uma mensagem com 3 erros possíveis: 1-  Token não conectado ( mas esta conectado e o Mac enxerga meu Token), 2- a biblioteca de implementação é invalida para Pkcs11 , 3- Pin fornecido é incorreto.  Se alguem tiver outro caminho que posso tentar, favor informar. Grato. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também nao consigo utilizar o e-saj no meu iMac que roda o High Sierra 10.13.4. Consigo acessar o PJE utilizando-me do Firefox 41 mas o e-saj não roda nesse navegador pois ele não e compatível com o Web Signer. Tentei então o Chrome, instalei normalmente o WebSigner mas o meu certificado não aparece nele e nem nos dispositivos criptográficos PKCS #11. Alguém tem ideia da solução para isso. O suporte do TJSP, que é a Softplan, criadora do WebSigner, não atende Mac!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/05/2018 at 21:21, Jose Padilha disse:

Também nao consigo utilizar o e-saj no meu iMac que roda o High Sierra 10.13.4. Consigo acessar o PJE utilizando-me do Firefox 41 mas o e-saj não roda nesse navegador pois ele não e compatível com o Web Signer. Tentei então o Chrome, instalei normalmente o WebSigner mas o meu certificado não aparece nele e nem nos dispositivos criptográficos PKCS #11. Alguém tem ideia da solução para isso. O suporte do TJSP, que é a Softplan, criadora do WebSigner, não atende Mac!!!!

Desde que instalei no sierra, com os drivers do el capitain, tem funcionado toda a cadeia da justiça, menos o eSaj (Ceará), virtualizava uma máquina win e usava. Mas desde o final do ano passado, sem mais nem menos, sem nenhuma configuração feita mim, começou a dar certo o eSaj daqui. Uso um Firefox desatualizado, acho que na versão 58. E um Java tb parado no tempo. Meu token é o azul. Mas antes dele usava o GD burti e rodava tudo (menos eSaj). Penso que não seja problemas no token, mas nos sajs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 31/03/2018 at 16:43, Neyanne Araujo disse:

JvDaP, acho que consegui!!

Não coloquei os arquivos manualmente, mas consegui outro driver e após a instalação, apareceu lá.
Consegui fazer o direcionamento.

Apenas uma coisa diferente tive que fazer, quando eu direcionei o Nome do arquivo do Módulo, sem o token estar inserido, ele não conseguiu puxar as informações. Descarreguei, coloquei o token e fiz de novo. Aí funcionou!!

Não consegui acessar ainda o STJ, por exemplo. Mas acessei o e-CAC da Receita Federal.

Vou continuar tentando. Obrigada!!


------------------------------------------------------------------------------------------------------------------------------------------------------

Estranhamente, quando eu tento acessar o site do TJDF, aparece a seguinte janela e aí já não sei como direcionar.
 

Captura de Tela 2018-03-31 às 16.45.35.png

Olá Neyanne, estou enfrentando esse mesmo problema que você teve no o site do TJDF, só que comigo é no PJE do TJCE (foto abaixo), que usa o assinador java. Você conseguiu resolver?

Consigo acessar normalmente o ESAJ e o PJE com assinador Shodo usando uma versão antiga do firefox.

Alguém saberia informar como resolver esse problema de localizar os drivers nos PJEs que usam o Assinador Java?

 

 

 

 

IMG_6674.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/06/2018 at 16:17, Tarso Proença disse:

Consegui resolver o questionamento anterior, no qual aparecia uma janela solicitando que fosse indicado o caminho do driver da leitora/token. 

Neste caso, bastou colar no espaço arquivo: /usr/local/lib/libaetpkss.dylib

abs

 

wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw==
Editado por Tarso Proença

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, boa tarde.

 

Estou enfrentando um problema extremamente persistente quanto tento acessar o TRT-2, seja utilizando o Shodo, seja o PJEOffice em dois Macs que possuo. Não costumo pedir ajuda pois tento resolver os problemas sempre sozinho, mas me encontro em tal nível de desespero pois não consigo encontrar a solução em nenhuma parte da internet e o suporte do TRT-2 já me enrola faz mais de 1 mês.

Meu sistema operacional das duas máquinas é o macOS High Sierra Versão 10.13.4

Ambos o Shodo (1.0.12) e PJEOffice são as versões mais recentes até o presente momento.

Uso o tolkien GD Burti no MacBook e o cartão + leitora SCR3310 no iMac.

Uso o Firefox ESR Versão 60.0.1 (64-bit) - que descobri lendo esse tópico, agradeço já de antemão.

Ambos figuram exatamente o mesmo problema.

 

Problema com o Shodo:

É talvez um problema conhecido por todos, o "Erro: verifique se o aplicativo shodō está sendo executado em sua máquina." Procedo com a configuração certinha do Shodo, ele até mesmo me pede a senha do assinador antes de aparecer o erro.

Tentei todas as dicas que vocês passaram nesse tópico, TODAS. Mas o erro ainda persiste. Até formatei o MacBook na triste ilusão de que voltaria a funcionar. Mas nada adiantou.

O interessante é que esse erro ocorre da mesma forma no Windows que tenho em outra máquina, não sei se pode ser algum problema no servidor local ou ago do gênero, espero que vocês me tragam uma luz.

 

Problema com o PJEOffice:

Com esse outro aplicativo, o erro é um pouco diferente. Após toda a configuração feita da maneira correta, aparece um pop-up com a seguinte mensagem de erro:

"sun.security.pkcs11.wrapper.pkcs11exception ckr_device_error"

Joguei o erro no google, e não achei nenhum site que o erro era vinculado a um assinador A3, ou seja, um caso similar ao meu.

Uso o PJEOffice na minha máquina Windows, que sempre funcionou sem qualquer problema.

 

Já digo de antemão que não é um defeito dos assinadores, pois consigo assinar arquivos e acessar o eCAC sem qualquer embaraço.

 

Espero de coração que vocês possam me ajudar pois estou no fim da linha. Não acho nenhuma solução e aparentemente o problema é só comigo. Agradeço desde já a paciência e a colaboração de vocês!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Token GD Burti não funciona corretamente no Mac. Já tentei de tudo. No máximo, dá para acessar o e-CAC ou o PJ–e trabalhista pelo Shodö. ?

O Token SafeNet, por outro lado, funciona perfeitamente!

Segue guia completo:

Editado por ricardohlm

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, ricardohlm disse:

O Token GD Burti não funciona corretamente no Mac. Já tentei de tudo. No máximo, dá para acessar o e-CAC ou o PJ–e trabalhista pelo Shodö. ?

O Token SafeNet, por outro lado, funciona perfeitamente!

Segue guia completo:

Utilizo esse token e não tenho nenhum problema...acesso o PJ-e de todo o país e e-SAJ também!!

Tenho um GD e não funciona nem fazendo macumba...hehehe

 

Se quiser, pode comprar o SafeNet que funciona 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/06/2018 at 21:47, ricardohlm disse:

O Token GD Burti não funciona corretamente no Mac. Já tentei de tudo. No máximo, dá para acessar o e-CAC ou o PJ–e trabalhista pelo Shodö. ?

O Token SafeNet, por outro lado, funciona perfeitamente!

Segue guia completo:

Então, mas eu uso também a leitora SCR3310 com o cartão e ocorre o mesmo problema. Acredito que não é causado pelo assinador, mas, sim, pelo programa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/12/2017 at 11:02, Neyanne Araujo disse:

 

Stow, 

você postou que funcionou no MacOS High Sierra. Você usou esse tutorial? E o Firefox e o Java estavam na última versão (a mais atualizada)?

Caro amigo, sofro com essa história do certificado digital no Mac, sou advogado e meu certificado é pelo chip da artéria da OAB, assim utilizar o leitor de cartão não o um Token USB. Assim pergunto a você se esses procedimento poderão me ajudar a conseguir peticionar normalmente através do meu Mac OS High Sierra... agradeço sua ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/06/2018 at 18:15, Henrique Kalybatas disse:

Olá pessoal, boa tarde.

 

Estou enfrentando um problema extremamente persistente quanto tento acessar o TRT-2, seja utilizando o Shodo, seja o PJEOffice em dois Macs que possuo. Não costumo pedir ajuda pois tento resolver os problemas sempre sozinho, mas me encontro em tal nível de desespero pois não consigo encontrar a solução em nenhuma parte da internet e o suporte do TRT-2 já me enrola faz mais de 1 mês.

Meu sistema operacional das duas máquinas é o macOS High Sierra Versão 10.13.4

Ambos o Shodo (1.0.12) e PJEOffice são as versões mais recentes até o presente momento.

Uso o tolkien GD Burti no MacBook e o cartão + leitora SCR3310 no iMac.

Uso o Firefox ESR Versão 60.0.1 (64-bit) - que descobri lendo esse tópico, agradeço já de antemão.

Ambos figuram exatamente o mesmo problema.

 

Problema com o Shodo:

É talvez um problema conhecido por todos, o "Erro: verifique se o aplicativo shodō está sendo executado em sua máquina." Procedo com a configuração certinha do Shodo, ele até mesmo me pede a senha do assinador antes de aparecer o erro.

Tentei todas as dicas que vocês passaram nesse tópico, TODAS. Mas o erro ainda persiste. Até formatei o MacBook na triste ilusão de que voltaria a funcionar. Mas nada adiantou.

O interessante é que esse erro ocorre da mesma forma no Windows que tenho em outra máquina, não sei se pode ser algum problema no servidor local ou ago do gênero, espero que vocês me tragam uma luz.

 

Problema com o PJEOffice:

Com esse outro aplicativo, o erro é um pouco diferente. Após toda a configuração feita da maneira correta, aparece um pop-up com a seguinte mensagem de erro:

"sun.security.pkcs11.wrapper.pkcs11exception ckr_device_error"

Joguei o erro no google, e não achei nenhum site que o erro era vinculado a um assinador A3, ou seja, um caso similar ao meu.

Uso o PJEOffice na minha máquina Windows, que sempre funcionou sem qualquer problema.

 

Já digo de antemão que não é um defeito dos assinadores, pois consigo assinar arquivos e acessar o eCAC sem qualquer embaraço.

 

Espero de coração que vocês possam me ajudar pois estou no fim da linha. Não acho nenhuma solução e aparentemente o problema é só comigo. Agradeço desde já a paciência e a colaboração de vocês!

GRANDE AMIGO, ESTOU COM O MESMO PROBLEMA!! TEM ALGUMA SOLUÇÃO JÁ???

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Daniel Junior disse:

GRANDE AMIGO, ESTOU COM O MESMO PROBLEMA!! TEM ALGUMA SOLUÇÃO JÁ???

Boa dia, Daniel! Infelizmente não consegui solucionar, mas consegui contornar o problemas desta forma:

Em outra máquina Windows que tenho aqui no escritório entrei no PJE e fui no menu superior em "Configuração" ---> "Pessoa" ---> "Cadastro de Senha" e criei uma senha vinculada ao meu CPF.

Agora é possível entrar no sistema SEM o assinador digital, bastando colocar o CPF e a senha criada na caixa ao lado direito do "Certificado Digital":

Captura de Tela 2018-07-26 às 11.39.41.png

Ok, 50% do problema resolvido.

Acessando o sistema agora, mantendo o Shodo rodando e o assinador plugado, é possível assinar as petições com o Shodo. Não me pergunte como ou porquê, simplesmente assina. Não sei se irá funcionar no seu caso, mas pelo menos acessar o sistema será possível com certeza.

 

Uma observação:

Durante minhas tentativas, erros, buscas e frustrações, fui diretamente no fórum aqui do TRT-2 no pessoal de TI como último suspiro dos meus esforços. Eles não solucionaram o problema nem deram essa ideia, mas pelo menos esclareceram muitas coisas com relação ao funcionamento do PJE.

O rapaz lá me disse que esse sistema do CNJ é EXTREMAMENTE restrito aos programas homologados por ele,  o que significa NA PRÁTICA que não há suporte técnico para qualquer programa que não for homologado pelo sistema.

O sistema homologado é o windows xp até o 10, com o firefox e java. Qualquer coisa fora disso pode funcionar? Pode. Vai funcionar até quando? Até hoje, amanhã, ou ano que vem, não se sabe, mas uma hora vai dar problema e ficaremos sem suporte.

A MEU VER o que podemos fazer como usuários do MacOS que, até mesmo o funcionário do TI concordou comigo, é MUITO melhor que o Windows, é criar chamados no suporte sempre que tivermos algum problema e pedir para homologarem o sistema MacOS. E de resto aguardar, pois vai demorar...

 

Espero ter ajudado, abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.893
    • Total de Posts
      410.833
×
×
  • Criar Novo...