Ir para conteúdo
  • Cadastre-se
Beton

TUTORIAL HACKINTOSH INTEL

Posts Recomendados

Montei um hackintosh este sábado aqui, ficou tão redondinho que decidi compartilhar :D

Placa Mãe: ASUS H81M-A/BR
Processador: Intel Core i5 4440 3.10Ghz
Placa de video: ATI RADEON HD 6870
Memória: 12GB DDR3 1333Mhz (8GB+4GB)
Armazenamento: SSD 120GB SanDisk

Utilizado:
imagem Sierra (baixado pela AppStore apartir do meu macbook - mas pode ser baixado da internet também)
Unibeast: http://www.tonymacx86.com/unibeast/
Multibeast: https://www.tonymacx86.com/resources/multibeast-sierra-9-0-1.329/

Ações:
na Bios (setup) alterar as propriedades SATA de IDE para AHCI
desativar a opção VT-d na aba BIOS FEATURES.

Criando pen drive:
Criei o pen drive bootável apartir do OSX.
Caso queira cria-lo através do windows, tutorial aqui: http://sayrodigital.com/hackintosh/hackintosh-macos-sierra-10-12-criando-pendrive-bootavel/
(mantenha o instalador do Sierra na pasta aplicativos)
abra aplicativos > utilitários > utilitários de disco
clique sobre o nome do pen drive > clique em partição > defina 1 partição > formato: Mac OS X Expandido (reg. cronológico) > em opções selecione Mapa de partição GUID
abra o UNIBEAST > selecione o tipo de boot (meu caso foi LEGACY) > marcar opção inject ATI > e pronto!
(ele vai iniciar o processo de criação do pen drive bootável do Sierra)

Instalando:
Durante a inicialização, dê boot pelo pen drive... escolha OPÇÕES, em seguida desça para BOOT ARGS e acrescente a boot flag: nv_disable=1
depois desça até RETURN, você voltará a tela inicial do cloover, selecione o pen drive para iniciar a instalação.


Depois de instalado:
abra o MultiBeast, selecione LEGACY e depois DRIVERS 
vá para NETWORK e marque para instalar REALTEK.
depois clique na aba BUILD e clique em INSTALL
na sequencia reinicie o sistema.

agora baixe o VOODOO HDA 2.8.8 neste link:
https://pt.osdn.net/frs/g_redir.php?m=netix&f=%2Fvoodoohda%2FVoodooHDA-2.8.8.pkg.zip
e realize a instalação do mesmo... na sequencia reinicie o sistema.

com estes ultimos 2 passos você instalou o Cloover (para boot sem o pen drive)
instalou a kext de rede e instalou os arquivos necessários para áudio.

O restante funcionou tudo 100% sem necessidade de instalar mais nada.
Rodando inclusive beeeem mais liso e rápido que meu macbook B)
*Tô utilizando este hack em 2 monitores (1-HDMI e 1-VGA)

 

Editado por Beton

Compartilhar este post


Link para o post
Compartilhar em outros sites

Show!!!

O ruim da asus é ter fazer a instalação em legacy, e não ter áudio nativo e nem o gerenciamento fe energia nativo como é no caso das placas fã gigabyte.

Toda atualização você terá de reinstalar o voodoo isso se de vez em quando mesmo instalado e rodando por alguns dias não der uns KP.

Parabéns pelo hack.

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citar

Toda atualização você terá de reinstalar o voodoo isso se de vez em quando mesmo instalado e rodando por alguns dias não der uns KP.

Não sabia :mellow:
 

Citar

O ruim da asus é ter fazer a instalação em legacy, e não ter áudio nativo e nem o gerenciamento fe energia nativo como é no caso das placas fã gigabyte.

Quanto ao áudio aqui ficou saindo pela saida da placa mãe mesmo, em um par de caixinhas
de som comuns. O áudio HDMI não reproduz na TV. Li bastante isso, fiz inclusive diversos testes que diziam habilitar o áudio HDMI, mas acredito que é  algo com a placa de video. De qualquer forma, as caixinhas que tenho aqui são melhores à que o som da TV que utilizo pro hack, pra mim ficou indiferente. ;)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/09/2019 at 12:13, André Quirino disse:

Beton, tenho essa mesma paca mae e processador. Sabe se é possível instalar com uma GTX 750TI?
Obrigado

High Sierra sim

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/06/2020 at 13:32, Jeferson Domingues disse:

Boa tarde galera eu tenho essa Placa mãe asrock   h81M-HG4 instalei de boa porem não encontro áudio e nem a rede as demais coisas funcionou perfeitamente,,,,,,,,,alguem com essa placa conseguiu o audio ea rede????

Fala irmão...como vc fez configurar o setup da asrock.??. tentei muito, mas não tá lendo o USB...já gravei duas imagens diferentes nele e não lê... ajuda ae

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.585
    • Total de Posts
      427.188
×
×
  • Criar Novo...