Ir para conteúdo
  • Cadastre-se

Posts Recomendados

3 horas atrás, Manduca disse:

Espero muito que o Mojave resolva, estou no aguardo.

Mojave não resolve, estou usando a GM dele e continuo com o problema e isso vem desde o meu antigo MACBOOK AIR de 2010 e o El capitain, eu deixei pra lá por um tempo mas é inadmissível uma coisa dessas, vc não poder carregar nem parear o celular, cadê o ecossistema que ela se gaba tanto ?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei que no Mojave iria resolver =\

O complicado é não funcionar nem com as marcas certificadas pela Apple para produzir os cabos, funcionando apenas com cabo Apple (no meu só funciona com o cabo que veio no iPhone - 2 anos atras - imagina como está hoje rsrs)

Abraços,

Micael

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que deve ser algo com MacOS mesmo, pois como falei e testei, tenho BootCamp instalado nesse Macbook e quando acesso pelo Windows, conecta normalmente qualquer cabo que texto (original e os certificados pela Apple). Se fosse algo no Mac, provavelmente não funcionaria no Windows (mais um indício pra ser algo no MacOS)

Vamos ver se na versão final do Mojave resolva.

Mas é complicado, por que tipo agora que precisava atualizar o iPhone pelo Mac, tive que entrar pelo Windows por que no Mac fica conectando/desconectando o iPhone.

Abraços,

Micael

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/09/2018 at 20:00, Micael disse:

Acho que deve ser algo com MacOS mesmo, pois como falei e testei, tenho BootCamp instalado nesse Macbook e quando acesso pelo Windows, conecta normalmente qualquer cabo que texto (original e os certificados pela Apple). Se fosse algo no Mac, provavelmente não funcionaria no Windows (mais um indício pra ser algo no MacOS)

Vamos ver se na versão final do Mojave resolva.

Mas é complicado, por que tipo agora que precisava atualizar o iPhone pelo Mac, tive que entrar pelo Windows por que no Mac fica conectando/desconectando o iPhone.

Abraços,

Micael

Estou realmente muito puto, não acho um padrão e nem com o Mojave resolveu; 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Manduca disse:

Estou realmente muito puto, não acho um padrão e nem com o Mojave resolveu; 

Aqui parece que resolveu, não fiz nada. Mas consegui fazer backup do iPhone para atualizar para o iOS12 (não tinha saído o Mojave ainda). Então realmente é muito bizarro, não tem padrão mesmo. Depois disso não testei mais, mas acredito que esteja funcionando 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continuamos sem resposta, alguém que escreva bem em inglês, poderia abrir um chamado no fórum de suporte da Apple !!! Só pra termos certeza se eles já conhecem esse erro? O que eu duvido que não tenham conhecimento!!! Mas a gente precisa de alguma resposta, não da pra pagar caríssimo num celular desses e num computador mega superfaturado, e não ter nem como conecta-los de forma oficial.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal, vou deixar o meu relato.

Estou desde novembro/2018 com o mesmo problema. Tanto o iPhone X (cabo original novo) quanto um iPad 4 (cabo original velho) ficam desconectando constantemente do MacBook Air de fabricação 2017 (comprado em maio/2018). Curiosamente, um cabo novo de terceiros, da fabricante Baseus, a conexão se mantém estável, não ocorrem as desconexões e é possível sincronizar fotos e músicas normalmente.

Entrei em contato pelo 0800 da Apple, fiz todos os testes e  processos possíveis como reset de SMC e PRAM/NVAM com os atendentes e não resolveu. Fui orientado a deixar em uma autorizada Apple, a FJR Morumbi, e alegaram que não conseguiram reproduzir o problema, mesmo eu tendo demonstrado o defeito. O técnico chegou a comentar que ficou sabendo que em uma outra autorizada, já apareceu um problema como esse e que provavelmente era algo relacionado ao firmware existente no cabo que poderia causar algum tipo de incompatibilidade. Já que mesmo trocando algumas peças e até a placa mãe, não resolveu. Foi então quando a FJR Morumbi me orientou a falar novamente com o 0800...rs. 

Estou há aproximadamente 2 semanas aguardando uma posição do 0800, pois informaram que encaminharam o meu caso para o setor de Engenharia de Software para análise. Como ainda não obtive retorno, acredito que vou ter que registrar uma reclamação formal. É inadmissível que com um cabo de terceiros funcione e com dois cabos originais, não.

Qualquer novidade, retornarei. Caso alguém tenha encontrado alguma solução, avise por favor.

 

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 21:44, rogeriomonteiro disse:

Oi pessoal, vou deixar o meu relato.

Estou desde novembro/2018 com o mesmo problema. Tanto o iPhone X (cabo original novo) quanto um iPad 4 (cabo original velho) ficam desconectando constantemente do MacBook Air de fabricação 2017 (comprado em maio/2018). Curiosamente, um cabo novo de terceiros, da fabricante Baseus, a conexão se mantém estável, não ocorrem as desconexões e é possível sincronizar fotos e músicas normalmente.

Entrei em contato pelo 0800 da Apple, fiz todos os testes e  processos possíveis como reset de SMC e PRAM/NVAM com os atendentes e não resolveu. Fui orientado a deixar em uma autorizada Apple, a FJR Morumbi, e alegaram que não conseguiram reproduzir o problema, mesmo eu tendo demonstrado o defeito. O técnico chegou a comentar que ficou sabendo que em uma outra autorizada, já apareceu um problema como esse e que provavelmente era algo relacionado ao firmware existente no cabo que poderia causar algum tipo de incompatibilidade. Já que mesmo trocando algumas peças e até a placa mãe, não resolveu. Foi então quando a FJR Morumbi me orientou a falar novamente com o 0800...rs. 

Estou há aproximadamente 2 semanas aguardando uma posição do 0800, pois informaram que encaminharam o meu caso para o setor de Engenharia de Software para análise. Como ainda não obtive retorno, acredito que vou ter que registrar uma reclamação formal. É inadmissível que com um cabo de terceiros funcione e com dois cabos originais, não.

 

Faltou incluir que os mesmos iPhone X e o iPad 4, com os respectivos cabos originais, funcionam perfeitamente em um MacBook Pro 2010.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, sem condições.  Nada resolve esse problema definitivo. 

Tenho um Air 2017 e um iPhone 7 plus. Quando comprei o Mac eu tinha um outro 7Plus que vendi e comprei esse novo, dava o mesmo problema com os dois iPhone, independente do cabo que eu usava. 

Única solução paliativa que consegui foi fechar um processo de usb dentro do monitor de atividades e aí funcionou, quando preciso carregar o iPhone pelo Mac estou fazendo isso. 

Entrem no Monitor de Atividade e pesquisem por "usbd", sem as aspas. Deem dois cliques e peçam para Encerrar a atividade, forçar encerramento. Aqui no meu, ele costuma abrir de novo, aí quando encerra pela segunda vez ele já não volta e o carregamento funciona normal.

 

Pra lá de estranho isso. A Apple deveria fazer um pronunciamento sobre. Vou mandar um email para eles.

Editado por Natan Santiago Tupinambás

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por kmkztenshi
      Vendo iPhone 7 128GB - Cor Rose Gold

      Aparelho com pouquíssimo uso e em estado de novo. Sempre utilizado com película e capa de proteção, portanto não possui nenhum risco, marca de uso ou avaria. 
      Possui nota fiscal de compra, porém já sem garantia.  Comprado nos EUA (modelo A1778) e desbloqueado para todas as operadoras.
      Saúde da bateria em 86%.

      Acompanha caixa e manuais, nota fiscal de compra, acessórios originais nunca usados (cabo lightning, carregador de parede e EarPods), película de vidro já aplicada na tela.

      Valor: R$1.800,00

      Link do Mercado Livre: https://produto.mercadolivre.com.br/MLB-1235600495-apple-iphone-7-128gb-rose-gold-zerado-_JM?quantity=1&variation=37563939349

      Para quem for de São Paulo, a entrega pode ser realizada em algum shopping a combinar. 








       
    • Por kmkztenshi
      Vendo iPhone SE 64GB - Cor Rose Gold

      Aparelho com pouquíssimo uso e em estado de novo. Sempre utilizado com película e capa de proteção, portanto não possui nenhum risco, marca de uso ou avaria. 
      Possui nota fiscal de compra, porém já sem garantia.  Comprado no Brasil e homologado pela Anatel, desbloqueado para todas as operadoras.
      Saúde da bateria em 97%.

      Acompanha caixa e manuais, nota fiscal de compra, acessórios originais (cabo lightning, carregador de parede e EarPods), capa de silicone similar na cor preta, películas já aplicadas na tela e traseira, e mais 2 películas reserva.

      Valor: R$1.200,00

      Link do Mercado Livre: https://produto.mercadolivre.com.br/MLB-1235587431-apple-iphone-se-64gb-rose-gold-zerado-_JM?quantity=1&variation=37563107994

      Para quem for de São Paulo, a entrega pode ser realizada em algum shopping a combinar. 












    • Por uxfly
      Aparelho está em perfeito estado e com todos os acessórios originais (incluindo a caixa intacta e fone de ouvido nunca utilizado).
      Acompanha: 6 capas + Película (original da cellairis).
      Saúde de Bateria: 90% da capacidade máxima
      Garantia válida até setembro deste ano.

      Valor: R$ 4.000,00
      Métodos de pagamentos aceitos:
      Cartão de crédito: Com acréscimo de 10% (por conta da empresa que intermedia). Transferência bancária (Banco para banco);
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguem teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
    • Por matheuscampos1
      Vende-se iPhone 6 de 64gb, prata.
      Em bom estado, com os acessórios originais.
      R$ 1.099,00


    • Por Sichieri
      Fala pessoal, tudo bem? 
      Estou a bastante tempo sem postar mas continuo observando o fórum. Hoje venho anunciar o Macbook da minha assinatura.
      Preço: R$4200,00
      Configuração:
      Processador: Core i5 4258U 2.4 GHz
      RAM: 8Gb DDR3L 1600 MHz
      SSD: 256 GB PCIe Flash Storage
      Tela: 13.3" Retina 2560x1600 pixels
      GPU: Intel Iris Graphics 5100
      Conectividade: 802.11ac Wi-Fi; Bluetooth 4.0; 2x USB 3.0; 2x Thunderbolt 2; 1x HDMI; conector de fone de ouvido e microfone; 1x Leitor de Cartão de Memória SDXC. 
      Bateria: 318 ciclos (até 27/04/2019) e 92% de health.
      Fonte: Original. Cabo extensor usado poucas vezes.

      Acompanha caixa, manuais, adesivos, etc.

      Brinde: Magic Mouse já com pilhas.

      Pouquíssimas marcas de uso. Tela sem ghosting. Bateria durando mais de 7 horas.

      Feita limpeza e troca da pasta térmica a menos de 2 meses.
      Localidade: Londrina-PR - Envio por Correios mediante de pósito antecipado.
      Trocas: Somente por MacBook Pro Retina 15" Late 2014 ou 2015 - negociamos a volta.
      Estou no fórum a quase 10 anos então nem preciso falar de referências.
      WhatsApp: 43-9-9907-6704
      Obrigado.
      Seguem as fotos:









    • Por Tamur Oliveira
      Tenho um macbook pro 13" final de 2011 e o carregador morreu mais uma vez. Como sabem o carregador original é bem caro e quero optar por uma opção paralela.
      Como moro do lado do paraguai, sempre opto em comprar lá meus equipamentos, porém só estou encontrando carregadores de 85W, e por padrão o carregador do meu notebook é 60W.
      Minha dúvida é se tem problema em usar um carregador com maior potência.
      (Sei de casos onde fazem o inverso, usam de 60W quando o correto seria 85W. E neste caso só carregam mais devagar).
      Aguardo ajuda dos colegas.
    • Por Eduardo Dutra
      Pessoal, meu mac desligou quarta e demorei pra conseguir fazer ele iniciar, hoje ele desligou completamente e não está iniciando. A luz do carregador acende (laranja) e ele está esquentando muito quando está na tomada. Alguém me ajuda por favor?
    • Por Fabiana Macedo
      Olá, estou decepcionada com meu aparelho 8 plus...  o microfone de áudio frontal tá péssimo e o pior é a conexão de rede Wi-Fi . Gente é horrível, à todo instante desconecta... claro q no início achei que era a rede residencial, então comecei trocando o moldem de local e nada.... depois troquei o próprio  moldem, por 2X, depois aumentei o pacote de velocidade, até perceber que isso acontecia em qualquer rede de qualquer local onde tinha Wi-Fi...  ao contrário do que vi em fóruns desse problema ser com o 4G... pois como a conexão de Wi-Fi do meu cai e não pega mesmo  eu acabo utilizando o meu 4G q pega super bem 😔... já aconteceu ou acontece com alguém isso... e o q pode ser ? Obrigada  
  • Estatísticas do Fórum

    • Total de Tópicos
      47.367
    • Total de Posts
      407.047
×
×
  • Criar Novo...