Ir para conteúdo
  • Cadastre-se
José Assis

Hackintosh no notebook dell inspirion 5557

Posts Recomendados

Pessoal alguém já conseguiu fazer hackintosh no notebook inspirion 5557 da dell, estou tentando fazer porém sempre trava no momento que eu dou boot no pendrive e mando instalar ele trava na parte que aparece o logo da apple e a barra de carregamento e não sai dali.

minhas configurações -> Intel core i7 acho que é o 6500U 2.8 Ghz, 16 GB RAM, HD 1 TB placa de vídeo NVídea 4 GB 930M

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, orlandocoelho disse:

Opa. tenho mesmo notebook acontecendo esse tipo de problema o meu nem entra na instalação.

 

P_20170501_145715.jpg

Cara exatamente ai que o meu para também, se você conseguir alguma maneira de resolver me avisa, porque eu cansei de procurar, já foi em incontáveis fóruns gringos fiz tudo que os caras falavam la e nada de conseguir instalar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos.

O notebook de vocês tem a tecnologia NVIDIA OPTIMUS? Se sim, tem que desabilitar na bios pra usar apenas a integrada. 

Se não for esse o caso, então no instalador eu preciso saber quais são as boot args que vocês estão usando. Porque na imagem o problema do KP é na area do video da intel. Uma maneira radical de lidar com isso é tirando do Sistema/Library/Extensions todas as kexts de video, até, intel e Nvidia. Tentem ai e me de um retorno.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, JvDaP disse:

Amigos.

O notebook de vocês tem a tecnologia NVIDIA OPTIMUS? Se sim, tem que desabilitar na bios pra usar apenas a integrada. 

Se não for esse o caso, então no instalador eu preciso saber quais são as boot args que vocês estão usando. Porque na imagem o problema do KP é na area do video da intel. Uma maneira radical de lidar com isso é tirando do Sistema/Library/Extensions todas as kexts de video, até, intel e Nvidia. Tentem ai e me de um retorno.

Pelo que analisei na bios não a nvidia optimus, sobre remover do os arquivos da nvidia isso seria do pendrive já pronto (Não existe essas pastas), ou alguma outra forma que não compreendi.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, JvDaP disse:

VC ta usando windows ou mac pra montar o instalador?

Enviado de meu MotoG3 usando Tapatalk
 

Tava usando mac, mais depois de falar ali fiz pelo windows e estou excluindo tudo que é de placa de video do instalador pra ver se vai.

Logo do um feed

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, JvDaP disse:

VC ta usando windows ou mac pra montar o instalador?

Enviado de meu MotoG3 usando Tapatalk
 

Fiz o processo de remoção dos arquivos, tentei com badflag GraphicsEnable=No

E sempre para nessa tela.

To achando que é alguma coisa na minha bios que esta bloqueando, porem não sei oque seria.

Screenshot_4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, JvDaP disse:

Tenta

-v npci=0x2000 UseKernelCache=No nv_disable=1

Enviado de meu MotoG3 usando Tapatalk
 

Cara fiz exatamente com essas bootflags que você passou ai, o erro agora mudou, porém não consegui instalar o console agora está com as seguintes mensagens. Imagem em anexo.

P_20170503_042953.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguma nova tentativa? Qual imagem de instalação você esta usando?

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

A imagem criei seguindo esse tutorial

http://www.hackintoshworld.com/18866-2/

Fiz uma alteração do EFI que achei nesse link

Agora esta dando erro de um icone circulo com risco no meio, já identifiquei que nesse link tem uma possivel solução, ainda não testei.

http://www.hackintoshworld.com/sdm_downloads/yosemite_10-10-3/

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, orlandocoelho disse:

A imagem criei seguindo esse tutorial

http://www.hackintoshworld.com/18866-2/

Fiz uma alteração do EFI que achei nesse link

Agora esta dando erro de um icone circulo com risco no meio, já identifiquei que nesse link tem uma possivel solução, ainda não testei.

http://www.hackintoshworld.com/sdm_downloads/yosemite_10-10-3/

Fiz a tentaria como citei acima, porem agora estou recebendo o seguinte erro.

 

Screenshot_2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troca a SMBIOS....ele está acusando que o sistema que você está tentando instalar não é disponível para o sistema que o instalador reconhece...tenta colocar no instalador a SMBIOS de um MacBook Pro retina e não do Mac Pro que deve estar por padrão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, JvDaP disse:

Troca a SMBIOS....ele está acusando que o sistema que você está tentando instalar não é disponível para o sistema que o instalador reconhece...tenta colocar no instalador a SMBIOS de um MacBook Pro retina e não do Mac Pro que deve estar por padrão.

Como faço essa alteração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, JvDaP disse:

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

Cara se você puder me ajudar pelo team viewer então no fds eu agradeceria cara

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, José Assis disse:

Cara se você puder me ajudar pelo team viewer então no fds eu agradeceria cara

blz....ajudo sim...sabado na parte da tarde ta de boa pra mim

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, JvDaP disse:

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

preciso acrescentar algum arquivo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por CatioroLoko
      Galera, estou com um problema, tenho um SSD que quero realizar a instalação do Catalina 10.15.3 porém não consigo formatar meu SSD. 
      Dá o seguinte erro: "Não foi possível modificar o mapa de partições: (-69874)"

      Minha configuração:
      I5 9600K
      16GB RAM
      AORUS Z390

      Alguém passou por isso e tem alguma solução para me ajudar ?

       

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: Intel Core I5-2500K  
      Placa de Vídeo: Asus RX-550 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5900 RPM.
      Ele roda o Catalina, o Mojave ou o High Sierra?
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por Leonardo Correia
      Pessoal, bom dia.. Estou precisando de comprar uma maquina nova urgente, pois uso um MacBook Pro Mid 2009 e estou muito defasado, não está dando mais para trabalhar no photoshop, Ilustrator. Estou querendo comprar um iMac 2019 com a 9ª geração da Intel - R$ 19.000,00 pelo importador sendo que custa R$ 24.000,00 no site da Apple.
      Com essa transição de processadores da Intel para o Silicon Apple, acha que vale comprar essa máquina? sabendo que daqui 3 anos não terá mais atualização de softwares para Macs Intel.
      O que me dizem?
    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: I5-2500K 
      Placa de Vídeo: Asus RX-470 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5400 RPM.
      Me digam qual MAC OS ele pode e não pode rodar.
       
       
       
       
    • Por morezijunior
      NÃO ESTOU INTERESSADO EM TROCAS.
      Monitor Dell Ultrasharp 25 polegadas, modelo UP2516D, com tela IPS de resolução Quad HD (2560 x 1440) e ampla cobertura de cores (100% de Adobe RGB / 100% de sRGB / 100% REC 709 / 98% DCI-P3). Excelente monitor para edição de vídeo e/ou design.
      Conexões: DisplayPort/mini-DisplayPort, HDMI 1.4/MHL 2.0, saída DP, 4x USB 3.0 (2 na parte lateral e 2 na parte de trás) e 2x USB 3.0 "upstream" (KVM).
      Produto sem nenhum defeito ou avaria. Zero riscos na tela. Em perfeito estado estético e funcional. Tem uns de 3 anos de uso sem nenhum problema. Geralmente pouco usado, somente para estudos nas horas vagas. Depois da pandemia que comecei a usar mais em homeoffice.
      Acompanha a fonte e um cabo USB-C para Display-Port que usava pra espelhar o meu Macbook. Não tenho caixa nem nota fiscal.
      Só estou vendendo porque quero um monitor com 144hz.
      Valor R$ 1.799,00.
      Estou em SP Capital, na região da Bela Vista (Centro). Aceito retirada em mãos e pagamento via Mercado Livre.
      Link da Dell com toda a descrição do monitor: https://www.dell.com/pt/empresas/p/dell-up2516d-monitor/pd
      Fotos reais do produto:


    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por guihRovetta
      Olá, gostaria de saber se com essas configurações consigo fazer o Hackintosh:
      Placa mãe       : Pcware IPMH110p
      Processador   : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel® 630 
      SSD                  : Kingston A400 SA400S37/240G
      HD                   : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM                : 2 x Crucial 8GB DDR4 2400 MT/s
       
      Desde já agradeço a atenção e a ajuda de todos 🙏
    • Por Coxinha
      Estou querendo montar um Hackinstosh com um processador da Intel da 10ª Geração (i5,ou i7), gostaria de saber se é compatível com sistema Catalina, obrigado! @JvDaP me ajuda pls ❤️
  • Estatísticas do Fórum

    • Total de Tópicos
      50.108
    • Total de Posts
      424.570
×
×
  • Criar Novo...