Ir para conteúdo
  • Cadastre-se
José Assis

Hackintosh no notebook dell inspirion 5557

Posts Recomendados

Olá! Tentei instalar o Sierra, no meu note dell Modelo I14R-3540. A instalação vai até carregar a barra da tea da maça....depois fica parado em uma tela preta, sem nada escrito. Tentei nv_disable=1 e -v ....não adiantou. 
Alguma dica? Desde já agradeço.
Tu desabilitou na BIOS a NVIDIA?

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara! Igual o caso do amigo que você ajudou, não aparece essa opção na minha BIOS. Tu já viu algum DELL com essa opção de desabilitar a Nvidia na BIOS? Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Alienware disse:

Cara! Igual o caso do amigo que você ajudou, não aparece essa opção na minha BIOS. Tu já viu algum DELL com essa opção de desabilitar a Nvidia na BIOS? Agradeço desde já.

Tem alguma opção assim:

original?v=mpbl-1&px=-1

original?v=mpbl-1&px=-1

 

Sei que a ultima imagem é de ThinkPad, mas serve pra dar uma ideia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Alienware disse:

Vou verificar isso e te dou um retorno...mas não me lembro de ser assim no meu caso. A primeira imagem é da BIOS ou alguma opção dentro do sistema?

Da bios mesmo, tem alguns dell, que a bios é dessa forma ai.

Qualquer coisa manda aqui as fotos da sua bios, parte por parte dela

Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigo! Seguem algumas fotos...desde já, agradeço a atenção.
20170821_203804.thumb.jpg.16fc34b362416e6f04eea7dcc7df7491.jpg
20170821_203949.thumb.jpg.dbf437cc8e4f728ed72f5b33506f80bd.jpg
20170821_203942.thumb.jpg.74ca87cd02108f4b38b54c71b52b2391.jpg
20170821_203934.thumb.jpg.8c08637ea282d7e1e40c3170b7dfab27.jpg
20170821_203913.thumb.jpg.2a5c815fd3659fbba5051657bfea3813.jpg
Só faltou a foto da aba advanced.

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Alienware disse:

Bom dia! Desculpe, mandei agora em anexo.

g

É tu não tem mesmo essa opção -_-

Tu sabe como chegar na pasta System/Library/Extensions do instalador?

Na pasta, tens de remover todas as kexts de video da ATI, INTEL e NVIDIA, pra você poder subir o instalador. Remova essas kexts e coloque a parte em alguma pasta, pois assim que terminar a instalação vou precisará delas pra ativação do video.

Antes de remover essas kexts tente o boot com essas boots args

-v -f GraphicsEnabler=No nv_disable=1

ou

-v -f GraphicsEnabler= Yes nv_disable=1

ou

-v -f -x

Se nenhuma dessas funcionar, ai remova as kexts que te disse e use essa boot args -v -f nv_disable=1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre subir a instalação sem as kexts de vídeo, seria a minha próxima perunta...pois percebi que trava logo após o carregamento da maça...antes de entrar a instalação. Como pode ver na foto em anexo.

Acredito que sim, sei remover e vou fazer um backup delas, primeiro vou tentar com as flags.

Obrigado.

20170822_015348.jpg

20170822_142317.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Alienware disse:

Sobre subir a instalação sem as kexts de vídeo, seria a minha próxima perunta...pois percebi que trava logo após o carregamento da maça...antes de entrar a instalação. Como pode ver na foto em anexo.

Acredito que sim, sei remover e vou fazer um backup delas, primeiro vou tentar com as flags.

Obrigado.

20170822_015348.jpg

20170822_142317.jpg

A questão principal do seu notebook é o video. Todas as vezes que precisei instalar em um notebook de terceira geração eu tive de remover as kexts. Mas isso foi com OS X anteriores, era o mountain lion e o mavericks na época, depois disso não cheguei a instalar mais em notebook. Então com os sistemas mais recentes eu não cheguei a fazer esse teste. Qual OS X tu ta tentando instalar? E tu baixou o instalador pronto ou criou o pendrive de instalação por algum mac? Usou o Unibeast?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou usando instalador do Sierra, criado por dentro de uma máquina virtual, baixado direto pelo app da Apple. Única coisa modificada foram algumas substituições do config.plist (que modifico direto no pendrive) pra ver com qual eu teria mais sucesso. Restante da instalação contida no pendrive está original ainda.  

O config.plist que consegui chegar até a tela que mandei com os artefatos, foram com umas que diziam ser para HD4000...normais e especificas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Alienware disse:

Estou usando instalador do Sierra, criado por dentro de uma máquina virtual, baixado direto pelo app da Apple. Única coisa modificada foram algumas substituições do config.plist (que modifico direto no pendrive) pra ver com qual eu teria mais sucesso. Restante da instalação contida no pendrive está original ainda.  

O config.plist que consegui chegar até a tela que mandei com os artefatos, foram com umas que diziam ser para HD4000...normais e especificas.

Mas o seu não é Intel HD 3000?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha isso na cabeça também, que era 3000, até lembro que tu me falou em usar o 3000 e esquecer o Nvidia. 

Mas acredito que é 4000, tentei com algumas config.plist da 3000 também...e não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Alienware disse:

Eu tinha isso na cabeça também, que era 3000, até lembro que tu me falou em usar o 3000 e esquecer o Nvidia. 

Mas acredito que é 4000, tentei com algumas config.plist da 3000 também...e não deu certo.

Manda o modelo do teu processador

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Alienware disse:

Conforme as imagens que mandei da BIOS, é um I5 3210M de 2.50MHZ.

https://ark.intel.com/pt-br/products/67355/Intel-Core-i5-3210M-Processor-3M-Cache-up-to-3_10-GHz-rPGA

 

Especificações gráficas

Consegue mandar pra mim sua config.plist?

Qual a resolução nativa dele?

 

Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Choosing a config.plist

The Clover installer places a default config.plist at /EFI/Clover/config.plist. It is almost universally wrong and most likely will not work at all for most laptops.

You should choose one that matches your hardware from this repository: https://github.com/RehabMan/OS-X-Clover-Laptop-Config. As you can tell by looking at the listing of files, the configs vary by graphics hardware configuration. If your screen is 1366x768, pick one of those. If your system is mixed (eg. HD3000 on 7-series, or HD4000 on 6-series) be sure to take that into account. If your screen is 1600x900 (or greater) use one of the 1600x900 config files. Haswell graphics are not dependent on screen resolution.

Note: Clover cannot read HTML (config.plist is a plist/xml), so make sure to download from the "Raw" link or download the entire ZIP to get all files: https://github.com/RehabMan/OS-X-Clover-Laptop-Config/archive/master.zip

In any case you may need to change the ig-platform-id that is used at /Graphics/ig-platform-id. But these configurations work most of the time.

Common ig-platform-ids:
0x01660003: HD4000 1366x768
0x01660004: HD4000 1600x900, 1920x1080
0x01660008, 0x01660009: HD4000 1600x900, 1920x1080

0xa260006: HD4400/HD4600/HD5000
Other Haswell ig-platform-id values: 0xa260005, 0xa260000, 0xa160000, 0xa2e0008, 0xa2e000a
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por ricardo.vix
      Prezados, chegou a hora de fazer mais uma limpeza no "armário".
       
      OBSERVAÇÕES:
      1 - Aceito vender pelo Mercado Livre, se realmente for fechar, só mandar MP que crio o anúncio e mando o link.
      2 – Tenho diversas referências em outros fóruns, como Adrenaline, HTFórum e Hardmob. Caso queiram, só avisar que mando os links.
      3 - Sou de Vitória/ES, para quem quiser retirar algum produto em mãos.
       
      Agora, vamos aos produtos:
       
      1) Monitor Dell P2715Q (27", 4k e Painel IPS 10 bits) - R$ 1.900,00
      Tempo de uso: 3 anos
      Motivo da Venda: Peguei um Alienware AW3418DW
      Monitor EXCELENTE, possui 27" Polegadas, Resolução 4k (3840x2160) e painel IPS 10 bits. Não tenho nada a reclamar do monitor, só estou vendendo porque peguei o Alienware AW3418DW (Ultrawide de 120hz).
      Apesar do alienware ter resolução inferior e cores piores (relatei isso no tópico do monitor), vou tentar ficar com ele por um tempo para tentar me acostumar com os 120hz. Caso não goste, vendo o Alienware e parto para um 4K com HDR.
      As cores desse monitor da Dell são excepcionais, em razão do painel IPS de 10bits, e a qualidade de imagem é simplesmente absurda, a nitidez de um monitor 4K é coisa de outro mundo. Para quem comprar, envio a configuração do windows já calibrada com colorímetro, o que deixa a qualidade de imagem ainda melhor.
      Está em excelente estado, praticamente zerado, sem detalhes. Acompanha todos os acessórios originais.
      Não tenho a caixa original, mas envio em outra caixa e muito bem embalado.
       
      2) Notebook Asus ZenBook Pro UX501VW-US71 - R$ 4.000,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      A patroa comprou esse notebook para trabalhar (edição, photoshop, coreldraw, illustrator, etc) quando foi pros EUA fazer um curso de 3 meses, sendo que, desde que retornou ao Brasil, nunca mais usou, pois prefere trabalhar no desktop. Eu usei o notebook algumas vezes para trabalhar e ele é muito rápido, graças ao processador i7 e ao SSD NVMe m2.
      A tela também é um show a parte, 4k com painel IPS e um excelente touchscreen, nada a reclamar. O teclado possui backlight, para quem gosta de trabalhar à noite. Bateria dura muito tempo, em média 8hrs.
      O notebook está perfeito, sem detalhes, a não ser uma pequena manchinha branca perto do trackpad, que não sabemos o que é (já tentamos limpar com alcool e não saiu). Ela é tão pequena e discreta que sequer aparece nas fotos. De brinde vai uma case rosa para transporte, toda de veludo por dentro.
      Acompanhada todos os acessórios. Não possui a caixa original, mas envio muito bem embalado.
      A configuração do notebook é BRUTA. Para terem ideia, ele custava US$ 1.600,00 na época da compra.
      Material: Alumínio "unibody"
      Tela: Tamanho 15.6" IPS, 4K (3840 x 2160), Touchscreen
      Processador: Intel Core i7-6700HQ 2.6 GHz (turbo 3.5GHz)
      GPU: Nvidia GTX960M
      Armazenamento: 512GB SSD NVMe PCIe 4x (1400MB/s de escrita e leitura)
      RAM: 16GB DDR4
      Conexões: 1x Thunderbolt III (via USB TypeC), 1x Gen 2 USB 3.1 TypeC, 3x USB 3.0, 1x HDMI., Bluetooth 4.0, SDXC reader, 802.11ac WiFi.
      Peso: 2.06 kg (com bateria)
       
      3) Microsoft Surface Mouse - R$ 200,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      Junto com o notebook ela comprou esse mouse bluetooth e também só usou quando estava nos EUA. O único detalhe são aquelas minúsculas marcas que podem ser vistas na foto 2.














    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Raul Soagi
      Bem, meu Dell (15" i7 16gb) está quase indo embora e preciso comprar uma máquina nova urgentemente. Trabalho com design gráfico e uso Photoshop, Illustrator e Indesign diariamente. De vez em quando After Effects. Portanto, preciso de um computador que suporte bem os programas do Adobe CC.
      Com a possibilidade de gastar até R$6.500,00, tenho namorado alguns Macbooks, mas as configurações deles me deixam em dúvida (alguns Dell recentes parecem bem mais robustos).
      MINHA DÚVIDA É: será que esse MBP daria conta do recado?  (15" i7 16gb - https://produto.mercadolivre.com.br/MLB-1234236803-macbook-pro-a1398-2014-15-pol-i7-16gb-256ssd-imperdivel-_JM?variation=37439712771&quantity=1). Talvez não seja o mais barato do mercado, mas o vendedor parece bem confiável.  E não tem placa de vídeo. 
      Como nunca usei Mac, não tenho ideia se uma máquina dessa, sem placa de vídeo e de 2014, seria o suficiente. O que vocês acham?  Um Macbook dessee ainda dura um bom tempo? Alguma outra opção?
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.555
    • Total de Posts
      415.248
×
×
  • Criar Novo...