Ir para conteúdo
  • Cadastre-se

Hackintosh no notebook dell inspirion 5557


Posts Recomendados

Olá! Tentei instalar o Sierra, no meu note dell Modelo I14R-3540. A instalação vai até carregar a barra da tea da maça....depois fica parado em uma tela preta, sem nada escrito. Tentei nv_disable=1 e -v ....não adiantou. 
Alguma dica? Desde já agradeço.
Tu desabilitou na BIOS a NVIDIA?

Enviado de meu MotoG3 usando Tapatalk

Link para o post
Compartilhar em outros sites
  • Respostas 166
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Não sei se deu certo, mas mesmo assim quero parabenizar o@JvDaP pela disposição em ajudar. Enviado de meu GT-I9300I usando Tapatalk

Tamo junto

Imagens Postadas

5 minutos atrás, Alienware disse:

Cara! Igual o caso do amigo que você ajudou, não aparece essa opção na minha BIOS. Tu já viu algum DELL com essa opção de desabilitar a Nvidia na BIOS? Agradeço desde já.

Tem alguma opção assim:

original?v=mpbl-1&px=-1

original?v=mpbl-1&px=-1

 

Sei que a ultima imagem é de ThinkPad, mas serve pra dar uma ideia.

Link para o post
Compartilhar em outros sites
3 minutos atrás, Alienware disse:

Vou verificar isso e te dou um retorno...mas não me lembro de ser assim no meu caso. A primeira imagem é da BIOS ou alguma opção dentro do sistema?

Da bios mesmo, tem alguns dell, que a bios é dessa forma ai.

Qualquer coisa manda aqui as fotos da sua bios, parte por parte dela

Editado por JvDaP
Link para o post
Compartilhar em outros sites
34 minutos atrás, Alienware disse:

Bom dia! Desculpe, mandei agora em anexo.

g

É tu não tem mesmo essa opção -_-

Tu sabe como chegar na pasta System/Library/Extensions do instalador?

Na pasta, tens de remover todas as kexts de video da ATI, INTEL e NVIDIA, pra você poder subir o instalador. Remova essas kexts e coloque a parte em alguma pasta, pois assim que terminar a instalação vou precisará delas pra ativação do video.

Antes de remover essas kexts tente o boot com essas boots args

-v -f GraphicsEnabler=No nv_disable=1

ou

-v -f GraphicsEnabler= Yes nv_disable=1

ou

-v -f -x

Se nenhuma dessas funcionar, ai remova as kexts que te disse e use essa boot args -v -f nv_disable=1

Link para o post
Compartilhar em outros sites

Sobre subir a instalação sem as kexts de vídeo, seria a minha próxima perunta...pois percebi que trava logo após o carregamento da maça...antes de entrar a instalação. Como pode ver na foto em anexo.

Acredito que sim, sei remover e vou fazer um backup delas, primeiro vou tentar com as flags.

Obrigado.

20170822_015348.jpg

20170822_142317.jpg

Link para o post
Compartilhar em outros sites
1 minuto atrás, Alienware disse:

Sobre subir a instalação sem as kexts de vídeo, seria a minha próxima perunta...pois percebi que trava logo após o carregamento da maça...antes de entrar a instalação. Como pode ver na foto em anexo.

Acredito que sim, sei remover e vou fazer um backup delas, primeiro vou tentar com as flags.

Obrigado.

20170822_015348.jpg

20170822_142317.jpg

A questão principal do seu notebook é o video. Todas as vezes que precisei instalar em um notebook de terceira geração eu tive de remover as kexts. Mas isso foi com OS X anteriores, era o mountain lion e o mavericks na época, depois disso não cheguei a instalar mais em notebook. Então com os sistemas mais recentes eu não cheguei a fazer esse teste. Qual OS X tu ta tentando instalar? E tu baixou o instalador pronto ou criou o pendrive de instalação por algum mac? Usou o Unibeast?

Link para o post
Compartilhar em outros sites

Estou usando instalador do Sierra, criado por dentro de uma máquina virtual, baixado direto pelo app da Apple. Única coisa modificada foram algumas substituições do config.plist (que modifico direto no pendrive) pra ver com qual eu teria mais sucesso. Restante da instalação contida no pendrive está original ainda.  

O config.plist que consegui chegar até a tela que mandei com os artefatos, foram com umas que diziam ser para HD4000...normais e especificas.

Link para o post
Compartilhar em outros sites
Agora, Alienware disse:

Estou usando instalador do Sierra, criado por dentro de uma máquina virtual, baixado direto pelo app da Apple. Única coisa modificada foram algumas substituições do config.plist (que modifico direto no pendrive) pra ver com qual eu teria mais sucesso. Restante da instalação contida no pendrive está original ainda.  

O config.plist que consegui chegar até a tela que mandei com os artefatos, foram com umas que diziam ser para HD4000...normais e especificas.

Mas o seu não é Intel HD 3000?

Link para o post
Compartilhar em outros sites
Agora, Alienware disse:

Eu tinha isso na cabeça também, que era 3000, até lembro que tu me falou em usar o 3000 e esquecer o Nvidia. 

Mas acredito que é 4000, tentei com algumas config.plist da 3000 também...e não deu certo.

Manda o modelo do teu processador

Link para o post
Compartilhar em outros sites
16 minutos atrás, Alienware disse:

Conforme as imagens que mandei da BIOS, é um I5 3210M de 2.50MHZ.

https://ark.intel.com/pt-br/products/67355/Intel-Core-i5-3210M-Processor-3M-Cache-up-to-3_10-GHz-rPGA

 

Especificações gráficas

Consegue mandar pra mim sua config.plist?

Qual a resolução nativa dele?

 

Editado por JvDaP
Link para o post
Compartilhar em outros sites

https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Choosing a config.plist

The Clover installer places a default config.plist at /EFI/Clover/config.plist. It is almost universally wrong and most likely will not work at all for most laptops.

You should choose one that matches your hardware from this repository: https://github.com/RehabMan/OS-X-Clover-Laptop-Config. As you can tell by looking at the listing of files, the configs vary by graphics hardware configuration. If your screen is 1366x768, pick one of those. If your system is mixed (eg. HD3000 on 7-series, or HD4000 on 6-series) be sure to take that into account. If your screen is 1600x900 (or greater) use one of the 1600x900 config files. Haswell graphics are not dependent on screen resolution.

Note: Clover cannot read HTML (config.plist is a plist/xml), so make sure to download from the "Raw" link or download the entire ZIP to get all files: https://github.com/RehabMan/OS-X-Clover-Laptop-Config/archive/master.zip

In any case you may need to change the ig-platform-id that is used at /Graphics/ig-platform-id. But these configurations work most of the time.

Common ig-platform-ids:
0x01660003: HD4000 1366x768
0x01660004: HD4000 1600x900, 1920x1080
0x01660008, 0x01660009: HD4000 1600x900, 1920x1080

0xa260006: HD4400/HD4600/HD5000
Other Haswell ig-platform-id values: 0xa260005, 0xa260000, 0xa160000, 0xa2e0008, 0xa2e000a
 

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por filipesntoss
      Olá, queria saber se é possivel instalar alguma versão do mac os com essas specs:
      Pentium(R) Dual-Core CPU  T4200 2.00GHz
      3.00 GB Ram
      160GB HD
       
      Qual OS me indicariam? Agradeço.
    • Por Gabriel de Souza
      Ola, estou tendo um problema com meu hackintosh. Sou bem novo nesse mundo e não entendo muito sobre hackintosh em si. Depois de bootar o pendrive, arrumar a bios e dar boot pelo pendrive no MacOS Catalina 10.15.6, aparece a tela verbosa e um tempo depois, quando era para aparecer a logo da Apple com uma barrinha embaxio, a tela fica preta e não sai mais dali.
      Estou usando as seguintes configurações:
      Processador: I5 9400F;
      Placa mãe: Gigabyte Z390 M Gaming;
      Placa de Vídeo: AMD RX 5700;
    • Por nandase
      Boa noite,
      Então, minha história é o seguinte: Minha mãe declaradamente utilizou do seu poder matriarcal e tomou posse do meu MBP 15” Retina para o Home Office dela. A vossa senhoria adorou uma tela maior do que a do iPhone 11, agora quem tem que agendar um horário para usar o notebook sou eu. Meu semestre da faculdade (Faço Medicina, então não é lá um uso muito pesado de programa, embora uma vez ou outra eu mexa em algum programa do Adobe para fazer fírulas no trabalho) está chegando. Por ser universitária, posso utilizar do desconto da Apple Educacional (+- R$1.000,00) e, dessa maneira, penso em adquirir uma nova máquina.
      Qual é a minha situação de gadgets? Uso o sistema Mac OS X desde 2010 e possuo Apple TV, Watch, iPhone e iPad Pro. Por isso, por mais que muitas máquinas parrudas Windows sejam mais baratas que os MacBooks, é importante para mim a sicronicidade do sistema. 
      Está vindo a geração com ARM e, possivelmente, ainda este ano. Eu não vou trabalhar com programas pesados, acho que o mais recorrente seria meu The Sims 4. Tive o MBP 2010 e, atualmente, o MBP 2014.Tenho excelentes experiências com ambos, em especial o último que está comigo há 6 anos, fez e faz muita miséria ainda, não tenho o que reclamar. Diante disso, fica minha pergunta:

      Compensa esperar por uma nova geração? 
    • Por icoman
      Gente, vindo compartilhar minha experiência com Memória RAM comprada pelo AliExpress.
      TL;DR (resumo): Comprei 32Gb de RAm (2x16) da marca Adata, no AliExpress. E está rodando muito estável há mais de 2 meses.

      Antes de tudo, a base do meu Build:
      Gigabyte z390 M Gaming
      Intel Core i5 9400f
      Sapphire Radeon RX 570 8Gb
      Mac OS Catalina
      Quando montei meu hackintosh eu usava um pente de 16Gb 2666mhz de HyperX Fury, da Kingston. 
      A escolha dessa memória (e outros compenentes) foi por conta de grana, na pandemia tudo ficou muito mais caro.
      Como eu preciso de mais memória por conta dos programas que eu uso, resolvi comprar dois pentes (Dual Channel funciona melhor) de 16gb da marca Adata.
      Adata é uma empresa chinesa, mas mais conhecida, e com memórias compatíveis com a minha placa mãe, e ela está na lista de memórias compatíveis com a placa mãe.
      Achei que seria melhor testar com essa marca que com marcas menos conhecidas.
      Também acabei continuando com 2666mhz, por dois motivos: preço e estabilidade. Sei que a placa mãe aguenta bem mais, mas não queria correr esse risco e acho que 2666mhz atende minhas necessidades (lembrando, o objetivo não é games).

      Basicamente, estou agora com 32Gb de Ram, saiu mais barato que um pente da Hyper X. Sistema estável há mais de dois meses.
      Já pedi mais 32Gb, e posso dar um update se tiverem curiosidade da estabilidade com 64gb de RAM!
    • Por DjShell
      Pessoal, to tentando fazer funcionar o iMessage e o FaceTime no meu Hackintosh, mas não to tendo sucesso.
      Já troquei várias vezes o serial, Board Serial e SmUUID. Encerrei a sessão do icloud, removi os dispositivos com dados antigos da minha conta.
      Na primeira vez que faço o login aparentemente funciona, mas quando tento mandar uma mensagem ele diz que não tem uma sessão iniciada e aparece uma mensagem para entrar em contato com a Apple.
      Alguém tem uma sugestão?
       
    • Por Tnc Nery
      gostaria de fazer um hackintosh no meu ideapad 320-14ikb
      mas sou extremamente leigo no assunto. se algúem puder me ajudar ficarei grato
      RELATORIO AIDA64: https://mega.nz/file/mbQQHKjL#Mmpaodxm7vymBvvQ7ER7LcOTMbHQhJEqHXdfKSoz7gQ
    • Por Tnc Nery
      Olá, gostari de fazer um hackintosh no meu notebook mas sou extremamente leigo nisso
      o meu notebook e um ideapad 320-14ikb
      i5-7200u
      4gb ram
      HDgraphics 620
       
      alguém poderia me ajudar a fazer a instalação do ZERO?
      tenho um mackbook mas ja e muito antigo e não tem atualizações há um bom tempo
      como uso ele pra trabalho ja estou muito acostumado com o sistema e não gostaria de migrar para windows
      se alguém puder me ajudar serei grato.
    • Por Luiznettoid
      Meu Hackintosh está todo funcional porém quando vou ligar aparece um tela preta com umas letras carregando acredito que seja normal, mais queria remover pra já entrar no boot direto só clica na maçã e entrar, alguém me ajuda a tira isso.
    • Por CatioroLoko
      Galera, estou com um problema, tenho um SSD que quero realizar a instalação do Catalina 10.15.3 porém não consigo formatar meu SSD. 
      Dá o seguinte erro: "Não foi possível modificar o mapa de partições: (-69874)"

      Minha configuração:
      I5 9600K
      16GB RAM
      AORUS Z390

      Alguém passou por isso e tem alguma solução para me ajudar ?

       

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: Intel Core I5-2500K  
      Placa de Vídeo: Asus RX-550 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5900 RPM.
      Ele roda o Catalina, o Mojave ou o High Sierra?
  • Estatísticas do Fórum

    • Total de Tópicos
      50.566
    • Total de Posts
      427.119
×
×
  • Criar Novo...