Ir para conteúdo
  • Cadastre-se
José Assis

Hackintosh no notebook dell inspirion 5557

Posts Recomendados

Olá! Tentei instalar o Sierra, no meu note dell Modelo I14R-3540. A instalação vai até carregar a barra da tea da maça....depois fica parado em uma tela preta, sem nada escrito. Tentei nv_disable=1 e -v ....não adiantou. 
Alguma dica? Desde já agradeço.
Tu desabilitou na BIOS a NVIDIA?

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara! Igual o caso do amigo que você ajudou, não aparece essa opção na minha BIOS. Tu já viu algum DELL com essa opção de desabilitar a Nvidia na BIOS? Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Alienware disse:

Cara! Igual o caso do amigo que você ajudou, não aparece essa opção na minha BIOS. Tu já viu algum DELL com essa opção de desabilitar a Nvidia na BIOS? Agradeço desde já.

Tem alguma opção assim:

original?v=mpbl-1&px=-1

original?v=mpbl-1&px=-1

 

Sei que a ultima imagem é de ThinkPad, mas serve pra dar uma ideia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Alienware disse:

Vou verificar isso e te dou um retorno...mas não me lembro de ser assim no meu caso. A primeira imagem é da BIOS ou alguma opção dentro do sistema?

Da bios mesmo, tem alguns dell, que a bios é dessa forma ai.

Qualquer coisa manda aqui as fotos da sua bios, parte por parte dela

Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigo! Seguem algumas fotos...desde já, agradeço a atenção.
20170821_203804.thumb.jpg.16fc34b362416e6f04eea7dcc7df7491.jpg
20170821_203949.thumb.jpg.dbf437cc8e4f728ed72f5b33506f80bd.jpg
20170821_203942.thumb.jpg.74ca87cd02108f4b38b54c71b52b2391.jpg
20170821_203934.thumb.jpg.8c08637ea282d7e1e40c3170b7dfab27.jpg
20170821_203913.thumb.jpg.2a5c815fd3659fbba5051657bfea3813.jpg
Só faltou a foto da aba advanced.

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Alienware disse:

Bom dia! Desculpe, mandei agora em anexo.

g

É tu não tem mesmo essa opção -_-

Tu sabe como chegar na pasta System/Library/Extensions do instalador?

Na pasta, tens de remover todas as kexts de video da ATI, INTEL e NVIDIA, pra você poder subir o instalador. Remova essas kexts e coloque a parte em alguma pasta, pois assim que terminar a instalação vou precisará delas pra ativação do video.

Antes de remover essas kexts tente o boot com essas boots args

-v -f GraphicsEnabler=No nv_disable=1

ou

-v -f GraphicsEnabler= Yes nv_disable=1

ou

-v -f -x

Se nenhuma dessas funcionar, ai remova as kexts que te disse e use essa boot args -v -f nv_disable=1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre subir a instalação sem as kexts de vídeo, seria a minha próxima perunta...pois percebi que trava logo após o carregamento da maça...antes de entrar a instalação. Como pode ver na foto em anexo.

Acredito que sim, sei remover e vou fazer um backup delas, primeiro vou tentar com as flags.

Obrigado.

20170822_015348.jpg

20170822_142317.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Alienware disse:

Sobre subir a instalação sem as kexts de vídeo, seria a minha próxima perunta...pois percebi que trava logo após o carregamento da maça...antes de entrar a instalação. Como pode ver na foto em anexo.

Acredito que sim, sei remover e vou fazer um backup delas, primeiro vou tentar com as flags.

Obrigado.

20170822_015348.jpg

20170822_142317.jpg

A questão principal do seu notebook é o video. Todas as vezes que precisei instalar em um notebook de terceira geração eu tive de remover as kexts. Mas isso foi com OS X anteriores, era o mountain lion e o mavericks na época, depois disso não cheguei a instalar mais em notebook. Então com os sistemas mais recentes eu não cheguei a fazer esse teste. Qual OS X tu ta tentando instalar? E tu baixou o instalador pronto ou criou o pendrive de instalação por algum mac? Usou o Unibeast?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou usando instalador do Sierra, criado por dentro de uma máquina virtual, baixado direto pelo app da Apple. Única coisa modificada foram algumas substituições do config.plist (que modifico direto no pendrive) pra ver com qual eu teria mais sucesso. Restante da instalação contida no pendrive está original ainda.  

O config.plist que consegui chegar até a tela que mandei com os artefatos, foram com umas que diziam ser para HD4000...normais e especificas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Alienware disse:

Estou usando instalador do Sierra, criado por dentro de uma máquina virtual, baixado direto pelo app da Apple. Única coisa modificada foram algumas substituições do config.plist (que modifico direto no pendrive) pra ver com qual eu teria mais sucesso. Restante da instalação contida no pendrive está original ainda.  

O config.plist que consegui chegar até a tela que mandei com os artefatos, foram com umas que diziam ser para HD4000...normais e especificas.

Mas o seu não é Intel HD 3000?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha isso na cabeça também, que era 3000, até lembro que tu me falou em usar o 3000 e esquecer o Nvidia. 

Mas acredito que é 4000, tentei com algumas config.plist da 3000 também...e não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Alienware disse:

Eu tinha isso na cabeça também, que era 3000, até lembro que tu me falou em usar o 3000 e esquecer o Nvidia. 

Mas acredito que é 4000, tentei com algumas config.plist da 3000 também...e não deu certo.

Manda o modelo do teu processador

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Alienware disse:

Conforme as imagens que mandei da BIOS, é um I5 3210M de 2.50MHZ.

https://ark.intel.com/pt-br/products/67355/Intel-Core-i5-3210M-Processor-3M-Cache-up-to-3_10-GHz-rPGA

 

Especificações gráficas

Consegue mandar pra mim sua config.plist?

Qual a resolução nativa dele?

 

Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Choosing a config.plist

The Clover installer places a default config.plist at /EFI/Clover/config.plist. It is almost universally wrong and most likely will not work at all for most laptops.

You should choose one that matches your hardware from this repository: https://github.com/RehabMan/OS-X-Clover-Laptop-Config. As you can tell by looking at the listing of files, the configs vary by graphics hardware configuration. If your screen is 1366x768, pick one of those. If your system is mixed (eg. HD3000 on 7-series, or HD4000 on 6-series) be sure to take that into account. If your screen is 1600x900 (or greater) use one of the 1600x900 config files. Haswell graphics are not dependent on screen resolution.

Note: Clover cannot read HTML (config.plist is a plist/xml), so make sure to download from the "Raw" link or download the entire ZIP to get all files: https://github.com/RehabMan/OS-X-Clover-Laptop-Config/archive/master.zip

In any case you may need to change the ig-platform-id that is used at /Graphics/ig-platform-id. But these configurations work most of the time.

Common ig-platform-ids:
0x01660003: HD4000 1366x768
0x01660004: HD4000 1600x900, 1920x1080
0x01660008, 0x01660009: HD4000 1600x900, 1920x1080

0xa260006: HD4400/HD4600/HD5000
Other Haswell ig-platform-id values: 0xa260005, 0xa260000, 0xa160000, 0xa2e0008, 0xa2e000a
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por DjShell
      Pessoal, to tentando fazer funcionar o iMessage e o FaceTime no meu Hackintosh, mas não to tendo sucesso.
      Já troquei várias vezes o serial, Board Serial e SmUUID. Encerrei a sessão do icloud, removi os dispositivos com dados antigos da minha conta.
      Na primeira vez que faço o login aparentemente funciona, mas quando tento mandar uma mensagem ele diz que não tem uma sessão iniciada e aparece uma mensagem para entrar em contato com a Apple.
      Alguém tem uma sugestão?
       
    • Por Tnc Nery
      gostaria de fazer um hackintosh no meu ideapad 320-14ikb
      mas sou extremamente leigo no assunto. se algúem puder me ajudar ficarei grato
      RELATORIO AIDA64: https://mega.nz/file/mbQQHKjL#Mmpaodxm7vymBvvQ7ER7LcOTMbHQhJEqHXdfKSoz7gQ
    • Por Tnc Nery
      Olá, gostari de fazer um hackintosh no meu notebook mas sou extremamente leigo nisso
      o meu notebook e um ideapad 320-14ikb
      i5-7200u
      4gb ram
      HDgraphics 620
       
      alguém poderia me ajudar a fazer a instalação do ZERO?
      tenho um mackbook mas ja e muito antigo e não tem atualizações há um bom tempo
      como uso ele pra trabalho ja estou muito acostumado com o sistema e não gostaria de migrar para windows
      se alguém puder me ajudar serei grato.
    • Por Luiznettoid
      Meu Hackintosh está todo funcional porém quando vou ligar aparece um tela preta com umas letras carregando acredito que seja normal, mais queria remover pra já entrar no boot direto só clica na maçã e entrar, alguém me ajuda a tira isso.
    • Por CatioroLoko
      Galera, estou com um problema, tenho um SSD que quero realizar a instalação do Catalina 10.15.3 porém não consigo formatar meu SSD. 
      Dá o seguinte erro: "Não foi possível modificar o mapa de partições: (-69874)"

      Minha configuração:
      I5 9600K
      16GB RAM
      AORUS Z390

      Alguém passou por isso e tem alguma solução para me ajudar ?

       

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: Intel Core I5-2500K  
      Placa de Vídeo: Asus RX-550 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5900 RPM.
      Ele roda o Catalina, o Mojave ou o High Sierra?
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por Leonardo Correia
      Pessoal, bom dia.. Estou precisando de comprar uma maquina nova urgente, pois uso um MacBook Pro Mid 2009 e estou muito defasado, não está dando mais para trabalhar no photoshop, Ilustrator. Estou querendo comprar um iMac 2019 com a 9ª geração da Intel - R$ 19.000,00 pelo importador sendo que custa R$ 24.000,00 no site da Apple.
      Com essa transição de processadores da Intel para o Silicon Apple, acha que vale comprar essa máquina? sabendo que daqui 3 anos não terá mais atualização de softwares para Macs Intel.
      O que me dizem?
    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: I5-2500K 
      Placa de Vídeo: Asus RX-470 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5400 RPM.
      Me digam qual MAC OS ele pode e não pode rodar.
       
       
       
       
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
  • Estatísticas do Fórum

    • Total de Tópicos
      50.379
    • Total de Posts
      425.298
×
×
  • Criar Novo...