Ir para conteúdo
  • Cadastre-se
José Assis

Hackintosh no notebook dell inspirion 5557

Posts Recomendados

Em 12/22/2017 at 14:02, LiveSorcerer disse:

@JvDaP, estou tentando me animar em tentar fazer isso de novo no meu Dell Inspiron 5548.

E deixa com Dual Boot com Windows 10 Pro.

Manda bala!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alguém pode me ajudar com um Dell 5566 ?


Amigo coloque as especificações exatas do seu note, isso facilita na hora de ajudar. ABS


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites


Amigo coloque as especificações exatas do seu note, isso facilita na hora de ajudar. ABS


Enviado do meu iPhone usando Tapatalk
Meu notebook e um Dell Inspiron 5566 core i3 sexta geração. O que ocorre é que quando dou boot pelo pendrive e chega na tela ontem aparece as opções para iniciar a instalação ou iniciar o Windows. Não aparece nenhuma opção referente a ao Mac(hackintosh). A tela do clover.

Enviado de meu SM-A520F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Meu notebook e um Dell Inspiron 5566 core i3 sexta geração. O que ocorre é que quando dou boot pelo pendrive e chega na tela ontem aparece as opções para iniciar a instalação ou iniciar o Windows. Não aparece nenhuma opção referente a ao Mac(hackintosh). A tela do clover.

Enviado de meu SM-A520F usando Tapatalk



Pode ser que o pendrive de instalação está pra legacy ou uefi.... e na bios do note tem que ver pra qual está setado o boot.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites


Pode ser que o pendrive de instalação está pra legacy ou uefi.... e na bios do note tem que ver pra qual está setado o boot.


Enviado do meu iPhone usando Tapatalk
Eu tentei das duas formas, coloquei tudo em UEFI, tanto a instalação, quanto a configuração do note e não deu certo, criei o pendrive através de MAC e e também através do Windows. E ambos dao o mesmo problema. Chega até a tela do clover mas não tem a opção de iniciar a instalação do Sierra. No momento estou com esse outro problema na imagem, o pendrive foi criado pelo transmac e não aparece a opção de iniciar o pendrive em UEFI. Será que esse note não é compatível?3e01fe6e873db9b20cb7dcec2cb1358d.jpg

Enviado de meu SM-A520F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu tentei das duas formas, coloquei tudo em UEFI, tanto a instalação, quanto a configuração do note e não deu certo, criei o pendrive através de MAC e e também através do Windows. E ambos dao o mesmo problema. Chega até a tela do clover mas não tem a opção de iniciar a instalação do Sierra. No momento estou com esse outro problema na imagem, o pendrive foi criado pelo transmac e não aparece a opção de iniciar o pendrive em UEFI. Será que esse note não é compatível?3e01fe6e873db9b20cb7dcec2cb1358d.jpg

Enviado de meu SM-A520F usando Tapatalk


Esse note é compatível sim.

O pendrive pra funcionar em uefi ele precisa ser formatado com esquema de partição guid

Pra ele funcionar em legacy ele tem de ser formatado em esquema de partição mbr

No Mac isso é mais fácil de fazer.

Você está usando unibeast pra criar o pendrive?


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse note é compatível sim.

O pendrive pra funcionar em uefi ele precisa ser formatado com esquema de partição guid

Pra ele funcionar em legacy ele tem de ser formatado em esquema de partição mbr

No Mac isso é mais fácil de fazer.

Você está usando unibeast pra criar o pendrive?


Enviado do meu iPhone usando Tapatalk
No Mac foi com o Unibeast. Formato primeiro para o Mac e seleciono GUID e em seguida no Unibeast seleciono as opções referentes a UEFI. Você saberia me informar quais as opções devo alterar na BIOS?

Enviado de meu SM-A520F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
No Mac foi com o Unibeast. Formato primeiro para o Mac e seleciono GUID e em seguida no Unibeast seleciono as opções referentes a UEFI. Você saberia me informar quais as opções devo alterar na BIOS?

 

Enviado de meu SM-A520F usando Tapatalk

 

Então selecione o unibeast pra uefi e na bios no boot tu tem que ver as opções pra OS pra Uefi first ou Uefi only

 

 

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então selecione o unibeast pra uefi e. A bios no boot tu tem que ver as opções pra OS pra Uefi first ou Uefi only


Enviado do meu iPhone usando Tapatalk
Ok, chegando em casa a noite irei fazer uma nova tentativa. Muito obrigado!!!

Enviado de meu SM-A520F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então selecione o unibeast pra uefi e na bios no boot tu tem que ver as opções pra OS pra Uefi first ou Uefi only
 
 
Enviado do meu iPhone usando Tapatalk
JvDap refiz o procedimento, agora agarrei nessa tela. Já faz mais de 1 hora. Obs. O meu notebook não tem placa de vídeo adicional. Somente a Intel 520.61a180a3af70efe621ae2e49c6c36c97.jpg

Enviado de meu SM-A520F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
JvDap refiz o procedimento, agora agarrei nessa tela. Já faz mais de 1 hora. Obs. O meu notebook não tem placa de vídeo adicional. Somente a Intel 520.61a180a3af70efe621ae2e49c6c36c97.jpg

Enviado de meu SM-A520F usando Tapatalk


Ótimo.

Troque a config.plist da pasta EFI/clover

Pela config.plist da sua gráfica que está nesse link

https://github.com/RehabMan/OS-X-Clover-Laptop-Config



Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ótimo.

Troque a config.plist da pasta EFI/clover

Pela config.plist da sua gráfica que está nesse link

https://github.com/RehabMan/OS-X-Clover-Laptop-Config



Enviado do meu iPhone usando Tapatalk
Amigo, quando criei o pendrive de instalação e fui adicionar a config percebi que o onibeats criou apenas uma partição no pendrive, não criou a partição EFI. Eu estou tentando instalar o Sierra 12.0.57.

Enviado de meu SM-A520F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 1/16/2018 at 20:04, Felipe.t91 disse:

Amigo, quando criei o pendrive de instalação e fui adicionar a config percebi que o onibeats criou apenas uma partição no pendrive, não criou a partição EFI. Eu estou tentando instalar o Sierra 12.0.57.

Enviado de meu SM-A520F usando Tapatalk
 

mano para abrir a pasta EFi, vc tem q abrir o pendrive pelo clover....

Em 1/16/2018 at 00:05, Felipe.t91 disse:

JvDap refiz o procedimento, agora agarrei nessa tela. Já faz mais de 1 hora. Obs. O meu notebook não tem placa de vídeo adicional. Somente a Intel 520.61a180a3af70efe621ae2e49c6c36c97.jpg

Enviado de meu SM-A520F usando Tapatalk
 

mano na configuração, la do clover na iniciação do boot, marca a opção. FixOwnership,, e tenda pra ver se da certo.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Saulo Matthus
      Olá pessoa tudo bem?
      Então, antes de tudo obrigado a todos pela força. Bom, eu nunca instalei um sitema MAC em desktop e gostaria da ajuda de vcs, tbm não sei se são todos os MACs q so rodam com VGA AMD mas mesmo sendo NVIDIA segue minha configuração
      PLACA MÃE
      Aorus Gaming 360m
      CHIPSET
      Intel® B360 Express
      AUDIO
      Realtek® ALC892 codec
      High Definition Audio
      2/4/5.1/7.1-channel
      Support for S/PDIF Out
      BIOS
      2 x 128 Mbit flash
      Use of licensed AMI UEFI BIOS
      Support for DualBIOS™
      PnP 1.0a, DMI 2.7, WfM 2.0, SM BIOS 2.7, ACPI 5.0
      PROCESSADOR
      I5 9400F
      PLACA DE VIDEO
      EVGA Geforce GTX 1070 SC Gaming 8GB GDDR5 256Bit
      MEMORIA RAM
      8GB Hyperx
      e de novo muito obrigada, quero ver esse tal de hackintosh. sair da zona de conforto Linux and Windows

    • Por ricardo.vix
      Prezados, chegou a hora de fazer mais uma limpeza no "armário".
       
      OBSERVAÇÕES:
      1 - Aceito vender pelo Mercado Livre, se realmente for fechar, só mandar MP que crio o anúncio e mando o link.
      2 – Tenho diversas referências em outros fóruns, como Adrenaline, HTFórum e Hardmob. Caso queiram, só avisar que mando os links.
      3 - Sou de Vitória/ES, para quem quiser retirar algum produto em mãos.
       
      Agora, vamos aos produtos:
       
      1) Monitor Dell P2715Q (27", 4k e Painel IPS 10 bits) - R$ 1.900,00
      Tempo de uso: 3 anos
      Motivo da Venda: Peguei um Alienware AW3418DW
      Monitor EXCELENTE, possui 27" Polegadas, Resolução 4k (3840x2160) e painel IPS 10 bits. Não tenho nada a reclamar do monitor, só estou vendendo porque peguei o Alienware AW3418DW (Ultrawide de 120hz).
      Apesar do alienware ter resolução inferior e cores piores (relatei isso no tópico do monitor), vou tentar ficar com ele por um tempo para tentar me acostumar com os 120hz. Caso não goste, vendo o Alienware e parto para um 4K com HDR.
      As cores desse monitor da Dell são excepcionais, em razão do painel IPS de 10bits, e a qualidade de imagem é simplesmente absurda, a nitidez de um monitor 4K é coisa de outro mundo. Para quem comprar, envio a configuração do windows já calibrada com colorímetro, o que deixa a qualidade de imagem ainda melhor.
      Está em excelente estado, praticamente zerado, sem detalhes. Acompanha todos os acessórios originais.
      Não tenho a caixa original, mas envio em outra caixa e muito bem embalado.
       
      2) Notebook Asus ZenBook Pro UX501VW-US71 - R$ 4.000,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      A patroa comprou esse notebook para trabalhar (edição, photoshop, coreldraw, illustrator, etc) quando foi pros EUA fazer um curso de 3 meses, sendo que, desde que retornou ao Brasil, nunca mais usou, pois prefere trabalhar no desktop. Eu usei o notebook algumas vezes para trabalhar e ele é muito rápido, graças ao processador i7 e ao SSD NVMe m2.
      A tela também é um show a parte, 4k com painel IPS e um excelente touchscreen, nada a reclamar. O teclado possui backlight, para quem gosta de trabalhar à noite. Bateria dura muito tempo, em média 8hrs.
      O notebook está perfeito, sem detalhes, a não ser uma pequena manchinha branca perto do trackpad, que não sabemos o que é (já tentamos limpar com alcool e não saiu). Ela é tão pequena e discreta que sequer aparece nas fotos. De brinde vai uma case rosa para transporte, toda de veludo por dentro.
      Acompanhada todos os acessórios. Não possui a caixa original, mas envio muito bem embalado.
      A configuração do notebook é BRUTA. Para terem ideia, ele custava US$ 1.600,00 na época da compra.
      Material: Alumínio "unibody"
      Tela: Tamanho 15.6" IPS, 4K (3840 x 2160), Touchscreen
      Processador: Intel Core i7-6700HQ 2.6 GHz (turbo 3.5GHz)
      GPU: Nvidia GTX960M
      Armazenamento: 512GB SSD NVMe PCIe 4x (1400MB/s de escrita e leitura)
      RAM: 16GB DDR4
      Conexões: 1x Thunderbolt III (via USB TypeC), 1x Gen 2 USB 3.1 TypeC, 3x USB 3.0, 1x HDMI., Bluetooth 4.0, SDXC reader, 802.11ac WiFi.
      Peso: 2.06 kg (com bateria)
       
      3) Microsoft Surface Mouse - R$ 200,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      Junto com o notebook ela comprou esse mouse bluetooth e também só usou quando estava nos EUA. O único detalhe são aquelas minúsculas marcas que podem ser vistas na foto 2.














    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Raul Soagi
      Bem, meu Dell (15" i7 16gb) está quase indo embora e preciso comprar uma máquina nova urgentemente. Trabalho com design gráfico e uso Photoshop, Illustrator e Indesign diariamente. De vez em quando After Effects. Portanto, preciso de um computador que suporte bem os programas do Adobe CC.
      Com a possibilidade de gastar até R$6.500,00, tenho namorado alguns Macbooks, mas as configurações deles me deixam em dúvida (alguns Dell recentes parecem bem mais robustos).
      MINHA DÚVIDA É: será que esse MBP daria conta do recado?  (15" i7 16gb - https://produto.mercadolivre.com.br/MLB-1234236803-macbook-pro-a1398-2014-15-pol-i7-16gb-256ssd-imperdivel-_JM?variation=37439712771&quantity=1). Talvez não seja o mais barato do mercado, mas o vendedor parece bem confiável.  E não tem placa de vídeo. 
      Como nunca usei Mac, não tenho ideia se uma máquina dessa, sem placa de vídeo e de 2014, seria o suficiente. O que vocês acham?  Um Macbook dessee ainda dura um bom tempo? Alguma outra opção?
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.625
    • Total de Posts
      415.182
×
×
  • Criar Novo...