Ir para conteúdo
  • Cadastre-se
wrcjaton

Mac Mini

Posts Recomendados

Olá para todos!

Sou novo por aqui e ficaria grato se alguém puder me ajudar.

Tenho um Mac Mini desde 2010.

O Lion é o original dele, mas como o passar dos anos, fui atualizando ele.

Algum tempo atrás comecei a ter problemas com o Sierra, o som não saia mais na saída fones de ouvido.

Levei ele duas vezes na assistência da Apple Store e não sei o que fizeram e ele voltava a funcionar, mas depois de desligar e ligar, voltava o problema.

Enfim, tentei reinstalar o Lion, mas não consegui. Depois de muitas tentativas, li em algum lugar na Apple Suporte que não há como instalar uma versão anterior...

Realmente não seria possível reinstalar o Lion?

Agradeço dede já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde

3 minutos atrás, wrcjaton disse:

Olá para todos!

Sou novo por aqui e ficaria grato se alguém puder me ajudar.

Tenho um Mac Mini desde 2010.

O Lion é o original dele, mas como o passar dos anos, fui atualizando ele.

Algum tempo atrás comecei a ter problemas com o Sierra, o som não saia mais na saída fones de ouvido.

Levei ele duas vezes na assistência da Apple Store e não sei o que fizeram e ele voltava a funcionar, mas depois de desligar e ligar, voltava o problema.

Enfim, tentei reinstalar o Lion, mas não consegui. Depois de muitas tentativas, li em algum lugar na Apple Suporte que não há como instalar uma versão anterior...

Realmente não seria possível reinstalar o Lion?

Agradeço dede já.

Boa tarde, também possuo um Mac mini Mid 2010 e recentemente formatei o SSD. Fiz a instalação limpa iniciando pelo Lion  e  logo em seguida baixei pela App store o El Capitan. Você pode instalar sem problemas o Lion no seu Mac. Em questão do problema da saída de áudio fica difícil identificar o problema, já que você relatou que a própria assistência da Apple fez o reparo. Tente instalar novamente o Lion, talvez uma instalação limpa corrija esse problema. Boa sorte.  

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, juliochok disse:

Boa tarde

Boa tarde, também possuo um Mac mini Mid 2010 e recentemente formatei o SSD. Fiz a instalação limpa iniciando pelo Lion  e  logo em seguida baixei pela App store o El Capitan. Você pode instalar sem problemas o Lion no seu Mac. Em questão do problema da saída de áudio fica difícil identificar o problema, já que você relatou que a própria assistência da Apple fez o reparo. Tente instalar novamente o Lion, talvez uma instalação limpa corrija esse problema. Boa sorte.  

Julio, então, quando levei o Mac Mini na assistência, o japa ligou meu pc no iPad dele e verificou lá se estava tudo ok. Apareceu na tela dele a placa de som, o memória e tudo mais. então, quando voltou a dar problema na placa de som, eu resolvi reinstalar o Lion seguindo as instruções que achei na Apple Suporte, mas não consegui reinstalar o Lion, dizia que o Disco estava protegido. Tentei "apagar" o disco, mas também não consegui. Tentei pelo CD que veio junto e nada... Li algo sobre SSD, mas não sei muito sobre pc... Deu para perceber né? rs Queria saber como faço para fazer essa instalação limpa que você escreveu... Se puder ajudar, fico grato. 

Quando eu usava o Lion ou El Capitan nunca tive problemas.

Na verdade, eu não sei se é exatamente na placa de som o problema ou aonde é...  Meu Mac é ligado na TV por um cabo HDMI. Se eu utilizar essa saída de som, funciona normal, mas se usar a saída de fone de ouvido, não sai o som. Como anteriormente não tinha esse problema, queria reinstalar o Lion, mas quando tentei, não consegui...

Editado por wrcjaton
Complemento na resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Julio, então, quando levei o Mac Mini na assistência, o japa ligou meu pc no iPad dele e verificou lá se estava tudo ok. Apareceu na tela dele a placa de som, o memória e tudo mais. então, quando voltou a dar problema na placa de som, eu resolvi reinstalar o Lion seguindo as instruções que achei na Apple Suporte, mas não consegui reinstalar o Lion, dizia que o Disco estava protegido. Tentei "apagar" o disco, mas também não consegui. Tentei pelo CD que veio junto e nada... Li algo sobre SSD, mas não sei muito sobre pc... Deu para perceber né? rs Queria saber como faço para fazer essa instalação limpa que você escreveu... Se puder ajudar, fico grato. 
Quando eu usava o Lion ou El Capitan nunca tive problemas.
Na verdade, eu não sei se é exatamente na placa de som o problema ou aonde é...  Meu Mac é ligado na TV por um cabo HDMI. Se eu utilizar essa saída de som, funciona normal, mas se usar a saída de fone de ouvido, não sai o som. Como anteriormente não tinha esse problema, queria reinstalar o Lion, mas quando tentei, não consegui...

Cara já vi algum post relacionado ao problema com proteção de disco aqui no fórum, como você disse que não consegue instalar o Lion o problema começa por aí, eu consegui instalar através de uma cópia do Lion que tenho aqui gravada em um DVD-DL.

Primeiramente você pode buscar ajuda relacionado ao problema de disco, que é o motivo de não conseguir prosseguir com a formatação, e depois tentar novamente uma instalação pelo CD que você tem aí. Dá uma olhada aqui no fórum talvez nesse tópico sobre Desktops ou Notebooks sobre o disco protegido.


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, juliochok disse:


Cara já vi algum post relacionado ao problema com proteção de disco aqui no fórum, como você disse que não consegue instalar o Lion o problema começa por aí, eu consegui instalar através de uma cópia do Lion que tenho aqui gravada em um DVD-DL.

Primeiramente você pode buscar ajuda relacionado ao problema de disco, que é o motivo de não conseguir prosseguir com a formatação, e depois tentar novamente uma instalação pelo CD que você tem aí. Dá uma olhada aqui no fórum talvez nesse tópico sobre Desktops ou Notebooks sobre o disco protegido.


Sent from my iPhone using Tapatalk

Obrigado Julio pela atenção!!! Vou procurar sim!!! Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com problemas no Bluetooth do meu Mac Mini 2011.

Antigamente ia sem problemas, depois das atualizações começou a não ir. Hoje não vai de jeito nenhum. Já apaguei registros, fiz reset do que pediam.

Tava pensando em formatar pro osx original pra ver se muda algo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.525
    • Total de Posts
      407.919
×
×
  • Criar Novo...