Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por John Bravo
      Tenho dois monitores, um teclado e mouse bluetooth e desejo fechar o meu laptop MacBook Pro 2015 mas continuar a usa-lo com esses periféricos.
      Estou tentando montar uma estação e não tenho espaço na mesa para poder deixado o notebook aberto, sendo uma terceira tela.
      Desde já agradeço a todos que responderem essa minha dúvida.
      Johny. 
    • Por membership13
      Boa noite! 
      Estava dando uma olhada no site weget2u, e coloquei todos os valores no tributado.net (a fim de incluir as taxas e impostos), e o preço do novo iPad sai mais em conta importando. Minha dúvida é: mesmo efetuando esse pagamento, corre o risco de ficar preso na alfandega ou de ter que pagar taxas extras? Alguem tem experiencia com esse site?
       
      Aproveitando o espaço, vcs recomendariam o site goimports? Ou algum vendedor bom aqui do forum que vcs conheçam e ja tenham comprado?
       
      Obrigado! 
    • Por Raul Duelis
      Fala Galera! Blz?
      Seguinte, tenho um MacBook White (Early 2008) com um Core 2 Duo de 2,4GHz e 4Gb de RAM. Como ele está com o Lion, que já está muito defasado, vou instalar o MacOS Sierra através de um Patch. Mas, gostaria de saber se consigo fazer dual boot com o Mac OS X Lion e com o MacOS Sierra, pois sei que com versões mais recentes o MacBook White pena um pouco. 
      Desde já agradeço. 
      Vlw!!!
    • Por Rogerio Sope
      Galera resolvi ressuscitar meu macbook 2007 ,troquei a bateria ,coloquei um SSD e fiz um upgrade de memória que era de 2gb para 4gb ,DDR 2 667 ..instalei o sistema 10.6 
      Após tudo isso o macbook funciona uns 5 minutos e trava geral ,não consigo acessar nem o forçar encerrar ...
       
      Alguem teria uma luz aí ???
      Desde já obrigado !!!
       
    • Por André Júnior
      iPhone 11 Verde 128GB com AirPods 2 Geração Branco 
       
      iPhone 11 Verde 128GB (usado por 60 dias, sem detalhes)
      AirPods Apple 2 Geração Branco (usado por menos de 1 semanas, sem detalhes)

      Garantia com a Apple Brasil valida até 15 de dezembro de 2020!

      SAUDADE DA BATERIA DO IPHONE 11: 100%
      SAUDADE DA BATERIA DO AIRPODS: 100%

      Brinde:
      01 Capinha Original iPhone 11 Silicone Branca Apple - MWVX2ZM/A
      01 Película Premium aplicada na tela + outra lacrada (marca Laut)

      Nota Fiscal NF-e DANFE do dia 13 de Dezembro de 2019, produto nacional Apple, homologado de fabrica pela ANATEL.
       
      Link do Mercado Livre (clique aqui) 
       
      Motivo da venda: Ganhei um Samsung Galaxy S20 Ultra 5G 16GB/512GB SD865
       
      SOMENTE VENDA! NÃO ACEITO TROCA! VALOR FINAL, NÃO TEM MENOS!
       

      iPhone 11 Verde 128GB modelo A2221 - MWM62BZ/A
      AirPods 2 Geração Branco modelo A2031/A2032/A1602- MV7N2BE/A
    • Por Enzo
      MacBook Pro Mid-2012 13 pol 500gb com 4gb RAM, bateria possui menos de 500 ciclos. Único dono.
      Está em ótimo estado de conservação.
      Preço: R$ 3000 
      Tenho anúncio no mercado livre: https://produto.mercadolivre.com.br/MLB-1476675495-macbook-pro-13-pol-mid-2012-imperdivel-_JM?quantity=1&variation=52832067094
       
    • Por Rogerio Sope
      Salve galera!!

      Bem..Resolvi dar um upgrade em um Macbook White 2009 que estava parado aqui ,troquei a bateria,coloquei 2 pentes DDR2 667 de 2GB cada "total 4GB" e troquei o HD por um SSD Kingston 240 GB !Estou usando a versão 10.6

      O problema é que o computador funciona uns 3 minutos e começa a girar aquela rodinha e para geral,a impressão que tenho é que ele vai travando por partes,EX:primeiro trava aquela toda parte de cima,Wifi,Maça... depois a parte de baixo a onde fica o dock ,ai trava a mesa e já era..

      Ja coloquei um outro SSD pra fazer teste,inverti as memorias...deixei somente com um pente,instalei o sistema 10.6 novamente ,formatei umas 20 vezes..enfim ,fiz todos teste possivel e continua travando..

      Alguém teria uma luz ai???

      Desde já agradeço!!
      Rogerio Sope
      11 98678 9383
  • Estatísticas do Fórum

    • Total de Tópicos
      49.089
    • Total de Posts
      417.757
×
×
  • Criar Novo...