Ir para conteúdo
  • Cadastre-se
Arnaldo Lage

Carregamento MacBook Air

Posts Recomendados

Pessoal,

Tenho um MacBook Air e, repetidas vezes, plugo o carregador e o led vermelho (que indica que está carregando, porém incompleto) não acende. O computador tão somente mantém a carga, sem carregar. O que pode ser isso? Quando reinicio a máquina ou mesmo replugando após algumas tentativas consigo carregá-lo normalmente.

Agradeço de imediato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/07/2017 at 15:34, Alexandre Colares disse:

Aconteceu o mesmo com o meu recentemente, tive que trocar a bateria e a placa que gerencia a energia.

O seu chegou a parar de carregar por completo? O meu segue como relatei no post, porém ocorrendo com menor frequência.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Arnaldo Lage disse:

O seu chegou a parar de carregar por completo? O meu segue como relatei no post, porém ocorrendo com menor frequência.

Arnaldo, resolvi meu problema. 

 

Acabei levando na apple e além de trocarem a placa mãe trocaram a peça que gerencia a energia. Aparentemente a semelhança entre todos os casos é a tal peça de energia, ela é separada da placa mãe. 

 

Abraço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Homero disse:

Arnaldo, resolvi meu problema. 

 

Acabei levando na apple e além de trocarem a placa mãe trocaram a peça que gerencia a energia. Aparentemente a semelhança entre todos os casos é a tal peça de energia, ela é separada da placa mãe. 

 

Abraço. 

Homero, o seu estava na garantia?

O meu não está e nem é algo que esteja me incomodando demais, então não sei se valeria a pena pra mim.

Obrigado por informar!

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Arnaldo Lage disse:

Homero, o seu estava na garantia?

O meu não está e nem é algo que esteja me incomodando demais, então não sei se valeria a pena pra mim.

Obrigado por informar!

Abraço.

Estava sim Arnaldo! Pela nota que me deram caso não estivesse eu teria de pagar quase dois mil reais pelo reparo. Minha dica: fique com ele assim, se tudo funciona bem, não esquente com isso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/09/2017 at 12:00, iDesign disse:

1- O seu magsafe é original ou similar?
2- Se for original, já tentou limpar os contatos do magsafe e do MacBook Air?
3- Já resetou o SMC e PRAM?
4- Desconectar e reconectar a bateria?

Cara, original. E já tinha restado o SMC e PRAM. O que resolveu foi o item 2, fiz uma cuidadosa limpeza na parte do contato elétrico, tanto no Mac quanto no carregador. Muito obrigado! Perfeito agora. Confesso que, em que pese ser diligente na limpeza, sempre passou batido esse local.

Em 10/09/2017 at 20:16, Homero disse:

Estava sim Arnaldo! Pela nota que me deram caso não estivesse eu teria de pagar quase dois mil reais pelo reparo. Minha dica: fique com ele assim, se tudo funciona bem, não esquente com isso. 

Ah, Homero, que bom, então, cara!

Meu problema foi resolvido apenas limpando os conectores. Que sorte! Ufa!

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Arnaldo Lage disse:

Cara, original. E já tinha restado o SMC e PRAM. O que resolveu foi o item 2, fiz uma cuidadosa limpeza na parte do contato elétrico, tanto no Mac quanto no carregador. Muito obrigado! Perfeito agora. Confesso que, em que pese ser diligente na limpeza, sempre passou batido esse local.

Ah, Homero, que bom, então, cara!

Meu problema foi resolvido apenas limpando os conectores. Que sorte! Ufa!

Legal, Arnaldo!

Que bom que a dica te ajudou. 

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/09/2017 at 15:23, André Bittencourt disse:

O meu está ocorrendo também e ontem a parte que fica o conector superaqueceu muito, chegou a me queimar.
Tentei levar na Apple mas por ser um Macbook Air de 2011 eles não dão suporte. :(

Abraços

Putz, cara. Que droga. Tenta seguir as dicas do iDesign, quem sabe você também consegue solucionar.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
50 minutos atrás, Arnaldo Lage disse:

Putz, cara. Que droga. Tenta seguir as dicas do iDesign, quem sabe você também consegue solucionar.

Abraço.

Vou tentar sim, dei uma olhada e conector na parte fêmea está um pouco sujo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.646
    • Total de Posts
      415.275
×
×
  • Criar Novo...