Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
rafael.rosa

Airpod no Windows 10 pelo Bootcamp

Posts Recomendados

Atualmente estou usando algum programas no Windows 10 pelo bootcamp do meu macbook. Tenho conectado via bluetooth o magic mouse e o magic keyboard. Todos funcionam perfeitamente, mas quando tentei conectar o Airpod, meus problemas começaram. Ele chega a conectar mas o som fica falhando, já tentei parear novamente, mas nao adianta. Quando conecto ele no macbook usando o macOS, funciona tranquilo, o problema é quando estou no Windows. Alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use um programa de drivers como o driver easy para atualizar os seus drivers do mac no windows. Não testei por não usar bootcamp (tenho um pc windows a parte), mas já li relatos que os drivers da apple não funcionam 100%, e que um programa dessa categoria auxilia na obtenção de drivers realmente bons. É para funcionar normalmente, afinal, o airpods é um fone bluetooth que funciona com qualquer dispositivo que tenha bluetooth (só n com a "magia" apple-apple)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por daniellferr
      A aproximadamente 2 meses, viajei para fora e comprei um AirPods de segunda geração.
      Não demorou nem 1 mês para os fones começarem a apresentar problemas de conexão e agora o lado direito não funciona de jeito nenhum. Toda vez que emparelho, o processo de conexão funciona normalmente, mas o indicator do fone direito aparece com um ponto de exclamação (o screenshot em anexo não é meu, mas acontece exatamente do mesmo jeito).
      O meu maior problema é que por ser um produto relativamente novo, a garantia da Apple ainda não cobre aqui no Brasil pois segundo eles, não começaram a ser vendidos nas lojas físicas, então não tem como reparar.
      Nunca derrubei os pods, sempre usei a caixinha com uma capinha de silicone e agora, um produto que foi tão caro, está 100% inutilizável.
      O motivo de ter vindo aqui é pra perguntar: alguém sabe alguma maneira de fazer a Apple dar uma atenção melhor a um caso específico assim?
      Já liguei para a Central de Suporte, mas eles falam que eu tenho que esperar os fones chegarem no Brasil, sendo que eles não tem nem previsão de quando isso pode acontecer. Não me conformo em ter gasto tantos dinheiros e ter que vê-los parados 
      Alguém me dá uma luz, please!
       

    • Por Daniel!
      Amigos, meu AirPod direito ta dificil de carregar. Termino de usar, coloco no case e quando vou usar de novo o lado direito ta sem bateria. 
      Antes dava uns “bug” desse tipo mas era exceção, agora ta muito frequente (90% das vezes). 
      Ja desemparelhei de todos dispositivos, resetei o AirPods e nada de resolver. 
      Alguem ja passou por isso? Alguma sugestão de como resolver? 
      Obrigado
    • Por munhozlg
      Olá,
      Possuo um iMac (21.5-inch, mid 2011) com o High Sierra 10.13.6. Estou tentando instalar o Windows 8.1 pelo pendrive através do assistente do Boot Camp, mas ao selecionar a partição que foi criada pelo assistente, a seguinte mensagem é exibida:
      O Windows não pode ser instalado neste disco. O disco selecionado tem uma tabela de partição MBR. Nos sistemas EFI, o Windows somente pode ser instalado em discos GPT.
       
      Se alguém puder me ajudar a solucionar isto, agradeço!
       
       

    • Por Matheus Oliveira Mazzei
      Meu Macbook Pro é um do meio de 2012, e minha CPU é uma Intel Core I7-3615QM, de 4 núcleos de 2.3ghz, com turbo de 3.3GHz. Estou com um problema, faz muito tempo já, que no bootcamp, quando a GPU do meu computador começa a ser usada, a CPU abaixa pra 1.2GHz (Sem a GPU estar em uso continuo a CPU funciona normal, até no turbo...) Acontece com o carregador ligado e na bateria também. Percebi isso em jogos, renderização de vídeos, entre outros testes que fiz. Em jogos, por exemplo, quando inicio o jogo parece funcionar normalmente, mas depois de um minuto ou dois o clock da CPU abaixa pra esse nível e não sai mais até eu fechar o jogo. Eu estava pensando que isso era uma medida da própria maquina pra evitar superaquecimento, onde seria normal ela abaixar o clock pra diminuir a temperatura em um nível aceitável pela máquina. Porém nessas situações, onde a GPU está em 100% e a CPU "underclocked", o computador permanece em 80 graus, o que não chega a ser tão alto assim. No OS X as temperaturas beiram o 95 graus sem dar problema nenhum. Além de que fiz testes de stress na CPU e todos deram POSITIVO e sem problemas.
       
      Já não sei mais o que fazer, e por isso vim aqui pedir alguma ajuda. Vou colocar aqui todas medidas que lembro de ter tomado e testado já, mas que não obtive sucesso:
       
      Usar o macfancontrol pra controlar os coolers; Limpar as entradas de ar dos coolers; Mudar e mexer em TODAS as opções possíveis relacionadas ao plano de energia (até mesmo no próprio regedit); Testar em outros windows ( 7, 8.1 e 10 ); Desabilitar o speedstep pelo regedit e deletar o intelppm.sys dos drivers (Já que bootcamp não tem BIOS pra configurar isso); Usar programas como Coreparking, ThrottleStop, Afterburn e outros;  
      Espero que alguém conheça alguma solução, por que está bem complicada a situação aqui...
    • Por Tete
      OI , estou tentando instalar o windows no mac utilizando o Boot Camp , porem sempre que tento continuar com a atividade me deparo com esses alertas do mesmo ,  não sei mais o que fazer , pfv me ajudem ;c



    • Por Bruna Rabelo
      Ao realizar todos os processos pra instalar o windows com o bootcamp, logo após inserir serial do Windows, aparece a mensagem que não existe nenhuma imagem disponível para instalação. Alguém consegue ajudar?
    • Por Luis Passarella
      Tenho um Mac Mini meados 2011. Eu tinha um SSD com o sistema operacional High Sierra e o HD original que veio com ele que usava particionado com uma parte sendo usada com o Bootcamp rodando o windows 7. Tudo estava uma beleza. Decidi comprar então outro SSD para rodar o Bootcamp com o windows. Enviei a uma autorizada fora de minha cidade e falei que a única coisa que queria era a instalação do segundo SSD para backup e que não mexessem no sistema operacional. Tudo ok, peguei o Mini e consigo abrir normalmente o High Sierra (navegar, etc) e vejo o segundo SSD instalado com os 256 GB limpos. O problema está quando vou instalar o windows pelo Bootcamp; eu abro o assistente do bootcamp e quando vou avançar com o bootavel do windows 7 ele diz: "bootcamp is trying unlocked startup disk"  e abre para pedir a senha do administrador (nunca aconteceu isso antes), eu digito e ele pede mais uma ou 2 vezes e após isso ele vai direto para a instalaçao do windows 7 (não cai na tela de particionamento do bootcamp como ocorria). Na tela do windows 7 é me ofercido as opções disponíveis de hd para particionar mas nenhuma que eu tento consigo, diz que está sendo usada pelo sistema. Já percebi relatos de várias pessoas tendo esse problema quando tentam fazer a reisntalação do OSX mas nenhuma parecida com o meu caso. Preciso de ajuda.
    • Por matheusitalo
      Boa tarde, pessoal. Tenho um MPB Pro Early 2008 (5 GB RAM, 120 GB SSD, Core2Duo, 15.4') com o Snow Leopard instalado. Uso para tarefas básicas na suíte OpenOffice, bem como assistir aulas no VLC, entretanto, muito me incomoda o fato de não poder instalar novos aplicativos nele, sempre tenho que garimpar na internet as versões antigas de cada software.  Como o El Capitan é compatível com meu hardware, até pensei em atualizar pela AppStore, mas sempre acontece algum erro no download (pode ser minha internet). Encontrei uma versão em um site paralelo (https://sundryfiles.com/I4) para fazer um usb bootável, mas estou inseguro em sair de um sistema que roda bem para um que talvez fique engasgando.
      Vocês acham que com esse hardware terei problemas no El Capitan? Seria melhor manter o Snow Leopard e instalar o Windows 7/Ubuntu com o bootcamp para outras tarefas?
    • Por TrisTa
      Olá, pessoal.
      Estou com um Mac Mini de 2011 e vou passar para o meu pai, que exige que a máquina também tenha Windows 7 instalado. Zerei tudo, formatei, atualizei para o High Sierra e, finalmente, abri o assistente do Bootcamp para instalar o Windows 7 nele, com o DVD original.
      Acontece que, no momento de fazer o particionamento, o assistente só me dá duas opções bem esquisitas para a partição Windows: -8GB ou 35GB. Tenho 500GB de HD, apenas o High Sierra Instalado, com muito espaço livre. Não consigo redimensionar as partições de jeito nenhum.
      Preciso dividir o HD "meio a meio", mas não vejo como. Cheguei a instalar o Windows, criar posteriormente uma partição nova pelo utilitário de disco, para, posteriormente, sob o Windows, "fundi-la" com a outra partição. Mas assim que criei a partição nova, o Windows resolveu nem bootar mais.
      Alguém poderia me ajudar?
      Obrigada!
    • Por pinhobarros
      Bom dia, galera do MM. Estou com um problema aqui e gostaria da ajuda de vocês.
      É o seguinte... tenho tentado fazer a instalação do Windows no meu iMac (meados de 2007, 20"), via pen drive, sem sucesso. Vale dizer que alterei o info.plist para habilitar a instalação pelo pen drive.
      Realizei todo o procedimento, gravei a imagem ISO, baixei o software de suporte, tudo nos conformes. Porém, ao reiniciar o computador para entrar na parte de instalação do Windows, uma tela preta aparece (logo depois da tela branca do mac) com a mensagem "No bootable device. Insert boot disk and press any key". Numa outra tentativa, ao invés de entrar nessa tela preta, o computador ficou travado na tela branca com a maçã.
      Obs1: Já consegui, anteriormente, instalar o Windows nesse mesmo mac através do mesmo processo, porém precisei formatar o computador e perdi a partição com Windows.
      Agradeço a quem puder ajudar
  • Estatísticas do Fórum

    • Total de Tópicos
      47.545
    • Total de Posts
      408.033
×
×
  • Criar Novo...