Ir para conteúdo
  • Cadastre-se
webg3brasil

macOS High Sierra - Instalação limpa e informações gerais

Posts Recomendados

9 minutos atrás, MarcosT4 disse:

Fiz aqui no meu MacPro 2011, SSD120, 8gb, mas estou achando mais lento que o Sierra.

O boot demorava 14s no Sierra, no High Sierra está demorando 41s. 

 

Estou baixando aqui ainda, vamos ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, MarcosT4 disse:

Fiz aqui no meu MacPro 2011, SSD120, 8gb, mas estou achando mais lento que o Sierra.

O boot demorava 14s no Sierra, no High Sierra está demorando 41s. 

 

Edit. Fui reiniciar mais uma vez para testar antes de restaurar o backup do Sierra e o boot voltou a ficar rápido demorando apenas 14s. 

 

Continuar testando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/09/2017 at 21:34, OTTO disse:

Olá,

Noto que ainda tem muita gente com Macs equipados com HDD. Prevejo uma "crise" daqui alguns dias quando o High Sierra for lançado pois não existe uma informação óbvia de que seja recomendado o uso de SSD e o pessoal menos informado acha que será apenas mais uma atualização normal.

Testei o beta público em um Mac HDD e fica impraticável.
É preciso alertar toda essa turma para que instalem SSD e mais RAM urgentemente ou veremos uma choradeira geral.

E o pior de tudo, é a própria Apple comercializa ainda iMacs com HDD... E ainda por cima de 5400 rpm...

Eu tive um iMac de 2010 em que o HDD era 7200 rpm. Mas depois que resolveram afinar o iMac, tiveram que comprometer o rendimento. Honestamente, achei um absurdo sem tamanho isso. Pra diversas aplicações, meu iMac 2010 era mais rápido que o 2014. Inaceitável.

Acabei comprando um SSD externo, que mantenho conectado via Thunderbolt, onde mantenho o SO instalado. Aí sim o bicho voou. O HDD interno virou local para guardar arquivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, MarcosT4 disse:

Edit. Fui reiniciar mais uma vez para testar antes de restaurar o backup do Sierra e o boot voltou a ficar rápido demorando apenas 14s. 

 

Continuar testando.

Pessoal é normal ficar lento nos primeiros boots e depois de instalado, ele vai recriar todo o banco de dados do Spotlight, chuta ai pelo menos umas 3h pra ficar de boa novamente. atualizando aqui

 

 

Captura de Tela 2017-09-25 às 18.50.23.png

 

3 horas atrás, André Bittencourt disse:

Uma dúvida que eu tenho, se eu instalar ele em cima do Sierra, e não uma instalação do zero, o novo sistema de arquivos vai funcionar?

Obrigado

Sim, o novo sistema vai funcionar, desde que esteja apenas com SSD, FusionDrive ou HDD não funciona.

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Del Rei disse:

E o pior de tudo, é a própria Apple comercializa ainda iMacs com HDD... E ainda por cima de 5400 rpm...

Eu tive um iMac de 2010 em que o HDD era 7200 rpm. Mas depois que resolveram afinar o iMac, tiveram que comprometer o rendimento. Honestamente, achei um absurdo sem tamanho isso. Pra diversas aplicações, meu iMac 2010 era mais rápido que o 2014. Inaceitável.

Acabei comprando um SSD externo, que mantenho conectado via Thunderbolt, onde mantenho o SO instalado. Aí sim o bicho voou. O HDD interno virou local para guardar arquivos.

Eu tive um iMac late 2012 que tinha um HDD super lento. Inacreditável. Coloquei SSD + 16GB e ficou muito melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, matheusconst disse:

URGENTE.. alguém ajuda por favor..

qual opção escolher na hora de formatação limpa?

APFS?

porque antes só havia a opção do Mac OS Expandido

Olá amigo!

Também estou com esta dúvida. Conseguiu descobrir ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, matheusconst disse:

URGENTE.. alguém ajuda por favor..

qual opção escolher na hora de formatação limpa?

APFS?

porque antes só havia a opção do Mac OS Expandido

APFS somente em SSD e é a melhor escolha, já está tudo redondo aqui de novo. Top, foi a transição mais suave que tive nesses últimos sistemas. Para HDD e Híbridos, HFS+ continua a melhor escolha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como falei em outro post, botei Mac OS Expandido, porém ficou APFS mesmo sem eu ter botado. Uso SSD 120gb.

Inicialmente estava bem lento o boot, já estava preparando para voltar ao Sierra, mas agora já está normal, bem rápido e fluido.

Captura de Tela 2017-09-26 às 08.01.18.png

Editado por MarcosT4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o meu não esta rolando a instalação em Raid 0, e para ajudar tenho que voltar para o Sierra para desmontar o Raid  e depois tentar instalar o HS novamente, so que dessa vez sem Raid 0, que ódio viu.

Tinha feito Raid 0 por causa do High Sierra.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, MarcosT4 disse:

Como falei em outro post, botei Mac OS Expandido, porém ficou APFS mesmo sem eu ter botado. Uso SSD 120gb.

Inicialmente estava bem lento o boot, já estava preparando para voltar ao Sierra, mas agora já está normal, bem rápido e fluido.

Captura de Tela 2017-09-26 às 08.01.18.png

O padrão para SSD será APFS, ele converte automaticamente e isso não é mau meu amigo, é uma vantagem e tanto, eu já informei em outro tópico, para quem trabalha com arquivos pesados (5GB ou mais), quem trabalha com imagens ou arquivos RAW serão os mais beneficiados, cópias desses arquivos em menos de 2 segundos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, webg3brasil disse:

O padrão para SSD será APFS, ele converte automaticamente e isso não é mau meu amigo, é uma vantagem e tanto, eu já informei em outro tópico, para quem trabalha com arquivos pesados (5GB ou mais), quem trabalha com imagens ou arquivos RAW serão os mais beneficiados, cópias desses arquivos em menos de 2 segundos.

Bom saber, mas ainda precisam resolver esse problema de Raid 0, pq não vai nem por reza brava.

Vou ter que usar os SSD's separados, estava tao feliz coma a performance  em Raid 0, quase 1GBps .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei como entender certas "coisas" da Apple. Dar a opção de instalar o sistema em APFS nos Fusion Drives e depois tirar sem aviso é realmente a baba. É ridículo! Faz a gente que tem um iMac retina, 27", final de 2014 se sentir como se tivéssemos uma máquina lá de 2008...

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, LiveSorcerer disse:

Bom saber, mas ainda precisam resolver esse problema de Raid 0, pq não vai nem por reza brava.

Vou ter que usar os SSD's separados, estava tao feliz coma a performance  em Raid 0, quase 1GBps .

Daqui a pouco o pessoal burla isso, como sempre acontece, logo chove de tutoriais pra nós.

16 minutos atrás, pegasusbsb27 disse:

Não sei como entender certas "coisas" da Apple. Dar a opção de instalar o sistema em APFS nos Fusion Drives e depois tirar sem aviso é realmente a baba. É ridículo! Faz a gente que tem um iMac retina, 27", final de 2014 se sentir como se tivéssemos uma máquina lá de 2008...

O sistema de arquivos é novo, para remover isso, deve ter ocorrido algum problema de perda de arquivos, vi em outro lugar que ela vai voltar com a opção em algum próximo update. Vamos aguardar.

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, webg3brasil disse:

O padrão para SSD será APFS, ele converte automaticamente e isso não é mau meu amigo, é uma vantagem e tanto, eu já informei em outro tópico, para quem trabalha com arquivos pesados (5GB ou mais), quem trabalha com imagens ou arquivos RAW serão os mais beneficiados, cópias desses arquivos em menos de 2 segundos.

Eu sei que o APFS é melhor. Eu já ia formatar novamente para colocar o padrão APFS, mas quando fui consultar já estava mesmo sem eu botar.

O que notei foi que a transferencia de arquivos do HD Externo para o Mac ficou muito rápido no High Sierra.

Para quem não atualizou ainda, pode atualizar, está muito rápido mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por icoman
      Gente, pandemia bateu com força na porta de casa.
      Resolvi rifar meu estimado Mac Pro 2008 (3,1) Octacore. Com vários Upgrades.


      Mais informação no link:
      http://rifa.link/mj3

      MAC PRO 3,1 (Early 2008) - MA970LL/A - A1186 2180
      Processador: 2 x 2.8 GHz 4-Core Intel Xeon
      High Sierra - 10.13.6 (compatível com Adobe CC)
      Memória RAM: 28 GB, 800 MHz DDR2, FB (EXPANSÍVEL ATÉ 64Gb!)
      SSD 240GB - Sistema Operacional e programas
      HD - 1TB Seagate Barracuda ST1000DM010 - 7200RPM
      Placa PCIe USB 3.0
      Placa de Video: eVGA GeForce GTX 660Ti 2GB GDDR5 192-bit
      AirPort Extreme: Bluetooth e Wi-Fi

      http://rifa.link/mj3

      FRETE PRA TODO BRASIL
       

    • Por Levy Ferreira
      E aí pessoal, tudo bem?
      Estou com um problema na instalação do Hackintosh...  Tentei instalar no meu PC e no ultrabook. Em ambus aconteceu o mesmo problema!
      Computador (PC): Placa Mae (ASUS P8 Z77-M PRO), HD SSD 240GB, Core i5, 16GB RAM;
      Ultrabook: Sansung NP900x3D-AD1BR , HD SSD 120GB, Core i5, 4GB RAM;
       
      Tentei instalar o "Hackintosh" com as imagens do link abaixo, mas até agora fora todas sem sucesso... Não chega nem na tela de instalação.
      https://www.olarila.com/topic/6278-new-olarila-images/
       
      Ai tentei as do link abaixo:
      https://docs.google.com/document/d/1PAEMnElglGMTduKLXtZRkMm63fjbXT7QbLkmdCrj0GI/edit
      E a unica imagem que chegou a iniciar a instalação foi a "Olarila Catalina 10.15.3", mas ai apresentou o erro não "Esta versão do macOS 10.15.3 não pode ser instalada neste computador. (CONFORME A IMAGEM EM ANEXO).
       
      Alguém saberia o motivo? Ou uma solução? Fico no aguardo...

       
       
       

    • Por Erom Gomes
      Eu tenho um MacBook Pro  Early 2011 processador i5 com 4gb DD3 1TB e SSD 240gb, queria saber se consigo fazer upgrade pra 2 pentes de 8gb ou se o máximo é 2 pentes de 4gb?
      Alguém pode me dar um help hehehe 
       
       
    • Por diegomachado
      Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias.
      Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso.
      Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema.
      [macOS Catalina] Sublime Text 3 - Funcionando o Package Control
      [macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control
       
      Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não.
       [macOS Catalina] CMB+B - Funcionando o atalho do teclado
      [macOS Big Sur] CMB+B - Não funcionando o atalho do teclado
       
       
       
    • Por Vitória Couceiro
      Boa tarde! Tenho um Mac Air de 121gb de memória de armazenamento e estou tendo um problema porque na análise de armazenamento aparece essa categoria "outro" (print) e eu não consigo localizar de onde vem esses arquivos que estão ocupando mais de 20gb do meu espaço e me atrapalhando para instalar vários programas. Já baixei o OmniDisk e ainda assim nada parece fora do comum... Já fiz inúmeras pesquisas, baixei diversos apps como o cleanmymac e não consigo achar solução!! Se alguém puder ajudar ou teve alguma experiência parecida, por favor dá esse help. 


    • Por viniciusrsds
      Olá, pessoal. Espero que todos estejam bem.
      Hoje, durante uma reunião, apareceu um ícone na barra de estado do meu MacBook. Procurei informações sobre, porém não identifiquei nada que se assemelhasse. O ícone é uma seta para cima, ao lado do símbolo de microfone. O que ele significa?

    • Por bilgo
      Galera, olá prazer.
      Detesto chegar no fórum já pedindo ajuda, mas na internet não consigo encontrar NADA de informação de alguém passando a mesma raiva que eu...
      Bom, comprei um iMac no final de 2018 todo feliz em ter finalmente uma máquina para trabalho, infelizmente cai no conto dos HD de 5400RPM e simplesmente não havia como realizar as minhas tarefas nessa carroça de HD.
       
      No começo desse ano consegui fiz orçamentos para tentar colocar um SSD dentro do computador mas os preços praticados são absurdamente ridículos. Tive orçamentos de mais de 3K para fazer o serviço. Uma máquina que custa o que custa deveria rodar lisa mesmo antes de plugar na tomada na minha opinião. Conversei com alguns amigos, vi na internet sobre o assunto e descobri que uma solução seria usar um SSD externo para melhorar o desempenho da máquina. Virei a chave e fiz o procedimento de instalar do zero o macOS no SSD e só migrar minhas pastas pessoais para o sistema novo.
       
      Estava indo tudo bem até surgir um update no macOS - Como quase toda vez que aparece cliquei para atualizar, porém no meio do update surgiu a seguinte mensagem:
       
      Eu tentei de tudo
      - Inicializar no modo de segurança - Sem sucesso
      - Inicializar no recovery mode - Sem sucesso
      - Limpar o kernel com os atalhos - Sem sucesso
       
      EDIT: Meu iMac não tem o chip T2
      A única alternativa foi realizar a instalação do OS inteira a partir do OS que estava no disco de 5400 original que deixei como backup.
      Entendi que poderia ter sido uma falha daquela instalação específica, mas hoje ao tentar instalar uma NOVA atualização, o problema se repetiu.\
       
      Alguém já passou por essa situação absurda?
      Preciso saber se esse erro já foi evidenciado por mais alguém no planeta e se existe uma solução definitiva que não seja "Não atualize mais seu sistema" - como já li nos forums oficiais da apple gringa com pessoas com outros problemas...
       
    • Por dseben
      Prezados colegas de fórum, boa noite.
      Alguém saberia informar sobre cursos para Profissionais de TI, para prestar suporte aos usuários do MacOS? Escolas de Treinamento, cursos on-line...
      Sou de Porto Alegre, mas pode ser em qualquer local do Brasil.  
       
      Agradeço se tiverem alguma indicação.
       
      Obrigado pela atenção,
      Daniel Seben 
    • Por Adrielle Oliveira
      Queria saber se o MacBook white Intel core duo 2 8gb ram 512gb armazenamento 13” seria bom pra uso ? 
       
      achei um por R$1.000,00
      seria pra uso comum, navegação na internet, ver filmes, e alguns trabalhos com Office. 
    • Por Lucas Zambotti
      Olá pessoa todas as vezes que tento instalar o MacOs Catalina no meu SSD ele dá a seguinte mensagem, alguém sabe como resolver?

  • Estatísticas do Fórum

    • Total de Tópicos
      50.255
    • Total de Posts
      425.473
×
×
  • Criar Novo...