Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Tempestre

Placas graficas AMD

Posts Recomendados

A muito tempo venho acompanhando o site Tonymacx86 onde "especialistas" em hackintosh montam listas de componentes compatíveis para que consumidores leigos consigam montar seus hackintosh sem muitos problemas. Porem fiquei curioso em descobrir que as placas graficas da AMD no meu caso a RX 480 da XFX funciona sem drive e nem flag precisa pra dar boot no hackintosh algo que jugo ser melhor do que as GTX pois nem mesmo elas tem drive próprio (especifico) para o MAC e sim um gambiara, coisa que imagino que ira mudar com o kit criado pela apple para acoplar placas gráficas externar pela porta tunderbolt popularmente agora chamados de EGPU.

A pergunta que me corrói por dentro é o motivo de essa informação não ser divulgada pelo site Tonymac ou em foruns, todos só falam da NVidea e intel graphics eu mesmo só fui descobrir pois comprei um Ultrawide com freesync e resolvi experimentar com a melhor (mais nova da época) sem ser a fury esse recurso e ao acessar o mac sem desligar a RX ele foi de boas e foi até reconhecida pelo sistema como RX 480 8GB

Eu esqueci de tirar uma print da tela mas achei uma aqui no google com a RX 580 para ficar de evidencia.

rx-580-about-this-mac-mac-pro.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como assim gambiarra pras GTX? Ou você de refere às Amds?


Das gtx 650 em diante todas funcionam, e até tem o pkg da NVIDIA pra elas.

Pelo menos na minha experiência de hackintosh (faço desde a versão 10.5) e tendo usado algumas AMD, tive mais dor de cabeça pra ativar elas do que as da NVIDIA.



Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Digo gambiara das nvidea não porque tem que instalar sem a placa, depois tem que por a placa mas continuar usando a intel graphics e por boot flag para ignorar a placa, mas depois de fazer esse procedimento esquisito é necessário instalar um drive que nem é realmente da placa da linha gtx pois a nvidea não tem mais drives para MAC e sim de uma outra linha de placas (linha profissional "quadro") e depois reverter tudo, mudar a bios novamente para usar a placa e usar uma outra boot flag para funcionar a placa. eu acredito que se não for nesta próxima geração de mac com coffe lake vir com compatibilidade para gpu de ambas as marcas na seguinte vai ter pois de que adianta fazer uma coisa pela metade o cara cria conteúdo para VR no mac com as quadro mas quem tem mac não pode usar o conteúdo VR pois não tem compatibilidade com as GTX, acredito ser a melhor em processar VR/games desculpa AMD mas vc esta praticamente calada e quem cala consente.

Eu confesso que não sei como era antigamente ja que comecei praticamente ontem (2014 usando uma gtx 970) mas concordo que agora deve estar muito mais favorável a AMD pois a apple esta usando só AMD graphics em seus MACs que tem placa dedicada alem da Intel. E parece que vai piorar se for confirmado o rumor de Intel com graficos AMD onboard kkkk

Edit: quando falo que não tem compatibilidade com as GTX digo nativamente ou por parte do fabricante já que quem tem um Imac e for comprar o E-GPU com atualmente uma 1080ti não vai querer por um drive que tapa buraco em vez de extrair o máximo da placa.

Editado por Tempestre
esclarecimentos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara esse procedimento que você descreveu eu nunca precisei fazer.

As vezes isso acontecia por alguem usar um smbios errada.

Recentemente instalei numa maquina com GTX 1080 sem problema nenhum

f71cfcf6193affc7daea9f6ac9de37b6.jpg3d9266febbe4003a035fea7a55614a1a.jpg

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por renanreupert
      boa noite alguem poderia me ajudar a instalar o hackintosh no meu samsung odyssey ? passo a passo
      Especificações do Samsung Odyssey Intel Core i5
      Modelo referência: NP800G5M-XG1BR Processador Intel Core i5 7300HQ de 7ª Geração (té 3.5 GHz) Cache 6 MB L3 Memória RAM 8GB tipo DDR4 Clock 2133 MHz. (suporta até 32GB) com 2 slots (ocupados) Tela 15,6″ polegadas Full HD PLS (similar ao IPS) resolução 1920 X 1080 pixels 16:9 antirreflexo e HDR Armazenamento HD de 1TB 5400 RPM | suporte a dual storage HDD + SSD (opcional) Placa de vídeo dedicada NVIDIA GeForce GTX 1050 com 4GB gDDR5 (40W Full PERFORMANCE) Teclado Retroiluminado por LED | Tipo US-International | Númerico Integrado (numpad) | teclas WASD Leitor de cartões 3-em-1 (SD, SDHC, SDXC) – Webcam VGA – Bateria 3 Células 43Wh Comunicação Rede Gigabit (10/100/1000) LAN |  wireless 802.11 ac 1×1 | Bluetooth 4.1 Som HD (High Definition) Audio – SoundAlive – 3W Estéreo (1.5W x 2). Portas 1x USB 3.0 | 2x USB 2.0 | HDMI | LAN  RJ-45 | 3-in1 | Combo fone/microfone
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por BrazilianBug
      Boa noite! estou iniciando meu primeiro projeto hack, já fiz alguns testes, cheguei até a abrir o sistema em sí, mas após tentativas e erros percebi que existe toda uma situação que precisamos nos adequar para cada tipo de hardware, então juntei algumas duvidas que acabei por não encontrar nos fóruns da vida.
      Para placas como a 1050Ti o S.O recomendado seria o High Sierra pela compatibilidade dos Web Drivers? Ou posso aderir diretamente ao Mojave? É possivel montar uma bootavel sem utilizar um sistema mac antes?  Tenho Windows em um HD de 1 Tera instalado e quero colocar o MAC no HD de 500, fiz isso e dps o mac n abre mais... qual seria o procedimento correto para utilizar os dois? Ultima duvida: é preciso necessariamente do MAC para fazer um HACK perfeito? quero saber antes de decidir se desisto ou não...          
      MINHAS CONFIGS
      MOBO: ASUS B150M-C D3/BR
      CPU: i3-7100
      GPU: GTX 1050Ti
      Ram: 2x 4GB DDR3
      Monitor: LG ULTRAWIDE 29UM69G
       
    • Por ricardos7
      Preciso de ajuda para terminar um meu hackintosh, alguém poderia me ajudar?
      Boa tarde a todos, gostaria de ajuda com o meu hackintosh, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      ESPECIFICAÇÕES TÉCNICAS
      Processador
      Modelo: Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck 
      Dell Wireless 1705  - WiFi
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
      Os problemas que encontrei ate agora foram.
      O que não funciona?
      WIFI
      AUDIO
      BRILHO DA TELA
      BLUETOOTH
      GERENCIAMENTO DE ENERGIA NAO SEI COMO SABER SE FUNCIONA
      GRAFICOS DEDICADOS NVIDEA 930M
      O QUE FUNCIONA?
      GRAFICOS INTEL
      TECLADO
      TRACKPAD
      TECLAS FN
      PLACA DE REDE
       
      AS DSDT E AS SSDT?
      Nao sei como fazer para esse modelo mais ja extrai as originais mais nao sei quais arquivos usar e quais pachs ativar,
      alguém poderia me ajudar a terminar esse hack por favor. Desde ja obrigado.




    • Por Saulo Matthus
      Olá pessoa tudo bem?
      Então, antes de tudo obrigado a todos pela força. Bom, eu nunca instalei um sitema MAC em desktop e gostaria da ajuda de vcs, tbm não sei se são todos os MACs q so rodam com VGA AMD mas mesmo sendo NVIDIA segue minha configuração
      PLACA MÃE
      Aorus Gaming 360m
      CHIPSET
      Intel® B360 Express
      AUDIO
      Realtek® ALC892 codec
      High Definition Audio
      2/4/5.1/7.1-channel
      Support for S/PDIF Out
      BIOS
      2 x 128 Mbit flash
      Use of licensed AMI UEFI BIOS
      Support for DualBIOS™
      PnP 1.0a, DMI 2.7, WfM 2.0, SM BIOS 2.7, ACPI 5.0
      PROCESSADOR
      I5 9400F
      PLACA DE VIDEO
      EVGA Geforce GTX 1070 SC Gaming 8GB GDDR5 256Bit
      MEMORIA RAM
      8GB Hyperx
      e de novo muito obrigada, quero ver esse tal de hackintosh. sair da zona de conforto Linux and Windows

    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.565
    • Total de Posts
      416.227
×
×
  • Criar Novo...