Ir para conteúdo
  • Cadastre-se
LiveSorcerer

MacOS High Sierra – Problemas , Dúvidas e sugestões.

Posts Recomendados

Em 08/10/2017 at 00:15, geraldotristao disse:

Boa noite Galera, 

Estou tendo problemas para instalar o High Sierra, tenho um macbook pro late 2012, i7, 8 gb de ram, 500 gb ssd, baixo o instalador do high sierra normalmente, mas quando vai reiniciar para instalar o sistema aparece a tela abaixo, já fiz instação limpa, já tentei instalar o sistema por pendrive, já fiz a reinstalação do sistema varias vezes, sempre dá o mesmo erro. Alguém está passando pela mesma coisa? E sabe me dar um solução de como resolver o problema. A outra imagem mostra o que a Apple fala do problema, e a solução dada por ela nada adianta para resolver o problema ele se repete da mesma maneira.

 

Obrigado.

Captura de Tela 2017-10-07 às 22.56.29.pngCaptura de Tela 2017-10-07 às 23.00.36.png

Recomendo tirar um dos pentes de memória, ligar a máquina pelo pendrive de boot, e tentar fazer a instalação ou mesmo zerar o HD, então depois de instalado (se der certo), colocar o outro pente de memória. Não retire o pendrive após reiniciar o mac (não é igual o Windows que deu o boot e já pode tirar o pendrive), tem que manter o pendrive durante todo o processo de instalação para que não apareça esse simbolo de proibido.

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei para o HS e nos meus arquivos mp3/m4a no modo de exibição de ícones no Finder, ele não mostra mais as capas das músicas, só aquele ícone genérico... porem no iTunes elas aparecem... alguém sabe como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, geraldotristao disse:

Ta certo. Vou tentar aqui. Obrigado 

Blza, depois manda um feedback se deu certo, ou se resolveu de outra forma, para que outros possam também usufruir da solução. Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/10/2017 at 22:14, Danilo Kosinski disse:

Atualizei para o HS e nos meus arquivos mp3/m4a no modo de exibição de ícones no Finder, ele não mostra mais as capas das músicas, só aquele ícone genérico... porem no iTunes elas aparecem... alguém sabe como resolver?

Resolvi baixando o instalador novamente e instalando por cima do HS atual...

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Danilo Kosinski disse:

De novo com o mesmo problema... pior atualização do macOS dos últimos tempos...

Não tinha resolvido? 

Em 11/10/2017 at 22:43, Danilo Kosinski disse:

Resolvi baixando o instalador novamente e instalando por cima do HS atual...

 

Acredito que tenha alguma coisa haver com o Firmware (validação), pois agora o HS faz uma verificação semanal, e se tiver algo errado (vírus ou alguma outra coisa), segundo à Apple, ele deveria corrigir, então pelo que vi nos posts da galera, referente à esse problema, ela (Apple), ainda está investigando. 

 

Não acho a pior atualização dos últimos tempos. Na minha opinião os piores foram: Lion e Sierra (ambos rodando no HDD, ficava uma carroça e o aquecimento nas alturas) isso no meu hardware.

Como você informou que atualizou por cima e tinha resolvido, o que aconteceu para dar problema de novo?

Tentou por acaso, fazer uma instalação do zero?

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, webg3brasil disse:

Não tinha resolvido? 

 

Acredito que tenha alguma coisa haver com o Firmware (validação), pois agora o HS faz uma verificação semanal, e se tiver algo errado (vírus ou alguma outra coisa), segundo à Apple, ele deveria corrigir, então pelo que vi nos posts da galera, referente à esse problema, ela (Apple), ainda está investigando. 

 

Não acho a pior atualização dos últimos tempos. Na minha opinião os piores foram: Lion e Sierra (ambos rodando no HDD, ficava uma carroça e o aquecimento nas alturas) isso no meu hardware.

Como você informou que atualizou por cima e tinha resolvido, o que aconteceu para dar problema de novo?

Tentou por acaso, fazer uma instalação do zero?

A única coisa que fiz foi reiniciar o macbook e de novo os arquivos de músicas no Finder aparecem sem a capa. E reparei que não são só os arquivos de áudio, mas vários formatos de vídeo e imagem também, ao invés de aparecer uma pré visualização, ele traz o ícone genérico.

Vou tenta fazer uma instalação limpa do HS para ver se o problema se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou pensando seriamente em voltar, já que a Apple não resolve o problema do Raid 0, e o Suporte avançado da Apple esqueceu de mim, heehehe

E para ajudar agora, o Final Cut Pro X 10.3.4 esta fechando inesperadamente. não consigo nem mais compilar o vídeo direto que ele fecha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei nesse feriado o High Sierra Macbook Pro 2015 SSD 512.  Está tudo perfeito por enquanto. Todos os softwares que eu uso funcionando, está mais fluido e mais rápido em diversas tarefas.
Uso meu mac para desenvolvimento, nodeJs, android, e java, e está bem melhor o desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também instalei esse final de semana. Num MBP 13" mid 2012, i3 2,5 e 8Gb com SSD 240. Tudo perfeito até agora. Tem uma coisa que estranhei mas não é problema. Quando troquei os dados do meu HDD para SSD, usei uma cópia do Carbon Copy Clonner. E o ícone deste aplicativo fica aparecendo na barra de menu e não consigo desinstalar. O espaço em disco disponível aumentou de 23gb (Sierra) para 32,5 (High Sierra) e os apps mais antigos como Kismac e Code Runner, não funcionam mais. Mas isso é questão de atualizar os mesmos. Tirando isso tenho um SO mais fluido e leve.

 

 

Enviado do meu iPhone usando Tapatalk

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, LiveSorcerer disse:

Estou pensando seriamente em voltar, já que a Apple não resolve o problema do Raid 0, e o Suporte avançado da Apple esqueceu de mim, heehehe

E para ajudar agora, o Final Cut Pro X 10.3.4 esta fechando inesperadamente. não consigo nem mais compilar o vídeo direto que ele fecha.

Eu tenho ele aqui e não apresenta esse problema, (eu atualizei do El Capitan), como fez sua atualização pro HS? Veio do Sierra ou instalação do zero? Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu tenho ele aqui e não apresenta esse problema, (eu atualizei do El Capitan), como fez sua atualização pro HS? Veio do Sierra ou instalação do zero? Abraço!

Fiz do zero pq o HS não suporta instalar em AppleRAID, daí tive que desfazer o RAID 0 para poder instalar.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu tenho ele aqui e não apresenta esse problema, (eu atualizei do El Capitan), como fez sua atualização pro HS? Veio do Sierra ou instalação do zero? Abraço!

Positivo, antes estava utilizando o Sierra, e quando me certifiquei de que estava estável no feriadão fiz o update.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra fazer o Update do Sierra para o HS como faço??

Vou pegar meu MBP 13" 2017 no sabado e acredito que ele vira com o Sierra já.. compensa atualizar??

instalação do zero ou apenas update.. e qual o tutorial?

Editado por lukao

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, lukao disse:

Pra fazer o Update do Sierra para o HS como faço??

Vou pegar meu MBP 13" 2017 no sabado e acredito que ele vira com o Sierra já.. compensa atualizar??

instalação do zero ou apenas update.. e qual o tutorial?

Basta ligar, abrir a Mac App Store e vai aparecer para você atualizar. Simples assim! 

Se não tiver NADA no seu Mac, indico a instalação limpa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, macrulez disse:

Basta ligar, abrir a Mac App Store e vai aparecer para você atualizar. Simples assim! 

Se não tiver NADA no seu Mac, indico a instalação limpa.

Opa obrigado e a instalação limpa faz como?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Opa obrigado e a instalação limpa faz como?


É só fazer o backup do que tem no Mac (Arquivos pessoais), formatar e instalar.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po galera, tá osso aqui. 

Estou tendo um bug chato pra cacete de as contas google (e as vezes a do iCloud) não conseguirem conectar quando o mac volta da hibernação. Só resolve reiniciando. Abre umas janelas pedindo senha, mas coloco a senha e mesmo assim não conecta. As vezes a janelinha de colocar a senha fica cinza e em branco.

Não lembro se esse bug começou antes ou só depois de eu ativar o FileVault.

Tá dando também um bug quando abro o Office, mostra um código alfanumérico (que não sei do que é) e pede uma senha das "chaves login". Digito minha senha de usuário do mac e não funciona.

Alguma luz aí?

Abraço

 

gmail1.png

gmail2.png

icloud.png

mail.png

office.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Daniel Gonçalves da Silva
      Boa noite pessoal!!!

      Estou precisando desesperadamente da ajuda de vocês!

      Eu tenho vários HDs Externos e de várias marcas e tamanhos (1tb, 2tb, 3tb, 4tb e 5tb). Todos os meus HDs (Com excessão da Samsung), são formatados com ExFAT e sempre funcionaram sem problema nenhum. Mas nessa quinta (30/08/2018), fui espetar meu Western Digital  que já uso há mais de um ano e ele deu a seguinte mensagem: "O disco que você inseriu não pôde ser lido por esse computador" conforme as imagens abaixo que capturei. Já tentei tudo que sei e até agora nada. Já tentei verificar pelo Windows e nada. 

      O QUE EU FAÇO AGORA!!! ESTOU DESESPERADO!!!
      Tenho 1Tb de arquivos importantes e Backups que são indispensáveis.

      Se eu formatá-lo e não copiar nada pra ele, será que consigo recuperar meus arquivos?

      ME AJUDEM POR FAVOR!!!

      Desde já agradeço a todos que compartilharem seus conhecimentos comigo para solução desse desastre!!!

      Abraços!


    • Por JoelCipriano
      Tenho um MacBook Pro mid 2012 com a configuração abaixo:
      2,5 GHz Intel Core i5 16 GB 1600 MHz DDR3 Intel HD Graphics 4000 1536 MB Samsung SSD 840 PRO Series 120 GB Não quero mudar para um modelo novo por dois motivos:
      Esta ainda é uma excelente e muito bem conservada máquina; Não quero ser mais um a sofrer com o "keyboardgate". Então, pra contornar a tela não retina, quero comprar um monitor externo.
      Não ter retina não me incomodava tanto até o macOS High Sierra. A versão da San Francisco que veio com ele foi modificada e ficou muito ruim em telas não retina. Menos nítida que no macOS Sierra.
      Qual modelo devo comprar para aproveitar o máximo da qualidade que o MacBook Pro pode oferecer para um monitor externo?
      Qual o máximo que eu posso chegar perto de uma resolução de uma tela retina?
    • Por VICTORHUGOBRAZIL
      Boa noite,
      espero que consigam me ajudar. Tenho um iPhone 6s e habilitei o Apple Pay no meu aparelho, por ter chegado no Brasil ontem. No iPhone consigo usar normalmente em estabelecimentos comerciais, no Mac acessei o site do Ingresso.com, que é compatível. Porém desde ontem a opção Permitir que sites verifiquem se o Apple Pay está configurado" desapareceu da aba "Privacidade" do Safari (Preferência Privacidade do Safari no Mac - Suporte da Apple). Fiz os seguintes procedimentos:

      1. Exclui o arquivo com.apple.Safari.plist missing da Biblioteca do macOS para tentar restaurar as configurações de fábrica, mas não deu certo. 
      2. Confirmei que a opção "Permitir pagamentos no Mac" está ativada no iPhone
      3. Desativei e ativei o Bluetooth do Mac.
      4. Estou logado em ambos os aparelhos com a mesma conta do iCloud
       
       
      O que eu poderia fazer? Lembrando que minha máquina é um MacBook Pro Retina final de 2013 e é compatível com o Apple Pay (O Apple Pay é compatível com estes dispositivos - Suporte da Apple).
       
      Aguardo resposta, obrigado!

       
       
      ATUALIZAÇÃO: Como deveria estar (imagem abaixo).

       
    • Por mdmezei
      Olá pessoal!
      Adquiri muito recentemente um MacBook Pro 13 polegadas com Touch Bar com boas configurações... Assim que este chegou para mim eu fiz a ultima atualização do macOS High Sierra versão 10.13.1 requerida e o meu Mac desde então tem estado com um desempenho muito aquém do esperado: trava muito, bateria está indo embora com 2 horas e meia de navegação na web, safari trava tanto que preciso forçar encerramento nele por diversas vezes ( já aconteceu de ter que fazer isso mais de 8 vezes num intervalo de 1 hora ). Liguei no AppleCare e fiz junto com a atendente uma reinstalação da última atualização e esta não gerou melhoria nenhuma ao meu aparelho. 
      Alguém mais está sofrendo com este tipo de problema? Esta ultima atualização está mesmo tão ruim a este ponto?
      Ja deixei agendado uma nova ligação com o AppleCare na segunda feira dia 13/11 para ver se consigo resolver tal problema, pois o Mac está horrível de se utilizar.
    • Por Pedro Passos
      Pessoal, boa noite.
      Estou com um problema relacionado ao macOS High Sierra.
      Ocorre que o sistema está ocupando 60 GB no meu SSD, que é de 128 GB. Alguém tem alguma ideia sobre o motivo? O dispositivo em questão é um Macbook Pro Retina 13,3 (2015), modelo de entrada.
      Aguardo pelas respostas.
      Abraços!

      Sei que tem algo errado, pois os espaços discriminados nas informações do sistema somam 144,76 GB de espaço, o que é impossível.
    • Por webg3brasil
      Senti falta de um tópico assim no Sierra para centralizar as dúvidas, ajudas e impressões.
      Lembro que o Yosemite e o El Capitan tiveram e mantém seus tópicos fixos, nada mais justo que ter um novo para o High Sierra e o pessoal ir nos informando, inclusive eu mesmo, que gosto de testar e acompanhar toda a fase de desenvolvimento do sistema.
      Fui beta-tester no El Capitan, e lembro-me que os feedbacks foram essenciais para que o sistema ficasse redondo, confesso que não tive o mesmo prazer no Sierra, desde o primeiro momento sempre apresentou problemas no meu hardware e não repassei para Apple na época do beta e até passei a ignorar e utilizar o bom e muito bem feito El Capitan, quero fazer diferente com o High Sierra e procurar ajudar a Apple a desenvolver o melhor sistema de todos os tempos, para isso conto com a ajuda de vocês amigos/usuários do forum do macmagazine.
      Hoje já foi disponibilizado a versão beta 6 para desenvolvedores, quem está testando pode passar suas impressões e o que percebeu desde a mudança do primeiro beta até agora, ou se começou a testar agora quem estiver no beta público também pode nos ajudar (lá parece que a Apple espera um feedback maior, devido à quantidade de usuários).
      O que estão achando do novo sistema? APFS, HEVC, e-GPU, Metal 2 e as demais novidades?
      Com o tempo vamos melhorando esse tópico, para cada atualização termos bastante informações e assim ajudamos uns aos outros.
      Valeu galera, agradeço desde já, abraço!
       
      Macs compatíveis: todos os Macs compatíveis com o Sierra.
       
      macOS High Sierra (10.13):
      MacBook: fim de 2009 ou superior MacBook Air: 2010 ou superior MacBook Pro: 2010 ou superior Mac mini: 2010 ou superior iMac: fim de 2009 ou superior Mac Pro: 2010 or superior
  • Estatísticas do Fórum

    • Total de Tópicos
      48.576
    • Total de Posts
      416.302
×
×
  • Criar Novo...