Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
OTTO

Wallpaper do High Sierra sem a "água"

Posts Recomendados

1 hora atrás, OTTO disse:

Fiz uns ajustes no wallpaper oficial do macOS High Sierra e achei que ficou interessante sem aquela "água dourada". ?

Wallpaper 1

Wallpaper 2

Mas só tá refletindo o vale mano, não acho esquisito isso, aquela é uma foto real do local (só foi modificada o reflexo rsrs).

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, webg3brasil disse:

Mas só tá refletindo o vale mano, não acho esquisito isso, aquela é uma foto real do local (só foi modificada o reflexo rsrs).

hehehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por zynshot
      Oi galera, tenho um Macbook Air 13” de 2009, White, velhinho que comprei na OLX e não me arrependo. 2 meses após a compra eu estava mexendo e percebi que ele estava conectado na tomada mas não carregava. Descarregou completamente e Pensei: Vou colocar em outra tomada, deve ser esse o problema. Mas agora o carregador não liga a luz dele e o Macbook não dá sinal de vida. O que eu quero saber de vocês é se o Macbook (mesmo sem bateria) dá algum sinal de vida, faz algum barulho, tenta iniciar, aparece “falta de energia” e desliga?  Vou comprar um novo carregador, mas tenho medo do problema ser no Mac. Por favor respondam se ele liga sem bateria pra eu não gastar dinheiro á toa hahahaha
    • Por Denis Augusto Ferreira
      Bom dia amigos!

      Acompanhando o forum em algumas pesquisas não encontrei resposta para minha duvida, sou novo usuário de Macs.
      Adquiri recentemente um Macbook Pro Mid 2012 (I5, 4GB Memoria) e ja encomendei um upgrade para colocar um SSD legal nele e aumentar a memória para 8GB.

      Tenho duas duvidas.

      - Primeiramente, qual versao do MAC OS vocês me recomendam para essa maquina? (Andei vendo sobre El Capitan ou High Sierra) mas, como marinheiro de primeira viagem no MAC fiquei em duvida.
       
      -  Segui um passo a passo para baixar a versão El Capitan criando o boot a partir do pen drive, porem quando vou selecionar o OS baixado no Diskmaker ele apresenta uma mensagem (This File cant be used to create a macOS installation disk).

      Agradeco desde Ja,

      Abracos!
    • Por Zekrous
      Boa noite meus amigos, tudo bem ? espero que sim!
      seguinte, tenho um macbook pro mid 2010 rodando Mojave, instalado via patch
      Porem, apareceu uma atualização que eu posso instalar o catalina, minha duvida é,
      eu posso atualizar normalmente sem problema algum, ou teria que baixar o patch do catalina e instalar via patch novamente ?
       
      Desde já meu muito obrigado a todos =D
       
    • Por gaabrieloli
      Estava atualizando para o Catalina, quando reiniciou e ficou com essa tela. Já tentei todos os comandos (Command+R, Shift, etc..) e nada. Alguém pode ajudar ?

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Raul Duelis
      Boa noite, galera!
      Sou novo aqui. Meu PC queimou e eu acabei comprando um MacBook White, 2007, pra quebra galho. No entanto, ele veio com o os x 10.5.8, que é muito defasado. Eu tô querendo atualizar ele, mas não consta novas atualizações e, no site da Apple, o único meio de atualizar é, obrigatoriamente, comprando o OS X Snow Leopard. Eu achei o SL via torrent para baixar, mas gostaria de saber se pode ter risco do Mac recusar por não ser "oficial" ou se eu posso baixar a imagem do Yosemite (via torrent) e atualizar direto. Sou novo com Mac e tenho um certo receio em fazer as coisas por conta, então queria uma opinião. Agradeço desde já! 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
    • Por esata
      Acabo de instalar o High Sierra 10.13.6  -  Build: 17G65 - Fornecedor: Olarila - Download: Drive
      Ao tentar instalar os drivers com o MultiBeast-High-Sierra-Edition-10.4.0 apareceu uma mensagem informando que a instalação falhou (em anexo).
      obs.: tentei instalar só a placa de som, e deu o mesmo erro.
      Alguma sugestão de como devo proceder?

      Multibeast log:
      05/20/19 08:24:59 - Starting MultiBeast 10.1.1-20171113
      05/20/19 08:44:04 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:44:07 - Installing 'BootVolume'
      05/20/19 08:44:07 - Copying 'apfs.efi'
      05/20/19 08:44:07 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 08:45:06 - Starting MultiBeast 10.3.0-20180516
      05/20/19 08:47:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:48:00 - Installing 'BootVolume'
      05/20/19 08:48:01 - Copying 'apfs.efi'
      05/20/19 08:48:01 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 22:07:02 - Starting MultiBeast 10.4.0-20180812
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > H310 / B360 / H370 / Q370 Audio Device ID Patch'
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > 200 / Z370 Series / X299 Audio Device ID Patch'
      05/20/19 22:15:06 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:15:11 - Installing 'BootVolume'
      05/20/19 22:15:11 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:15:12 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:15:59 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:16:04 - Installing 'BootVolume'
      05/20/19 22:16:04 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:16:04 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:16:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:17:00 - Installing 'BootVolume'
      05/20/19 22:17:00 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:17:01 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:20:23 - Starting MultiBeast 10.4.0-20180812




      DESKTOP:
      ASUS G20CB-B21 Gaming Desktop
      Mobo:  ASUS H170-P/G20CB/DP_MB.
      Processador: Intel Core i7-6700 3.4GHz
      Cooler/WC:  G20AJ CPU FAN ASSY / G20BM THE MOD ASSY
      VGA: NVIDIA GTX 1070 8GB
      WLAN Properties: Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Network Adapter Properties: Network Adapter Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Audio: nVIDIA GP104 HDMI/DP @ nVIDIA GP104 - High Definition Audio Controller PCI - Realtek ALC887 @ Intel Sunrise Point PCH - High Definition Audio Controller [D1] PCI
      Memory: (2x8GB) 16GB DDR4 SDRAM
      SSDs: 120GB Kingston - Hyperx Fury SHFS37A / 120G / 7309541 / 9904447-724.F00G
      HDD: 1TB TOSHIBA DT01ACA100
      Fonte:  ADAPTER 180W 19.5V 3P(5.5PIH) / ADAPTER 230W 19.5V 3P(7.4PHI)


    • Por willwalbr
      Começou nesse último sábado(18/5), ao tentar adicionar alguma álbum do Music à biblioteca do iTunes, ele abre uma nova janela(pequena) que fica carregando sem fim… Olhando pelo iPhone aconteceu a mesma coisa, mas a janela consegue carregar o conteúdo, que é uma janela sobre termos e condições, e pede que eu aceite. Depois disso tudo volta ao normal, mas como no Mac jamais carrega o conteudo, fico impossibilitado de fazer qualquer coisa que não seja escutar as músicas. Aconteceu com mais alguém? Alguma solução?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.733
    • Total de Posts
      417.075
×
×
  • Criar Novo...