Ir para conteúdo
  • Cadastre-se
Daniel Pedroso

Instalaçao congela na tela da maça

Posts Recomendados

então galera, possuo um i3 7100; Asus h170 pro gaming e uma gts 450 (que coloquei por que muitos dizem que onboard em mac não presta rs).

Sempre que dou boot no instalador do macOS pelo clover, ele da boot e congela em uma tela preta com a maçã no meio (Não mostrou a barra de carregamento em nenhuma das vezes e olha que esperei bem mais de 10 minutos todas as vezes). A bios esta configurada assim: sem vt -d; sem virtualização; sata em modo ahci; fast boot desligado; serial desligado.

não faço ideia do que fazer agora, sei da existência das bootflags mas tenho medo de por alguma errado e não sei qual devo colocar (Na verdade eu tentei uma, -v. mas também congela quando esta carregando uma barra de "-" logo no inicio) já que não achei ninguém com esse mesmo problema recentemente.

Abraço :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tu montou o instalador com o unibeast ou pegou já uma imagem pronta pra usb?

Tu consegue mandar aqui sua pasta CLOVER pra eu dar uma olhada?

Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, JvDaP disse:

Cara, tu montou o instalador com o unibeast ou pegou já uma imagem pronta pra usb?

Tu consegue mandar aqui sua pasta CLOVER pra eu dar uma olhada?

peguei uma imagem pronta. Pois nao consegui pela app store (tentei por duas vms, uma com 10.8 montain lion e outra 10.12 sierra. na 10.8 a app store dava erro na hora de iniciar o download do instalador, e na 10.12 travava tanto e dava tanto bug que acabei desistindo (Alias, esta certo o download do instalador ser de apenas alguns mbs? achei que iria baixar o os inteiro(4.8gb)).

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Daniel Pedroso disse:

peguei uma imagem pronta. Pois nao consegui pela app store (tentei por duas vms, uma com 10.8 montain lion e outra 10.12 sierra. na 10.8 a app store dava erro na hora de iniciar o download do instalador, e na 10.12 travava tanto e dava tanto bug que acabei desistindo (Alias, esta certo o download do instalador ser de apenas alguns mbs? achei que iria baixar o os inteiro(4.8gb)).

São mais de 4gb o instalador.

Tu poderia ter baixado um torrent zip ou dmg do instalador, e lançado pra pasta aplicativos.

Enfim, ve se tu consegue me passar a sua pasta clover zipada aqui pelo forum que ai eu vejo o que precisa ser editado ou atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, JvDaP disse:

São mais de 4gb o instalador.

Tu poderia ter baixado um torrent zip ou dmg do instalador, e lançado pra pasta aplicativos.

Enfim, ve se tu consegue me passar a sua pasta clover zipada aqui pelo forum que ai eu vejo o que precisa ser editado ou atualizado.

Essa é a minha primeira instalaçao fora da virtual box kkkk nao sei quase nada.

Onde encontro essa pasta? dentro do arquivo dmg?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Daniel Pedroso disse:

Essa é a minha primeira instalaçao fora da virtual box kkkk nao sei quase nada.

Onde encontro essa pasta? dentro do arquivo dmg?

No pendrive restaurado mesmo. Tu tem algum mac pra acessar o pendrive ou apenas windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Daniel Pedroso disse:

tenho a vm, irei ver por la!

Na VM, baixa o CLOVER CONFIGURATOR, pra montar a partição EFI do pendrive

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, JvDaP disse:

São mais de 4gb o instalador.

Tu poderia ter baixado um torrent zip ou dmg do instalador, e lançado pra pasta aplicativos.

Enfim, ve se tu consegue me passar a sua pasta clover zipada aqui pelo forum que ai eu vejo o que precisa ser editado ou atualizado.

deu pau da vm kkkkk mas consegui pegar pelo windows. Aqui esta a pasta do clover: https://drive.google.com/open?id=0B9fjWLtNm27BR2JwNFFLMnl0Z00

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Daniel Pedroso disse:

deu pau da vm kkkkk mas consegui pegar pelo windows. Aqui esta a pasta do clover: https://drive.google.com/open?id=0B9fjWLtNm27BR2JwNFFLMnl0Z00

Dentro da pasta clover, tu tem que substituir a config.plist que tá por essa que te mandei...se nem assim der certo, podemos marcar de eu montar pra ti na VM um instalador personalizado pra KabyLake. Ai tu me diz quando dá se bate com os horários que eu tenho.

 

config.plist.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, JvDaP disse:

Dentro da pasta clover, tu tem que substituir a config.plist que tá por essa que te mandei...se nem assim der certo, podemos marcar de eu montar pra ti na VM um instalador personalizado pra KabyLake. Ai tu me diz quando dá se bate com os horários que eu tenho.

 

config.plist.zip

Certo, muito obrigado. Qualquer horário amigo, a hora que for melhor pra você.

Duvida rápida: Devo mandar a pasta "_MACOSX" também para dentro do clover?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Certo, muito obrigado. Qualquer horário amigo, a hora que for melhor pra você.
Duvida rápida: Devo mandar a pasta "_MACOSX" também para dentro do clover?
Só a config plist

Enviado de meu MotoG3 usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Daniel Pedroso disse:

1 Hora parado aqui :/ Acho que ao deu certo amigo. Obrigado pela ajuda!

20171002_213650.jpg

Tenta com essa aqui.

Desabilitei o SIP 

Só fazer o mesmo procedimento pra troca da plist
config.plist.zip

Caso não funcione, tente isso aqui:

https://www.tonymacx86.com/threads/macos-10-12-5-update.220866/#post-1504116

Editado por JvDaP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não funcionou :/ irei tentar essa parada ai

22 horas atrás, JvDaP disse:

Tenta com essa aqui.

Desabilitei o SIP 

Só fazer o mesmo procedimento pra troca da plist
config.plist.zip

Caso não funcione, tente isso aqui:

https://www.tonymacx86.com/threads/macos-10-12-5-update.220866/#post-1504116

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com uma máquina x99-A II + i7 6850k e está dando o mesmo problema do amigo acima, trava na tela da maçã durante o boot. Já tentei criar o pendrive pelo unibeast ou injetar a imagem do High Sierra pelo terminal. Tentei seguir vários tutoriais e sempre trava na tela q citei. Podem me ajudar? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem que criar um instalador custom pra máquinas x99 especialmente como esse processador.

 

A tela da maçã se dá porque na hora do boot não foi encontrado root device.

 

Você tem uma máquina virtual rodando mac ou um mesmo pra criar esse pendrive?

 

O melhor lugar pra pegar os arquivos custom pra sua configuração é o rampagedev.com

 

Eu tenho todos os arquivos necessário em casa, estou em sp agora e chego no Rio no final da tarde, na segunda tenho um hackintosh pra fazer na parte da tarde, de manhã ou à noite se quiser posso te ajudar com o seu hack.

 

Se quiser manda teu zap ou e-mail pra

 

Jvdap@icloud.com

 

 

Enviado do meu iPhone usando Tapatalk

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Larissa Dolabela
      Macbook Air 13 polegadas 


      (13-inch, Late 2010)
      Processor 1,86 GHz Intel Core 2 Duo
      Memoria 2 GB 1067 MHz DDR3
      Disco de Inicialização Macintosh HD
      Gráficos NVIDIA Ge Force 320M 256 MB

      Está em ótimo estado de conservação, funcionando perfeitamente.

      Acompanha carregador original + Protetor de silicone azul para o teclado



    • Por William Nascimento
      Galera, adquirir um iphone x , so que a camera traseira fica toda embaçada ai ela só foca quando coloco no modo retrato, alguém sabe o que possa ser ? obrigado.
    • Por Sarpa
      Pessoal,
      Estou vendendo meu Macbook Pro Retina 13 (late 2012) com Core i5, 8gb de RAM e 128gb SSD.
      Ele tem um pequeno detalhe na tela, descrito no anúncio do Mercado Livre, com fotos e informações.
      https://produto.mercadolivre.com.br/MLB-1263280643-macbook-pro-retina-13-late-2012-i5-8gb-128gb-ssd-_JM?quantity=1&variation=39573420312
      Tenho preferência em vender através da plataforma do Mercado Livre, assim tanto o comprador quanto o vendedor ficam assegurados em caso de problemas com os Correios.
      Aceito propostas realistas. Podem ser enviadas no anúncio do Mercado Livre.
      Abraço.
    • Por felipepaganini
      Vendo iPad Air 64GB 4G + Wi-Fi  Space Gray com bateria excelente.
      R$1200 à vista.
      Não acompanha carregador pois utilizo ele no telefone, porém, posso enviar um adaptador Micro -Usb para Lightning. 
      Possui algumas marcas de uso nas laterais mas nada muito absurdo.
      Busco troca por MacBook Air (a partir do modelo 2012) com possível volta minha.
      Segue link com fotos: https://docs.google.com/document/d/1-byQ6RdnipGtmDOI0D5zhZyI3zp_D8jB3qS3v_9Tm8E/edit?usp=sharing
      Sou do ES, frente por conta do comprador. 
    • Por felipepaganini
      Vendo iPad Air 64GB 4G + Wi-Fi  Space Gray com bateria excelente.
      R$1200 à vista.
      Não acompanha carregador pois utilizo ele no telefone, porém, posso enviar um adaptador Micro -Usb para Lightning. 
      Possui algumas marcas de uso nas laterais mas nada muito absurdo.
      Busco troca por MacBook Air (a partir do modelo 2012) com possível volta minha.
      Segue link com fotos: https://docs.google.com/document/d/1-byQ6RdnipGtmDOI0D5zhZyI3zp_D8jB3qS3v_9Tm8E/edit?usp=sharing
      Sou do ES, frente por conta do comprador. 
       
    • Por Camila Ramos
      Iphone 8 Prata /4g- 64gb
       
      Comprado em Julho/18
       
      Bateria em 91%
       
      Aparelho com todos os acessórios originais, sempre usado com capinha, tela de proteção de vidro sem nenhum arranhão. 
       
      Touch ID funcionando.                                                    


  • Estatísticas do Fórum

    • Total de Tópicos
      47.698
    • Total de Posts
      409.370
×
×
  • Criar Novo...